Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Résolu]Faire le mébage dans ses sources de Scanner » Le 02/09/2016, à 14:54

yoyo.thebest
Réponses : 1

Bonjour

Je suis propriétaire d'une imprimante Lexmark S305 couplé avec un PC sous Mint 18.
J'ai eu des difficultés pour la faire fonctionner mais au final j'y suis arrivé.

J'ai un dernier soucis (ou plutôt une gène).
Quand je veux scanner un document, On me propose 4 sources distinctes.
Or sur les 4, trois me fournissent uniquement des images difformes.
Comment peut on désactiver les sources de scanner utiles ?

Merci par avance

#1 Re : -1 »  [Résolu]Faire le mébage dans ses sources de Scanner » Le 02/09/2016, à 15:17

yoyo.thebest
Réponses : 1

Bon j'ai trouvé EUREKA

Je suis allé sur etc\udev\rules.d

Là j'ai trouvé plusieurs liens dont le nom  était du type 99-lexmarklegacy-XX.rules.
Je n'ai conservé que celui qui avait le numéro XX le plus important.

Au final, je n'ai plus qu'une seule source de scanner et elle fonctionne.
Cool

#2 -1 »  Résolu si on veut] Pb avec java » Le 29/08/2016, à 23:06

yoyo.thebest
Réponses : 1

Bonsoir à tous

Je viens vers vous ce soir pour un pb qui m'embête pas mal.
Je n'avais aucun pb avec Java (openjdk) jusqu'à ce soir et voila j'ai fait quelque chose quie m'embête pas mal : j'ai installé et supprimer openjdk-9-jdk.

Depuis impossible de lancer le moindre programme java sur ma Minuxmint 18.

J'ai purgé et réinstaller default-jre et son greffon  icedtea-plugin

A première vu mon Firefox n'a pas de  version de java disponible (je suis allé sur https://www.java.com/fr/download/installed.jsp )
Par contre quand je lance un pur programme java j'ai le message :

Fail to find a suitable java version.
Required : 1.6.5 or newer

quand je tape java -version dans un terminal
j'obtient :

Le programme « java » peut être trouvé dans les paquets suivants :
* default-jre
* gcj-5-jre-headless
* openjdk-8-jre-headless
* gcj-4.8-jre-headless
* gcj-4.9-jre-headless
* openjdk-9-jre-headless

Mais voila default-jre est bien installé.

Auriez vous une idée ???
merci

#3 Re : -1 »  Résolu si on veut] Pb avec java » Le 30/08/2016, à 05:58

yoyo.thebest
Réponses : 1

Bonjour

A défaut de trouver une solution, je me suis résolu à installation Java à la place d'openJdk
Pour cela j'ai utiliser les commandes suivantes :

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java8-installer
udo apt-get autoremove --purge default-jre  icedtea-plugin

Ensuite j'ai bien retrouver mes applis java

#4 -1 »  [Résolu]Pas de Preview des Video avec Nemo » Le 31/07/2016, à 14:43

yoyo.thebest
Réponses : 2

Bonjour

Je suis passé depuis peu de LinuxMint 17.3 vers 18.
Je constate un truc bizarre (sans pouvoir dire si c'est bien la migration qui me pose pb).

Je ne trouve plus de préview de mes fichier Video qui sont remplacé par une simple icone.
J'ai joué la solution : https://doc.ubuntu-fr.org/nemo#afficher … thumbnails
Mais sans succès.
Là je sèche un peu

merci pour  vos conseil

#5 Re : -1 »  [Résolu]Pas de Preview des Video avec Nemo » Le 31/07/2016, à 15:40

yoyo.thebest
Réponses : 2

Bon
En fouillant à plein d'endroit j'ai fini par trouver LA solution en m'inspirant de https://memo-linux.com/comment-avoir-de … ar-defaut/
Un j'ai installer Ffmpegthumbnailer

sudo apt-get install ffmpegthumbnailer

Deux j'ai édité le fichier  /usr/share/thumbnailers/ffmpeg.thumbnailer (penser à sauvegarder l'ancien) et j'y ai mis :

[Thumbnailer Entry]
TryExec=/usr/bin/ffmpegthumbnailer
Exec=/usr/bin/ffmpegthumbnailer -s %s -i %i -o %o -c png -f -t 10
MimeType=video/flv;video/webm;video/mkv;video/mp4;video/mpeg;video/avi;video/ogg;video/quicktime;video/x-avi;video/x-flv;video/x-mp4;video/x-mpeg;video/x-webm;video/x-mkv;application/x-extension-webm;video/x-matroska;video/x-ms-wmv;video/x-msvideo;video/x-msvideo/avi;video/x-theora/ogg;video/x-theora/ogv;video/x-ms-asf;video/x-m4v;

Mais là ce ne fonctionner toujours pas, je me suis rendu compte qu'il y avait un fichier totem.thumbnailer qui définissait les icônes dont celles de video.
Or totem n'est pas installer dans Linux Mint, je l'ai donc renomé en totem.thumbnailer.old

Un reboot et Cool mes préviews de fichier sont bons

#6 Re : -1 »  [Résolu]Pas de Preview des Video avec Nemo » Le 31/07/2016, à 16:04

yoyo.thebest
Réponses : 2

Bonjour

Pour ceux qui sont passé comme moi de Linuxmint 17.3 à 18, vous pouvez oublié la solution au dessus (même si elle fonctionne).
Il y a beaucoup plus simple
Allez sur /usr/share/thumbnailers/
Ouvrez nemo en root
Renomer en .old les fichiers:
   evince.thumbnailer
   totem.thumbnailer
Un reboot et hopppp c'est tout bon !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Pourquoi ? En fait C'est simple dans ce même répertoire vous trouver les fichiers  xplayer.thumbnailer et xreader.thumbnailer qui font la même chose que les deux précédents (sauf que les programmes ne sont plus présent).

#7 -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 09/07/2016, à 21:52

yoyo.thebest
Réponses : 15

Bonjour

Suite à ma migration de la 14.04 vers la 16.04, j'ai connu tout un ensemble de problème.
J'ai pu régler la majorité d'entre eux en créant un nouveau répertoire ".config" dans mon homme et en refaisant un à un toutes mes configuration.

J'ai un pb que je n'arrive pas à régler sur le portefeuille KDE.
Quand la premiére application tente d'y accéder j'ai :
* Une première fenêtre "L'application Service de migration des portefeuilles de Kde a demandé l'ouverture du portefeuille kdewallet
* Une deuxième qui me dit  tout pareil

Comment faire pour n'avoir qu'une seule fenêtre pour mettre mon mot de passe pour kdewallet ?

#8 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 10/07/2016, à 12:10

yoyo.thebest
Réponses : 15

Le problème vient non pas des applis KDe (ou alors je ne l'ai pas vu) mais de chromium
bizarrement il devrait utiliser utiliser Kwallet 5

#9 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 10/07/2016, à 22:00

yoyo.thebest
Réponses : 15

merci pour ton retour Fly0S mais je ne trouve qu'un seul gestionnaire de Portefeuille : KDEWallet

J'ai essayé plusieurs chose :
* Ouvrir KWallet  et suppression des entrées de chromium => Rien
* Ouvrir KWalletManager et j'ai déconnecter "Service de migration des portefeuilles de KDE"=> Rien

Là je séche

#10 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 11/07/2016, à 18:54

yoyo.thebest
Réponses : 15

De ce que je comprend
La migration de Kde 4 vers 5 est en cours sur le gestionnaire de portefeuille.
La solution serait de supprimer le portefeuille par défaut appelé  kdewallet et d'en créer un nouveau.
Pourquoi pas...

Manuellement cela révient supprimer tout avec le nom qui commence par "kwallet" dans .kde4 / config et .kde4 / share: pour la kwallet de kde4, et
.config et .local / share: pour le plasma 5 kwallet. Puis déconnecter et vous reconnecter.

Il n'y aurait pas une méthode au travers du gestionnaire de portefeuille ?

#11 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 11/07/2016, à 19:08

yoyo.thebest
Réponses : 15

Effectivement Avec le gestionnaire de portefeuille, on peut facilement supprimer celui-ci.
Un reboot
Ouverture de chromium et on me demande d'un créer un nouveau portefeuille......
J'en crée un nouveau avec un cryptage blowfish (l'atre je n'ai pas réussi).
Reboot
et .....
rien le pb persiste

#12 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 11/07/2016, à 21:08

yoyo.thebest
Réponses : 15

On n'a pas le choix
On peut soit crypter facilement par blowfish
Oit in utilise un chiffrement GPG mais je n'ai pas réussi à l'utiliser.
il dit que je n'ai pas de clès

Avec Blowfish, je doit passer par un mot de passe dans kwalletmanager5

#13 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 13/07/2016, à 21:14

yoyo.thebest
Réponses : 15

Après vérification, j'en ai bien q'un seul
et assez bizarrement il s'appelle kdewallet.

Donc pour moi tout va bien sauf que non ca va pas.
La premiére application qui essaie d'accéder à kdewallet me demande deux fois mon mot de passe

#14 Re : -1 »  Kunbuntu 16.04 Pb "Service de portefeuille de KDE" » Le 14/07/2016, à 12:16

yoyo.thebest
Réponses : 15

je dois avouer que cela ne me dit rien.
Question bête, ce mot de passe se défini comment ?

#15 -1 »  [Résolu]KDE 5 lancement d'un script automatique » Le 09/07/2016, à 21:58

yoyo.thebest
Réponses : 2

Bonjour

j'ai un script Conky qui se lancer sans pb avec KDe 4, mais depuis ma migration vers Kunbuntu 16.04 impossible de le lancer.
J'ai bien ouvert ma mon panneau de configuration / "Démarrage et arrêt" / "Démarrage automatique".
J'ai ajouter un script et sélectionner le bon
Quand je vais dans .config/autostart-scripts je trouve bien le lien vers mon script et j'arrive même à le lancer de ce répertoire.

là je sèche pas mal

#16 Re : -1 »  [Résolu]KDE 5 lancement d'un script automatique » Le 10/07/2016, à 22:16

yoyo.thebest
Réponses : 2

Bonsoir
En fouillant un peu sur le net j'ai trouvé ma solution ici : http://www.manjaro.fr/forum/viewtopic.p … 10&p=72680

L'idée est à la suivante :
Il suffit de créer un fichier .desktop ici : ~/.config/autostart/
Par exemple :

Type=Application
Exec=sh "/home/UserName/.conky/conky-startup.sh"
Hidden=false
NoDisplay=false
X-GNOME-Autostart-enabled=true
Name=Conky
Comment= 

Un truc par contre que j'ai du faire : bien penser à mettre une tempo au début du script.
J'avais 10s et cela n'a pas suffit 60s était bien mieux.

#17 Re : -1 »  PAs de Tomtom en USB » Le 04/04/2016, à 19:43

yoyo.thebest
Réponses : 9

Merci pour ton retour.
Le problème est qu'Ubuntu ne détecte pas mon Tomtom comme un périphérique USB.
A partir de là, VirtualBox, qui tourne dans mon OS, ne peut pas détecter de nouveau périphérique.

#18 Re : -1 »  PAs de Tomtom en USB » Le 05/04/2016, à 18:10

yoyo.thebest
Réponses : 9

Bonjour

Le pb est que lorsque je branche mon Tomtom, il n'est pas ouvert par mon interface(KDE avec ubunte 14.04) comme un périphérique USB mais comme une nouvelle connexion filaire.
Ce qui est plus troublant c'est qu'avec la commande lsub, je vois bien mon Tomtom comme un périphérique. De là à croire d'ubuntu, le considère comme un adaptateur USB / RJ45

#19 Re : -1 »  PAs de Tomtom en USB » Le 06/04/2016, à 20:45

yoyo.thebest
Réponses : 9

Merci ares pour ta réponse

mais en cherchant sur le net "agensbur"   ou "agenusb" et je n'ai rien trouvé

#20 Re : -1 »  PAs de Tomtom en USB » Le 10/05/2016, à 22:17

yoyo.thebest
Réponses : 9

bon j'ai mis longtemps à répondre
Mais vola je suis toujours sur le même point
impossible de faire comprendre à mes linux que mon tomtom est une extension USB et non pas une connexion filaire

Donc le pb n'est pas dans virtual box

#21 -1 »  Petite Question sur apparmor-notify » Le 07/05/2016, à 22:58

yoyo.thebest
Réponses : 2

Bonjour

Je viens de mettre Firefox en mode « enforce » dans apparmor.
Sur le principe tout va bien.
Sauf que je suis notifié continuellement par apparmor-notify.
http://easy.pc.blog.free.fr/public/images_procedures/AppArmor_Message.png
Est ce qu'il y aurait un moyen pour que ces notification finissent par disparaître d'elle même ?
j'ai cherché. J'ai trouvé plein de truc sur apparmor mais rien ou presque sur ses notifications
Merci par avance

#22 Re : -1 »  Petite Question sur apparmor-notify » Le 10/05/2016, à 21:30

yoyo.thebest
Réponses : 2

Bonjour
J'ai fait simple
Installation d'app armor

sudo apt-get install apparmor-utils apparmor-profiles apparmor-notify

et j'ai rentrée Firefox

sudo aa-status | grep firefox
sudo aa-enforce /etc/apparmor.d/usr.bin.firefox
sudo aa-status | grep firefox

Je pense que la commande que tu m'as donné n'est pas bonne
Mais je pense que tu voulais ca :

  # firefox specific
  /etc/firefox*/ r,
  /etc/firefox*/** r,
  /etc/xul-ext/** r,
  /etc/xulrunner-2.0*/ r,
  /etc/xulrunner-2.0*/** r,
  /etc/gre.d/ r,
  /etc/gre.d/* r,

et ca :

# per-user firefox configuration
  owner @{HOME}/.{firefox,mozilla}/ rw,
  owner @{HOME}/.{firefox,mozilla}/** rw,
  owner @{HOME}/.{firefox,mozilla}/**/*.{db,parentlock,sqlite}* k,
  owner @{HOME}/.{firefox,mozilla}/plugins/** rm,
  owner @{HOME}/.{firefox,mozilla}/**/plugins/** rm,
  owner @{HOME}/.gnome2/firefox*-bin-* rw,
  owner @{HOME}/.cache/mozilla/{,firefox/} rw,
  owner @{HOME}/.cache/mozilla/firefox/** rw,
  owner @{HOME}/.cache/mozilla/firefox/**/*.sqlite k,

# per-user firefox configuration
  owner @{HOME}/.{firefox,mozilla}/ rw,
  owner @{HOME}/.{firefox,mozilla}/** rw,
  owner @{HOME}/.{firefox,mozilla}/**/*.{db,parentlock,sqlite}* k,
  owner @{HOME}/.{firefox,mozilla}/plugins/** rm,
  owner @{HOME}/.{firefox,mozilla}/**/plugins/** rm,
  owner @{HOME}/.gnome2/firefox*-bin-* rw,
  owner @{HOME}/.cache/mozilla/{,firefox/} rw,
  owner @{HOME}/.cache/mozilla/firefox/** rw,
  owner @{HOME}/.cache/mozilla/firefox/**/*.sqlite k,

#23 -1 »  PB avec cinnamon et l'applet Mega » Le 01/05/2016, à 19:21

yoyo.thebest
Réponses : 1

Bonjour

J'ai un problème que je n'arrive pas à résoudre.
J'ai installé Megasync sur mon LinuxMint 17;3.

Aucun pb pour l'installation et la configuration mais j'ai fais une erreur : j'ai fermé l'applet de l'appli qui apparaissait en bas à droite.
Depuis impossible de la faire réapparaître.
J'ai réessayé tout ce qui me passait par la tête :
*Supprimer / réinstallé l'applie => rien
*Remettre l'applet à la main => pas plus
*Purger l'appli et la réinstaller => Bof

Une idée ??

#24 Re : -1 »  PB avec cinnamon et l'applet Mega » Le 01/05/2016, à 21:18

yoyo.thebest
Réponses : 1

Bon
J'ai résolu mon pb en réinstallant complètement mon OS (j'avais fais une GROSSE connerie).
C'est pas le plus top mais bon j'ai réglé mon pb.

Par contre si vous pouvez répondre à ma question, je pourrais dormir heureux.