Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 5

#0 -1 »  [RESOLU] 2 controllers graphiques et pas de drivers propriétaires » Le 10/11/2012, à 15:45

altobar2073
Réponses : 4

j'ai fait l'installation de la 12.04, je suis passé sous gnome_panel_fallback
suite à des problèmes de résolution lors de l'installation de la 10.04

j'ai fait

lspci | grep VGA

qui donne

00:02.0 VGA compatible controller: Intel Corporation Device 0116 (rev 09)
01:00.0 VGA compatible controller: nVidia Corporation Device 0df4 (rev a1)

et

lspci -vnn | grep '\''[030[02]\]'

qui donne

00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108 [GeForce GT 540M] [10de:0df4] (rev a1) (prog-if 00 [VGA controller])

j'ai précédemment tenté d'installer les drivers propriétaires par

sudo nvidia-xconfig

qui me crée un fichier xorg.config mais qui me fait passer la résolution écran à 1024x768_60.00 au lieu de 1366x768_60.00

le support tchat me dis que le retour des lspci signifie que j'ai 2 controllers (cartes ?) graphiques sur mon ordi et que c'est celui d'intel qui prend le pas sur l'autre

merci d'avance de votre support et de n'importe quelle piste de réflexion wink
je partais sur la possibilité d'installer les drivers intel, mais ce que je trouve sur internet ne fonctionne pas

#1 Re : -1 »  [RESOLU] 2 controllers graphiques et pas de drivers propriétaires » Le 10/11/2012, à 16:31

altobar2073
Réponses : 4

salut rXp
il s'agit bien d'un portable, plus particulièrement un ASUS X53Sv, si cela peut préciser certaines réponses
je regarde ton lien avec attention, merci beaucoup

#2 Re : -1 »  [RESOLU] 2 controllers graphiques et pas de drivers propriétaires » Le 10/11/2012, à 19:38

altobar2073
Réponses : 4

bon, il semble bien que le site proposé ait réglé pas mal de choses avec la 12.04, notamment une baisse importante de la mémoire utilisée en cache (60% -> 23%) à utilisation équivalente
faudrait que je revienne à la 10.04 voir si ça me règle mes problèmes de résolution

merci beaucoup

#3 -1 »  [RESOLU] lignes multiples pour chaque processus dans htop » Le 11/11/2012, à 15:28

altobar2073
Réponses : 2

Salut tout le monde

je viens de faire un petit tour dans htop, et je tombe sur quelque chose de ce type
1352640159.png

en fait chaque processus a entre 4 et 30 lignes affichées, qui ne diffèrent que par l'id
je vous ai fait une capture d'écran représentative mais j'ai 2 pages complètes pour console-kit-daemon --no-deamon

si vous pouviez me préciser si cela est "normal" ou comment régler ça

merci d'avance pour votre temps et votre aide
alto

#4 Re : -1 »  [RESOLU] lignes multiples pour chaque processus dans htop » Le 11/11/2012, à 17:43

altobar2073
Réponses : 2

euh bien, efficacité garantie
htop > F2 > SetUp > Display options > activer "hide userland threads" > echap

j'ai malheureusement utilisé les mauvais mots-clefs wink

y a une liste de FAQ qui gère ce genre de questions récurrentes ? ^^