Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Bureau, Unity et terminal ont disparu » Le 23/09/2014, à 16:18

Jean Sympa
Réponses : 1

Bonjour à toutes et à tous,

Bureau, Unity et terminal ont disparu

Je lance Ubuntu. La page jointe à ce message s'affiche.
http://pix.toile-libre.org/upload/origi … 485260.png

Le problème semble important. J'ai cherché sans trouver une solution.
Comment peut-on retrouver un affichage normal ?

Avec mes remerciements
Cordialement
Papy

#1 -1 »  Firefox Ajouter un moteur de recherche au menu des moteurs de recherc » Le 23/09/2014, à 10:29

Jean Sympa
Réponses : 1

Bonjour à toutes et à tous,

Ajouter un moteur de recherche au menu des moteurs de recherche

Dans Firefox je ne peux pas afficher le menu des moteurs de recherche.
J'avais le même problème sur Windows 7. je l'ai résolu en réinitialisant mon profil.
https://support.mozilla.org/fr/kb/reini … -problemes
http://pix.toile-libre.org/upload/origi … 464469.png
Sous Ubuntu j'ai réinitialisé mon profil
Mais, je suis tombé sur le message you need a Mozilla-based browser( such as Firefox).
Je ne comprends pas le problème car Firefox est présent.

Avec mes remerciements
Cordialement
Papy

#2 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 26/10/2013, à 15:13

Jean Sympa
Réponses : 60

Bonjour à tous,

Je ne trouve pas la version 2.6 de lightning.

Je ne trouve que la version 2.6.1 et la version 1.5.
Où peut-on télécharger la version 2.6 ?

Cordialement
Papy

#3 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 26/10/2013, à 17:01

Jean Sympa
Réponses : 60

Merci  à vous deux,

J'ai téléchargé : lightning_2.6_tb+sm_linux.xpi
Je n'arrive pas à l'installer dans Thunderbird.
Avec mes remerciements
Cordialement
Papy

#4 Re : -1 »  [Résolu]Thunderbird - Lightning » Le 26/10/2013, à 17:13

Jean Sympa
Réponses : 60

Merci  jllucorg,

Je suis parvenu à installer laversion 2.6
Mon problème est résolu.

Avec mes remerciements
Cordialement
Papy

#5 -1 »  [Résolu] Agenda vide » Le 26/10/2013, à 11:13

Jean Sympa
Réponses : 2

Bonjour à toutes et à tous,

Agenda vide

Depuis aujourd'hui l'agenda affiche, sur mon portable, les cadres mais pas les données ;
j'utilise lightning 2.6.1. et ThunderBird 24.0

J'ai consulté :

viewtopic.php?f=22&t=115421
ou bien https://blog.mozilla.org/calendar/2013/ ... calendars/
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0

Conseils
Utilisateurs de Lightning? N'utilisez pas Thunderbird 24.0.1
Utilisateurs de Lightning? N'utilisez pas Thunderbird 24

Question

Que faut-il faire pour les afficher les données ?


    Avec mes remerciements
    Cordialement
    Papy

#6 Re : -1 »  [Résolu] Agenda vide » Le 26/10/2013, à 18:35

Jean Sympa
Réponses : 2

Merci Canigou 66

Solution
J'ai supprimé  lightning 2.6.1
J'ai installé      lightning 2.6
J'ai désactivé la mise à jour de lightning 2.6
Mon problème est résolu.

Cordialement
Papy

#7 -1 »  Afficher Z-Zib parmi les applications disponibles » Le 25/06/2013, à 10:50

Jean Sympa
Réponses : 0

Bonjour à toutes et à tous,

Afficher Z-Zib parmi les applications

J'ai installé 7-zip. Je voudrais l'afficher parmi les applications disponibles.
Est-ce possible ?
Comment ?

Avec mes remerciements
Cordialement
Papy

#8 -1 »  [Résolu] Le téléchargement des paquets a échoué » Le 26/04/2013, à 10:04

Jean Sympa
Réponses : 2

Bonjour à toutes et à tous,

Le téléchargement des paquets a échoué

Je n'arrive pas à mettre à jour la version 12.04 LTS.
Que faut-il faire ?

//**************************************************
Ubuntu 130426 Le téléchargement des paquets a échoué

Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u8_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u8_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u8_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u8_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u8_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … .2_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 5_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 5_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … .2_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 12_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 2_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … .4_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/boo … se_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/boo … se_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/boo … se_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 7_i386.deb 404  Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 1_i386.deb 404  Not Found [IP: 91.189.92.190 80]
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … .1_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 1_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … u7_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 7_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 1_i386.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/boo … se_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/poo … 4_i386.deb 404  Not Found

Avec mes remerciements
Cordialement
Papy

#9 Re : -1 »  [Résolu] Le téléchargement des paquets a échoué » Le 26/04/2013, à 10:37

Jean Sympa
Réponses : 2

Merci marcazer,

J'ai trouvé la solution.
Dans la fenêtre du gestionnaire de mise à jour, il y a deux boutons : Vérifier et Installer les mises à jour.
J'ai commencé par cliquer sur Vérifier.  Puis, sur Installer les mises à jour. Tout s'est passé normalement. Mon problème est résolu.
Cordialement
Papy

#10 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 10/08/2012, à 09:08

Jean Sympa
Réponses : 2858

Bonjour à toutes et à tous,

C'est la faute à pas de chance. Je suis tout petit. Je ne pèse pas lourd. Je n'ai pas de réponse.
Les experts qui fréquentent ce forum ne me voient pas. Je n'ai qu'une issue, rentrer dans ma coquille. Ma demande est saine. Si je ne me trompe pas. Prendre un moment pour faire le point est nécessaire. Il s'agit-il donc d'indiquer dans l'ordre, en supposant que TVDownloader n'ait jamais été installé, tous les téléchargements, accompagnés de conseils.
Les intervenants étant bénévoles, je n'exige rien. A votre bon cœur mesdames et messieurs.

Avec mes remerciements
Cordialement
Papy

#11 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 10/08/2012, à 16:11

Jean Sympa
Réponses : 2858

Merci ynad,


chaoswizard #1528 a écrit :

Le projet est il abandonné du fait des nombreux changements ?
Pour l'instant, oui :
- modifications trop fréquentes (je vais attendre que le truc se stabilise),
- pas une grande priorité pour moi (je ne m'en sers même pas...),
- puis quand je vois les messages de certains, qui savent comment faire certaines choses, mais qui ne partagent pas l'info, ça m'exaspère un peu...

Je partage l'exaspération de chaoswizard mais, ceux qui ne partagent pas sont des bénévoles.
J'attendrai donc.
TVDownloader est un excellent programme, je vais donc m'en passer.
Je termine par une question.
Existe-t-il un logiciel autre adapté à C'est dans l'air ?

Cordialement
Papy

#12 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 14/08/2012, à 14:51

Jean Sympa
Réponses : 2858

Merci bibichouchou (suite à ton post #2073),

Avant d'appliquer tes conseils j'ai utilisé le Gestionnaire de paquets Synaptic

Dans le gestionnaire de paquets Synaptique, il y a :
TVDownLoader
S(Vert)
Paquet tvdownloader
Version installée : 0.7.2-Oubuntu1
Dernière version :  0.7.2-Oubuntu1

Rtmpdump
S (vert)
Paquet : rtmpdump
Version installée : 2.4~20110711.gitc28f1bab-1
Dernière version : 2.4~20110711.gitc28f1bab-1

J'ai utilisé Scite pour enregistrer le fichier cdla.sh dans le dossier, Documents.

Ensuite j'ai exécuté :

chmod u+x cdla.sh

En réponse à :

./cdla.sh "http://www.france5.fr/c-dans-l-air/videos/36794"

J'ai obtenu des lignes ayant la même allure que les tiennes.
Mais, je n'ai pas pu les copier car l'application était active.
A chaque fois que j'utilisais les touches Ctrl+Maj, laplage blanche s'éfaçait avant que je puisse taper sur C. et C

j'ai téléchargé :

msdl de puis la logithèque :
Version msdl 1.2.7-r2-Oubuntu2
Taille totale : 184,3 ko sur le disque

VLC depuis la logithèque
Version vlc 2.0.3-Oubuntu0.12.04.1
Taille totale : 14,3 à télécharger, 44,2 Mo une fois installé  Faut-il les installer, comment ?

Dans mon gestionnaire de paquets, il y a :
S (blanc)
Paquet : browser-pluging-vlc
Dernière version : 2.0.0-1

J'ai probablement à mettre de l'ordre dans mes logiciels, comment ?

Je ne sais pas trouver le numéro de la vidéo sur france5.

J'ai l'impression d'être près de la sortie du tunnel.

Cordialement
Papy

#13 Re : -1 »  TVDownloader: télécharger les médias du net ! » Le 15/08/2012, à 06:17

Jean Sympa
Réponses : 2858

Merci chaoswizard,

Où télécharger pluzzdl ?
Comment l'installer ?

Cordialement
Papy

#14 -1 »  [Résolu] Lire une vidéo » Le 17/12/2012, à 11:06

Jean Sympa
Réponses : 7

Bonjour à toutes et à tous,


Lire une vidéo,

Quand j'essaie de lire une vidéo, Ubuntu me propose un choix.
http://pix.toile-libre.org/upload/origi … 738137.png
Mon problème : quand je veux utiliser un logiciel, différent de celui qui est affiché, j'utilise l'option Autre mais, je n'arrive pas à le trouver. J'ai installé  la visionneuse Power point viewer, je ne la trouve pas.

Que faut-il faire pour que l'option Autre affiche la liste des logiciels utilisables pour ouvrir une Vidéo ?

Avec mes remerciements
Cordialement
Papy

#15 Re : -1 »  [Résolu] Lire une vidéo » Le 18/12/2012, à 09:42

Jean Sympa
Réponses : 7

Merci freechelmi,

Je me suis mal exprimé.

Je veux ouvrir des vidéo reçues dans Thunderbird.
Ce que je demande existe dans Windows 7.
Il est probable que ce qui se fait dans windows 7 doit sûrement se faire dans Ubuntu.
Je repose donc ma question.

Que faut-il faire pour que l'option Autre affiche la liste des logiciels utilisables pour ouvrir une Vidéo obtenue avec Thunderbird?

Cordialement
Papy

#16 Re : -1 »  [Résolu] Lire une vidéo » Le 18/12/2012, à 11:49

Jean Sympa
Réponses : 7

Merci Cetautomatix,

Je ne suis pas très calé en Ubuntu.

La plupart des applications se trouvent dans le dossier /usr/bin (dans "système de fichiers" qui s'affiche à gauche lorsque tu choisis "autre")

Je suppose que tu ne conseilles pas d'utiliser un terminal pour aller dans le dossier /usr/bin.

Quand je choisis Autre, j'obtiens la liste des applications récemment utilisées.
http://pix.toile-libre.org/upload/origi … 827541.png

Que faire ?

Cordialement
Papy

#17 -1 »  [résolu] Désinstaller Thunderbird » Le 28/11/2012, à 14:47

Jean Sympa
Réponses : 2

Bonjour à toutes et à tous,

Désinstaller Thunderbird

Sur mon portable, je peux envoyer des messages. Mais, Thunderbird n'arrive plus  à enregistrer dans Envoyés les messages envoyés.
J’ai l'intention de désinstaller Thunderbird en procédant à une suppression simple :

sudo apt-get remove thunderbird

ou à une suppression complète

sudo apt-get purge thunderbird

Avant de désinstaller Thunderbird je vais sauver les fichiers : Abook.mab et History.mab.
Y a-t-il d'autres précautions à prendre avant la désinstallation ?

Une fois désinstallé Thunderbird, je vais réinstaller thunderbird, Client  courriel thunderbird,
à partir de la logithèque.

Votre avis ?

Avec mes remerciements
Cordialement
Papy

#18 -1 »  [Résolu] Affichage incomplet au démarrage de FireFox » Le 26/11/2012, à 15:53

Jean Sympa
Réponses : 3

Bonjour à toutes et à tous,

Affichage incomplet au démarrage de FireFox

Sur un portable quand je lance FireFox j'affiche Google.fr qui occupe tout l'écran.. Mais,

Je n'ai pas la barre : Fichier Edition Affichage Historique Marque-pages Outils
Je n'ai pas en haut de l'écran la mention Google – Mozilla FireFox
Je ne peux pas afficher les marque-pages
Je n'ai pas accès à l'option Outils
Je n'arrive pas à afficher la barre verticale qui affiche les icônes, à gauche de l'écran. Quel est le nom de cette barre ?,
Pour quitter FireFox, je dois utiliser Alt+F4

Que faut-il faire ?
Comment afficher les icônes à gauche de l'écran ?
Avec mes remerciements
Cordialement
Papy

#19 Re : -1 »  [Résolu] Affichage incomplet au démarrage de FireFox » Le 27/11/2012, à 15:46

Jean Sympa
Réponses : 3

Merci à vous deux,

La bascule F11 a résolu le problème.

Cordialement
Papy

#20 -1 »  Installation de wordPress » Le 01/11/2012, à 10:48

Jean Sympa
Réponses : 6

Bonjour à toutes et à tous,

Installation de wordPress

Je veux installer Worpress. J'ai lu : http://codex.wordpress.org/fr:Installer_WordPress
Je ne peux pas utiliser Install4Free qui est saturé. J'essaie de mme débrouiller. J'ai compris qu'il fallait installer trois logiciels :

Filezilla présent dans la logithèque ;
MsSQL présent dans la logithèque. Mais, il y a deux logiciels, l'un Client, l'autre serveur. et,
WordPress présent dans la logithèque sous le nom de Weblog manager.

Faut-il installer ces logiciels à partir de la logithèque ?
Faut-il installer MySql client ou serveur ?
Faut-il installer Weblog manager ?

WordPress est-il accessible à partir d'un dépôt ?

Dans quels répertoires ?

Avec mes remerciements
Cordialement
Papy

#21 Re : -1 »  Installation de wordPress » Le 05/11/2012, à 11:23

Jean Sympa
Réponses : 6

Merci à tous,

Si j'ai bien compris, dans un premier temps, je  peux créer un blog sur WordPress sans installer WordPress sur mon PC.

Il y a un an, j'avais tenté de créer un blog sur WordPress, sans avoir terminé le processus de création. Je dispose d'un mot de passe qui me permet de retrouver l'ébauche de mon blog.
Je voudrais poursuivre la création du blog. J'ai écris un message sur le forum français de WordPress pour demander de l'aide.
Aujourd'hui, je suis incapable de retrouver mon message. Je ne trouve pas l'option qui permet d'accéder à ses messages.

Question 1
Faut-il installer WordPress sur son PC quand on utilise le site WordPress ?

Question 2

Comment poser des questions et retrouver ses réponses sur le site WordPress ?

Cordialement
Papy

#22 -1 »  Le téléchargement des paquets a échoué » Le 30/09/2012, à 09:24

Jean Sympa
Réponses : 5

Bonjour à toutes et à tous

Le téléchargement des paquets a échoué

Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/tzdata_2012e-0ubuntu0.12.04_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/os-uninstaller/ubuntu/pool/main/b/boot-sav/boot-sav_3.192-0ppa34~precise_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu/pool/main/b/boot-repair/boot-repair_3.18-0ppa54~precise_all.deb 404  Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-globalmenu_15.0+build1-0ubuntu0.12.04.1_i386.deb 404  Not Found [IP: 91.189.92.184 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_15.0+build1-0ubuntu0.12.04.1_i386.deb 404  Not Found [IP: 91.189.92.184 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-gnome-support_15.0+build1-0ubuntu0.12.04.1_i386.deb 404  Not Found [IP: 91.189.92.184 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-en_15.0+build1-0ubuntu0.12.04.1_i386.deb 404  Not Found [IP: 91.189.92.184 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-fr_15.0+build1-0ubuntu0.12.04.1_i386.deb 404  Not Found [IP: 91.189.92.184 80]
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/n/nux/libnux-2.0-0_2.14.0-0ubuntu1_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/n/nux/libnux-2.0-common_2.14.0-0ubuntu1_all.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic-pae_3.2.0.30.32_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-image-generic-pae_3.2.0.30.32_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-headers-generic-pae_3.2.0.30.32_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.2.0-30.48_i386.deb 404  Not Found
Failed to fetch http://fr.archive.ubuntu.com/ubuntu/pool/main/n/nux/nux-tools_2.14.0-0ubuntu1_i386.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/yannubuntu/os-uninstaller/ubuntu/pool/main/o/os-uninstaller/os-uninstaller_3.18-0ppa12~precise_all.deb 404  Not Found

Que taut-il faire ?

Avec mes remerciements
Cordialement
Papy

#23 Re : -1 »  Le téléchargement des paquets a échoué » Le 02/10/2012, à 07:31

Jean Sympa
Réponses : 5

Merci bahoui,

Que faut-il faire pour aller dans les sources de mise à jour ?

Cordialement
Papy

#24 Re : -1 »  Le téléchargement des paquets a échoué » Le 03/10/2012, à 09:31

Jean Sympa
Réponses : 5

Merci bahoul,

Synaptic est bien le gestionnaire de paquets synaptic ?

J'ai lancé ce gestionnaire.
J'ai cherché logithèque et ai obtenu la réponse suivante :

[vert]   app-install-data
[      ]    muon-installer
[vert]   software-center

Je suppose que j'ai tout faux. Que faire ?

Cordialement
Papy