Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  programme par défaut 13.10 » Le 13/12/2013, à 14:10

Alfy1109
Réponses : 4

Bonjour,

Avant 13.10, il me semble, je pouvais choisir aisément le programme me permettant  de visionner une vidéo (avplay)

Clic droit sur la vidéo, Ouvrir avec une autre application et j'avais une boite me permettant d'inscrire l'application a lancer vu que c'est en ligne de commande

Maintenant je n'ai plus cette possibilité, et dans les parametres système , application par défaut je ne peux pas non plus

Comment on fait??

Alain

#2 -1 »  programme quand j'éteins l'ordinateur » Le 16/08/2013, à 17:50

Alfy1109
Réponses : 17

Bonjour,
Je viens de monter un ordinateur pour la musique avec UBUNTU Studio

Tout marche impeccable mais je voudrais simplifier l'allumage et l'extinction de tout le matériel
La carte mère dispose d'un port parallèle inutilisé dont je voulais me servir pour cette fonction

J'ai donc crée une carte avec qq relais que je peux commander avec deux petits programmes en c

Il me reste à lancer le programme de mise sous tension et celui de mise hors tension au démarrage et à l'extinction
de l'ordinateur.

Comme je n'ai jamais mis les doigts là dedans je cherche des conseils

Merci

#3 Re : -1 »  programme quand j'éteins l'ordinateur » Le 16/08/2013, à 19:55

Alfy1109
Réponses : 17

Merci déjà à tous pour vos réponses mais je vais préciser car on part dans tous les sens et pas celui que je souhaite

J'ai un bouton poussoir avec 2 contacts utilisé pour
Le contact 1 enclenche un relais  1 avec maintien qui met sous tension l'ensemble de l'installation (PC, écran, carte son)
Le contact 2 sert de bouton pour démarrer l'alim du pc comme n'importe quel pc

Un contact NF du relais 2 sert à relâcher le relais 1 donc tout à la fin de la phase d'extinction
Le relais 3 sert à alimenter les accessoires comme l'ampli afin d'éviter les craquements parasites a fort volume
Donc le programme de démarrage enclenche juste le relais 3 après temporisation

Pour l'extinction, Le relais 3 est relâché et le plus tard possible, le relais 2 s'enclenche (qui relâche le relais 1) et coupe tout
Les relais 2 et 3 sont commandés par les programmes
De cette façon lorsque je n'utilise pas le système, il ne consomme rien
et dès que je pousse sur le bouton ON tous se met sous tension sans parasite. Pareil quand j'éteins.

#4 Re : -1 »  programme quand j'éteins l'ordinateur » Le 17/08/2013, à 16:03

Alfy1109
Réponses : 17

Le port parallèle me sert a commander les relais via un uln 2003

#5 Re : -1 »  programme quand j'éteins l'ordinateur » Le 17/08/2013, à 19:09

Alfy1109
Réponses : 17

Merci JPLemoine, je vais essayer de placer mes programmes aux bons endroits

A propos quels sont les accès qu'ils doivent avoir ?
Actuellement je dois les mettre en root root et faire un chmod 4755 pour les lancer a la main

Reste à voir aussi si lors de l'initialisation il ne se passe rien de fâcheux sur le port //

Merci en tout cas pour l'aide

Alfy

#6 Re : -1 »  programme quand j'éteins l'ordinateur » Le 17/08/2013, à 23:20

Alfy1109
Réponses : 17
Le 4755 me semble dangereux : il lance le programme comme si tu étais root !!

Oui mais sans cela il me retourne une erreur (ioperm operation not permitted)

#7 Re : -1 »  programme quand j'éteins l'ordinateur » Le 19/08/2013, à 22:59

Alfy1109
Réponses : 17

Bonsoir

- le système l'appelle ?  Je sais pas encore
- l'utilisateur de base l'appelle ? Erreur
- l'utilisateur de base via sudo l'appelle ?  OK

J'ai fait ce programme avec code::blocks et j'ai eu des dysfonctionnement quand j'ai fait le message
ensuite cela a empiré jusqu'a ce que je le réinstalle  ????!!!...
Depuis le code produit semble fonctionner plus correctement... je sais c'est pas logique mais c'est ainsi

Merci

#8 Re : -1 »  programme quand j'éteins l'ordinateur » Le 20/08/2013, à 08:29

Alfy1109
Réponses : 17

Je faisait la réflexion à l'envers ... j'éteins l'ordinateur et le programme du runlevel 0 s'exécute en actionnant les relais
mais je vais tester un programme qui lance la commande shutdown

Pour le code c'est simple

#include <stdio.h>
#include <stdlib.h>
#include <sys/io.h>

int main()
{
    if(ioperm(0x378,3,1) < 0)
    {
        perror("ioperm()");
        exit(-1);
    }
    outb(0x0D, 0x378);
    printf("Hello world!\n"); // pour test
    return 0;
}

#9 Re : -1 »  programme quand j'éteins l'ordinateur » Le 20/08/2013, à 11:53

Alfy1109
Réponses : 17

Oui, la temporisation de la commande du relais se fera par un simple 555
C'est  toujours le problème du suicide, si on a encore des trucs a faire,  faut les faire avant...

le 'hello world' s'affiche dans le terminal vu que je testais le prog en manuel a partir de celui-ci
Cela ne va pas rester, le plus intéressant étant au dessus

#10 -1 »  Port série et midi » Le 22/05/2013, à 18:18

Alfy1109
Réponses : 10

Bonjour,

Au niveau hardware, 1 connecteur din 5 et une résistance suffisent pour faire un port MIDI out

Mais après, comment on fait pour qu'un logiciel gérant MIDI le reconnaisse ou le considère comme tel ?

Merci

Alain

#11 Re : -1 »  Port série et midi » Le 23/05/2013, à 15:08

Alfy1109
Réponses : 10

Ben dans un port série style ttyS0 ou ttyUSB0 pour un adaptateur USB serial

Donc la question est:  comment dire à linux que ttyS0 est devenu un midi00 (je pense que c'est comme cela qu'il apparaît dans /dev

#12 Re : -1 »  Port série et midi » Le 23/05/2013, à 23:06

Alfy1109
Réponses : 10

Bonsoir à tous, et merci pour vos commentaires

Qui effectivement ne m'aident pas beaucoup, mais bon

Pour la fiche voyez ceci par exemple
Midi

C'est un format din5, pour le midi out il suffit de connecter le +5v, la masse et le TD de l'interface série via une résistance de 220 ohms

Mon usage est pour piloter un jamman (looper pour guitare)

Alain

#13 Re : -1 »  Remplacement Hyperterminal NT » Le 30/03/2013, à 12:47

Alfy1109
Réponses : 9

screen marche bien et est très simple

#14 Re : -1 »  enregistrement flash la galère » Le 27/02/2013, à 20:38

Alfy1109
Réponses : 4

Bonjour, je reviens avec ce post cas je n'ai toujours pas trouvé la solution

J'essaye d'enregistrer un replay sur D8, pas moyen
C'est du flash 11.2.202.273...
Player embarque canal+ v2.00 beta 207

Je ne trouve pas de fichier tampon
Pour d'autres flash j'y arrive sans problème avec firefox et downloadhelper

Donc si vous avez d'autres solutions...

Alain

#15 -1 »  Canon C2225i » Le 31/01/2013, à 15:55

Alfy1109
Réponses : 1

Bonjour,

Je dois me connecter une imprimante canon c2225i en réseau
Elle n'est pas dans la liste des imprimantes reconnues et le .deb fourni par canon ne fonctionne pas

Quelqu'un a déjà fait cela?

Merci

Alain

#16 Re : -1 »  Canon C2225i » Le 05/02/2013, à 11:24

Alfy1109
Réponses : 1

En attendant mieux, j'ai installé le driver de la 2230 qui me permet d'imprimer en N/B

Alfy

#17 -1 »  Ubuntu pour smartphones » Le 01/02/2013, à 21:39

Alfy1109
Réponses : 1

Bonsoir,

Je vais changer de GSM et utilisant Ubuntu au quotidien j'ai vu qu'un Ubuntu phone alait sortir en 2014
C'est trop long pour attendre mais j'ai deux questions à vous soumettre
- Est-ce pensable d'ouvrir une rubrique pour cette nouvelle version ?
- Que dois-je acheter comme matériel pour pouvoir passer sur cet os plus tard ?

Le nouveau WIKO PEAX me tente, est-ce possible de savoir si cet achat est intéressant dans cette optique?

Alain

#18 -1 »  Probook 6570b pas de wifi [Résolu] » Le 25/01/2013, à 12:04

Alfy1109
Réponses : 1

Nouveau boulot, nouveau portable.... sous windows
Donc première tâche  installer Linux

Ubuntu 12.10 s'installe comme d'habitude sans souci
N'ayant pas de connexion filaire réseau, tout se passe en wifi reconnu  tout de suite.etc

Je redémarre l'ordi et là plus de wifi, le bouton sur le clavier est 'off' et le presser ne sert à rien

Je fouille, la carte wifi est une BROADCOM BCM43228 listée dans lspci, invisible avec iwconfig
Dans pilotes additionnels l'utilisation d'un pilote propriétaire est activé
J'ai cherché sur le net mais je n'ai trouvé que des trucs qui ne marchent pas

Bref, je sèche

Au secours

Merci

Alain

#19 Re : -1 »  Probook 6570b pas de wifi [Résolu] » Le 25/01/2013, à 12:10

Alfy1109
Réponses : 1

C'est con même pas 5 min après ce message, je continue a chercher et je trouve

https://help.ubuntu.com/community/WifiD … Quetzal.29

C'est la solution

Alain

#20 -1 »  Envoi de mails professionnels » Le 21/01/2013, à 12:05

Alfy1109
Réponses : 9

Bonjour

J'ai besoin de mettre en place une envoi de mails mensuels pour contacter nos partenaires au sein de notre entreprise
Comme le reste de mes collègues utilisent Gmail  en webmail (imposé)  j'ai d'abord essayé avec celui-ci mais après 99 mails il 'a envoyé balader et bloqué mon compte me considérant comme spammeur
Du coup je ne sais pas qui a déjà reçu le mail.

Je cherche un moyen fiable pour réaliser cette tàche afin de
- Etre sur que les mails ont bien été envoyés sans demander un accusé de la part du partenaire
- l'envoi de mail ne me prenne pas une demi journée
- Ne pas devoir recommencer pour cause d'encombrement de la boite d'envoi...

Personnellement j'utilise Thunderbird et ai un peu plus de 1000 contacts


Merci

Alain

#21 Re : -1 »  Envoi de mails professionnels » Le 21/01/2013, à 16:57

Alfy1109
Réponses : 9

Merci de la réponse

J'ai également vu l'add-on mailmerge sur thunderbird.....  un avis .?

Alain

#22 Re : -1 »  Envoi de mails professionnels » Le 22/01/2013, à 10:25

Alfy1109
Réponses : 9

envoyer 1000 mails avec 5' entre chaque c'est laisser l'ordinateur allumé 1h23 c'est jouable
d'autant plus qu'on peut faire autre chose entretemps avec....

J'ai essayé sur une dizaine d'adresse ca semble bien fonctionner

Je vais donc utiliser cette méthode car plus simple à mettre en oeuvre
Je viendrai vous dire comment cela c'est passé avec 1000 ca peut servir à d'autres

Merci

#23 Re : -1 »  Envoi de mails professionnels » Le 22/01/2013, à 22:09

Alfy1109
Réponses : 9

Un petit feedback

En gros ça marche bien mais il faut rester derrière pour
- le serveur smpt du FAI fait la sourde oreille
- bien vérifier la syntaxe des adresses mail

sinon ça bloque et il faut cliquer pour continuer

Alain

#24 Re : -1 »  Envoi de mails professionnels » Le 23/01/2013, à 22:09

Alfy1109
Réponses : 9

Je viens d'installer PHPLIST sur mon hébergement
J'ai testé sur une petite liste, ca fonctionne assez simplement
et ça a l'air très efficace
Je refais un feedback dès que je dois refaire un envoi( 1 mois )

A+