Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 14

#0 -1 »  RESOLU ----- accès par ssh avec une adresse privée » Le 09/06/2013, à 12:00

adamso
Réponses : 3

Bonjour,

J'espère que votre dimanche se passe bien. Je voudrais savoir s'il existe un moyen de pouvoir accèder à un serveur configuré par addresse privée via ssh. L'adresse privée est directement fourni par le fournisseur d'acccès Internet donc pas possible de faire un transfert de port localement. c'est le FAI qui a la seule adresse publique.

merci et bon dimanche

#1 Re : -1 »  RESOLU ----- accès par ssh avec une adresse privée » Le 09/06/2013, à 15:58

adamso
Réponses : 3

Merci de vos reponses, tiramiseb merci pour l'info. Je faisais des recherches pendant que j'ai posté sur le forum. J'ai une méthode semblable à la tienne avec le VPN Hamachi qui attribue une adresse publique spéciale à chaque hôte. Je vais aussi tester tes solutions. Merci vraiment, je vous remercie de votre disponibilité.

#2 -1 »  Script de demarrage - RESOLU » Le 27/03/2013, à 03:55

adamso
Réponses : 4

Bonjour,

J'essaie de lancer mon script squid au demarrage en vain.

Voici mon script

### BEGIN INIT INFO
# Provides:          squid
# Required-Start:    $remote_fs $syslog
# Required-Stop:     $remote_fs $syslog
# Default-Start:     2 3 4 5
# Default-Stop:      0 1 6
# Short-Description: squid
# Description:       Enable squid proxy.
### END INIT INFO

#!/bin/bash
#
case "$1" in

            start)
                  echo -n "Demarrage de SQUID"
                  /usr/local/squid/sbin/squid
                  ;;

            stop)
                  echo -n "Arret de squid"
                  /usr/local/squid/sbin/squid -k kill
                  ;;

            reload)
                  echo -n "Rechargement de squid encours"
                  /usr/local/squid/sbin/squid -k reconfigure
                  ;;

           restart)
                 echo -n "Redemarrage de Squid"
                 /usr/local/squid/sbin/squid -k kill
                 sleep 2
                 /usr/local/squid/sbin/squid
                 echo -n "OK"
                 ;;

           *)
             echo $"Choisissez : $0 {start|stop|reload|restart}"
esac
exit 0

après je l'ai rendu executable par chmod +x squid et copier dans /etc/init.d/. Ensuite j'ai fait update-rc.d squid defaults pour l'ajouter dans les runlevels par défaut. Mais quand le PC demarre, le script n'est pas lancé.

Aidez moi s'il vous plait

#3 Re : -1 »  Script de demarrage - RESOLU » Le 27/03/2013, à 21:17

adamso
Réponses : 4

Je vous remercie pour vos réponses. J'avais installé squid par source. J'ai résolu le problème, en effet, c'était un problème de chown, quand j'ai lu les log de squid. J'ai vu qu'il se lancait bien au demarrage mais comme il n'avait pas les droits de lecture et d'écriture dans le swap.state alors il s'arretait automatiquement. J'ai corrigé en attribuant les bons droits. Merci de votre aide

#4 -1 »  Erreur restauration Clonezilla » Le 08/10/2012, à 14:07

adamso
Réponses : 14

Bonjour,

J'ai un clonezilla server tourant sous ubuntu server 12.04 64 Bits et un reseau composé de pc en architecture 64 bits et 32 bits. J'arrive sans problème à sauvegarder et restaurer les machines 64 bits, mais kan j'essaie de demarrer un pc 32 bits en reseau, j'ai le message suivant "This kernel requires an x86-64 CPU, but only detected an i686 CPU.Unable to boot.Please use a kernel appropriate for your cpu".

Avez vous une solution?

Merci

#5 Re : -1 »  Erreur restauration Clonezilla » Le 09/10/2012, à 12:48

adamso
Réponses : 14

Merci de ta réponse. J'ai bien 2 images une pour les 32 bits et une autre pour les 64 bits. Seulement que quand j'essaie de demarrer les 32 bits sur l reseau que ce message apparait. Le serveur qui heberge Clonezilla a la meme configuration matérielle que les 64 bits, donc ma version de Ubuntu Server est 64 bits.

Mon problème est comment à partir de ce meme serveur, cloner les 32 bits d'une part et d'autre part les 64 bits.

Merci et bonne journée

#6 Re : -1 »  Erreur restauration Clonezilla » Le 09/10/2012, à 17:01

adamso
Réponses : 14

BONjour, je demarre les 32 bits sur la carte reseau. C'est lors du changement de l'interface clonezilla que j'ai ce message. Merci

#7 Re : -1 »  Erreur restauration Clonezilla » Le 09/10/2012, à 18:21

adamso
Réponses : 14

bon je vais ds mon bios sur le poste client et j'active. J'utilise Clonezilla server qui est sur mon ubuntu server 64 bits. Merci

#8 Re : -1 »  Erreur restauration Clonezilla » Le 09/10/2012, à 19:34

adamso
Réponses : 14

je comprends pas bien

#9 Re : -1 »  Erreur restauration Clonezilla » Le 10/10/2012, à 19:57

adamso
Réponses : 14

ok je vous remercie, je voulais dire que je rentre dans le bios et j'active le demarrage par le reseau. il y a comme parametre enable et disable.
Merci

#10 Re : -1 »  Erreur restauration Clonezilla » Le 11/10/2012, à 08:58

adamso
Réponses : 14

merci pour ta réponse. Je vais m'y mettre à la configuration du serveur DHCP. J'ai lu la page, mais j'y comprends pas grande chose. Je me documente et je reviens à vous en cas de problème. Il y a t-il une diffèrente notable entre Ubuntu Serveur 64 bits et 32 bits pour un serveur de 2 Go?
Merci et bonne journée

#11 Re : -1 »  Erreur restauration Clonezilla » Le 12/10/2012, à 15:13

adamso
Réponses : 14

OK merci de votre reponse.

#12 -1 »  [résolu]historique desactivé » Le 06/10/2012, à 02:17

adamso
Réponses : 5

[résolu]
J'ai voulu recuperer de la place sur mon système. j'ai supprimé tout mon dossier personnel sous ubuntu server. Donc des que je me deconnecte je vois plus l'historique des commandes tapées precedemment.
Est-il possible de recreer ce dossier personnel ainsi que tous les fichiers de configuration cachés inclus?
Sinon, comment activer l'historique?

Merci et bonne journée à vous

#13 Re : -1 »  [résolu]historique desactivé » Le 07/10/2012, à 02:47

adamso
Réponses : 5

Bonjour,

je vous remercie pour vos differents messages. j'ai en effet créer un nouvel utilisateur et recopier ses fichiers .* et ensuite modifier les proprietaires de ces nouveaux fichiers. Eh miracle. Ca marche, je vous remercie de votre aide.

Excellente journée