Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Problème Nvdia GeForce 7025 » Le 01/12/2012, à 14:18

Emetryon
Réponses : 1

Bonjour à tous.
Je viens de m'installer ubuntu 12.10 64bits , et ma résolution d'écran reste bloquée à 1024*768 alors que j'ai un écran Asus 1920*1080 ..
Redémarrer le serveur X ne change rien, l'installation du pilote nvidia fais disparaitre Unity...
Que dois-je faire? Existe il des solutions sans toucher manuellement au Xconfig?

Merci d'avance

#1 Re : -1 »  Problème Nvdia GeForce 7025 » Le 01/12/2012, à 14:36

Emetryon
Réponses : 1

En sachant que j'avais le même problème sous Fedora

#2 Re : -1 »  L'écran Philips n'affiche pas sa résolution optimale [RÉSOLU] » Le 09/10/2012, à 11:33

Emetryon
Réponses : 20

Up ! j'ai exactement le même problème avec l'affichage, le pilote proprio ralenti l'image, j'ai une Nvdia GeForce 7025 et un écran 1920x1080 60Hz mais affiché qu'en 1024x768...

#3 -1 »  Problème Configuration Xorg » Le 20/12/2011, à 01:08

Emetryon
Réponses : 2

Bonsoir à Tous.
Lors d'un nettoyage ubuntu tweak, je remarque la suppression d'un fichier "xorg 11 config" .
Tout va bien dans un premier temps, mais au redémarrage de ma machine, je n'ai plus de Barre de Lanceurs. Plus de Dash, plus de paramètres système.. Juste la barre du haut avec quelques raccourcis qui marchent, et la résolution totalement mauvaise.

Que c'est il passé? J'ai effectivement supprimé un fichier de configuraton xorg? Ou est-ce un problème de Unity? Quoi qu'il en sois j'aimerai comprendre comment revenir à la normale, parce que je n'arrive pas à changer le pilote (Vieille Ati Radeon avec Catalyst)

Merci D'avance à la communauté. Bonne soirée.

#4 Re : -1 »  Problème Configuration Xorg » Le 20/12/2011, à 01:18

Emetryon
Réponses : 2

Ah oui, et l'assistant d'affichage me dit que je suis en mode "écran clones" alors qu'il n'y à que l'écran du pc portable qui est activé....

#5 Re : -1 »  Problème Configuration Xorg » Le 20/12/2011, à 09:49

Emetryon
Réponses : 2

[résolu]
Ok, tout est revenu! ça semble etre un bug matériel de ma Ati Radeon 3200.
Pour tout les possesseurs de vieille carte motherboard ati attention à la tentation d'activer certains effets 3D, le noyau et la Distrib on l'air assez solide mais les pilotes proprio Ati Catalyst... moins.

Bonne Journée !!!

#6 Re : -1 »  Installer ProjectM. » Le 31/12/2010, à 20:26

Emetryon
Réponses : 41

Bonsoir
à la compilation le terminal me retourne ce message d'erreur :

/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp: In function 'std::string read_config()':
/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp:170: error: 'mkdir' was not declared in this scope
make[2]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/qprojectM-pulseaudio.o] Erreur 1
make[1]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/all] Erreur 2
make: *** [all] Erreur 2

là je suis largué

#7 Re : -1 »  Installer ProjectM. » Le 01/01/2011, à 13:44

Emetryon
Réponses : 41

C'est justement pour le réveillon que j'étais ennuyé de revenir à Windows.
http://paste.lisp.org/+2J6Y  http://paste.lisp.org/display/118186

Voilà les procédures.

#8 Re : -1 »  Installer ProjectM. » Le 17/01/2011, à 12:36

Emetryon
Réponses : 41

Un petit up, parce que je n'ai toujours pas solutionné la chose

#9 Re : -1 »  Installer ProjectM. » Le 30/01/2011, à 23:32

Emetryon
Réponses : 41

Merci david96 je vais tenter

#10 Re : -1 »  Installer ProjectM. » Le 03/02/2011, à 22:17

Emetryon
Réponses : 41

ça ne marche pas hélas

#11 Re : -1 »  Installer ProjectM. » Le 18/02/2011, à 10:47

Emetryon
Réponses : 41

Bien sûr et c'est toujours à la compilation au cc make qu'il y à un problème, voir ci-dessous.

hal-9000@Hal-9000:~/projectm/projectM-Trunk/src$ make 
[ 85%] Built target Renderer
[ 85%] Built target NativePresetFactory
[ 85%] Built target MilkdropPresetFactory
[ 85%] Built target projectM
Linking CXX executable projectM-test
[ 85%] Built target projectM-test
[ 85%] Built target projectM-test-memleak
[ 85%] Built target projectM-test-texture
[ 85%] Built target projectM-qt
[ 85%] Building CXX object projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/qprojectM-pulseaudio.o
/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp: In function 'std::string read_config()':
/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp:170: error: 'mkdir' was not declared in this scope
make[2]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/qprojectM-pulseaudio.o] Erreur 1
make[1]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/all] Erreur 2
make: *** [all] Erreur 2
hal-9000@Hal-9000:~/projectm/projectM-Trunk/src$ sudo make install
[ 19%] Built target Renderer
[ 20%] Built target NativePresetFactory
[ 34%] Built target MilkdropPresetFactory
[ 46%] Built target projectM
[ 49%] Built target projectM-test
[ 52%] Built target projectM-test-memleak
[ 56%] Built target projectM-test-texture
[ 84%] Built target projectM-qt
[ 85%] Building CXX object projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/qprojectM-pulseaudio.o
/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp: In function 'std::string read_config()':
/home/hal-9000/projectm/projectM-Trunk/src/projectM-pulseaudio/qprojectM-pulseaudio.cpp:170: error: 'mkdir' was not declared in this scope
make[2]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/qprojectM-pulseaudio.o] Erreur 1
make[1]: *** [projectM-pulseaudio/CMakeFiles/projectM-pulseaudio.dir/all] Erreur 2
make: *** [all] Erreur 2
hal-9000@Hal-9000:~/projectm/projectM-Trunk/src$ 

#12 Re : -1 »  Installer ProjectM. » Le 07/06/2011, à 21:54

Emetryon
Réponses : 41

Sinon il faudrait que quelqu'un m'explique comment l'installer avec le tar.gz de sourceforge directement, la compilation c'est pas mon fort.
Avis aux compilateurs pédagogues!!

#13 Re : -1 »  Installer ProjectM. » Le 07/06/2011, à 21:54

Emetryon
Réponses : 41

Ou alors un plug-in audacious peut être trouvé? moi je trouve pas.

#14 Re : -1 »  Installer ProjectM. » Le 29/08/2011, à 10:25

Emetryon
Réponses : 41
bishop a écrit :

Emetryon écrit :
... ... la compilation c'est pas mon fort.

Si tu es sous Ubuntu Maverick, Natty ou Oneiric  installe le PPA de Matthias Klumpp qui propose des versions de ProjectM compilées en Mai 2011.
Comme cela tu n'as rien à compiler. Et si tu veux automatiser l'installation des PPAs installe Y-PPA-Manager. Tout en graphique, reste encore à appuyer sur les boutons mad.


Merci Bishop pour cette réponse. J'ai du revenir sur Lucid après un plantage, mais je vais sans doute revenir à Maverick (mais certainement pas Natty Pouah! )
Je fais signe et [Résolu] si ça marche big_smile

#15 Re : -1 »  Installer ProjectM. » Le 09/12/2011, à 01:45

Emetryon
Réponses : 41

BOn bah maintenant j'essaye oneiric avec unity, j'ai ajouté le ppa...et je trouve pas l'application.
Maudit de projectM ?

#16 Re : -1 »  Installer ProjectM. » Le 09/12/2011, à 11:58

Emetryon
Réponses : 41

<<<<Merci>>>> Beaucoup Bishop, j'avais oublié le "pulse audio..."
EH bah voilà, maintenant c'est libre de bugger sur ma carte graphique en mousse big_smile

ENcore merci bon courage

#17 Re : -1 »  Passer de 11.04 a 10.10 ? » Le 05/05/2011, à 15:45

Emetryon
Réponses : 11

Je suis dans le même problème que hq_972, en effet au passage à 11.04 Compiz dérape, Emerald ne fonctionne plus, et cairo dock fais une grosse tache noire... Pourtant je suis sous ATI, cairo fonctionne sans openGL, quand a mes effets visuels dans le menu Apparence, ils ont tout simplement disparus, pas d'onglet, plus rien.
C'est le changement de version le plus foireux que j'ai eu avec le passage à Karmic.

Je ne sais quelles soluces vous proposez, mais moi je suis pour une réinstall de Maverick.

#18 Re : -1 »  Plymouth et chipset graphique Intel » Le 11/05/2010, à 16:49

Emetryon
Réponses : 70

Ultime trick pour gérer son log et personnaliser le reste : ubuntu-tweak

#19 -1 »  Quand banshee à un comportement étrange[ Résolu] » Le 17/11/2010, à 18:43

Emetryon
Réponses : 4

Simple constat : j'ai réinstallé banshee car il avait planté, pour une raison totalement inconnue.
Depuis, quand j'utilise n'importe quel lanceur du menu "Raccourcis" de gnome, il ouvre Banshee. Oui quand on veut utiliser Nautilus pour regarder ses dossiers, eh bien on a Banshee.
Troublant, comment comprendre ça? yikes

(en tapant "nautilus" dans le terminal il se lance très bien.)

#20 Re : -1 »  Quand banshee à un comportement étrange[ Résolu] » Le 17/11/2010, à 20:27

Emetryon
Réponses : 4

Clic droit dans le menu.. ça fait qu'ouvrir Banshee. J'ai réinstallé Banshee, mis à jour le système, re-désinstallé proprement, puis toujours rien.
Vraiment étrange.

#21 Re : -1 »  Quand banshee à un comportement étrange[ Résolu] » Le 17/11/2010, à 20:29

Emetryon
Réponses : 4

Ensuite l'application utilisée est déjà Nautilus..
Merci quand même olsman037

#22 Re : -1 »  Quand banshee à un comportement étrange[ Résolu] » Le 17/11/2010, à 23:30

Emetryon
Réponses : 4

Résolu!
http://doc.ubuntu-fr.org/nautilus

Les raccourcis ouvrent un autre programme que nautilus

1eme Solution : Si jamais l'ouverture d'un raccourci lance rhythmox ou un autre programme, lancez nautilus (astuce ci-dessus), et faites un clic droit sur un dossier, propriétés, s'ouvre avec : "ouvrir un dossier". Le problème devrait être réglé.

2eme Solution : (testé sous Jaunty et Lucid)

sudo gedit .local/share/applications/mimeapps.list

Editer le fichier suivant en suppriment l'association au programme se lançant au lieu de nautilus, dans la section [Added Associations] inode/directory :

[Added Associations]

inode/directory=rhythmox-xxx;totem-gstreamer;;nautilus-folder-handler.desktop

#23 Re : -1 »  Fond d'écran de la mire de connexion » Le 10/05/2010, à 19:35

Emetryon
Réponses : 38

Oulah, aucune méthode ne marche pour moi,

zoom_1600_900__usr_share_backgrounds_warty-final-ubuntu.png

n'existe pas... Il semblerai! c'est bête j'ai trouvé une image de la mort qui tue, bien mieux que celle de lucid.

#24 -1 »  Banshee et Maverick » Le 11/10/2010, à 15:19

Emetryon
Réponses : 3

Banshee, que j'utilise depuis très peu, ne se lance plus du tout : il  "freeze" au chargement de la bibliothèque.
pourtant il réussissait à le faire le peu de temps que je suis passé à 10.10. (une heure) et depuis.. Là faute à Maverick, les paquets pas encore à jour?
Je me demandais si d'autres d'entre vous avez eu le même problème, ou s'il est commun que Banshee plante en chargeant une médiathèque.