Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 15

#0 -1 »  open office refuse de se lancer » Le 11/11/2006, à 11:17

thonyox
Réponses : 0

Bonjour,

Depuis que j'ai fait ma mise à jour vers kubuntu edgy (via le cd en gardant mon ancienne partition /home), plus moyen d'ouvrir un document texte, un pps etc... je vois le logo openoffice et puis plus rien.

Quand je lance à partir d'une console, j'obtient ceci :

(process:16916): GLib-GObject-CRITICAL **: gtype.c:2240: initialization assertion failed, use IA__g_type_init() prior to this function

(process:16916): Gdk-CRITICAL **: gdk_screen_get_font_options: assertion `GDK_IS_SCREEN (screen)' failed
KCrash: Application 'soffice.bin' crashing...
X IO Error

Une idée ?

#1 -1 »  [résolu] pb avec xine sous drapper » Le 04/06/2006, à 11:01

thonyox
Réponses : 7

Bonjour,

j'ai toujours utilisé xine pour lire mes divx et dvd sous linux, mais depuis que j'ai installé drapper (via le cd), impossible de lire le moindre divx, à chaque fois xine me dit qu'il ne connait pas le codec, pourtant j'ai bien installé tous les codecs, ça j'en suis certain. Avec vlc ou kaffeine, ça passa sans pb.
J'ai vérifié dans la configuration de xine que ça pointait bien vers les répertoires où sont installés les codecs, et c'est le cas...
Vraiment je comprend pas, si quequ'un a une idée ?

#2 Re : -1 »  [résolu] pb avec xine sous drapper » Le 04/06/2006, à 11:16

thonyox
Réponses : 7

je n'ai pas ce paquet dans mes sources, on me dit qu'il est obsolète... Mais c'est peut-être ma mémoire qui est défaillante mais je ne me souviens pas avoir installé ce paquet sous breezy hmm

c'est noté pour dapper wink

#3 Re : -1 »  [résolu] pb avec xine sous drapper » Le 04/06/2006, à 12:15

thonyox
Réponses : 7

j'ai cherché le paquet sur le net, je l'ai installé via la commande dpkg et ça fonctionne, merci smile

par contre je peux te demander la copie de ton fichier sources.list, histoire de faire ça proprement...

#5 -1 »  pas de résultat avec glxgears » Le 26/10/2005, à 12:58

thonyox
Réponses : 6

Bonjour,

j'ai installé les drivers nvidia avec apt-get, j'ai modifié le fichier xorg.conf, et j'ai suivi les conseils du wiki pour optimiser ma carte. Quand je fais un glxgears dans une console, les roues tournent au ralenti et ça ne me donne aucun résultat, les frame ne s'affichent même pas...

une idée ?

xorg.conf a écrit :

Section "Module"
        Load    "i2c"
        Load    "bitmap"
        Load    "ddc"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "type1"
        Load    "vbe"
EndSection

Section "Device"
        Identifier      "NVIDIA Corporation NV34 [GeForce FX 5500]"
        Driver          "nvidia"
        BusID           "PCI:1:0:0"
        Option          "NoDCC"
        Option          "VideoOverlay"          "on"
        Option          "OpenGLOverlay"         "off"
        Option          "UseInternalAGPGART"    "no"
        Option          "NvAGP"                 "3"
        Option          "RenderAccel"           "true"
        Option          "Coolbits"              "1"
        VideoRam    131072
EndSection

#6 Re : -1 »  pas de résultat avec glxgears » Le 26/10/2005, à 13:10

thonyox
Réponses : 6

merci, j'avais pourtant fait une recherche mais je n'avais pas trouvé ce thread...

bon en tout cas, cela m'a permis d'avoir une confirmation de ce que je pensais, à savoir que j'ai vraiment un problème avec ma carte nvidia...

ma config: geforce fx 5500, amd 3000+ avec 1go ram

et le rsultat de glxgears:
$ glxgears -iacknowledgethatthistoolisnotabenchmark
9329 frames in 5.0 seconds = 1865.624 FPS
9928 frames in 5.0 seconds = 1985.533 FPS
9837 frames in 5.0 seconds = 1967.313 FPS
9909 frames in 5.0 seconds = 1981.696 FPS

d'après ce que j'ai pu lire dans les autres thread, ça me parait très faible...

#7 Re : -1 »  pas de résultat avec glxgears » Le 26/10/2005, à 13:27

thonyox
Réponses : 6

bah non, j'ai réessayé en fermant toutes les applications, et ça me donne à peu près le même résultat.

je me demande si cela ne vient pas du fait que j'utilise une distrib32 bits alors que mon processeur est 64 bits, je commence à me demander si la compatibilité est vraiment parfaite.

#8 Re : -1 »  pas de résultat avec glxgears » Le 26/10/2005, à 16:40

thonyox
Réponses : 6

je viens d'essayer avec une kubuntu 64 bits, c'est encore pire...

bon et bien moi qui voulait profiter de ma nouvelle config, c'est franchement raté. Ma carte vidéo est neuve, ça m'étonnerait qu'elle soit défectueuse. Il y a surement un problème quelque part, mais où ???

#9 -1 »  5.04 + speedtouch usb » Le 12/04/2005, à 12:00

thonyox
Réponses : 12

bonjour,

je viens  d'essayer d'installer pour la première fois ubuntu, je précise que j'ai déjà une expérience linux d'environ deux ans (mandrake, fedora, suse, woody, sid), jusqu'à présent je n'avais jamais eu de problème avec mon modem alcatel speedtouch usb (la raie verte). Avant d'installer ubuntu, j'ai commencé par imprimer le post suivant.

j'ai installé ubuntu, je passe les problèmes avec la carte graphique (il me détectait ma carte graphique intégrée au lieu de ma nvidia, pourtant mon bios est correctement règlé, c'est la première fois qu'on me l'a fait celle là, heureusement que je conaissais debian pour aller modifier le fichier xorg.conf).
j'ai ensuite suivi à la lettre les instructions pour configurer mon modem, quand je le branche, le microcode se charge normalement, mais la connexion ne se fait pas. Lorsque je tape tail -f /var/log/messages, je peux m'apercevoir que ça tourne en rond, j'ai droit à un "connection terminated" et puis ça redémarre et ainsi de suite (désolé mais j'ai oublié d'en faire un copier/coller).

ça va que j'avais un bon vieux cd de woody qui trainait chez moi pour venir cherche de l'aide sur le net. Sinon à part me conseiller de réinstaller une vraie debian, quelqu'un a une idée ?

ps: je vais tout de même me permettre une petite critique au passage, pour une distrib que l'on a coutume de conseiller aux débutants, ça fait quand même pas mal de problèmes que je rencontre, moi qui ne suis plus débutant...

#10 Re : -1 »  5.04 + speedtouch usb » Le 12/04/2005, à 15:01

thonyox
Réponses : 12

bon j'ai fini par réussir, non pas en utilisant la méthode avec hotplug car pour une raison qui m'échappe ça ne fonctionne pas chez moi. J'ai utilisé la même méthode dont je me servais sous debian, c'est assez long mais ça fonctionne:)

si quelqu'un rencontre des problèmes avec ce modem, faites moi signe et je détaillerai la marche à suivre.

je vais enfin pouvoir tester cette distribution, et gnome par la même occasion....

#11 Re : -1 »  5.04 + speedtouch usb » Le 13/04/2005, à 09:22

thonyox
Réponses : 12

je vais essayer d'être le plus clair possible, je ne garantis pas que cette méthode est la plus simple et la plus rapide, je garantis juste que ça fonctionne avec ubuntu hoary et l'alcatel speedtouch usb (la raie verte).

- désintaller tous ce qui concerne le speedtouch précédemment installé, les speedtouch.***.deb etc...

- télécharger ces deux fichiers: le driver et le firmware

- si ce n'est pas déjà fait, il faut installer gcc et libatm1:
$ sudo apt-get install gcc libatm1

- compiler le driver speedtouch:
$ cd /ou/a/été/téléchargé/ledriver
$ tar xvzf speedtouch-1.3.tar.gz
$ cd speedtouch-1.3
$ ./configure
$ make
$ sudo make install

- configurer la connexion (toujours dans le même répertoire /home/.../speedtouch-1.3):
$ sudo ./doc-linux/adsl-conf-pppd
il faut ensuite répondre aux questions, en faisant particulièrement attention au login, par exemple pour club-internet on rentre login@clubadsl1, et ceci est différent pour chaque fai. En principe, en France vpi=8 et vci=35.
Ensuite quatre questions: répondre y,y,y,n

- adapter tout ceci au noyau 2.6 (à l'origine cette méthode était prévue pour l'ancienne version du noyau 2.4)
$ sudo mv /etc/ppp/peers/adsl /etc/ppp/peers/adsl-old
$ sudo touch /etc/ppp/peers/adsl
$ sudo gedit /etc/ppp/peers/adsl

-dans ce fichier adsl, faire un copier/coller de ceci (sans oublier de rentrer votre login à l'endroit indiqué et de sauvegarder avant de quitter):

user "votrelogin"
lcp-echo-interval 10
lcp-echo-failure 3
noipdefault
defaultroute
noauth
noaccomp
nopcomp
noccp
novj
holdoff 4
persist
maxfail 5
updetach
usepeerdns
plugin pppoatm.so
8.35

- charger le module pppoatm:
$ sudo modprobe pppoatm

- se connecter:
tout d'abord le microcode: $ sudo modem_run -k -f /lerépertoire/ou/est/le/firmware
ensuite on lance la connexion: $ sudo pppd call adsl

Bon surf wink

#12 -1 »  quake3 et crash de X » Le 13/04/2005, à 10:03

thonyox
Réponses : 1

bonjour,

quand je lance quake3, ça fait immédiatement crasher le serveur X, je me retrouve au logo nvidia puis gdm.

pourtant avec les autres jeux l'accélération 3d fonctionne, d'ou peut venir le problème ?

config: debian hoary, nvidia geforce2 mx

#13 -1 »  hoary et dépendances... » Le 12/04/2005, à 19:50

thonyox
Réponses : 2

bonjour,

Etant un utilisateur de bien (la sid), j'ai voulu essayer ubuntu, j'ai installer la hoary mais je rencontre problème sur problème avec les dépendances, exemple:

thonyox@ubuntu:~$ sudo apt-get install mplayer-386 avidemux
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  avidemux: Dépend: libvorbis0a (>= 1.1.0) mais 1.0.1-1 devra être installé
            Dépend: libvorbisenc2 (>= 1.1.0) mais 1.0.1-1 devra être installé
  mplayer-386: Dépend: libfontconfig1 (>= 2.3.0) mais 2.2.3-4ubuntu7 devra être installé
               Dépend: libvorbis0a (>= 1.1.0) mais 1.0.1-1 devra être installé
E: Paquets défectueux
thonyox@ubuntu:~$


le problème vient peut-être de mon fichier sources.list, le voici:

deb http://archive.ubuntu.com/ubuntu hoary main restricted
deb http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://archive.ubuntu.com/ubuntu hoary universe
deb http://archive.ubuntu.com/ubuntu hoary multiverse

deb ftp://ftp.nerim.net/debian-marillat stable main
deb ftp://ftp.nerim.net/debian-marillat unstable main
deb ftp://ftp.nerim.net/debian-marillat testing main

c'est mon sources.list ou la hoary qui n'est pas au point ?

#14 Re : -1 »  hoary et dépendances... » Le 12/04/2005, à 20:48

thonyox
Réponses : 2

oui c'est exact, en revanche avidemux n'est pas dispo, et toujours ce pb de dépendance...