Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 3

#0 Re : -1 »  kde » Le 03/02/2005, à 20:36

Franck569
Réponses : 49

Bonjour,

Je suis en hoary, avec les bon depots dans le sources.list et je ne peux pas installe kde depuis apt :

Les paquets suivants contiennent des dépendances non satisfaites :
  kde: Dépend: kdeaddons mais ne sera pas installé

Je pense que sa vien du fait que je suis en AMD64,

est-ce que quelqun en adm64 peux confirmer ?

Merci,

@++, Franck569.

#1 Re : -1 »  kde » Le 05/02/2005, à 18:17

Franck569
Réponses : 49

salut,

voila le sources.list :

# deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Preview amd64 Binary-1 (20041020)]/ unstable main restricted

## Uncomment the following two lines to fetch updated software from the network
# deb http://archive.ubuntu.com/ubuntu/ warty main restricted
# deb-src http://archive.ubuntu.com/ubuntu/ warty main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ hoary main restricted universe multiverse
# deb-src http://archive.ubuntu.com/ubuntu/ warty main restricted

deb http://security.ubuntu.com/ubuntu/ hoary-security main restricted universe
# deb-src http://security.ubuntu.com/ubuntu/ warty-security main restricted

#deb http://archive.ubuntu.com/ubuntu/ warty-updates main restricted universe multiverse

#deb http://ftp.fr.debian.org/debian/ testing contrib non-free

#deb http://debian.innovationsw.com/debian unstable/i386/
#deb http://debian.innovationsw.com/debian unstable/all/


et la le apt :

root@ubuntu-box:/home/familly # apt-get install kde
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  kde: Dépend: kdeaddons mais ne sera pas installé
E: Paquets défectueux

quand je veux intaller kdeaddons :

root@ubuntu-box:/home/familly # apt-get install kdeaddons
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  kdeaddons: Dépend: atlantikdesigner (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: kaddressbook-plugins (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: kate-plugins (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: kdeaddons-kfile-plugins (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: kicker-applets (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: konq-plugins (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: ksig (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: noatun-plugins (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
             Dépend: vimpart (>= 4:3.3.2-1ubuntu1) mais ne sera pas installé
E: Paquets défectueux

Voila, merci,

@++, Franck569.

#2 Re : -1 »  kde » Le 08/02/2005, à 20:01

Franck569
Réponses : 49

merci de vos conseil mais sa ne change rien ( changer le depots ).

++