Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 13

#0 Re : -1 »  Ubuntu 12.04 : réinstaller Unity » Le 10/08/2012, à 17:18

OCh
Réponses : 6

Même problème mais la commande ci-dessus ne fait revenir ni la barre de gauche pour le lancement des tâches ni les informations en haut à droite. En fait ça ne semble faire aucune différence.
Si je dois continuer en mode dégradé, comment fait-on pour faire ré-apparaître une fenêtre qu'on a minimisée?

#1 Re : -1 »  Ubuntu 12.04 : réinstaller Unity » Le 10/08/2012, à 17:27

OCh
Réponses : 6

C'est la seconde fois de la journée qu'en décrivant un problème je trouve la solution:
Après avoir posté sur l'échec du unity --reset, j'ai vu dans le terminal des warnings sur compiz.
J'ai lancé une ré-installation de compiz (à travers un sudo synaptic), puis refait le reset de unity et là, surprise, ma barre de lancement est ré-apparue ainsi que les infos en haut.
Je ne sais pas si ça résout le post initial.

#2 Re : -1 »  Ubuntu 12.04 : réinstaller Unity » Le 14/08/2012, à 06:27

OCh
Réponses : 6

Pour info, je dois refaire le unity --reset à chaque reboot (je n'ai plus besoin de toucher à compriz). Mais j'ai un autre pb qui fait que je démarre en mode console et que je lance lightdm à la main. Ca explique peut-être que ma config n'est pas maintenue après un reboot.

#3 Re : -1 »  Ubuntu 12.04 : réinstaller Unity » Le 30/08/2012, à 19:35

OCh
Réponses : 6

Je viens, pour la première fois depuis l'apparition du problème "unity", de changer de poste de travail et je m'aperçois que la petite icône de la connexion réseau a disparu du bandeau en haut à droite. C'était bien pratique pour indiquer à l'ordinateur quel réseau wifi déjà connu je voulais, plutôt que son choix automatique de la borne d'accès la plus puissante.
Quelqu'un sait-il comment on fait réapparaître cette icône dans le bandeau haut?

#4 Re : -1 »  Ubuntu 12.04 : réinstaller Unity » Le 06/10/2012, à 07:49

OCh
Réponses : 6

Je m'auto-réponds, ayant trouvé la réponse sur www.le-libriste.fr
La commande

gconftool-2 --recursive-unset /apps/compiz

lancée depuis une fenêtre terminal a suffi à tout restaurer.

#5 -1 »  low resolution sur un DELL Latitude E6510 » Le 10/08/2012, à 09:49

OCh
Réponses : 10

Bonjour,
Je me résous à écrire ce post parce qu'aucun des posts décrivant le même problème ne m'a permis de le résoudre. Seulement de basculer sur d'autres problèmes également décrits sur ce forum, et dont l'apparente résolution m'a toujours ramené sur le problème initial.
Je pense que le problème est apparu avec le passage en Ubuntu 12.04.
Ca m'annonce qu'on va partir en "low resolution" et j'arrive en mode console. Un startx (et maintenant un lightdm , j'ai au moins appris ça) me permet de passer en mode graphique avec la résolution habituelle mais sans la barre de lancement à gauche ni les indications en haut.
les infos sur mon matériel sont:
NVIDIA Corporation GT218 [NVS 3100M] (rev a2)
kernel_modules: nvidia_current_updates, nouveau, nvidiafb

Ce comportement était initialement une instabilité: n'arrivant plus à rien sous Ubuntu je profitais de mon installation en double boot pour travailler sous Windows. Parfois, après une pause, je trouvais sur mon écran la demande de login Ubuntu: les MàJ automatiques de Windows avaient provoqué un reboot. Je n'ai jamais réussi à obtenir ce démarrage normal par moi-même mais Windows y arrivait!

Depuis j'ai essayé tout ce que j'ai trouvé sur les forums. Pendant une période j'ai obtenu un démarrage normal, mais j'avais le bug du login "perpétuel" aussi décrit sur ce forum. M'en débarrasser m'a ramené au "low resolution". Une des manip que j'ai tenté m'a fait disparaître la barre de lancement unity.

Bref, au secours!

#6 Re : -1 »  low resolution sur un DELL Latitude E6510 » Le 13/08/2012, à 08:33

OCh
Réponses : 10

Ca, ce sera la solution ultime. Mais comme je n'ai pas de partition système indépendante du reste, j'ai toujours un peu peur d'avoir oublié de sauvegarder quelque chose avant de tout remettre à zéro. D'autre part, j'ai fini par récupérer ma barre de lancement, ce qui rend les choses plus viables. Je verrai ce qui se passe au prochain reboot, mais pour l'instant je le laisse se mettre en veille et ne le coupe jamais. Je sais que c'est "petit joueur" mais je n'ose même pas vérifier si la récupération de tous mes éléments graphiques autour du bureau ne signifierait pas une stabilisation de mon système.

#7 Re : -1 »  low resolution sur un DELL Latitude E6510 » Le 13/08/2012, à 16:50

OCh
Réponses : 10
 lspci -vnn | grep '\''[030[02]\]'
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GT218 [NVS 3100M] [10de:0a6c] (rev a2) (prog-if 00 [VGA controller])

C'est une installation Ubuntu sur un pc vendu avec Windows. Ca fait longtemps que je n'ai plus mis les mains dans le cambouis, mais pour moi c'est un vrai double boot avec un menu grub au démarrage qui prend Ubuntu par défaut (d'où les redémarrages Windows qui m'amènent tout seuls sous Linux)

#8 Re : -1 »  low resolution sur un DELL Latitude E6510 » Le 13/08/2012, à 17:02

OCh
Réponses : 10
 sudo fdisk -l

Disk /dev/sda: 256.1 GB, 256060514304 bytes
255 têtes, 63 secteurs/piste, 31130 cylindres, total 500118192 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x0faa21d8

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1              63       80324       40131   de  Dell Utility
/dev/sda2   *       81920     1617919      768000    7  HPFS/NTFS/exFAT
/dev/sda3         1617920   262834175   130608128    7  HPFS/NTFS/exFAT
/dev/sda4       262836222   500117503   118640641    f  Étendue W95 (LBA)
/dev/sda5       262836224   399624676    68394226+   7  HPFS/NTFS/exFAT
/dev/sda6       399626240   495915007    48144384   83  Linux
/dev/sda7       495917056   500117503     2100224   82  partition d'échange Linux / Solaris

#9 Re : -1 »  low resolution sur un DELL Latitude E6510 » Le 13/08/2012, à 17:34

OCh
Réponses : 10

Suite à la lecture d'un autre post, j'avais basculé du pilote NVIDIA "recommandé" à celui indiqué comme un update postérieur à la sortie d'Ubuntu. Je n'avais pas vu d'amélioration. Tu crois que ça peut changer quelque chose de revenir à la version précédente sur laquelle le problème s'est déclaré?

#10 Re : -1 »  low resolution sur un DELL Latitude E6510 » Le 14/08/2012, à 06:22

OCh
Réponses : 10

Non ça ne change rien de revenir au pilote d'origine:
après l'écran qui m'annonce la basse résolution je me retrouve en mode console et j'y lance lightdm à la main. CTRL-ATL-t pour ouvrir un terminal qui me permet de ré-initialiser unity pour récupérer ma barre de tâche. Après le premier reboot d'hier soir suite à une mise à jour logicielle proposée par le système  (pas le changement de pilote), je n'ai pas eu ce problème. Mais quand j'ai rebooté juste pour confirmer que ça marchait pour de bon, je suis reparti dans le problème...

#11 -1 »  php cassé après une mise à jour[résolu] » Le 14/01/2011, à 08:48

OCh
Réponses : 2

Bonjour,
Mon serveur est en 8.04 et depuis trois ans qu'il est installé, j'ai toujours accepté les updates que le système me proposait sans problème.
Depuis celle d'hier matin le php ne fonctionne plus avec Apache.
Sur mes 5 hôtes virtuels, seul celui en construction avec une bête page html fonctionne. Tous les autres me font du:

Warning: Unknown: open_basedir restriction in effect. File(/usr/share/phpmyadmin/index.php) is not within the allowed path(s): (/var/www/:/usr/share/phpmyadmin/:/etc/phpmyadmin/:/tmp/) in Unknown on line 0

A remarquer que le fichier qui est annoncé ne pas être dans les chemins autorisés apparaît bien dans la liste de ce qui est autorisé.
En revanche le php en interactif fonctionne (php -r "phpinfo();").
Simultanément à l'update général (qui a bien installé, d'après les logs, une série de paquets php5), j'ai installé pure-ftp. J'ai commencé par soupçonner une interaction mais je n'ai pas trouvé de lien entre le serveur ftp et le serveur Apache. Toutefois, si cet élément donne des idées à quelqu'un sur la source possible de mon problème...
A court d'idée, je prends toutes les pistes qu'on voudra bien me proposer!

#12 Re : -1 »  php cassé après une mise à jour[résolu] » Le 14/01/2011, à 16:41

OCh
Réponses : 2

Je me sens moins seul avec ce rapport de bug.
L'astuce de supprimer les "/" de fin de chemin fonctionne effectivement.