Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 22/09/2012, à 14:33

neuzy182
Réponses : 1353

Intéressant!

Et je suis le seul à avoir des soucis à faire un montage photo avec OpenShot? Dès que j'en mets beaucoup (200), il plante... et replante encore.

Bonne journée

#1 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 22/09/2012, à 23:33

neuzy182
Réponses : 1353

Bonjour Cenwen!

J'ai mis à jour MLT via ton lien.
J'ai testé les dépendances, et il en manquait (x264 entre autres)? J'ai un truc étrange aussi, j'ai préféré ne rien faire, pour melt et libmlt++3, synaptic me propose de mettre à jour, mais la mise à jour de libmlt++3 implique une désinstallation de openshot, du coup, j'ai freiné des deux fers! Tu me conseille de faire quoi? La version installée est la 0.7.6+git20120204-2 (pour melt aussi)

Voici ce que la console me renvoit après l'avoir lancé :

------------------------- ERROR 1 ------------------------------
Failed to import 'from openshot import main'
Error Message: cannot import name main
----------------------------------------------------------------
--------------------------------
   OpenShot (version 1.4.2)
--------------------------------
Process no longer exists: 32634.  Creating new pid lock file.

Detecting formats, codecs, and filters...
---
video_codecs:
  - a64multi
  - a64multi5
  - asv1
  - asv2
  - bmp
  - cljr
  - dnxhd
  - dpx
  - dvvideo
  - ffv1
  - ffvhuff
  - flashsv
  - flv
  - gif
  - h261
  - h263
  - h263p
  - huffyuv
  - jpegls
  - ljpeg
  - mjpeg
  - mpeg1video
  - mpeg2video
  - mpeg4
  - msmpeg4v2
  - msmpeg4
  - pam
  - pbm
  - pcx
  - pgm
  - pgmyuv
  - png
  - ppm
  - qtrle
  - rawvideo
  - roqvideo
  - rv10
  - rv20
  - sgi
  - snow
  - svq1
  - targa
  - tiff
  - v210
  - v410
  - wmv1
  - wmv2
  - zlib
  - zmbv
  - libdirac
  - libschroedinger
  - libtheora
  - libvpx
  - libx264
  - libxvid
...
---
audio_codecs:
  - aac
  - ac3
  - ac3_fixed
  - alac
  - eac3
  - flac
  - mp2
  - nellymoser
  - real_144
  - vorbis
  - wmav1
  - wmav2
  - roq_dpcm
  - adpcm_adx
  - g722
  - g726
  - adpcm_ima_qt
  - adpcm_ima_wav
  - adpcm_ms
  - adpcm_swf
  - adpcm_yamaha
  - libgsm
  - libgsm_ms
  - libmp3lame
  - libspeex
  - libvo_aacenc
  - libvo_amrwbenc
  - libvorbis
...
---
formats:
  - a64
  - ac3
  - adts
  - adx
  - aiff
  - amr
  - asf
  - ass
  - asf_stream
  - au
  - avi
  - avm2
  - cavsvideo
  - crc
  - daud
  - dirac
  - dnxhd
  - dts
  - dv
  - eac3
  - ffm
  - ffmetadata
  - filmstrip
  - flac
  - flv
  - framecrc
  - framemd5
  - g722
  - gif
  - gxf
  - h261
  - h263
  - h264
  - image2
  - image2pipe
  - ipod
  - ivf
  - latm
  - m4v
  - md5
  - matroska
  - matroska
  - mjpeg
  - mlp
  - mmf
  - mov
  - mp2
  - mp3
  - mp4
  - mpeg
  - vcd
  - mpeg1video
  - dvd
  - svcd
  - mpeg2video
  - vob
  - mpegts
  - mpjpeg
  - mxf
  - mxf_d10
  - null
  - nut
  - ogg
  - oma
  - alaw
  - mulaw
  - f64be
  - f64le
  - f32be
  - f32le
  - s32be
  - s32le
  - s24be
  - s24le
  - s16be
  - s16le
  - s8
  - u32be
  - u32le
  - u24be
  - u24le
  - u16be
  - u16le
  - u8
  - psp
  - rawvideo
  - rm
  - RoQ
  - rso
  - rtp
  - rtsp
  - sap
  - segment
  - smjpeg
  - sox
  - spdif
  - srt
  - swf
  - 3g2
  - 3gp
  - truehd
  - rcv
  - voc
  - wav
  - webm
  - yuv4mpegpipe
  - alsa
  - oss
...
state saved
on_frmMain_key_press_event

#2 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 23/09/2012, à 13:55

neuzy182
Réponses : 1353

Donc j'attends lundi, et on mets les deux paquets à jour, sans rien changer aux PPA?

lol

#3 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 18/10/2012, à 12:48

neuzy182
Réponses : 1353

Bonjour!

Je suis un peu confus, tentant de mettre les dépendances à jour, on me propose de faire une mise à niveau partielle, lorsque je veux mettre "melt" et "libmlt++3" à jour. Cette mise à niveau partielle est suggérée par LP-PPA-kdenlive-release, que me conseillez-vous de faire?
A la base, j'ai de gros soucis lorsque je tente de faire des videos diaporama de photo, openshot est très instable et ferme très souvent.

Je vous remercie!!

#4 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 19/10/2012, à 20:14

neuzy182
Réponses : 1353

Oui, j'ai lu, mon dernier message date du 23/09, c'est pas si lointain.

Concernant ma config, tout est dans ma signature.

La où je ne m'en sors pas trop, c'est avec la version stable de OpenShot, quelle est-elle?Si je mets à jours mlt et libmlt++3, pourrais-je revenir en arrière sans trop foutre le boxon dans mes dépendances?

#5 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 24/10/2012, à 01:05

neuzy182
Réponses : 1353

La MAJ à la 12.10 résoud les soucis de dépendances!

Et effectivement, je me tourne vers ffdiaporama, qui n'as pas un nom très sexy, ni un logo super attirant, mais qui semble très solide pour les quelques rapides utilisations que j'ai eues!

#6 Re : -1 »  [Résolu] bug de la version 2:13.101-0ubuntu0.0.1 de fglrx » Le 23/04/2014, à 14:54

neuzy182
Réponses : 11

Idem que Larry33, mais en 14.04
J'ai su purger, ouf, ca m'a redonné accès à Ubuntu, mais par contre, je n'arrive pas à forcer la version 2:8.960-0ubuntu1, ni via le terminal, ni via synaptic.
sad

#7 -1 »  Boot lent - Scanning BTRFS files system » Le 18/12/2013, à 18:36

neuzy182
Réponses : 1

Bonjour,

Ca fait quelques temps maintenant que le boot me perds 40sec (chrono) à simplement "scanner les systèmes de fichiers BTRFS" (juste après le choix du GRUB pour ubuntu) .

Je n'ai a priori en rien besoin de ce scan, et même si j'ai un dual boot Windows, je n'ai pas l’utilité d'une partition BTRFS.

Suis-je le seul à avoir ça (aucun sujet trouvé à ce propos sur ce forum)?

Comment pourrais-je skipper ces 40sec précieuses?

Merci beaucoup!

#8 -1 »  Micro (reconnu comme pcm2904) inutilisable depuis 13.04 » Le 15/08/2013, à 17:45

neuzy182
Réponses : 3

Bonjour amis ubunteros!

Mon souci est simple, depuis ma dernière mise a jour vers 13.04, mon micro (Samson Gtrack) n'est plus utilisable en entrée. Il l'est toujours comme périphérique de sortie (c'est un micro avec un mini carte son intégrée, pour simplifier). (avec Alsa, et Jack)

Voici ce que me donne lsusb

Bus 006 Device 003: ID 08bb:2904 Texas Instruments Japan PCM2904 Audio Codec

Une idée de comment résoudre ce relativement GROS souci bien enquiquinant?

Merci beaucoup!

#9 Re : -1 »  Micro (reconnu comme pcm2904) inutilisable depuis 13.04 » Le 15/08/2013, à 17:58

neuzy182
Réponses : 3

Hello!

Non, cela ne m'apporte rien de super intéressant à priori..
Pas d'effets secondaires indésirés à un retour en arrière?
(j'ai aussi quelques soucis étranges avec gstream)

Merci

#10 Re : -1 »  Micro (reconnu comme pcm2904) inutilisable depuis 13.04 » Le 28/08/2013, à 18:20

neuzy182
Réponses : 3

Hello!

Je ne suis pas revenu à la version précédente, car j'ai eu la chance de voir qu'étonnamment, ALSA ne rend pas le micro utilisable, mais dans Audacity (programme que j'utilise pour l'enregistrement multipiste) il m'est permis de choisir le micro en question...
Assez dingue, car du coup, je ne peux pas (je pense) utiliser le micro avec les programmes qui n'utilisent qu'ALSA (à vérifier)

Le problème viendrait uniquement d'ALSA...

smile

#11 Re : -1 »  Probleme de Plugins LADSPA avec JOKOSHER » Le 08/08/2013, à 14:16

neuzy182
Réponses : 13

De mon côté, le problème persiste, il semble qu'il y ait un souci avec GStreamer... J'ai tenté la manip proposée par alej, mais ce paquet est déjà à jour.
J'ai aussi supprimé le dossier .gstreamer-0.10 qui est dans le home, mais rien ne change...

Quels paquets sont nécessaires? La doc et le site de jokosher sont down pour le moment...

Merci!

#12 Re : -1 »  jokosher ...probleme de logique ? » Le 08/08/2013, à 14:06

neuzy182
Réponses : 2

Elle est installée de base, si je ne m'abuse...

#13 Re : -1 »  Jokosher » Le 08/08/2013, à 13:56

neuzy182
Réponses : 4

Up!

Même souci... J'ai installé les paquets LADSPA aussi, mais rien n'y fait...

#14 -1 »  [Résolu] Suppression d'un paquet "tiers" impossible » Le 12/06/2013, à 01:35

neuzy182
Réponses : 2

Bonjour,

Je tente de supprimer le programme ActivInspire, dont le paquet principal est son homonyme, mais il semble poser problème.
Synaptic, et apt-get (via le terminal) me donnent le même résultat : lecture des dépendances ok, mais après 30-40min d'attente, le curseur stagne sur "suppression de activinspire". Seul moyen de le stopper, a été de redémarrer la bête (proprement, bien sur). Il se peut dont que le souci provienne d'une désinstallation non terminée.

Dans les détails de synaptic, il ne me donne que :

grep: /proc/sysrq-trigger: Erreur d'entrée/sortie

Kesako?

Pour info, oui, ActivInspire est un paquet tiers, qui n'est pas dispo sur Canonical. Voici d'où il vient

Que me conseillez-vous de faire? M'attaquer aux dossiers d'installation (blasphème!)?

Merci bien!!

#15 Re : -1 »  [Résolu] Suppression d'un paquet "tiers" impossible » Le 12/06/2013, à 11:56

neuzy182
Réponses : 2

Thanks, mais le problème est exactement le même qu'avec apt-get, il reste bloqué sur la ligne

suppression de activinspire...

le nom du paquet est effectivement le même, en respectant la casse.

Le plus e**erdant, c'est que comme il reste "bloqué" (terminal répond, mais il semble occupé à faire quelque chose) impossible de faire autre chose avec les droits admin, et je n'ai pas encore trouvé d'autre solution que le redémarrage.

EDIT : J'ai parlé trop vite, ça me semble bon smile Merci man!

#16 Re : -1 »  Agrandir la partition Ubuntu » Le 17/05/2013, à 20:51

neuzy182
Réponses : 14

Bonjour,

inutile de créer un nouveau sujet, selon moi car mon cas est comparable, mais pas suffisamment pour m'en inspirer aveuglément.

/dev/sda1: LABEL="WinRE" UUID="1674B19A74B17CD5" TYPE="ntfs" 
/dev/sda3: LABEL="Data" UUID="FA8CB3E18CB3969B" TYPE="ntfs" 
/dev/sda5: LABEL="Windows" UUID="846C11DB6C11C8B6" TYPE="ntfs" 
/dev/sdb1: LABEL="Documents+Photos" UUID="A5C401C97D8690BE" TYPE="ntfs" 
/dev/sdb5: UUID="67332bdb-84be-4782-8224-c075ceb5da15" TYPE="ext4" 
/dev/sdb6: UUID="fa2ce2bf-1741-4b2b-acf5-977b41be132f" TYPE="swap" 
/dev/sdc: LABEL="SANSA CLIPZ" UUID="C8A7-5266" TYPE="vfat" 
allan@allan-Satellite-P300:~$ sudo parted -l
Modèle: ATA TOSHIBA MK4058GS (scsi)
Disque /dev/sda : 400GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin     Taille  Type      Système de fichiers  Fanions
 1      1049kB  1574MB  1573MB  primary   ntfs                 diag
 2      1579MB  204GB   202GB   extended                       lba
 5      1579MB  204GB   202GB   logical   ntfs
 3      204GB   400GB   196GB   primary   ntfs                 démarrage


Modèle: ATA TOSHIBA MK4058GS (scsi)
Disque /dev/sdb : 400GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin    Taille  Type      Système de fichiers  Fanions
 1      32,3kB  370GB  370GB   primary   ntfs
 2      370GB   400GB  30,5GB  extended
 5      370GB   396GB  26,2GB  logical   ext4
 6      396GB   400GB  4288MB  logical   linux-swap(v1)

Ma partition Ubuntu est un peu limitée, d'autant plus que la partition Windows est énorme, et que je suis à 100% sur Ubuntu depuis 2 ans.
Comment me conseillez-vous de faire pour diminuer l'espace alloué à la partition Windows?
Est-ce possible avec cet espace libéré, d'augmenter ma partition Ubuntu? (Via liveCD, c'est ça?)

En vous remerciant!!

#17 Re : -1 »  Agrandir la partition Ubuntu » Le 18/05/2013, à 13:56

neuzy182
Réponses : 14

Excellent, merci, quelle réponse complète et personnelle, j'apprécie beaucoup!

Je dois garder Windows, pas pour la garantie, mais simplement parce que je n'ai pas encore pris le temps de réapprendre un autre programme d'édition musicale style Ardour. (même si cela fait quelques temps que je ne l'ai plus utilisé, soit, c'est une autre histoire)

J'ai besoin de place sur mon disque Ubuntu pour pouvoir installer plus de jeux (via Steam par exemple) et je n'ai pas réussi à faire les manipulations nécessaires pour demander à Steam d'installer sur un autre espace. Du coup, mon espace Ubuntu est de plus en plus réduit, de par les applications qui y sont installées. Par exemple, impossible de lancer un executable .bin en application sur un autre espace que l'espace Ubuntu.

Je pourrais essayer de déplacer mon /usr, mais après avoir lu le tuto, je suis assez réticent, ça semble assez tendu, et je crains de faire des bêtises difficilement récupérables.

Donc, je n'ai pas vraiment de solutions...? (à part supprimer Windows, ou déplacer mon /usr)

#18 Re : -1 »  Table de mixage Behringer Xenyx x1204 usb non détectée. » Le 01/10/2012, à 12:22

neuzy182
Réponses : 7

La x1204 a un module d'effet intégré, logiquement, cela ne devrait rien changer à la compatibilité.

Je n'ai pas su avancer sur le sujet depuis, et j'attends toujours la réponse de Martinus 5 :-)

Sinon je suis très content de cette table, cela dépend de ton utilisation!

#19 Re : -1 »  Score des chansons - [Banshee] » Le 19/01/2013, à 15:45

neuzy182
Réponses : 1

Toujours aucune idée d'où vient le score, comment il est évalué?

#20 Re : -1 »  [Résolu] migration ratée » Le 20/10/2012, à 18:10

neuzy182
Réponses : 29

Aie aie même soucis de mon côté!

Heureusement mon grub fonctionne, je navigue sous windows (pouah ça faisait lgtps)

Par contre, est-il possible de revenir à la 12.04? Comment m'y prendre, avec un live CD, simplement?

#21 Re : -1 »  [Résolu] migration ratée » Le 20/10/2012, à 18:33

neuzy182
Réponses : 29

J'ai résolu mon soucis différemment, mais je ne sais pas encore comment je vais faire à plus long terme.
Dans le grub, j'ai la possibilité d'avoir les options avancées d'Ubuntu, et j'y choisis de lancer ubuntu avec le noyau en dessous du 3.5 (qui semblait poser problème) et là, magie, ca roule...

Est-ce préférable d'opter pour la solution énoncée plus haut, à savoir, supprimer le pilote ATI X.org pour utiliser le noyau 3.5?

#22 Re : -1 »  [Résolu] migration ratée » Le 20/10/2012, à 18:40

neuzy182
Réponses : 29

Pour info, chez moi jockey-gtk est installé (mais la logithèque ne me renvoit à rien pour ca, c'est synaptic qui me le dit) mais les pilotes ATI X.org ne le sont pas.
Pourtant, je pense avoir ce genre de carte graphique, reconnue comme "Gallium 0.4 on AMD RV635"

Je ne sais pas si cela aide, mais mon système ne semble pas apprécier le noyau 3.5^^

#23 Re : -1 »  [Résolu] migration ratée » Le 22/10/2012, à 12:50

neuzy182
Réponses : 29

Problème de kernel résolu avec la dernière mise à jour!

smile

#24 Re : -1 »  [Ubuntu] Migration de Linux Ubuntu 12.04 vers 12.10 » Le 22/10/2012, à 12:48

neuzy182
Réponses : 2

Il existe aussi la version 3 de gnome, plus dynamique et peut etre un peu plus contemporaine. Fonctionne avec 12.10 aussi smile