Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  block kernel upgrade, quel commande ? » Le 30/03/2013, à 18:38

Burstfury
Réponses : 2

Bonjour,

J'ai une machine avec un driver compiler et à chaque mise à jour du kernel je suis obliger de réinstaller le driver.
J'aurais voulu savoir comment bloquer la mise à jour du kernel mais garder les mise à jour des logiciels tel que apache php5 et d'autres.
J'ai bien chercher sur google mais pratiquement tout les posts parle de comment upgrade le kernel et non le bloquer.

Toutes aide et la bienvenue,
Merci et bonne journée.

#1 -1 »  Script Lecture Variable » Le 06/12/2012, à 22:26

Burstfury
Réponses : 3

Bonjour,

J'ai un serveur NAS le hp EX470 qui par défaut est installé avec windows 2003. Comme je n’apprécie pas ce system d'exploitation j'ai installé ubuntu 12.04 qui fonctionne très bien. Mais il me reste un problème à réglé qui sont les leds en façade, elle me permettent de voir la santé des disques dur.

J'ai trouvé un script sur le net qui me permet de les faire fonctionné, mais je dois modifier manuellement quelques lignes, car à chaque sda,sdb,sdc,sdd change.

Tout d'abord pour avoir les bonnes informations je tappe la commande suivant :
ls -l /sys/block/sd*
Ca me permet de recupere cette information.

lrwxrwxrwx 1 root root 0 déc.   6  2012 /sys/block/sda -> ../devices/pci0000:00/0000:00:05.0/host0/target0:0:0/0:0:0:0/block/sda
lrwxrwxrwx 1 root root 0 déc.   6  2012 /sys/block/sdb -> ../devices/pci0000:00/0000:00:05.0/host0/target0:0:1/0:0:1:0/block/sdb
lrwxrwxrwx 1 root root 0 déc.   6  2012 /sys/block/sdc -> ../devices/pci0000:00/0000:00:05.0/host2/target2:0:0/2:0:0:0/block/sdc
lrwxrwxrwx 1 root root 0 déc.   6  2012 /sys/block/sdd -> ../devices/pci0000:00/0000:00:05.0/host2/target2:0:1/2:0:1:0/block/sdd
lrwxrwxrwx 1 root root 0 déc.   6  2012 /sys/block/sde -> ../devices/pci0000:00/0000:00:03.3/usb1/1-2/1-2:1.0/host4/target4:0:0/4:0:0:0/block/sde

Et voici le script ou je dois modifier les variable HD0 HD1 HD2 HD3
Dans le script  pour le disque dr HD0 je dois modifier le chiffre apres "host"  je dois faire de même pour "target" et remplacer le "3" suivie des 0:0:0:0 par  le chiffre "0" qui est le disque dur "sdA", et je dois faire ca pour HD0 et HD1, alors que pour le HD3 et HD4 je dois utiliser le chiffre 2.

#!/bin/bash

## Here are my 4 disk paths in sysfs
HD0="/sys/class/scsi_host/host3/device/target3:0:0/3:0:0:0"
HD1="/sys/class/scsi_host/host3/device/target3:0:1/3:0:1:0"
HD2="/sys/class/scsi_host/host4/device/target4:0:0/4:0:0:0"
HD3="/sys/class/scsi_host/host4/device/target4:0:1/4:0:1:0"


## First lets check if all drives are responding to hdparm
DRIVES_OK=1
for drive in $(ls /dev/disk/by-id/ata-*|grep -v part)
do
 /sbin/hdparm -i $drive >/dev/null 2>&1 || DRIVES_OK=0
done
if [ 0 -eq $DRIVES_OK ]
then
  # not all drives are talking with hdparm, rescan needed
  echo 0 0 0 > /sys/class/scsi_host/host0/scan
  echo 0 1 0 > /sys/class/scsi_host/host0/scan
  echo 0 0 0 > /sys/class/scsi_host/host1/scan
  echo 0 1 0 > /sys/class/scsi_host/host1/scan
fi

# set default color (faulty drive)
STATE0=red
STATE1=red
STATE2=red
STATE3=red

# check each drive using sysfs. Set LED to blue if disk is ok
if [ -f  "$HD0/state" ]
then
 cat "$HD0/state" | grep -q running && STATE0=blue
fi
if [ -f  "$HD1/state" ]
then
 cat "$HD1/state" | grep -q running && STATE1=blue
fi
if [ -f  "$HD2/state" ]
then
 cat "$HD2/state" | grep -q running && STATE2=blue
fi
if [ -f  "$HD3/state" ]
then
 cat "$HD3/state" | grep -q running && STATE3=blue
fi

# Execute the binary to update LED status <img src="http://blog.sokkar.org/wp-includes/images/smilies/icon_smile.gif" alt=":)" class="wp-smiley"> 
/root/bin/e47x_setleds $STATE0 $STATE1 $STATE2 $STATE3
exit 0

Et il possible de modifier le script pour que cela ce face automatiquements ou je suis condamné à le faire la main à chaque reboot.
J'espere avoir était le plus clair possible si vous avez besoin d'autres informations pas à demander.
Merci beaucoup pour toute aide!.

#2 Re : -1 »  Script Lecture Variable » Le 07/12/2012, à 01:02

Burstfury
Réponses : 3

Bonjour,

Merci beaucoup pingouinux ta solution fonctionne parfaitement merci encore ! ^^

#3 -1 »  [Résolu] Active directory, samba, profils itinérant » Le 03/07/2012, à 06:17

Burstfury
Réponses : 4

Bonjour,

Voici ma configuration.
Un Windows serveur 2008 x64  avec Active directory.
Un serveur Ubuntu 32bits  avec Samba version 3.5.6. Samba fait parti du domaine de l'active directory.

Les profils itinérants fonctionne très bien lorsqu'ils sont stoker sur le serveur Windows 2008. Quand j'indique qu'il doit stoker les profils sur le serveur samba ça ne fonctionne pas, pourtant il me crée bien le dossier "user.V2" mais rien n'est stoker dedans. Les droits sur le fichier sont correct.

Je coince j'ai bien chercher sur le net mais malheureusement j'ai rien trouvé de concluant.
Une idée un conseil je suis preneur.

Voici la configuration de Samba.

[global]
    netbios name = freenas
    server string = freenas
    socket options = TCP_NODELAY SO_RCVBUF=65536 SO_SNDBUF=65536 IPTOS_LOWDELAY
    idmap uid = 10000-20000
    idmap gid = 10000-20000
    workgroup = DOMAIN
    os level = 20
    preferred master = no
    max log size = 50
    log file = /var/log/samba3/log.%u
    encrypt passwords = yes
    dns proxy = no
    realm = DOMAIN.ORG
    security = ADS
    obey pam restrictions = yes
    host msdfs = yes

    winbind refresh tickets = yes
    winbind use default domain = yes
    winbind enum groups = yes
    winbind enum users = yes
    winbind gid = 10000-20000
    winbind separator = +
    invalid users = root

# Par defaut dans samba il n'y à pas de corbeille si la suppression ce fait par le client réseau
# Ces variables nos permettent de l'activer
    vfs object = recycle:repository recycle:keeptree recycle:versions recycle:touch recycle:exclude recycle:exclude_dir recycle:maxsize recycle:noversions 
# Nom de la corbeille
        recycle:repository = /mnt/RaiD5S/Corbeille/%U
# Conservation de l'arborescence avec ses paramètres
    recycle:keeptree = Yes
    recycle:touch = Yes
    recycle:versions = Yes


[profiles]
   comment = Dossier Profiles
   path = /mnt/Tank1WD/profiles
   browseable = no
   writeable = yes
   create mask = 0700
   directory mask = 0700
   profile acls = yes
   csc policy = disable
   write list = @"utilisateurs du domaine"
   valid users = @"utilisateurs du domaine"
   vfs object = recycle:repository recycle:keeptree recycle:versions recycle:touch recycle:exclude recycle:exclude_dir recycle:maxsize recycle:noversions
   recycle:repository = /mnt/RaiD5S/Corbeille/%U
   recycle:keeptree = Yes
   recycle:touch = Yes
   recycle:versions = Yes
   recycle:maxsize = 0
   recycle:exclude = *.tmp
   recycle:exclude_dir = /tmp

[profiles.V2]
   copy = profiles

#4 Re : -1 »  [Résolu] Active directory, samba, profils itinérant » Le 04/07/2012, à 02:06

Burstfury
Réponses : 4

Bonjour je confirme ça fonctionne, faudrais trouvé un moyen pour que ce sois fait automatiquement smile

#5 -1 »  truecrypt raid reconstruction » Le 21/02/2012, à 18:26

Burstfury
Réponses : 2

Bonjour,

Mon post n'est pas vraiment un problème mais une interrogation.

J'ai un RaiD5 qui est chiffre avec l'outil truecrypt. Tout à l'heure un de mes disques à fait des siennes, je l'ai donc remplacer et la reconstruction du raid est en cours.
Les données sur le nouveau disque sont elle chiffre?.

Merci si il y'a besoin de précision hésiter pas à demander.
Merci

#6 -1 »  [Semi-Résolu]kvm broadcast VM dhcp » Le 11/12/2011, à 01:12

Burstfury
Réponses : 1

Bonjour,

J'ai mis en place en serveur KVM en mode bridge.
Sur ce serveur il y'a un windows server 2008 avec le service dhcp d'activer. J'arrive à pinger le w2008 mais impossible de recupere une adresse ip.

Voici la configuration reseau du server KVM

 # The loopback network interface
auto lo
iface lo inet loopback

# Pour que l.interface physique soit UP mais sans adresse IP
auto eth0
iface eth0 inet manual

# Configuration du pont
auto br0
iface br0 inet static
        address 172.16.0.253
        network 172.16.0.0
        netmask 255.255.0.0
        broadcast 172.16.255.255
        gateway 172.16.0.254
        bridge_ports eth0
        bridge_fd 0
        bridge_hello 2
        bridge_maxage 12
        bridge_stp off

J'ai lu plein de doc mais à force je mis perd, si quelqu'un à une petit idée svp.
Merci

#7 Re : -1 »  [Semi-Résolu]kvm broadcast VM dhcp » Le 11/12/2011, à 08:54

Burstfury
Réponses : 1

J'ai fait des modif hors KVM donc ma solution n'est clairement pas bonne, je continue mes recherches.

#8 -1 »  [Résolu] WD20EARS formatage je comprend pas/rien » Le 24/05/2011, à 15:17

Burstfury
Réponses : 2

Bonjour,

J'ai acheter 5 WD20EARS je les branche mais j'ai des débits vraiment mauvais. J'ai appris que ce disque dur est spécial car il faut le formater en4K par secteur. J'ai essayer pleins pleins de facon pour le formater mais rien n'a fonctionner.
Sous Windows mes 5 disques dur plafonne a 130mo/sec ce qui est vraiment génial, sous linux je suis a 5Mo et encore je suis généreux, j'ai essayer ubuntu 10.04 en version 32 et 64 bit j'ai même essayer la version 11.04 en 32 et 64 bit mais rien n'a changé.

Je d'espére, quelqu'un saurait me donner les bonnes commandes à utiliser pour pouvoir utiliser correctement ses disques dur, car je suis sur le points de rester du coter obscur pour pouvoir profiter des mes disques dur.
Merci de m'avoir lu et encore plus pour les gens qui peuvent m'aider.

#9 Re : -1 »  [Résolu] WD20EARS formatage je comprend pas/rien » Le 25/05/2011, à 00:49

Burstfury
Réponses : 2

Bonjour,

Je viens donner des nouvelles. J'ai enfin réussi à faire fonctionner mon bouzin et pour les futur personnes qui ont besoin d'aide je vous recommandes de faire attention à vos port sata. Car pour moi j'ai chercher le problème au niveau du formatage alors que le soucis était lié au port sata.

#10 -1 »  Acer ASPIRE 5732Z compatible ubuntu ? » Le 23/05/2011, à 08:46

Burstfury
Réponses : 1

Bonjour,

Je viens cherché quelques renseignements. Je changer de portable et je voudrais savoir si celui est compatible avec ubuntu.
Voici le lien du portable: http://www.acer.fr/ac/fr/FR/content/model/LX.PMZ02.138

Les caractéristiques :
# Processeur et Chipset 
Fabricant du Processeur    Intel
Type de Processeur    Pentium
Référence du Processeur    T4500
Vitesse du Processeur    2,30 GHz
Nombre de Cœur(s) du Processeur    Dual Core
Cache    1Mo
Vitesse du Bus    800 MHz
Fabricant du Chipset    Intel
Référence du Chipset    GL40 Express
Norme Wi-Fi    IEEE 802.11b/g/n

J'espère avoir founi les informations pour avoir une réponses pertinentes.
Merci beaucoup.

#11 -1 »  [Résolu] mdadm raid5 6TO » Le 18/05/2011, à 01:25

Burstfury
Réponses : 1

Bonjour,

Je suis entrain de crée un grappe raid 5 de 4 disques dur de 2TO chaqu'un et le temp de création est extremement long. Pensez vous que ce sois normal et surtout la vitesse de syncronisation que je trouve vraiment lente.
Voici un copie du log lors de la creation de la grappe.

Personalities : [linear] [multipath] [raid0] [raid1] [raid6] [raid5] [raid4] [raid10]
md0 : active raid5 sdd1[4] sdc1[2] sdb1[1] sda1[0]
      5854543680 blocks level 5, 64k chunk, algorithm 2 [4/3] [UUU_]
      [>....................]  recovery =  0.0% (888704/1951514560) finish=29573.2min speed=1098K/sec

unused devices: <none>

Merci pour les réponse apporter à mes interrogations.

#12 Re : -1 »  [Résolu] mdadm raid5 6TO » Le 18/05/2011, à 05:35

Burstfury
Réponses : 1

Je pense avoir trouvé le probleme. Il vient de deux disque dur qui ont des temp d'access en ecrire vraiment pourri le pire c'est que ce sont des disques dur neuf.

#13 -1 »  copie keymap keyboard sur un autre pc » Le 08/11/2010, à 11:14

Burstfury
Réponses : 0

Bonjour,

Pour diverse raisons j'aurais besoin de copier un "keymap" la configuration d'un clavier sur un autre pc.
Est ce que cela est possible et si oui comment svp. Je me casse les dents depuis quelques jours alors je vous demande de l'aide merci bien.

#14 -1 »  [Régle] tftp-hpa et le patch » Le 28/01/2010, à 17:46

Burstfury
Réponses : 1

Bonjour,

Je suis entrain de me faire un server RIS sur ma debian et je bloque au niveau du tftpd-hpa. Il faut que je le patch pour qu'il ne sois plus sensible à la casse, mais ca ne compile pas et comme je suis pas programmeur / codeur je peux pas m'en sortir. C'est pour cette raison que je viens demander votre aide svp.

J'ai suivie un petit tuto mais ca fonctionne pas. J'ai utiliser la version 0.48 avec le patch qui convient mais toujours un probleme.
Je me permet de vous donner les lien pour Download tftpd-hpa et le patch qui convient
http://solusek.freeheberg.com/tftp
Si quelqu'un pouvait m'aider ca serait vraiment gentil merci bien.

 
mkdir /tempo
cd /tempo
wget http://www.kernel.org/pub/software/network/tftp/tftp-hpa-0.48.tar.gz
tar –xvzf tftp-hpa-0.48.tar.gz
cp –R tftp-hpa-0.48/ tftp-hpa-0.48.orig/
cp /tftpboot/ris-linux-0.4/tftp-hpa-filecase.diff /tempo
patch –p0 < tftp-hpa-filecase.diff
cd  tftp-hpa-0.48
./configure
make
make install
/usr/sbin/in.tftpd –l –s /tftpboot

#15 Re : -1 »  [Régle] tftp-hpa et le patch » Le 29/01/2010, à 13:30

Burstfury
Réponses : 1

Et bien j'ai fini par réussir j'ai pas vraiment compris pq m'enfin ca marche smile ^^

#16 -1 »  [resolu] htop et top changement de lien » Le 06/01/2010, à 15:09

Burstfury
Réponses : 4

Bonjour,

J'aurais besoin de votre aide sur une commande que je ne trouve pas. Donc j'ai installer un petit logiciel pour monitorer mon pc qui s'appelle " htop " c'est pour moi le remplaçant de " top ", je voudrais remplacer la commande top pour celle de htop lorsque je suis dans mon shell pour voir les statistiques.

Que faut il que je face svp, et merci de m'avoir lu et surtout j'espère m'être fait compris.

#17 Re : -1 »  [resolu] htop et top changement de lien » Le 06/01/2010, à 15:13

Burstfury
Réponses : 4
David a écrit :

ben tu tapes "htop", non ?

Edit, si tu veux tu peux aussi créer un raccourci dans ton .bahsrc:
alias top="htop"

Je viens d'en parler ici (#4) wink
http://forum.ubuntu-fr.org/viewtopic.php?id=370664

Top j'essaye ca de suite merci beaucoup smile

#18 Re : -1 »  [resolu] htop et top changement de lien » Le 06/01/2010, à 15:31

Burstfury
Réponses : 4

Genial ca marche perfect merci beaucoup pour votre aide smile

#19 -1 »  Gnome sur Pc Distant » Le 01/09/2009, à 11:21

Burstfury
Réponses : 3

Bonjour,

Je viens vers vous pour avoir quelques informations.
J'ai bien installé ubuntu tous marche bien c'est cool mais j'ai un petit soucis, je remarque que gnome et "No machine " prenne vraiment beaucoup de resource Ram surtout "No machine". J'ai bien essayer d'utiliser Putty avec la redirection X11 pour avoir le graphique des applications mais c'est vraiment pas genial.

Je me posais la question, est il possible d'avoir le bureau gnome sur mon ordinateur et non celui du serveur pour économiser la ram?
Google est la pour m'aider mais j'ai pas le terme exacte pour faire mes recherche, si quelqu'un pouvais me donner le nom pour mettre une telle application en place ou me donner un début de piste ca serais vraiment génial.

Ps : j'espère ne pas me tromper de section et vous souhaites une bonne journée.

#20 Re : -1 »  Gnome sur Pc Distant » Le 01/09/2009, à 11:58

Burstfury
Réponses : 3

Oui c'est bien ce que je voulais faire, mais si je gagne pas en économisant de la ram ca me sert à rien smile

Je te remercie de m'avoir répondu smile

#21 -1 »  Raid0 mdadm » Le 15/03/2009, à 13:57

Burstfury
Réponses : 1

Bonjour,

Je vous contact car j'essaye d'installer ubuntu / debian en raid 0, j'ai bien partitionner les disques dur et fait une installation. Je reboot l'ordi et la je me retrouve avec un message qui me dit , " mdadm : no devices listed in conf file were found. " par la suite apparais (initramfs) a partir de la je peux écrire des commandes.

J'ai essayer de trouver la solution sur le net mais j'ai rien trouver qui sois folichon pour m'aider. Je m'adresse à vous pour m'aider.

Merci en espèrent avoir de l'aide smile

#22 Re : -1 »  Raid0 mdadm » Le 16/03/2009, à 14:43

Burstfury
Réponses : 1

Petit up j'ai vraiment besoin d'un coup de main merci smile

#23 -1 »  Vmware ajouter disque dur [Résolu] » Le 28/10/2008, à 15:58

Burstfury
Réponses : 3

Bonjour.

J'ai un problème pour ajouter mon disque dur à wmware server.
Je m'explique, j'ai ubuntu installer fonctionner sur un disque dur, et une Virtual machine en fonctionnement. J'ai ajotuer un deuxieme disque dur que je souhaiterais faire fonctionner avec ma virtual machine mais je souhaite utiliser tous le disque dur. Quand je vais pour éditer les options de ma virtual machine je click sur " ADD Disk " suivie de " Use a physical disk " la je sélectionne " /dev/sdb "

J'ai comme retour un message qui me parles de permission. Mais j'ai mis le disque dur en permission 777 est j'ai toujours pareille. Je doit faire mal quelque chose. Si quelqu'un pouvais m'expliquer la procedure svp. Merci j'attend avec impatience une réponse

#24 Re : -1 »  Vmware ajouter disque dur [Résolu] » Le 30/10/2008, à 02:42

Burstfury
Réponses : 3

C'est bon j'ai résolu mon soucis. C'etait bien un soucis de droit sur le disque dur que je venais d'installer.