Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 11

#0 Re : -1 »  [résolu] Problème AZERTY/QWERTY suite passage en 13.10 (ibus ?) » Le 07/05/2014, à 21:45

fewad
Réponses : 70

Bonjour !

Alors pour info et contrairement à ce qui a été dit, le problème apparait sous Gnome aussi depuis le passage à Trusty (14.04) et se règle de la même façon que sur Unity (ibus-setup)

Merci pour les infos !
Joyeuse soirée
Fouad

#1 -1 »  Nemo / utilisation des extensions nautilus » Le 29/08/2013, à 20:37

fewad
Réponses : 4

Bonjour à tous !

Comme beaucoup, je suis récemment passé à Némo après avoir découvert le nouveau Nautilus.
Le truc c'est que j'utilise pas mal d'extensions Nautilus (notamment nautilus-image-converter) et en farfouillant (longtemps) à droite à gauche, j'ai vu (ici, entre autres... et pas d'info contradictoire) qu'une simple copie du fichier de l'extension (depuis /usr/lib/nautilus/extensions-3.0 vers /usr/lib/nemo/extensions-3.0) permettait de faire une "importation" de l'extension voulue.

J'ai essayé, ça n'a pas fonctionné (même après redémarrage de l'ordinateur).
Est ce que quelqu'un a tenté le coup ? Est-ce que ça marche pour de vrai ? Est-ce que j'ai éventuellement raté une étape ? et toutes les questions qui s'ensuivent smile

Je tourne sous Gnome-Ubuntu 13.04 avec Nemo 1.8.4

Merci pour les coups de mains !
fouad

PS : j'étais tellement content d'avoir trouvé cette astuce, que j'avais même commencer à rédiger une note la dessus pour la documentation, donc si vous avez la suite du schmilblick, je suis même au taquet pour inscrire ça dans le marbre !

#2 Re : -1 »  Nemo / utilisation des extensions nautilus » Le 18/05/2014, à 11:26

fewad
Réponses : 4

Ouais il me semble que ce ne sont pas les mêmes types d'extensions. Ceux que j'aimerai utiliser sont au format .so donc si mes souvenirs de cours d'informatique sont exacts, ce sont des fichiers compilés. Il faudrait donc que je puisse retrouver les sources, les modifier puis les recompiler mais je ne saurai pas faire

#3 Re : -1 »  Nemo / utilisation des extensions nautilus » Le 15/10/2014, à 19:59

fewad
Réponses : 4

Salut,

Pas plus tard qu'hier je suis tombé là dessus (voir en bas) par hasard.
Les dépots fonctionnent jusqu'à Saucy seulement

et si t'es sous Trusty
En allant à la pèche au fichier deb sur le dépôt c'est possible de l'installer sur Trusty // Par contre il y a quelques dépendances provenant des dépôts Cinnamon à respecter mais deux problèmes :
Je n'ai pas réussi à avoir le menu qui est censé apparaitre (sous gnome en tout cas)
si t'es sous unity ou gnome, l'installation du dépôt en question mettra à jour nemo avec la dernière version de Cinnamon et ne suivra plus les dépôts officiels donc met en place toutes les dépendances originales de nemo et les télécharge à la mise à jour (donc tu te retrouve avec un cinnamon complet d'installé). Autant dire que ça prend du temps à nettoyer (et je suis même pas sur d'avoir tout cleaner)

Bref quoi qu'il en soit, voilà le lien. Bonne chance !
http://www.webupd8.org/2013/12/manipula … -nemo.html
et le site officiel du monsieur (en espagnol) http://www.atareao.es/ubuntu/modificand … age-tools/

#4 -1 »  recherche sur ubuntu-fr problème via duckduckgo » Le 03/06/2014, à 23:21

fewad
Réponses : 0

Bonsour/Bonjoir !

J'ai découvert le plaisir de la recherche duckduckgo sur ubuntu-fr grâce super script d'Eizen sur lequel je viens de tomber.
Pas de bol, il se trouve que les sujets du forum sont un peu difficiles à lire pour DDG. Le message suivant apparaît : "We would like to show you a description here but the site won't allow us." Pas de description, mais pas de titre non plus. Par contre, de ce que j'ai pu en voir, les résultats trouvés sont cohérents.

Voilà, c'était juste histoire de passer l'info. J'imagine que ce n'est pas forcement le genre de priorité à traiter sur le forum mais à tout hasard.

En attendant, je vais essayer de trouver un autre moyen...

A bientôt
Fouad

#5 -1 »  droits d'accès à l'imprimante depuis Ubuntu 13.10 » Le 22/05/2014, à 00:24

fewad
Réponses : 1

Salut à tous,

J'espère que tout roule sur le forum !
Alors petit message car j'ai beau chercher et tester différentes solutions je ne trouve rien.
Depuis le passage à Ubuntu Gnome 13.10 puis mise à jour sur 14.04 (et avec CUPS 1.7), j'ai un problème qui est apparu sur deux ordinateurs différents (@ maison et au taf) avec deux imprimantes différentes :
Mes impressions se lancent bien correctement (si l'imprimante est bien branchée & co.) mais...
Je n'arrive plus du tout à gérer mes tâches d'impression en cours ou en file d'attente via l'interface graphique des paramètres systèmes (pause / départ / annulation de tâche). En cause une histoire de droit d'accès : pour annuler ou mettre une tâche en pause par exemple, je suis obligé à chaque fois d'ouvrir l'interface Web de CUPS pour accéder à la liste des tâches et entrer mon login utilisateur & mot de passe pour faire l'action demandée.
J'ai tenté de modifié cupsd.conf en supprimant les restrictions Require et AuthType sur les actions concernés. J'ai tenté aussi de déplacer les actions dans d'autres directives sans aucune limitations, bref, j'ai bidouillé en essayant de suivre la doc de cupsd, mais je n'ai rien obtenu de concret.

J'ai remarqué aussi que dans la liste des tâches affichées par l'interface web CUPS, le nom d'utilisateur de mes impressions est "Withheld", après vérification il se trouve que ce mot a une signification et peut se traduire par restreint/refusé/réduit bref, des mots très négatifs. Il me semble qu'avant mise à jour d'ubuntu (donc sous 12.04/12.10), le nom d'utilisateur était bien celui du compte utilisateur en cours. Je me demande donc si ça ne vient pas de là ?

Ou alors ça viendrait d'une erreur de configuration de cupsd.conf mais le problème reste le même quelque soit la modif que j'essaye et avec le fichier de config par défaut.

Personnellement je peux m'en accommoder, mais je gère aussi les ordis de mes collègues (ils se démerdent mais bon) que je n'ai toujours pas mis à jour principalement à cause de ça, et je me vois mal arriver un matin et leur dire "euh bon euh va falloir faire une manip différente maintenant pour annuler les impressions ou quoi, faudra vous connecter sur localhost...
- c'est quoi localhost?
- c'est pour dire que c'est chez toi, t'occupe // donc localhost:631
- c'est quoi "631"? et pourquoi ya deux points ?
- c'est un porc, bref, puis faudra cliquer sur blablabla"

ça pourrait être très long // remarque ça pourrait être comique.

Bref des idées à tout hasard ?
Merci

#6 Re : -1 »  droits d'accès à l'imprimante depuis Ubuntu 13.10 » Le 03/06/2014, à 09:35

fewad
Réponses : 1

Bonjour,

Je me permets un petit UP, des fois que des personnes qui auraient la réponse n'auraient pas vu la question !

Merci !
Fouad

#7 -1 »  Petit tuto pour FFox 23 : délié les zones de recherches » Le 30/08/2013, à 11:15

fewad
Réponses : 3

Bonjour à tous,

Depuis FireFox 23, la recherche via la barre d'adresse et la recherche par mot-clé (en haut à droite) ont été liées, de fait si vous tentez de faire une recherche depuis la barre d'adresse, vous serez redirigé sur le site spécifié comme moteur de recherche en cours d'utilisation. Personnellement ça me pose beaucoup de problème donc après quelques recherche sur le site d'aide de firefox j'ai trouvé ça

Si vous voulez retrouver une utilisation séparé, l'installation d'une nouvelle extension s'impose !

  1. Installer et télécharger l'extension keyword.URL Hack!

  2. Dans la barre d'adresse, taper about:config, et promettre de faire attention

  3. Vérifier que la clé keyword.enabled a pour valeur true

  4. Si elle n'existe pas créer la clé keyword.URL (respecter les majuscules), clic-droit > Nouvelle > Chaîne de caractères

  5. Modifier la valeur de keyword.URL avec l'adresse du moteur de recherche souhaité. Le paramètre de l'adresse contenant l'objet de la recherche doit se trouver à la fin.

Exemples de keyword.URL

https://duckduckgo.com/?kl=fr-fr&q=

kl permet de spécifier la langue active pour DuckDuckGo, q est le champ de recherche et doit se trouver à la fin

Pour trouver facilement l'adresse à écrire, faite une recherche de "test" directement depuis le site désiré et copier l'adresse en déplaçant le paramètre à la fin de l'adresse et en supprimant "test".

J'espère que ça sera utile à certains !
A plus

Fouad

#8 -1 »  [résolu] conflit cartes graphique Intel / nvidia » Le 20/06/2012, à 18:46

fewad
Réponses : 1

Bonjour à tous !

Malgré toutes mes recherches, je n'ai rien trouvé qui me convienne réellement. Je me tourne donc vers vous pour avoir un petit coup de main.
En gros, j'ai un souci de carte graphique, qui me donne un affichage pas nette et une connexion automatique à unity 2d même quand je demande d'être en 3D.

Voilà la situation et config :
Je tourne sur un ASUS x53sd-sx533v. J'ai installé Precise Pengolin dessus. D'après les recherches que j'ai fait sur la doc et le forum, il n'y a aucune info sur ce matériel.

La bestiole possède 2 cartes graphiques contrairement à ce que dit le constructeur :

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 1058 (rev a1)

La carte Nvidia est une 610M. D'après la doc du pilote, elle est supporté par nvidia-current à jour à savoir la 302.17 provenant du dépôt PPA.

Premier problème : le pilote est bien installé, mais n'est pas détecté dans la liste des pilotes supplémentaires.
Deuxième problème : la carte n'est pas détectée par glxinfo

$ glxinfo 
name of display: :0
Xlib:  extension "GLX" missing on display ":0".

j'ai bien vérifié que la libgl était présente.
et j'ai évidemment le même style de message avec unity_support_test.

Lors d'une précédente install, j'ai tenté de modifié xorg.conf pour paramétré la section Device, mais j'ai du me planté quelque part car je me suis retrouvé bloqué sur une résolution 640x480, même en revenant à l'état initial du fichier. En l'occurence la section en question est paramétrée comme ceci :

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

J'avais tenté de mettre "nouveau" à la place de "nvidia", mais ça n'a rien donné, et j'ai été obligé de reinstallé entièrement ubuntu.

J'ai trouvé un début de réponse ici. La différence est que la carte n'est pas une optimus (donc bumblebee est inutile dans ce cas).

Evidemment, le BIOS de la bestiole est minimaliste, et je ne peux pas désactiver la carte intégrée de chez intel (ç'eu été trop beau).

Voilà... je ne vois vraiment pas comment me sortir de toute cette histoire, donc si quelqu'un a une idée, je suis preneur !!
Merci beaucoup !

#9 Re : -1 »  [résolu] conflit cartes graphique Intel / nvidia » Le 21/06/2012, à 09:35

fewad
Réponses : 1

Bon et bien après pas mal de recherches, j'ai résolu mon problème !
En fait, même si elle n'est pas annoncée comme étant optimus par ASUS, la Nvidia 610M en est bien une ! Bumblebee était donc la solution
Y a-t-il un endroit pour signaler ça dans la doc ?

#10 -1 »  [St-Ouen (93)] bidouille et éduc pop : les 28-29 avril » Le 19/04/2012, à 14:33

fewad
Réponses : 0

Bonjour à tous !

j'espère que tout va pour le mieux au royaume des pingouins ? Pour ma part, j'en ai 6 au boulot en papier mâché, mais ils sont soumis aux dures lois du dérèglement climatique. smile

ça fait un moment que je traine à droite à gauche sur le forum pour glaner des infos et faire tourner ubuntu chez moi, et cette fois ci je fais le grand saut d'envoyer un message pour vous parler d'une chouette initiative.

L'association UnderConstruction où je bosse organise un week-end d'échange de pratique sur la bidouille et l'éducation populaire.

Nous créons et animons des jeux sur les questions sociales et citoyennes. Nous avons créer notamment un outil du doux nom d'UnderConnexion pour traiter des technologies et de leurs impacts, l'approche du libre et son univers, etc.
Et pour prolonger la dynamique que nous avons démarrer, et parce qu'on a beaucoup apprécier et appris durant la création du jeu, nous organisons ce week-end. L'idée est de croiser les regards entre animateurs de l'éducation populaire, bidouilleurs, geeks, super-héros, curieux... pour que tout le monde s'approprie les réflexions autour du libre, de la pédagogique autour du numérique, du bien commun, du hack, du détournement électronique, etc.

Je me dit que ça pourra en intéresser plus d'un. Je vous invite donc à voir ça sur le site internet www.underconstruction.fr, vous pourrez y trouver le programme et la fiche d'inscription, et nos coordonnées si vous souhaitez nous contacter pour avoir plus d'infos.

Merci et à très bientôt j'espère !

Fouad

PS : Pour info, car je ne sais pas trop si on a le droit de proposer des événements payants, donc je préfère prévenir : il y a un PAF de 7€/jour mais c'est pour les repas et l'apéro.