Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Tuto] Mes choix de distrib en fonction de RAM, look, fonctionnalités » Aujourd'hui à 02:00

Ubuntu1988
Réponses : 79

Pour le 64 bits, tant que le processeur le supporte, je ne vois aucune raison de lui préférer le 32 bits, même avec moins de 4Go de RAM

#1 Re : -1 »  Nvidia plante Ubuntu quel que soit le pilote » Le 27/03/2015, à 03:42

Ubuntu1988
Réponses : 23

Pour posséder la même carte, le dernier pilote valable pour cette carte est le nvidia-304

#2 Re : -1 »  Nouveautés dans Vivid » Le 27/02/2015, à 13:49

Ubuntu1988
Réponses : 315
Caribou22 a écrit :

http://www.omgubuntu.co.uk/2015/02/ubun … ntu-flavor

A partir de la 15.04 Ubuntu Mate sera une variante officielle smile

Faudrait que j'y jette un œil tiens

#3 Re : -1 »  Nouveautés dans Vivid » Hier à 16:48

Ubuntu1988
Réponses : 315

C'est quel thème d'icone sur les images ?

#4 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 27/03/2015, à 16:05

Ubuntu1988
Réponses : 11

VLC à l'avantage d'avoir un plugin pour Firefox, ce que Parole n'a plus (paquet plus maintenant) sauf à l'utiliser via Mozplugger

#5 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 28/03/2015, à 14:06

Ubuntu1988
Réponses : 11

Par exemple, pour utiliser le script Viewtube, surtout avec le bug qui fait que Gstreamer plante Firefox donc pas de support du H264 sans plugin VLC (ou autre, selon la préférence) smile

#6 Re : -1 »  Enveloppe de la messagerie (barre des tâches) » Hier à 01:28

Ubuntu1988
Réponses : 19

Chez moi, l'enveloppe ne s'affiche pas bien que l'indicateur soit installé ... Le problème vient de l'absence de la bibliothèque libmessaging-menu0 qu'il faut installer

#7 Re : -1 »  "Ubuntu Mate", la nouvelle variante officielle d'Ubuntu » Le 28/03/2015, à 15:25

Ubuntu1988
Réponses : 5

En faite pour résumer, Ubuntu Mate représente en gros ce a quoi aurai du ressembler Ubuntu si Canonical n'avait pas fait le choix de Unity comme environnement par défaut.

Ou pas, Ubuntu utilise toujours Gnome mais à l'époque où Gnome 3 est arrivé Canonical n'a pas pu s'entendre avec l'équipe de Gnome concernant l'interface Gnome-Shell, ce qui a abouti à la création de Unity, qui est aussi une interface et non un environnement.

#8 Re : -1 »  "Ubuntu Mate", la nouvelle variante officielle d'Ubuntu » Le 28/03/2015, à 19:42

Ubuntu1988
Réponses : 5
bruno-legrand a écrit :

[hors-sujet mais pas tellement] : je me demande si un jour Ubuntu fera comme Mageia, OpenSUSE, et Debian, une iso avec le choix de l'environnement de bureau à l'installation et c'est tout.[fin du hors-sujet]

Au pire, il y a toujours la Mini ISO pour l'installation en ligne

#9 Re : -1 »  [Résolu + MAJ] Streaming sous VLC = buffering permanent » Le 28/03/2015, à 14:11

Ubuntu1988
Réponses : 2

Bonjour,
Une petite mise à jour du topic pour dire que ce tweak n'est désormais plus nécessaire depuis que Trusty dispose de la version 2.2 finale depuis quelques jours. Plus de streaming à la peine ou de son qui coupe en pleine vidéo. smile

#10 Re : -1 »  XFCE 4.12 arrive ? » Le 28/02/2015, à 23:08

Ubuntu1988
Réponses : 60

Hâte de voir Parole en action et ses nouveaux plugins (j'espère un plugin Firefox)

#11 Re : -1 »  XFCE 4.12 arrive ? » Le 09/03/2015, à 18:05

Ubuntu1988
Réponses : 60

Vu qu'on est sur un topic propre à XFCE 4.12 : une idée pour utiliser parole sur firefox avec mozplugger ?

#12 Re : -1 »  XFCE 4.12 arrive ? » Le 27/03/2015, à 16:03

Ubuntu1988
Réponses : 60
zephirin a écrit :

Je me pose la question de savoir si le téléchargement et l'installation peuvent fonctionner sans souci sur mes distris Linux Mint xfce 32 ou 64 bits ?

Il ne devrait pas y avoir de problème normalement mais je conseillerai en plus d'installer ppa-purge pour facilement revenir en arrière en cas de soucis

#14 Re : -1 »  Configurer la résolution de sa webcam pour Skype » Le 09/03/2015, à 20:24

Ubuntu1988
Réponses : 6

Sauf erreur, sous Skype, la résolution de la caméra et son débit d'images sont réglés selon la connexion des participants

#15 Re : -1 »  [Résolu] Navigateur Opera » Le 10/03/2015, à 14:34

Ubuntu1988
Réponses : 4

Bonjour,
Opera fournit des paquets deb pour une installation facile, voir ici

#16 Re : -1 »  [RESOLU] downloadhelper ne fonctionne plus » Le 01/03/2015, à 13:47

Ubuntu1988
Réponses : 10

Firefox est bien en version 36 stable sous Ubuntu, ton problème est sûrement dû au fait que DownloadHelper n'est pas mis à jour depuis Septembre dernier alors que les sites comme Youtube et compagnie mettent souvent à jour leur algorithme pour empêcher les téléchargements par ce genre de procédé.

#17 Re : -1 »  Chromium-browser » Le 05/03/2015, à 14:49

Ubuntu1988
Réponses : 4

Tu dois avoir un dépôt externe pour Chromium car la version 41 n'est pas encore dans les dépôts officiels

#18 Re : -1 »  Animations des fenêtres d'Elementary OS » Le 06/03/2015, à 01:32

Ubuntu1988
Réponses : 2

Bonjour,

Ce genre d'effets est possible avec le logiciel Compiz, voilà comment le paramétrer

#19 Re : -1 »  Equivalent d'ubuntu tweak pour KDE ? » Le 04/03/2015, à 17:22

Ubuntu1988
Réponses : 2

Bonjour,
Ubuntu Tweak peut sans problème être utilisé sur les variantes d'Ubuntu pour ce qui est des tâches d'entretien du système comme la suppression de paquets inutiles et compagnie mais pas pour le côté personnalisation de Ubuntu Tweak, qui reste propre à l'environnement Unity.

Si tu es intéressé par l'entretien de ton système, la documentation est assez complète

#20 Re : -1 »  firefox supprimer le blocage de flash » Le 28/02/2015, à 15:32

Ubuntu1988
Réponses : 6

Bonjour,
Normalement, tu ne dois pas avoir pareil message avec la dernière version en date pour Linux (11.2.202.442)

#21 Re : -1 »  Chrome comportement bizarre » Le 28/02/2015, à 23:46

Ubuntu1988
Réponses : 7
nam1962 a écrit :

1 - la 13.10 est obsolète
2 - utilise plutôt chromium que chrome
3 - utilise plutôt Qupzilla si tu veux vraiment un navigateur webkit
4 - FF est plus rapide et bien moins indiscret que chrom (e - ium)

Même si je suis utilisateur de Firefox fuyant au maximum Chrome et compagnie, force est de constater que Chrome est le seul navigateur capable de remplir certaines tâches sous Ubuntu, je pense notamment au support du HTML5 sous Netflix, que Chromium n'a pas. Donc je trouve ça un peu HS de rabâcher sans cesse que Chrome est un espion et que Firefox est mieux et moins indiscret, surtout quand la question originelle relève d'un problème que l'on cherche à résoudre et non d'un désir de changer de navigateur.

#22 Re : -1 »  Logiciels de sécurité et nettoyage » Le 28/02/2015, à 01:56

Ubuntu1988
Réponses : 7

Bonjour,
Les logiciels sont a déconseillés vu la multitude d'options qu'ils proposent.Mais trois commandes sont toutefois utiles :
- Supprimer le cache des paquets périmés :

sudo apt-get autoclean

- Supprimer tout le cache :

sudo apt-get clean

- Supprimer les paquets installés comme dépendances et devenus inutiles :

sudo apt-get autoremove

Après, tu peux aussi régler les paramètres des navigateurs pour qu'ils effacent ton historique et/ou ton cache internet, qui peuvent vite prendre du poids et ralentir les navigateurs. Et, truc tout bête mais qu'on peut parfois oublier : vider la corbeille.

#23 Re : -1 »  Logiciels de sécurité et nettoyage » Le 28/02/2015, à 17:52

Ubuntu1988
Réponses : 7

Pour le côté sécurité, si tu te contentes d'installer les logiciels avec la manière classique, via les dépôts officiels, tu n'as rien à craindre. Idem si tu ne renseignes pas ton mot de passe pour tout et n'importe quoi sans vérification préalable.

#24 Re : -1 »  Adware chrome youradexchange » Le 23/02/2015, à 16:22

Ubuntu1988
Réponses : 5

Regarde dans les extensions installées aussi pour voir si tu n'as pas de "joyeuseté" vu que les extensions peuvent s'installer sans avoir d'accès root