Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Pas de son sur HDMI sur ASUS 1215N avec Nvidia Prime » Le 06/09/2014, à 22:00

gdw96
Réponses : 3

Bonjour xelionium,

Moi, pour avoir le son avec le HDMI j'utilise le paquet Pavucontrol. Si tu ne la pas fait la commande suivante dans un terminal :

sudo apt-get install pavucontrol

Une fois installé, toujours dans le terminal tape tout simplement :

pavucontrol

Maintenant, la fenêtre de Pavucontrol s'ouvre, va dans l'onglet "Configuration". Puis dans "Audio Interne" (normalement) Sélectionne "Stéréo numérique (HDMI) Sortie" ou quelque chose qui continent "HDMI" si tu en as.

Ensuite, dans l'onglet "Lecture" tu peu désigner une sortie différente pour différentes applications lancées.

J'espère que cela résoudra ton problème !

À plus tard,

PS : Vérifie bien que le son est activé dans l'onglet "Périphériques de sortie"

#1 Re : -1 »  Pas de son sur HDMI sur ASUS 1215N avec Nvidia Prime » Le 09/09/2014, à 19:03

gdw96
Réponses : 3

Bonjour,

Je suppose donc que tu as déjà été voir cela : Son via le port HDMI ?
Si oui : Aucune des solutions (ou dans le problèmes connus) ne fonctionnent ?

#2 -1 »  Endurance de la batterie » Le 06/09/2014, à 22:15

gdw96
Réponses : 2

Bonjour,

J'ai un Dualboot Kubuntu 13.04 / Windows 8 (malheureusement, j'étais obligé de le garder pour mes études [Besoin de logiciels spécifique et exclusif à Windows...])

Lorsque je suis sous Windows, la batterie de mon portable tien vraiment plus longtemps que lorsque je suis sous Kubuntu, je me demande si il y a un moyen d'identifier la/les cause(s) de cette dépense excessive d’énergie. Si oui, est-ce qu'il est possible de les résoudre afin que cela soit plus ou moins équivalent et plus pratique ?

Merci d'avance,
Bien à vous,

#3 Re : -1 »  Endurance de la batterie » Le 07/09/2014, à 10:05

gdw96
Réponses : 2

Mouai...


Je n'y croit pas trop a la reponse miracle dans ce cas, mail bon...

#4 Re : -1 »  Impossible de se connecter sur Internet.. Que faire?? » Le 06/09/2014, à 21:42

gdw96
Réponses : 2

Bonjour DaviddLand,

Envoi-moi les retours de ces commandes s'il te plaît :

lspci
/sbin/ifconfig -a
/sbin/iwconfig
/sbin/route -n
cat /etc/resolv.conf
nslookup www.google.fr
ping -c2 www.google.fr

#5 Re : -1 »  plusieurs bogues sous Gimp 2.8.10 » Le 11/05/2014, à 20:53

gdw96
Réponses : 6

Bonjour,

En effet, c'est étrange, je n'ai jamais vu cela ! As-tu essayer de réinstaller GIMP ? de le purger ?

Bonne chance,

#6 Re : -1 »  plusieurs bogues sous Gimp 2.8.10 » Le 09/06/2014, à 22:15

gdw96
Réponses : 6

Bonjour,

Peut être est-ce ta carte graphique ? Vérifie si ta carte est compatible ou si tu peu passer à un pilote (malheureusement) privateur.

#7 Re : -1 »  plusieurs bogues sous Gimp 2.8.10 » Le 13/06/2014, à 13:04

gdw96
Réponses : 6

Ok,

envoi moi le retour de cette commande :

lspci | grep "VGA compatible controller"

À bientôt,

#8 Re : -1 »  Ecran noir après amorçage » Le 04/05/2014, à 12:37

gdw96
Réponses : 5

Bonjour,
J'ai le même problème avec différents périphériques et différentes distributions en Live (que se soit que des CD/DVD, clé USB ou disque dur).
Par exemple : Je démarre avec System Rescue CD et tout va bien. J'arrive sur la distribution en commande et au moment de taper "startx" pour aller sur environnement graphique --> Erreur, cela ne fonctionne pas et ça me ramène aux commandes.

Avec Kubuntu 13.10, au moment où il allume l'interface graphique, plus rien, écran noir et la clé USB arrête de charger.

Avec Débian, l'installation graphique se lance mais bogue au moment du partitionnage.

Je pense que ces problèmes viennent de la carte graphique (non-reconnu) mais à vrai dire je n'en ai aucune idée !!! J'ai voulu essayé cela :
Branché le PC à la box pour voir si pendant l'allumage GNU/Linux cherche un pilote, peut être ? Sauf que je n'ai plus de câble 100BT avec RJ45 donc je suis coincé !
Si tu n'as pas essayé, essaye et tien moi au courant ;-)

PS ma carte graphique : Double GPU AMD Radeon HD 8400/8670M (1 Go de mémoire DDR3 dédiés)

#9 Re : -1 »  Ecran noir après amorçage » Le 06/05/2014, à 23:59

gdw96
Réponses : 5

Salut,

j'ai résolut mon problème, en faite, ma carte graphique n'était pas reconnu (pas encore).

Je ne pouvais démarrer en Live USB ni en Live CD/DVD à cause ce problème mais je pouvais l'installer ce que j'ai fait. Une fois installer, je ne pouvais toujours pas rejoindre l'interface graphique ni les commandes. Alors, j'ai branché en ethernet mon PC à ma box, dans le grub j'ai lancé le "rescue". J'ai choisi d'activer le support internet, ensuite réparé/installer (je croit) les paquets. Ensuite je suis aller en ligne de commande et sans faire exprès j'ai fait ctrl+c et je me suis retrouvé sur l'interface graphique et depuis ce jour cela fonctionne !

Bien à vous,

Post-scriptum : Kubuntu 14.04

#10 Re : -1 »  Ecran noir après amorçage » Le 08/05/2014, à 17:45

gdw96
Réponses : 5

Salut,

Oh, oh du calme !
Je pensais que nous avions le même problème ! Donc, pourquoi crée 15000 topics pour un même problème ?
ET juste parce que cela ne t'aide pas, tu rembarre le gens ?

Allez, salut ! Et bonne chance pour ton problème !

Post-scriptum : Notre problème était le même (du moins les symptômes sont les mêmes), j'ai eu accès aux lignes de commandes uniquement avec system rescue cd. Sinon c'était pareil : Cela démarre, je vois l'écran de démarrage (violet (Ubuntu) chez toi et bleu (Kubuntu) chez moi) après paf ! Écran noir et le CD arrête de tourner. Sur clé : elle arrête de charger.
Je pense que c'est la carte graphique (ou le processeur graphique) qui n'est pas pris en charge, regarde cette page : http://doc.ubuntu-fr.org/carte_graphiqu … ar_marques

#11 Re : -1 »  Editer le fichier Default de chromium » Le 25/04/2014, à 21:33

gdw96
Réponses : 4

Hi,

J'ai Chromium et j'ai lancé une recherche de ce fichier sur tout mon système et je n'ai rien trouvé.

sudo find / -type f -name Default

En même temps, je n'ai jamais eu à rajouter de lignes à se genre de fichiers.

Sinon, tu as essayé ça : ?

sudo nano <chemin du fichier>

après la modification fait "ctrl+X" pour sauvegarder et quitter

Ou, as-tu essayé de démarrer ton gestionnaire de fichiers en root ?

#12 Re : -1 »  Editer le fichier Default de chromium » Le 25/04/2014, à 22:31

gdw96
Réponses : 4

Toujours faire une sauvegarde avant de modifier un fichier en root.

Essaye un autre navigateur --> Firefox par exemple (il y en as tan d'autre !)
Sinon j'ai installer OpenJDK Java 7 et avec j'ai IcedTea Web Control Panel je ne sait pas si c'est influençant...?

#13 -1 »  Cherche - Distribution live GNU/Linux pour résourdre des problèmes » Le 20/04/2014, à 15:23

gdw96
Réponses : 5

Bonjour, roll

Je recherche une distribution live GNU/Linux simple (préférence : en Français) avec une gamme d'outils pour résoudre tout un tas de problèmes liés à Windows (réparé le MBR de Windows notamment ; réparé des partitions ; faire des sauvegardes etc...).

J'ai déjà pensé à System Rescue CD mais j'en cherche d'autres afin de les comparer. Mis à part S.R.C, je n'ai rien trouvé regroupant une large gamme d'outils. Je fais donc appel à vos connaissances et à vos expériences. cool)
Je vous en remercie d'avance.

Bien à vous,
gdw96 big_smile

#14 Re : -1 »  Cherche - Distribution live GNU/Linux pour résourdre des problèmes » Le 21/04/2014, à 19:11

gdw96
Réponses : 5

Salut,
J'ai trouver cela :

Boot Repair Disk
Clonezilla (Backup et clonage)
Trinity Rescue Kit
Ultimate Boot CD
System Rescue CD --> OSCAR (ils vont ensemble)
DRBL (Diskless Remote Boot in Linux)
GRML (System rescue)
PING (Parting Is Not Ghost)
Rescatux
Redo Backup And Recovery (Recovery tool)

Édit 24-04-2014 :
Linux-Secure-Remix = Ubuntu + Boot-Repair + OS-Uninstaller + Clean-Ubiquity.
Pour installer une distribution (and more) en live sur une clé USB très facilement sur Windows et Débian (Ubuntu), j'utilise un très bon logiciel : YUMI

Si vous en connaissez, donnez-moi vos avis s'il vous plaît.

Bien à vous,

#15 Re : -1 »  Cherche - Distribution live GNU/Linux pour résourdre des problèmes » Le 24/04/2014, à 22:49

gdw96
Réponses : 5

Bonjour,

Pour le moment j'ai essayé Boot Repair Disk et System Rescue CD.

Boot Repair Disk --> est fantastique pour résoudre la plupart des problèmes liés au démarrage (Grub, MDR, etc...). De plus, il est simple d'utilisation, en Français et de ce fait, il est très accessible !
System Rescue CD --> est toujours aussi bien, il manque juste d'une chose : une documentation plus complète sur les logiciels et scripts qu'il comporte.

Il y a aussi Linux-Secure-Remix = Ubuntu + Boot-Repair + OS-Uninstaller + Clean-Ubiquity.

Édit 2014-04-25 :
Redo Backup And Recovery (Recovery tool) --> Est simple accessible et pratique.
Rescatux --> Accessible, à essayer !

#16 Re : -1 »  Cherche - Distribution live GNU/Linux pour résourdre des problèmes » Le 25/04/2014, à 15:43

gdw96
Réponses : 5

^^ Oui abecidofugy ! (shhhht ! GoogleBot me piste !!!) tongue
smile

Non, je m'amusais juste (oui je m’ennui vraiment...) tongue

#17 -1 »  Bogue gênant » Le 21/04/2014, à 19:26

gdw96
Réponses : 4

Bonjour,

Je suis témoin (ou plutôt victime) d'un drôle de bogue, c'est la première fois que je vois quelque chose de pareil !
J'ai un ordinateur portable qui a l'écran cassé, j'ai donc un vieille écran en VGA en attendant.

Mais voilà, aujourd'hui j'ai deux environnements graphiques (KDE [kubuntu] et Gnome) qui tourne en même temps.
Je vous fait partager ça ! Regardez plutôt :

Bogue KDE et Gnome

Bogue KDE et Gnome

Bogue les deux écrans

Bogue paramètre système KDE et Gnome

Et cela a empiré :

Bogue KDE et Gnome

#18 Re : -1 »  Bogue gênant » Le 24/04/2014, à 22:38

gdw96
Réponses : 4

Pour résoudre ce bogue, il suffit de tuer la tâche : Nautilus
Le problèmes qui reste c'est que Nautilus se lance à chaque démarrage et je n'ai pas trouvé comment résoudre cela...

#19 Re : -1 »  Bogue gênant » Le 25/04/2014, à 15:07

gdw96
Réponses : 4

Salut,

J'ai installé Gnome en plus de KDE, car j'ai eu un problème un jour :

Je voulais démarré ma session tranquille et PAF ! Plus de KDE, je n'avais plus aucune interface graphique. C'est pour cela que j'ai un Gnome très léger prévu pour un secoure graphique. (à l'époque, remettre KDE en commandes = galère)

Je n'ai qu'une seule session sur Kubuntu et j'ai bel et bien sélectionné KDE.

Merci de vos réponses !

#20 Re : -1 »  Anti Virus » Le 20/04/2014, à 15:18

gdw96
Réponses : 8

Bonjour,

Nous ne sommes tout de même pas hors de danger. Le nombre d'utilisateur client GNU/Linux augmente, de ce fait les virus aussi. D'après les statistiques il y a, à peu près, autant d'utilisateur client Mac que GNU/Linux.
Regardez ici : http://www.leblogduhacker.fr/les-virus- … rs-danger/

Un jour, il faudra se prémunir d'un Antivirus. Si un virus vous a infecté, c’est surtout parce qu’il a réussi à vous le faire installer (ou, il a réussi à vous faire entrer votre mot de passe admin) !

Cela dit, on est plutôt bien lotis (pour le moment tongue ).

Bien à vous !

#21 Re : -1 »  Anti Virus » Le 20/04/2014, à 15:31

gdw96
Réponses : 8

Un jour viendras, où il vaudra mieux avoir un Antivirus GNU/Linux pour les logiciels malveillant Linux. Malheureusement...

#22 Re : -1 »  Aucun affichage sur mon second écran » Le 16/04/2014, à 17:05

gdw96
Réponses : 3

Bonjour,

Petite précision : Une fois que tu as branché ton écran, as-tu été dans la configuration système --> Affichage et moniteur pour l'activé et le réglé ?

#24 Re : -1 »  PROB/RECHERCHE - Logiciel génération de patron (ex.Pepakura ou.. » Le 12/02/2014, à 18:47

gdw96
Réponses : 3

Valentina n'est pas fonctionnel pour le travail que j'ai à faire. Merci quand même...