Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Ubuntu ne démarre plus » Le 10/04/2015, à 21:23

tonyo48
Réponses : 2

Bonsoir Ubuntu ne démarre plus ! Il m affiche une page noir au démarrage avec

    UBUNTU 14.04.2 les anthony-MS-7752 tty1
anthony-MS-7752 login: je tapes mon login
Password :
Documentation : http://help.ubuntu.com
0 Packages can be un dates.
0 updates are security updates. 

J ai essayé une solution de ce poste pour régler un autre problème et depuis impossible de démarrer mon pchttps://bugs.launchpad.net/ubuntu/+sour … ug/1142511 je ne sais pas si c est lié ?
Et  je suis bloqué !

Merci d avance...

#1 Re : -1 »  Ubuntu ne démarre plus » Le 11/04/2015, à 15:29

tonyo48
Réponses : 2

merci de répondre, je viens de finir une réinstallation qui a forcément résolu mon problème !:P

#2 Re : -1 »  Requête d'authentification après login infructueuse et non identifiée » Le 05/11/2014, à 19:48

tonyo48
Réponses : 6

bonsoir,

même problème pour moi, quelqu’un à une solution ?

merci

#3 Re : -1 »  Requête d'authentification après login infructueuse et non identifiée » Le 10/04/2015, à 21:18

tonyo48
Réponses : 6

A bah du coup Ubuntu ne démarre plus ! Il m affiche une page noir au démarrage avec

UBUNTU 14.04.2 les anthony-MS-7752 tty1
anthony-MS-7752 login: je tapes mon login
Password :
Documentation : http://help.ubuntu.com
0 Packages can be un dates.
0 updates are security updates.

Et  je suis bloqué !

#4 Re : -1 »  Migration 13.10 -> 14.04 et problème de trousseau de clef » Le 19/02/2015, à 09:22

tonyo48
Réponses : 1

J'ai le même problème et pas de solution. Avez vous trouvés une solution depuis ?

merci et bonne journée ....

#5 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 19:36

tonyo48
Réponses : 13

pour la signature, je ne l'ai pas mise à jour je suis sous gnome ubuntu 14.04..

1) blkid montre que l'UUID de ta swap est :
626c012d-e1a0-4b74-abbf-6c06eccd7832
alors que dans fstab il y a un autre UUID.

2) Par Saint Copiécolé, pour les deux partitions ntfs décrites dans fstab, il y a deux fois la même paire d'erreur :
ntfs est omis,
il y a une espace (au lieu d'une virgule) entre auto et l'option suivante.
Donc il y a cinq rectifications à faire.

je comprends pas tout enfaîte ?

#6 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 21:55

tonyo48
Réponses : 13

merci pour le doublon !

Est-ce un disque récent?

je ne sais pas ce que tu appelles récent mais j'ai deux disques .... ( qui ne sont pas très vieux les deux)

#7 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 23:39

tonyo48
Réponses : 13

donc si je comprends bien, c'est le swap qui pose problème /dev/sda5. (jusqu'à maintenant ça a toujours fonctionné .?) et qui a du mal de se monter au démarrage.
Quelles sont les 5 modifications a effectuer? faut il modifier le fichier fstab?

merci d'avance wink

#8 -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 14:42

tonyo48
Réponses : 13

Bonjour je rencontre se type de problème au démarrage après avoir sélectionné Ubuntu dans le Grub.

mini_91998520141110132656.jpg

si cela peut être utile ...

anthony@anthony-MS-7752:~$ sudo fdisk -l
[sudo] password for anthony: 

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x0004e0e6

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1            2048   204795016   102396484+  83  Linux
/dev/sda2       993153024  1953523711   480185344    7  HPFS/NTFS/exFAT
/dev/sda3   *   204796620   958550354   376876867+   7  HPFS/NTFS/exFAT
La partition 3 ne commence pas sur une frontière de cylindre physique.
/dev/sda4       958554110   993153023    17299457    5  Étendue
La partition 4 ne commence pas sur une frontière de cylindre physique.
/dev/sda5       958554112   993153023    17299456   82  partition d'échange Linux / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0xc76691fb

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            2048    24578047    12288000   27  Hidden NTFS WinRE
/dev/sdb2   *    24578048   497004543   236213248    7  HPFS/NTFS/exFAT
/dev/sdb3       894564352   976773119    41104384   83  Linux
/dev/sdb4       497004544   894564351   198779904    7  HPFS/NTFS/exFAT

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

je ne vois pas à quel disque cela correspond ?

merci d'avance



Anthony

#9 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 16:29

tonyo48
Réponses : 13

voilà le retour

anthony@anthony-MS-7752:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=166615f2-53bf-401b-9365-8dbdb284180f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=e59fa1bb-992e-4448-8c96-2d08cb4b868e none            swap    sw              0       0
/dev/disk/by-uuid/035223F710C91A90 /mnt/035223F710C91A90 auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/19C96D43793333A4 /mnt/19C96D43793333A4 auto nosuid,nodev,nofail,x-gvfs-show 0 0
anthony@anthony-MS-7752:~$ sudo blkid
[sudo] password for anthony: 
/dev/sda1: UUID="166615f2-53bf-401b-9365-8dbdb284180f" TYPE="ext4" 
/dev/sda2: LABEL="media" UUID="035223F710C91A90" TYPE="ntfs" 
/dev/sda3: UUID="19C96D43793333A4" TYPE="ntfs" 
/dev/sda5: UUID="626c012d-e1a0-4b74-abbf-6c06eccd7832" TYPE="swap" 
/dev/sdb1: LABEL="WinRE" UUID="4AF8E52BF8E5164B" TYPE="ntfs" 
/dev/sdb2: LABEL="windows" UUID="22620839620813E7" TYPE="ntfs" 
/dev/sdb3: UUID="1f714970-032e-4e8d-a156-ecb3d4cf167b" TYPE="ext4" 
/dev/sdb4: LABEL="DATA" UUID="DA28ECAA28EC873B" TYPE="ntfs" 
anthony@anthony-MS-7752:~$ 

#10 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 11/11/2014, à 09:28

tonyo48
Réponses : 13

C'est la transition, justement, que je ne m'explique pas. Tu ne te souviens pas d'avoir modifié ton partitionnement ?
Ou d'avoir supprimé une autre swap ?

non je n'ai rien modifié ...

sinon c'est ok, je n'est plus de message d'erreur donc résolu !
par contre il me semble plus long a démarrer à voir ...

en tout cas merci beaucoup pour ton aide clair et détaillé !

bonne journée ..

#11 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 17:14

tonyo48
Réponses : 13

voilà le retour

anthony@anthony-MS-7752:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=166615f2-53bf-401b-9365-8dbdb284180f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=e59fa1bb-992e-4448-8c96-2d08cb4b868e none            swap    sw              0       0
/dev/disk/by-uuid/035223F710C91A90 /mnt/035223F710C91A90 auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/19C96D43793333A4 /mnt/19C96D43793333A4 auto nosuid,nodev,nofail,x-gvfs-show 0 0
anthony@anthony-MS-7752:~$ sudo blkid
[sudo] password for anthony: 
/dev/sda1: UUID="166615f2-53bf-401b-9365-8dbdb284180f" TYPE="ext4" 
/dev/sda2: LABEL="media" UUID="035223F710C91A90" TYPE="ntfs" 
/dev/sda3: UUID="19C96D43793333A4" TYPE="ntfs" 
/dev/sda5: UUID="626c012d-e1a0-4b74-abbf-6c06eccd7832" TYPE="swap" 
/dev/sdb1: LABEL="WinRE" UUID="4AF8E52BF8E5164B" TYPE="ntfs" 
/dev/sdb2: LABEL="windows" UUID="22620839620813E7" TYPE="ntfs" 
/dev/sdb3: UUID="1f714970-032e-4e8d-a156-ecb3d4cf167b" TYPE="ext4" 
/dev/sdb4: LABEL="DATA" UUID="DA28ECAA28EC873B" TYPE="ntfs" 
anthony@anthony-MS-7752:~$ 

#12 Re : -1 »  [résolu] disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 11/11/2014, à 21:47

tonyo48
Réponses : 13

non merci c'est très clair, j'ai effectué les modifications wink:)

anthony@anthony-MS-7752:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=166615f2-53bf-401b-9365-8dbdb284180f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=626c012d-e1a0-4b74-abbf-6c06eccd7832 none            swap    sw              0       0
/dev/disk/by-uuid/035223F710C91A90 /mnt/035223F710C91A90 ntfs auto,nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/19C96D43793333A4 /mnt/19C96D43793333A4 ntfs auto,nosuid,nodev,nofail,x-gvfs-show 0 0

#13 -1 »  disque dur UUID = ....... n'est pas prêt ouprésent ? » Le 10/11/2014, à 14:43

tonyo48
Réponses : 2

Bonjour je rencontre se type de problème au démarrage après avoir sélectionné Ubuntu dans le Grub.

mini_91998520141110132656.jpg

si cela peut être utile ...

anthony@anthony-MS-7752:~$ sudo fdisk -l
[sudo] password for anthony: 

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 têtes, 63 secteurs/piste, 121601 cylindres, total 1953525168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x0004e0e6

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1            2048   204795016   102396484+  83  Linux
/dev/sda2       993153024  1953523711   480185344    7  HPFS/NTFS/exFAT
/dev/sda3   *   204796620   958550354   376876867+   7  HPFS/NTFS/exFAT
La partition 3 ne commence pas sur une frontière de cylindre physique.
/dev/sda4       958554110   993153023    17299457    5  Étendue
La partition 4 ne commence pas sur une frontière de cylindre physique.
/dev/sda5       958554112   993153023    17299456   82  partition d'échange Linux / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0xc76691fb

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            2048    24578047    12288000   27  Hidden NTFS WinRE
/dev/sdb2   *    24578048   497004543   236213248    7  HPFS/NTFS/exFAT
/dev/sdb3       894564352   976773119    41104384   83  Linux
/dev/sdb4       497004544   894564351   198779904    7  HPFS/NTFS/exFAT

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

je ne vois pas à quel disque cela correspond ?

merci d'avance



Anthony

#14 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 08:25

tonyo48
Réponses : 9

bonjour,

tu dis que

Après un message d'erreur de mon compte gmail apparait disant que le mot de passe du compte est erroné ce qui est normal.

en quoi est ce normal, car j'ai moi aussi ce message d'erreur ? n'y a t il pas une solution ?

merci

#15 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 13:35

tonyo48
Réponses : 9

problème

anthony@anthony-MS-7752:~$ sudo rm .Xauthority
[sudo] password for anthony: 
rm: impossible de supprimer «.Xauthority»: Aucun fichier ou dossier de ce type 

#16 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 23:44

tonyo48
Réponses : 9

ça ne fait rien mis à p me mettre le clavier en qwerty ?

#17 Re : -1 »  migration 14.04 écran noir souris en croix » Le 30/08/2014, à 11:24

tonyo48
Réponses : 9

pour le clavier ce n'ai pas un soucis je l'ai reconfiguré ...

je vais regarder ton lien merci ...

#18 Re : -1 »  GNOME sous 14.04LTS » Le 19/04/2014, à 19:59

tonyo48
Réponses : 7

pareil pour moi sous gnome ubuntu dans détail ça affiche 13.10

et pourtant

anthony@anthony-MS-7752:~$ cat  /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04 LTS"
anthony@anthony-MS-7752:~$ 

#19 Re : -1 »  GNOME sous 14.04LTS » Le 20/04/2014, à 08:36

tonyo48
Réponses : 7
coolspot0 a écrit :

Il s'agit d'un bug connu et bien spécifié dans la release note d'Ubuntu Gnome, un problème d'affichage mineur qui sera corrigé incessamment sous peu : https://bugs.launchpad.net/ubuntu/+sour … ug/1299912

c'est sûr que ce n'est qu'un détail mineur qui ne gêne en rien ...

#20 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 22:20

tonyo48
Réponses : 72

rebonsoir j'ai vraiment l'impression d'être un boulet sad

j'ai bien rajouter les deux lignes

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# replaced by p54pci
blacklist prism54

# replaced by b43 and ssb.
blacklist bcm43xx

# most apps now use garmin usb driver directly (Ubuntu: #114565)
blacklist garmin_gps

# replaced by asus-laptop (Ubuntu: #184721)
blacklist asus_acpi

# low-quality, just noise when being used for sound playback, causes
# hangs at desktop session start (Ubuntu: #246969)
blacklist snd_pcsp

# ugly and loud noise, getting on everyone's nerves; this should be done by a
# nice pulseaudio bing (Ubuntu: #77010)
blacklist pcspkr

# EDAC driver for amd76x clashes with the agp driver preventing the aperture
# from being initialised (Ubuntu: #297750). Blacklist so that the driver
# continues to build and is installable for the few cases where its
# really needed.
blacklist amd76x_edac

balcklist snd_hda_codec_hdmi

balcklist snd_hda_codec 

mais la commande sudo update-initramfs -u me renvoie une erreur

libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/blacklist.conf line 59: ignoring bad line starting with 'balcklist'
libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/blacklist.conf line 57: ignoring bad line starting with 'balcklist'

#21 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 23:14

tonyo48
Réponses : 72

balcklist snd_hda_codec_hdmi je l'ai déjà mentionné: bLAcklist pas bALklist.

sur ce coup là, je suis vraiment un boulet roll

bon c'est bon ça marche !!!!!!!!!!!!!!

un grand merci à vous deux et votre patience wink

#22 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 23/10/2013, à 12:52

tonyo48
Réponses : 72

précise ce que tu as fais, ça peut en aider d'autres. smile

j'ai simplement suivi ce que tu m'as dit donc au final je ne sais pas trop wink
d’après ce que j'ai compris on a empêché (blacklisté) certaines sorties du chipstet audio de se lancer afin de ne laisser que celle qui m'interessait ?

#23 -1 »  [résolu] instalation google earth probleme ia32-libs » Le 09/03/2014, à 09:48

tonyo48
Réponses : 2

bonjour je cherche à installer google earth depuis http://www.google.fr/intl/fr/earth/down … agree.html

je prends la version 64 b mais j'ai un problème de dépendance qui ne peut être satisfaite : ia32-libs mais je ne la trouve pas ?

quelqu’un a une idée ?

merci