Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Java et Firefox » Le 14/08/2015, à 16:30

fruity101079
Réponses : 9

Ha oui dis donc. En fait c'est ce que j'ai installé avec l'archive que j'ai récupéré sur le site, et elle se nomme bien jre-8u51-linux-x64..
Etrange...

ps: je viens de retelecharger et réinstaller, et pourtant, c'est encore la 45!!?? Ils se sont plantés sur le site ou quoi?

#1 Re : -1 »  Java et Firefox » Le 14/08/2015, à 17:12

fruity101079
Réponses : 9

Petite mise à jour, après plusieurs tentative qui m'installait toujours la vieille version...
Je me retrouve désormais avec ceci:

Java(TM) Plug-in 11.51.2

    Fichier : libnpjp2.so
    Chemin : /opt/java/64/lib/amd64/libnpjp2.so
    Version : 11.51.2
    État : Activé
    Next Generation Java Plug-in 11.51.2 for Mozilla browsers

Type MIME	Description	Suffixes
application/x-java-vm	Java&#153 Plug-in	
application/x-java-applet	Java&#153 Plug-in Applet	
application/x-java-bean	Java&#153 Plug-in JavaBeans	
application/x-java-applet;version=1.1	Java&#153 Plug-in	
application/x-java-bean;version=1.1	Java&#153 Plug-in	
application/x-java-applet;version=1.1.1	Java&#153 Plug-in	
application/x-java-bean;version=1.1.1	Java&#153 Plug-in	
application/x-java-applet;version=1.1.2	Java&#153 Plug-in	
application/x-java-bean;version=1.1.2	Java&#153 Plug-in	
application/x-java-applet;version=1.1.3	Java&#153 Plug-in	
application/x-java-bean;version=1.1.3	Java&#153 Plug-in	
application/x-java-applet;version=1.2	Java&#153 Plug-in	
application/x-java-bean;version=1.2	Java&#153 Plug-in	
application/x-java-applet;version=1.2.1	Java&#153 Plug-in	
application/x-java-bean;version=1.2.1	Java&#153 Plug-in	
application/x-java-applet;version=1.2.2	Java&#153 Plug-in	
application/x-java-bean;version=1.2.2	Java&#153 Plug-in	
application/x-java-applet;version=1.3	Java&#153 Plug-in	
application/x-java-bean;version=1.3	Java&#153 Plug-in	
application/x-java-applet;version=1.3.1	Java&#153 Plug-in	
application/x-java-bean;version=1.3.1	Java&#153 Plug-in	
application/x-java-applet;version=1.4	Java&#153 Plug-in	
application/x-java-bean;version=1.4	Java&#153 Plug-in	
application/x-java-applet;version=1.4.1	Java&#153 Plug-in	
application/x-java-bean;version=1.4.1	Java&#153 Plug-in	
application/x-java-applet;version=1.4.2	Java&#153 Plug-in	
application/x-java-bean;version=1.4.2	Java&#153 Plug-in	
application/x-java-applet;version=1.5	Java&#153 Plug-in	
application/x-java-bean;version=1.5	Java&#153 Plug-in	
application/x-java-applet;version=1.6	Java&#153 Plug-in	
application/x-java-bean;version=1.6	Java&#153 Plug-in	
application/x-java-applet;version=1.7	Java&#153 Plug-in	
application/x-java-bean;version=1.7	Java&#153 Plug-in	
application/x-java-applet;jpi-version=1.8.0_51	Java&#153 Plug-in	
application/x-java-bean;jpi-version=1.8.0_51	Java&#153 Plug-in	
application/x-java-applet;version=1.8	Java&#153 Plug-in	
application/x-java-bean;version=1.8	Java&#153 Plug-in	
application/x-java-applet;deploy=11.51.2	Java&#153 Plug-in	
application/x-java-applet;javafx=8.0.51	Java&#153 Plug-in	
application/x-java-vm-npruntime	Java&#153 Plug-in	

Et le site que je donnais en exemple ne réagit toujours pas...

#2 -1 »  Java et Firefox » Le 14/08/2015, à 15:44

fruity101079
Réponses : 9

Bonjour
Tous les sites qui utilisent java ne fonctionnent pas.
En cherchant un peu, je me suis rendu compte que je n'avais pas ré-installé Java (erf).
Donc je me lance, je mets la version open avec icedtea.
Problème, les sites ne fonctionnent pas (plugin pas a jour?).
Donc je dégage tout ca, et j'installe la version proprio 8u51 qui sauf erreur est la dernière à ce jour.
Tout se passe bien, je suis le tuto donné par le site ubuntu, ok.
Seul différence, quand je regarde dans about:plugins j'obtiens ceci:

Java(TM) Plug-in 11.45.2

    Fichier : libnpjp2.so
    Chemin : /usr/lib/jvm/java-8-oracle/jre/lib/amd64/libnpjp2.so
    Version : 11.45.2
    État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
    Next Generation Java Plug-in 11.45.2 for Mozilla browsers

Type MIME	Description	Suffixes
application/x-java-vm	Java&#153 Plug-in	
application/x-java-applet	Java&#153 Plug-in Applet	
application/x-java-bean	Java&#153 Plug-in JavaBeans	
application/x-java-applet;version=1.1	Java&#153 Plug-in	
application/x-java-bean;version=1.1	Java&#153 Plug-in	
application/x-java-applet;version=1.1.1	Java&#153 Plug-in	
application/x-java-bean;version=1.1.1	Java&#153 Plug-in	
application/x-java-applet;version=1.1.2	Java&#153 Plug-in	
application/x-java-bean;version=1.1.2	Java&#153 Plug-in	
application/x-java-applet;version=1.1.3	Java&#153 Plug-in	
application/x-java-bean;version=1.1.3	Java&#153 Plug-in	
application/x-java-applet;version=1.2	Java&#153 Plug-in	
application/x-java-bean;version=1.2	Java&#153 Plug-in	
application/x-java-applet;version=1.2.1	Java&#153 Plug-in	
application/x-java-bean;version=1.2.1	Java&#153 Plug-in	
application/x-java-applet;version=1.2.2	Java&#153 Plug-in	
application/x-java-bean;version=1.2.2	Java&#153 Plug-in	
application/x-java-applet;version=1.3	Java&#153 Plug-in	
application/x-java-bean;version=1.3	Java&#153 Plug-in	
application/x-java-applet;version=1.3.1	Java&#153 Plug-in	
application/x-java-bean;version=1.3.1	Java&#153 Plug-in	
application/x-java-applet;version=1.4	Java&#153 Plug-in	
application/x-java-bean;version=1.4	Java&#153 Plug-in	
application/x-java-applet;version=1.4.1	Java&#153 Plug-in	
application/x-java-bean;version=1.4.1	Java&#153 Plug-in	
application/x-java-applet;version=1.4.2	Java&#153 Plug-in	
application/x-java-bean;version=1.4.2	Java&#153 Plug-in	
application/x-java-applet;version=1.5	Java&#153 Plug-in	
application/x-java-bean;version=1.5	Java&#153 Plug-in	
application/x-java-applet;version=1.6	Java&#153 Plug-in	
application/x-java-bean;version=1.6	Java&#153 Plug-in	
application/x-java-applet;version=1.7	Java&#153 Plug-in	
application/x-java-bean;version=1.7	Java&#153 Plug-in	
application/x-java-applet;jpi-version=1.8.0_45	Java&#153 Plug-in	
application/x-java-bean;jpi-version=1.8.0_45	Java&#153 Plug-in	
application/x-java-applet;version=1.8	Java&#153 Plug-in	
application/x-java-bean;version=1.8	Java&#153 Plug-in	
application/x-java-applet;deploy=11.45.2	Java&#153 Plug-in	
application/x-java-applet;javafx=8.0.45	Java&#153 Plug-in	
application/x-java-vm-npruntime	Java&#153 Plug-in	

Les caractères utilisés me chagrinent un peu, mais bon... je teste, et perdu, ca ne fonctionne pas.
Le site de test sur java.com me dit de mettre à jour (tout comme firefox).
Et les sites que je veux visiter ne réagissent pas (exemple en cliquant sur play ici https://www.conversesamplelibrary.com/)

Donc que faire?
Quelqu'un a une piste?
Merci

#3 Re : -1 »  Java et Firefox » Le 18/08/2015, à 16:52

fruity101079
Réponses : 9
gl38 a écrit :

Si tu vas sur java.com et que tu cliques sur "Est-ce que je dispose de java ?", puis "Vérifier la version de java" ça devrait te dire
Pour ton site, j'obtiens un message d'erreur dont je n'ai pas envie de suivre les conseils...
Cordialement,
Guy

Oui oui..

Félicitations !
Vous disposez de la version de Java recommandée. (Version 8 Update 51). 

Quant au site dont je parlais, c'est un parmi d'autres (et c'est un site tout ce qu'il y a de plus honnête), mais moi je n'ai aucun message d'erreur, juste ca ne réagit pas.

edit:
Du coup, j'ai installé java 7 en plus du 8 (via le ppa). Et j'ai testé les 2 via la commande

sudo update-alternatives --config java

.
Mais aucune version en règle le soucis... Du moins avec Firefox.

#4 Re : -1 »  Java et Firefox » Le 24/08/2015, à 14:04

fruity101079
Réponses : 9

Un petit up, quelqu'un?

#5 Re : -1 »  Java et Firefox » Le 27/08/2015, à 15:27

fruity101079
Réponses : 9

Je l'avais déjà fait, ca ne fonctionnait pas, alors j'ai fait a la main; mais je retente quand même.
J'obtiens:

sudo apt-get install oracle-java8-installer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
oracle-java8-installer est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

La version 60 n'est peut-etre pas encore dans les dêpots.
Quoiqu'il en soit, j'ai envie de dire, ca fonctionnait avec la version 7, version que j'ai toujours, le tout en config automatique, et ca ne devrait pas ne plus fonctionner sans raison. Quelque chose a du se passer, mais je ne vois pas ou chercher...

#6 Re : -1 »  Vos retours sur Kubuntu 15.04 » Le 12/05/2015, à 12:28

fruity101079
Réponses : 16

Inutilisable chez moi (le bureau plante a chaque démarrage), j'attends de futures mises à jour.

#7 -1 »  Firefox 39 et flash » Le 14/07/2015, à 13:25

fruity101079
Réponses : 90

Depuis la maj FF39 hier, flash ne fonctionne plus. Ou plutot, cela dépend des sites.
Certains fonctionnent (après avoir activé flash qui est désormais par défaut désactivé), d'autres ne réagissent pas (la fenêtre s'affiche correctement (que ce soit de l'audio ou de la video), mais un clic sur play ne donne rien).
J'ai vérifié, j'ai bien la dernière version.
Et vous?

#8 -1 »  Ecran noir au démarrage » Le 03/05/2015, à 19:34

fruity101079
Réponses : 14

Suite a différents problèmes après la mise à jour, j'ai décidé de repartir de 0.
Je formate donc et réinstalle Kubuntu 15.04.
Tout est neuf tout est beau.
Si ce n'est qu'après quelques minutes d'utilsation, j'ai un plantage de dolphin. Etrange...
Puis au bout d'une dizaine de minute, c'est le bureau qui plante. Je me retrouve avec un fond d''écran noir et plus de tableau de bord.
Je redémarre donc.. et la surprise, idem!
J'obtiens exactement le meme soucis que j'avais suite a la maj, et que je pensais régler avec une installation fraîche et complète.
Que faire? d'où vient ce problème récurrent? (d'autant que je vois que je ne suis pas le seul ici...).

#9 Re : -1 »  Ecran noir au démarrage » Le 03/05/2015, à 20:18

fruity101079
Réponses : 14

On dirait que ca a un rapport avec ceci non?
https://bugs.launchpad.net/ubuntu/+sour … bug/506870

#10 Re : -1 »  Ecran noir au démarrage » Le 03/05/2015, à 21:55

fruity101079
Réponses : 14

Ok j'abandonne, après 5 réinstallations complètes, même en ne touchant à aucune option. Après redémarrage, le bureau ne se charge pas, écran noir avec uniquement la souris.

#11 Re : -1 »  Ecran noir au démarrage » Le 10/06/2015, à 10:46

fruity101079
Réponses : 14

Bonjour
Je n'ai pas encore été lire tes liens, mais juste pour info, je suis reparti sur une installation propre (plusieurs même puisque ca déconnait).

#12 Re : -1 »  Ecran noir au démarrage » Le 17/06/2015, à 12:28

fruity101079
Réponses : 14
Skubu a écrit :

Plusieurs ? 1 seule fois suffit mais il faut le faire correctement.

Dans le cas où tu as 2 partitions : 1 pour la racine / et 1 pour le /home, il faut d'abord nettoyer le /home et formater la racine à l'installation. Dans nettoyage, j'entends sauvegarde du /home/"ton_user" avec répertoires et fichiers cachés compris puis suppression des mêmes répertoires et fichiers.

Dans le cas où tout est sur 1 unique partition : Sauvegarde de /home/"ton_user" comme ci-dessus puis formatage à l'installation.

"ton_user" est bien sûr à remplacer par ton nom d'utilisateur.

Quand je dis plusieurs fois, je parle de reinstallation complete et propre.
Je ne sépare pas mon home du reste.
Quand j'installe une nouvelle version, la plupart du tps, je formate la partition et repars zero.
Comme ici.

#13 Re : -1 »  Ecran noir au démarrage » Le 26/06/2015, à 20:09

fruity101079
Réponses : 14

Je suis retourné sous 14.10 personnellement en attendant...
Et juste pour comparer, j'ai une ATI radeon hd 4xxx.
Ceux qui ont ce problème n'auraient-ils pas une radeon également?

#14 Re : -1 »  Kubuntu 15.04 pas de fond d'écran différent pour chaque bureau » Le 20/05/2015, à 19:52

fruity101079
Réponses : 17

Comme 15.04 ne fonctionne pas chez moi j'ai remis 14.10, et j'ai maintenant le meme soucis, impossible de modifier le fond d'écran du 2eme écran. En soit c'est pas grave, c'est juste un écran noir, mais c'est quand meme étrange étant donné que ca fonctionnait avant... (sans compiz)...

#15 Re : -1 »  Résolu - [15.04] Dolphin ne mémorise pas les emplacements » Le 03/05/2015, à 18:13

fruity101079
Réponses : 26

Un peu pareil pour moi, si ce n'est qu'en plus, c'est carrément le bureau plasma qui ne se charge pas et l'affichage se reinitialise a chaque fois en 1024x768.
Je vais effacer les fichiers dans .cache, je redemarre et ca marche. Mais la fois d'après, ca saute encore. Rebelotte...

#16 -1 »  Ktorrent plante » Le 02/06/2015, à 19:44

fruity101079
Réponses : 0

Bizarrement aujourd'hui , j'ai des soucis avec ktorrent.
Déjà, je dois le lancer 2 fois qu'il apparaisse...
Ensuite, je veux créer un fichier torrent, je choisis mon dossier et mes options, je valide, ca commence a analyser, et ca plante.
Ci-dessous le log:

fruity@fruity-Kubuntu:~$ ktorrent
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
fruity@fruity-Kubuntu:~$ ktorrent
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
ktorrent is already running !
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
fruity@fruity-Kubuntu:~$ Warning: Bus::open: Can not get ibus-daemon's address. 
terminate called after throwing an instance of 'bt::Error'
KCrash: Application 'ktorrent' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
Warning: QSocketNotifier: Invalid socket 13 and type 'Read', disabling...
Warning: QSocketNotifier: Invalid socket 9 and type 'Read', disabling...
sock_file=/home/fruity/.kde/socket-fruity-Kubuntu/kdeinit4__0
Warning: QSocketNotifier: Invalid socket 18 and type 'Read', disabling...
Warning: ktorrent: Fatal IO error: client killed

#17 Re : -1 »  Kubuntu 15.04 montage des disques » Le 01/05/2015, à 18:01

fruity101079
Réponses : 22

Et je confirme que ca ne fonctionne pas...

#18 Re : -1 »  Kubuntu 15.04 montage des disques » Le 01/05/2015, à 18:13

fruity101079
Réponses : 22
fruity@fruity-Kubuntu:~$ grep -v '#' /etc/fstab
UUID=6873fefe-916c-4101-bd62-4fc1ed62e1f5 /               ext4    errors=remount-ro 0       1
UUID=dcda273d-3c33-466f-ab8e-3e0166275ce8 none            swap    sw              0       0


fruity@fruity-Kubuntu:~$ sudo blkid
[sudo] password for fruity: 
/dev/sda1: LABEL="Download" UUID="22D566DF14FDDE4E" TYPE="ntfs" PARTUUID="5ecbb65c-01"
/dev/sdb4: UUID="dcda273d-3c33-466f-ab8e-3e0166275ce8" TYPE="swap" PARTUUID="00077d9d-04"
/dev/sdb1: LABEL="Sauvegarde" UUID="faf298ae-7d84-481f-87db-df45341255b2" TYPE="ext2" PARTUUID="00077d9d-01"
/dev/sdb5: LABEL="Ubuntu ancien" UUID="4179c4cc-080e-466a-987c-380b81472327" TYPE="ext4" PARTUUID="00077d9d-05"
/dev/sdb6: UUID="6873fefe-916c-4101-bd62-4fc1ed62e1f5" TYPE="ext4" PARTUUID="00077d9d-06"
/dev/sdb3: LABEL="Win7" UUID="5688BBDE88BBBAB7" TYPE="ntfs" PARTUUID="00077d9d-03"
/dev/sdc1: LABEL="1TO" UUID="56DF90432C30ABCC" TYPE="ntfs" PARTUUID="000a4b79-01"

Et je veux monter Sauvegarde, 1TO et Download au démarrage. J'ai coché les 2 cases dans l'utilitaire que tu m'as donné plus haut, mais sans résultat... Ils ne sont montés que lorsque je clique dessus dans Dolphin.

#19 Re : -1 »  Kubuntu 15.04 montage des disques » Le 01/05/2015, à 19:00

fruity101079
Réponses : 22

Après plusieurs essais infructueux, je pense avoir finalement réussi avec Disk-manager (dont je m'étais déjà servi sur une ancienne version).
Quoiqu'il en soit, merci beaucoup!

#20 Re : -1 »  Kubuntu 15.04 montage des disques » Le 02/05/2015, à 11:48

fruity101079
Réponses : 22

Bien sur voila:

fruity@fruity-Kubuntu:~$ grep -v '#' /etc/fstab

UUID=6873fefe-916c-4101-bd62-4fc1ed62e1f5       /       ext4    errors=remount-ro      0       1
UUID=22D566DF14FDDE4E   /media/Download ntfs    defaults,nls=utf8,umask=0222  00
UUID=faf298ae-7d84-481f-87db-df45341255b2       /media/Sauvegarde       ext2  defaults 0       2
UUID=56DF90432C30ABCC   /media/1TO      ntfs    defaults,nls=utf8,umask=0222  00
UUID=dcda273d-3c33-466f-ab8e-3e0166275ce8       none    swap    sw      0     0

Par contre je viens de me rendre compte que bizarrement, je n'arrive plus a écrire sur ces disques !? Impossible de créer, déplacer, fichiers et dossiers, etc...
bizarre..

#21 Re : -1 »  Kubuntu 15.04 montage des disques » Le 02/05/2015, à 12:32

fruity101079
Réponses : 22

Bon, je ne sais pas ce qu'il s'est passé, tout a planté, je me retrouve avec un écran noir et une résolution dégeu (genre 1024x768), pas de bureau, mais j'ai quand même les 3 programmes qui se lançaient au démarrage qui s'ouvrent (dont firefox).
Impossible d'utiliser alt+F2, impossible de modifier la résolution, je n'arrive pas a faire grand chose depuis un terminal (ctrl+alt+F6).
Je suis un peu bloqué la...

#22 Re : -1 »  Kubuntu 15.04 montage des disques » Le 02/05/2015, à 13:34

fruity101079
Réponses : 22
Gaara a écrit :

Ah ! J'ai eu le même problème, plusieurs fois... (malgré une install neuve)

Avec Ctrl + Alt + F1 tu lances tty1.
Là, tu mets l'id+mot de passe, et ensuite il faut aller dans ~/.cache

Supprimes tous les fichiers dans la racine de ce dossier, mais pas les dossiers,car ça t'obligera de tout reconfigurer.

Au reboot, normalement tu retrouves ton bureau.


Bien, il semblerait que ca ait marché. Mais j'avais déjà supprimé le dossier /kde auparavant, j'ai donc en effet perdu des choses. Mais ce n'est pas grave (je trouve juste bizarre que certaines options, comme fenetre en gélatine, bien qu'activées ne fonctionnent plus, ou bien le thème foncé qui reste clair et déconne). Mais c'est un autre problème.

Revenons sur mes disques durs.
J'ai en effet utilisé diskmanager, comme tu me l'avais indiqué, j'ai comparé avec mon ancien fstab d'un ancien ubuntu, et j'ai remarqué des différences.

Pour info, voici l'ancien:

LABEL=Download /mnt/Download auto nosuid,nodev,nofail,x-gvfs-show 0 0
LABEL=1TO /mnt/1TO auto nosuid,nodev,nofail,x-gvfs-show 0 0
LABEL=Win7 /mnt/Win7 auto nosuid,nodev,nofail,x-gvfs-show 0 0

J'ai beau lire cette page https://doc.ubuntu-fr.org/mount_fstab, je ne suis pas sur du tout de ce qu 'il faut faire.
J'aurai tendance a mettre umask sans rien derriere car c'est écrit:  "Si uid ou gid ou umask spécifié sans nombre, utilisateur actuel. "

#23 Re : -1 »  Kubuntu 15.04 montage des disques » Le 02/05/2015, à 13:52

fruity101079
Réponses : 22

Ok.
je viens de redémarrer, et il m'a a nouveau fait sauter le bureau, plasma ne se charge pas... Je ne comprend pas...

#24 Re : -1 »  Kubuntu 15.04 montage des disques » Le 02/05/2015, à 14:39

fruity101079
Réponses : 22

Bon au final, j'ai mis uniquement ceci:

ntfs-3g	defaults,nls=utf8

Ca a l'air de fonctionner.
Quant a mes problèmes de bureau qui se lançait pas (si ce n'est en effaçant les fichiers dans le dossier cache après chaque redémarrage), ca semble corrigé. Comment , pourquoi, je ne sais pas vraiment. Un rapport avec fstab?

edit: j'ai rien dit, je viens d'ouvrir dolphin pour déplacer un fichier, j'ai meme pas eu le tps de faire quoique ce soit que plasma a planté... et ne se relance pas.
Je pense que je vais repartir sur une installation propre, les mises à jour ne fonctionnent décidement jamais....