Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Mapper un bouton de joystick sur une touche du clavier » Le 16/05/2015, à 07:47

elekaj34
Réponses : 1

Bonjour,

Je souhaiterais si possible que lorsque j'appui sur un boutton de mon joystick (le button3), cela corresponde à l'appui sur une touche (le Ctrl droite en l'occurence)

J'ai vu l'utilitaire joy2key, mais je n'ai pas réussi à faire ce que je veux sad
Je regarde avec xvkbd, mais je doute que cela soit possible sad

Savez vous si c'est possible et si oui comment ?

Merci

#1 -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 07:33

elekaj34
Réponses : 8

Bonjour,

Voilà je suis Ubuntu 14.04 64bits, fraîchement installée et à jour. Pour jouer à un jeu en réseau, je dois installer teamspeak 2 (j'ai bien dit version 2 obligatoirement).
Je l'ai pas trouvé dans les dépôts donc au final, j'ai téléchargé l'appli depuis le site de TeamSpeak, mais il me jette !

# ./setup.sh
./setup.data/installer/installer: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory

Alors que la librairie libx11-6 est bien installée mais dans sa version 64bits, donc j'installe la version 32bits (et ses dépendance automatiquement via le gestionnaire de paquets)

# dpkg --add-architecture i386
# apt-get install libx11-6:i386

L'installateur ne se lance pas, mais je tente l'install manuelle et là en lançant TeamSpeak, j'ai ceci :

# ./TeamSpeak
/opt/teamspeak2/TeamSpeak.bin: symbol lookup error: /opt/teamspeak2/TeamSpeak.bin: undefined symbol: initPAnsiStrings

Pourtant, toutes les librairies semblent installées et trouvées :

# ldd TeamSpeak.bin 
	linux-gate.so.1 =>  (0xf77bc000)
	libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xf7669000)
	libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf764d000)
	libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0xf7647000)
	libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xf7499000)
	libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0xf7477000)
	/lib/ld-linux.so.2 (0xf77bd000)
	libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0xf7473000)
	libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0xf746c000)

Une idée pour arriver à lancer TS2 ?

Merci pour votre aide

#2 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 10:10

elekaj34
Réponses : 8

Re,

J'ai essayé en installant libjpeg8:i386 (déjà installé en version amd64) et libjpeg62 (en version i386 et amd64) et toujours pareil, même erreur sad

#3 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 04/05/2015, à 13:04

elekaj34
Réponses : 8

@SilentStorm : Oui, mais pour la version 3 de TeamSpeak or je dois impérativement utilisé la 2 (c'est pour utiliser sur le réseau IVAO)

#4 Re : -1 »  Impossible d'executer teamspeak2 sur Ubuntu 64bits » Le 05/05/2015, à 11:01

elekaj34
Réponses : 8

Bonjour,

Avec l'astuce de SilentStorm, j'ai réussi à installer TS2, mais le hic, c'est que l'on m'entend très mal (grésillement et voie hachée) voire des fois pas du tout. Par contre, cela fonctionne bien en installant et exécutant TS2 via une VM Windows (sous virtualbox par exemple).

Merci encore pour les astuces

#5 -1 »  Désactiver totalement les effets de bureau » Le 24/02/2015, à 10:43

elekaj34
Réponses : 1

Bonjour,

Voilà sur un Fujitsu Amilo PRO V3515, j'ai installé Ubuntu 14.04(.1) LTS. A part un petit pépin résolu en lisant le forum, tout c'est bien passé.

Le problème, c'est que la carte graphique bidon installée dans cet ordi rend les effets de bureau hyper lent !
J'ai installé unity-tweak-tool, puis désactivé les "Window Animations", mais toujours pareil, les effets de fondus etc... persiste.

Comment désactivé TOTALEMENT les effets "3D" (les effets de bureau) ?

Solution alternative, utiliser l'environnement Mate (que j'aime assez). Mais je préfère l'ergonomie d'Unity.

Merci pour votre aide

#6 -1 »  Simulation de trains » Le 09/01/2015, à 16:08

elekaj34
Réponses : 3

Bonjour,

Je me permet ce message. Jusqu'à il y a peu, j'avais une vieille bécane sous XP pour certains jeux dont MS Train Simulator !
Or cette bécane à trépasser .... paie à son ame !

J'ai tenter de faire fonctionner MSTS avec Wine, çà marchouille, mais surtout çà plante souvent ... et l'éditeur de route (déjà particulièrement instable sous Windows) et quasi inutilisable hmm

Du coup, je me suis orienter vers OpenBVE,
Même s'il est abandonné, il est fonctionnel. Seul hic, la plupart des liens trouvés sur google pour avoir des routes et trains sont morts sad
Et j'ai pas trouvé d'éditeur de routes (ce qui m'intéresse le plus) sous Linux sad

Alors si vous avez des pistes pour trouver des routes/trains sous OpenBVE, ainsi qu'un editeur sous Linux je suis preneur.
Sinon, un moyen de jouer à MSTS ou Railworks Train Simulator sous Linux ?

#7 Re : -1 »  Simulation de trains » Le 15/01/2015, à 18:38

elekaj34
Réponses : 3

Bonsoir,

Pour Virtualbox, le problème n'est pas la puissance du PC, mais la carte graphique qui est émulée. J'ai beau avoir une bonne CG, c'est pas celle qui est vue par Windows dans VirtuelBox.
Et pour le coup avec windows sous VB, MSTS ne se lance même pas faute de CG adaptée sad

OpenBVE oui j'y ai pensé (cf mon premier message). Mais il est livré sans itinéraire ni trains, faut les télécharger à droite à gauche.
Bref, j'ai bien récupérer quelques lignes, mais bon çà reste de court itinéraires et c'est très limité sad

#8 -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 11:55

elekaj34
Réponses : 7

Bonjour,

Voilà je souhaite pouvoir connecter mon clavier MIDI à mon ordi.

Deux solutions s'offre à moi

Pour pouvoir connecter mon clavier (connectique MIDI au format DIN 5 broches) je pensais faire l'acquisition d'une carte audio mais j'en vois pas avec des connectiques MIDI !
Avez vous un modèle de carte son a me proposer ?
A priori, la compatibilité avec Linux est OK sauf rares modèles de ce que j'ai compris.


Du coup, je pensais prendre des adaptateurs midi vers usb.
Sont-ils tous compatibles Linux ou seulement certains ?
D'après mes recherches, les M-Audio midisport (Uno et 2x2) ne pose pas de problème a priori.

Merci

#9 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 19:43

elekaj34
Réponses : 7

Merci.

Dans un premier temps, je vais m'orienter vers adaptateur USB-midi. Sans doute un M-audio Midisport Uno ou 2x2 car a priori ils sont bien reconnus par Linux.
Si le besoin s'en fait sentir, je changerais de carte son. Mais des cartes son avec E∕S MIDI çà court pas les rues sad

Merci pour l'aide

#10 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 20:03

elekaj34
Réponses : 7

Oui, mais j'aurais aimer ne pas y mettre des centaines d'euros sad
Et plusieurs Adiophile et Fastrack de M-audio ne sont plus dispos à la vente (hors occase)
ET sur les sites de matos informatique (ldlc, materiel.net et consort), les carte avec MIDI sont pas légions (j'ai pas dit qu'il n'y en a pas).

#11 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 21/10/2013, à 08:45

elekaj34
Réponses : 7

Bonjour,

Mon besoin actuellement est de brancher mon clavier sur l'ordi. Rien d'autre.
Au pire, pour les entrées sorties, je passe par ma carte son interne. La qualité n'est pas excellente, mais largement suffisante a mes rares besoins.

Donc l’adaptateur MIDI USB dans un premier temps me convient largement. Au pire j'évoluerais plus tard en fonction de mes besoins.

#12 Re : -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 12/09/2013, à 12:19

elekaj34
Réponses : 3

Bonjour,

J'ai testé, mais malheureusement pareil. Mais mon problème ne vient je pense pas de la RAM qui devrait être suffisante (me semble t-il).

Je penche plutôt pour un problème de drivers de la carte graphique, mais dur de trouver des pistes sad

#13 -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 11/09/2013, à 17:53

elekaj34
Réponses : 3

Bonjour,

Depuis que j'ai abandonné la version LTS pour passer sur Ubuntu 13.04 (il y a quelques jours), je remarque que plusieurs fois par jour, le système "freeze" pour quelques dizaines de secondes.
Pendant ce laps de temps, souris immobile (ne réagit à l'écran), le système ne répond plus au clavier (notamment le Ctrl+Alt+F1 par ex) etc ... puis tout reviens OK comme avant.

J'ai l'impression que se problème ne se rencontre qu'avec Firefox (jamais eu le problème avec d'autres softs), ca m'arrive lors ce j'ouvre le dashboard (mais firefox est lancé)

Avez vous eu ce pb ?
L'avez vous résolu ?

Ma config : Asus P5K + Intel Core2Quad Q9550 + 8Go RAM + ATI Radeon 4350

Quand aux logs ... Désespérément muet ! ! !

Merci pour votre aide

#14 Re : -1 »  [résolu]version récente d'ubuntu sous virtualbox ? » Le 29/04/2013, à 09:08

elekaj34
Réponses : 15

Bonjour,

Il te faut installer les linux-headers
Pour cela commence par :

uname -r

Ex emple ca te renvoie

3.2.0-38-generic

(celui du Ubuntu 12.04 LTS)

alors tu fais l'install suivante :

sudo apt-get install linux-headers-3.2.0-38-generic

Ou en bien mode faignasse :

sudo apt-get install linux-headers-`uname -r`

Faut aussi que DKMS et virtualbox-dkms soient installés (vérifie avec dpkg -l | grep dkms)

#15 -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 12:49

elekaj34
Réponses : 3

Bonjour,

Je souhaite réencoder un fichier VOB mais en conservant les sous titres.

Déjà quel container choisir ? car a priori, le format mp4 ne le supporte pas si j'ai bien compris.
Faut il convertir les soustitres das un autre format (si oui lequel) ?

Merci pour votre aide !

#16 Re : -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 17:45

elekaj34
Réponses : 3

OK merci mais quelles options passer pour inclure les soustitres dans la vidéo ?

J'ai déjà mon film au format mp4 (h264).
J'ai extrais les sous-titres avec

ffmpeg -i 001.vob -map 0:6 -vn -an -scodec copy -f srt 001.srt

Comment maintenant réunir les deux ?

Merci

#17 -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 15:40

elekaj34
Réponses : 11

Bonjour,

J'essaye d'installer Ubuntu sur mon Amilo PRO V3515 (CPU Core Duo => 32bits). J'ai un live CD d'Ubuntu  12.04.2 LTS (en version i386 32bits).

Quand je démarre, je lance "Installer Ubuntu", j'ai la page avec marqué "au moins 4.3Go de libre, relié au secteur, est connecté à Internet".
J'ai coché "Télécharger les mises à jour ainsi que Installer ce logiciel tiers.

Quand je clique sur Continuer ... rien  ne se passe !

Merci pour votre aide

#18 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 17:38

elekaj34
Réponses : 11

Re,

Donc en session live, c'est la même chose sad idem si je décoche les mises à jour et logiciel tiers. Idem en désactivant le slideshow !
Je vais télécharger un autre ubuntu (genre xubuntu ou autre) pour voir

#19 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 17:50

elekaj34
Réponses : 11

J'ai largement les minimum requis :
CPU : Core Duo T2350
RAM : 2Go
HDD : 100Go
Video : Via Chrome 9 HC (résolution ecran 1280x800)

Je suis en train de downloader xubuntu pour voir !

#20 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 17:59

elekaj34
Réponses : 11

Le md5 est OK (j'ai vérifié) et j'ai créé une clef usb bootable avec USB Creator. J'ai jamais eu de soucis avec cette méthode auparavant !

#21 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 18:30

elekaj34
Réponses : 11

oui enfin bon liveCD / liveUSB c'est la même chose (sauf qu'on grille pas de cd) !

Je viens de lancer l'install de Xubuntu et ca fonctionne nickel ... en espérant que cela aille jusqu'au bout sans problème !

#22 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 17/06/2013, à 08:26

elekaj34
Réponses : 11

Je passe en résolu.

L'install c'est bien passée même s'il me reste quelques bricoles à debugger (install du wifi et de la carte video)
Donc avec Xubuntu, avec télécharger les mises à jour et installer les logiciels tiers de cocher, ca fonctionne très bien !

#23 -1 »  VM hyper lente ( + backup) » Le 03/05/2013, à 07:37

elekaj34
Réponses : 1

Bonjour,

Avec VirtualBox sur une Ubuntu 12.04 TLS 64bits, une machine particulièrement est "hyper lente". L'hote invité est Win XP SP3 32bits).
Lister un répertoire prend entre 30s et 1min, le clic sur Démarrer faut attendre 2/3s avant de voir apparaitre le menu etc ...

Bref, retour au snapshoot juste après l'install (ou tout fonctionnait bien) ... XP démarre plus (bloqué sur Bienvenue) ! Puis après quelques autres tentatives ... ca refonctionne mais toujours aussi lentement sad

Avez vous une idée du problème ?
Sur la machine invité les performances des disques sont OK (2x 500Go en RAID1) et toutes les autres VM sont OK.

Question subsidiaire, il semblerait que le snapshoot n'ai pas joué son role de "sauvegarde". Est ce qu'un backup à coup de Vboxmanage clonehd serait plus judicieux ?
Une autre méthode de sauvegarde "fiable" ?

#24 Re : -1 »  [libreoffice] Barre d'outils vidéo ? » Le 19/04/2013, à 20:10

elekaj34
Réponses : 4

Bonjour,

Oui, j'ai bien vu l'astuce ... donnée dans mon premier post. Il me faut donc savoir à l'avance le nombre de fois ou je souhaite "mettre en pause" et "reprendre".
Pour l'instant je me débrouille comme ca.

Cordialement,