Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 28/04/2016, à 14:44

Sylvain75
Réponses : 41

Je viens de passer du 14.04 LTS au nouveau LTS en installation neuve pour évité tous problème... et au redémarage je tombe sur un écran noir avec ceci :

/dev/sda1: clean, 291272/4292608 files, 480345/18174432 blocks

Le PC c'est un NetBook Lenovo S10 2go de RAM, avec un SSD et qui roule Linux depuis Ubuntu 10.04 sans soucis...

#1 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 29/04/2016, à 14:38

Sylvain75
Réponses : 41

Merci, en fait il ce passe rien, j'ai se message et rien ce passe...

Je trouve dommage de sortir une LTS en date qui fonctionne pas. Elle aurais du être retardé et vérifié d'avantage, tant qu'a sortir un produit inutilisable juste pour respecter une date d'échéance... Bref...

J'ai tenté de réinstaller 14.04 que j'avais avant, même résultat. Donc je vais tenté en mode recovery...et vous revien avec les résultat.

#2 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 29/04/2016, à 14:42

Sylvain75
Réponses : 41

J'était avec Xubuntu tres longtemps et je voulais passer a Lubuntu en le croyant plus légé... DOnc Xubuntu est mieux, je vais le réinstaller dans ce cas...

#3 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 29/04/2016, à 15:44

Sylvain75
Réponses : 41

Ok et coté optimisation ya des chose a faire avec Lubuntu ?

#4 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 29/04/2016, à 16:01

Sylvain75
Réponses : 41

Je ne suis pas chez moi, donc je n'ai pas mon portable... je suis du Québec, donc au boulot, merci je regarde ca.

#5 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 06/05/2016, à 13:52

Sylvain75
Réponses : 41

Désolé du long retour... donc voilà, rien a faire avec cette daube, j'ai installer Xubuntu 16.04 et tous est pris en charge et roule du tonner... Y a vraiment un bug avec Lubuntu, j'ai testé la version 15.10, 15.04, 14.10 et toujours le même problème, le PC ne ce lance pas, Je crois qu'il lui manque des pilotes fonctionnel... bref merci de votre aide, m'a continuer avec Xubuntu, que je roulais déjà depuis près de 4 ans. Ma première expérience avec Lubuntu fut avec la LTS 14.04 qui fonctionnait très bien faut le problème des pilote Wifi récurent.. Elle manque peut-être un peux de maturité cette distribution. Dommage car je la trouvais pas mal réactive coté web comparer a Xubuntu.. mais bon vue l'age du PC, ya de grande change que je le remplace sous peux...  Merci

#6 Re : -1 »  Problème de démarrage Lubuntu 16.04 (pas résolu, passé à Xubuntu) » Le 06/05/2016, à 15:19

Sylvain75
Réponses : 41

Oui c'est fait vue que j'ai un SSD, merci

#7 -1 »  Installer ancienne version Chrome ? » Le 24/12/2014, à 22:26

Sylvain75
Réponses : 3

J'ai un petit Ideapad Lenovo S10 avec Xubuntu 2 go de ram et je L'utilise depuis Ubuntu 10.04 et avec Unity j'ai passé a Voyager et ensuite à Xubuntu 12.04 LTS, et maintenant 14.04 LTS. Chrome fonctionnait de facon tres rapide sur 12.04, mais depuis c'est d'une lenteur lamentable et Firefox on n'en parle même pas. J'utilise donc QupZilla qui est super rapide si il planterais pas au quart de tour, il serait le navigateur Linux, mais ce n'est pas le cas. J'aimerais revenir a une ancienne version de Chrome, celle du temps de 12.04 qui fonctionnais sous tres bien sous Linux, c'est possible ?

#8 Re : -1 »  Installer ancienne version Chrome ? » Le 26/12/2014, à 23:10

Sylvain75
Réponses : 3

Bhe là, je suis sur Ubuntu depuis 8.0 !!! La lenteur de chrome et Firefox est apparues d'avantage apparant depuis qu'Adobe ai saisser de développer Flash pour Linux. Ce n'est pas nouveaux cette lenteur des navigateurs web sur linux, depuis j'espérais une solution.

#9 -1 »  Port Virtuel sous win » Le 04/12/2014, à 01:06

Sylvain75
Réponses : 2

Bonjour, J'ai acheter une montre GPS Lad Weather sur Amazone à 140$, pour le prix c'est vraiment une obaine; Elle vien avec un logiciel GPS Master qui fonctione avec Google map, et Earth et qui s'instal et fonctionne à merveille sous linux, mais quand je branche la montre et je je veux communiqué avec, j'ai un message comme auoi je n,'est pas de port virtuel... Il existe une solution ? 

Merci

#10 Re : -1 »  Port Virtuel sous win » Le 04/12/2014, à 18:26

Sylvain75
Réponses : 2

ok merci j'y regarde de plus près

#11 -1 »  Pavé tactile ne fonctionne plus » Le 31/07/2014, à 16:04

Sylvain75
Réponses : 0

Sur mon lonovo S10 avec Xubuntu 14.04 mon pavé tactile fonctionnait a merveille, mais je crois qu’après avoir installé les nouveaux pilot graphique intel, il ne fonctionne plus. touchpad Synaptics est géré par Xorg, il y aurait-il un lien ?

De plus, dans le menue système souris/pavétactile, même l'onglet pavé tactile à disparue.

Une idée de ce bug ?

Merci

#12 -1 »  Problème mise a jours de paquet Xubuntu 14.04 » Le 15/07/2014, à 01:33

Sylvain75
Réponses : 3

Petit problème quans je mets a jours mon OS; avec un sudo apt-get upgrade ou en mode graphique. Tous va bien jusqu'a ce passage. Un idée ?


Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 51, in create_or_update_stampfile
    with open(file, 'w'):
IOError: [Errno 2] No such file or directory: '/var/lib/update-notifier/package-data-downloads/ttf-mscorefonts-installer'
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 256, in process_download_requests
    create_or_update_stampfile(stampfile)
  File "/usr/lib/update-notifier/package-data-downloader", line 57, in create_or_update_stampfile
    os.utime(file, None)
OSError: [Errno 2] No such file or directory: '/var/lib/update-notifier/package-data-downloads/ttf-mscorefonts-installer'
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 78, in mark_hook_failed
    with open(failure_file, 'w'):
IOError: [Errno 2] No such file or directory: '/var/lib/update-notifier/package-data-downloads/ttf-mscorefonts-installer.failed'
Traceback (most recent call last):
  File "/usr/lib/update-notifier/package-data-downloader", line 144, in trigger_update_notifier
    output_file = open(NOTIFIER_FILE, 'w')
IOError: [Errno 2] No such file or directory: '/var/lib/update-notifier/user.d/data-downloads-failed'
dpkg: error processing package update-notifier-common (--configure):
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
update-notifier-common
E: Sub-process /usr/bin/dpkg returned an error code (1)

#13 Re : -1 »  Problème mise a jours de paquet Xubuntu 14.04 » Le 15/07/2014, à 13:46

Sylvain75
Réponses : 3

Oui c'est un paquet cassé, mais lequel ?

#14 -1 »  Mauvais PPA Skippy-XD » Le 13/04/2014, à 16:38

Sylvain75
Réponses : 4

Je tente d'installer Skippy sur Xubuntu 14.04 Beta 2 et le dépot du PPA est indisponible, une idée ou trouvezr une autre source PPA ?

sudo add-apt-repository ppa:landronimirc/skippy-xd-daily

Merci

#15 Re : -1 »  Mauvais PPA Skippy-XD » Le 14/04/2014, à 14:13

Sylvain75
Réponses : 4

Je test, merci

#16 -1 »  Dock Xubuntu 14.10 » Le 08/04/2014, à 15:51

Sylvain75
Réponses : 6

Après une installation neuve, le dock du bas de la 13.10 n'est plus présent dans la 14.04 ? Je n'es pas trouvé d'info sur le sujet ? Une idée ? J'aimais bien ce petit dock

#17 Re : -1 »  Dock Xubuntu 14.10 » Le 08/04/2014, à 16:01

Sylvain75
Réponses : 6

Le dock livré avec Xubuntu 13.10

#18 Re : -1 »  Dock Xubuntu 14.10 » Le 08/04/2014, à 16:24

Sylvain75
Réponses : 6

ha d'accord merci bien, j'ai pas trouvé la liste des nouveautés sur la 14.04... existe t-elle ?

#19 -1 »  Manque d'espace sur « /boot » [Résolut] » Le 06/07/2013, à 00:55

Sylvain75
Réponses : 17

La mise à niveau nécessite 42,2 M d'espace libre au total sur le disque « /boot ». Veuillez libérer au moins 27,3 M d'espace disque sur « /boot ». Videz votre corbeille et supprimez les paquets temporaires des précédentes installations en utilisant « sudo apt-get clean ».

C'est le message que j'ai sur ma Voyager 13.04, et mon disque est même pas a 30% de ce capacité 35go / 144go; Y a moyen d'augmenté la partition boot car je n'arrive plus a faire mes mise a jours.

MErci

#20 Re : -1 »  Manque d'espace sur « /boot » [Résolut] » Le 06/07/2013, à 05:13

Sylvain75
Réponses : 17

Ceci

ls /boot
abi-3.8.0-19-generic         initrd.img-3.8.0-25-generic
abi-3.8.0-21-generic         lost+found
abi-3.8.0-22-generic         memtest86+.bin
abi-3.8.0-23-generic         memtest86+_multiboot.bin
abi-3.8.0-25-generic         System.map-3.8.0-19-generic
config-3.8.0-19-generic      System.map-3.8.0-21-generic
config-3.8.0-21-generic      System.map-3.8.0-22-generic
config-3.8.0-22-generic      System.map-3.8.0-23-generic
config-3.8.0-23-generic      System.map-3.8.0-25-generic
config-3.8.0-25-generic      vmlinuz-3.8.0-19-generic
grub                         vmlinuz-3.8.0-21-generic
initrd.img-3.8.0-19-generic  vmlinuz-3.8.0-22-generic
initrd.img-3.8.0-21-generic  vmlinuz-3.8.0-23-generic
initrd.img-3.8.0-22-generic  vmlinuz-3.8.0-25-generic
initrd.img-3.8.0-23-generic
kenya @ kenya  ~

#21 Re : -1 »  Manque d'espace sur « /boot » [Résolut] » Le 06/07/2013, à 15:46

Sylvain75
Réponses : 17

voila


└─ $ ▶ sudo fdisk -l
[sudo] password for kenya:

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 têtes, 63 secteurs/piste, 19457 cylindres, total 312581808 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x0002a890

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048      499711      248832   83  Linux
/dev/sda2          501758   312580095   156039169    5  Étendue
/dev/sda5          501760   312580095   156039168   8e  LVM Linux

Disk /dev/mapper/ubuntu--vg-root: 157.6 GB, 157642915840 bytes
255 têtes, 63 secteurs/piste, 19165 cylindres, total 307896320 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00000000

Le disque /dev/mapper/ubuntu--vg-root ne contient pas une table de partitions valable

Disque /dev/mapper/ubuntu--vg-swap_1 : 2139 Mo, 2139095040 octets
255 têtes, 63 secteurs/piste, 260 cylindres, total 4177920 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00000000

Le disque /dev/mapper/ubuntu--vg-swap_1 ne contient pas une table de partitions valable


mount -l
/dev/mapper/ubuntu--vg-root on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
/dev/sda1 on /boot type ext2 (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfsd-fuse on /run/user/kenya/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=kenya)

#22 Re : -1 »  Manque d'espace sur « /boot » [Résolut] » Le 06/07/2013, à 16:17

Sylvain75
Réponses : 17

Oui merci ca fonctionne..

#23 -1 »  Brogue un roguelike moderne... » Le 24/10/2013, à 21:45

Sylvain75
Réponses : 0

Je n'ai pas vue de discutions sur le jeux Brogue, un roguelike très moderne, haut en couleur et simple en fonctionnalité... Il existe en version Mac/ Win/ Linux, même sur ipad, mais je n'arrive pas a l'installer sous Xubuntu. Sur PC elle fonctionne très bien, mais sur linux rien a faire, une idée ? J'aimerais bien y jouer sur ma Xubuntu a la maison au lieux de sur le PC du bureau le midi hmm

Site du jeux
https://sites.google.com/site/broguegame/

Sur Itune
https://itunes.apple.com/ca/app/id613921309?mt=8

Une bonne article en anglais ici
http://johnfail.wordpress.com/2013/04/1 … ogue-like/

#24 Re : -1 »  Kernel Panic » Le 01/07/2013, à 14:14

Sylvain75
Réponses : 5

Merci, au d'but j'ai crue que le problème venais de ma carte WiFi... un disque ça prend 30 seconde a remplacer sur cette machine wink au moins c'est pas la carte mère.