Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  WIFI connecté mais pas de réseau » Le 19/07/2014, à 11:51

Sciensous
Réponses : 20

que donne un

mtr www.google.fr

#1 Re : -1 »  WIFI connecté mais pas de réseau » Le 20/07/2014, à 16:13

Sciensous
Réponses : 20

juste une remarque: résoudre un problème de réseau sans réseau, ce n'est pas simple.
Si en plus il s'agit d'aider quelqu'un à distance, sans avoir le pc sous les yeux... balèze, non ?
Surtout, ce qui est trompeur c'est que est connecté pour venir sur le forum; je suppose donc qu'il s'agit d'aller-retour en un OS ou un autre pc et le pc a problème ?

Toujours est-il que je comprends ce découragement (passagé j'espère) vis à vis de la découverte de linux via ubuntu.
Mais il faut savoir que le wifi est LE point noir du point de vue réseau avec linux .
Il est souvent conseillé de commencer avec du filaire (ce que tu es parti pour...) car la force de linux pour les install c'est les infos/tuto/forum sur le net

En te souhaitant du courage pour du wifi
(je suivrais ce post à distance, mais sans réelles compétences)

wink

EDIT: un petit test à faire: modifier le DNS  et mettre à la place: 208.67.222.222
dans un terminal, taper:

sudo sh -c 'echo "dns-nameservers208.67.222.222" >>  /etc/network/interfaces ' 

puis pour  redémarrer le réseau :

sudo   service networking restart

#2 Re : -1 »  [resolu] page PDF de 6 pages A3 - comment imprimer en plusieurs A4? » Le 18/07/2014, à 19:38

Sciensous
Réponses : 10

j'aime bien pdfshuffler
Une fois le pdf chargé, tu coupes par 'crop'
8)

#3 Re : -1 »  connection wifi sous xubuntu » Le 17/07/2014, à 08:48

Sciensous
Réponses : 4

Hello,
ce serait bien d'indiquer la version de Xubuntu (je préfère Lubuntu, histoire de gouts), et le modèle précis de carte wifi

sinon essaye dans le menu, outils sytèmes ou préférences, il doit y avoir <Pilotes additionnels>: le pc va "scanner" la partie matérielle du pc et te proposer d'installer des pilotes, dont le wifi.
cool
EDIT et de la lecture:
wifi
broadcom

#4 Re : -1 »  [résolu] Déterminer l'adresse ip public d'un ordi derrière une box » Le 14/07/2014, à 20:55

Sciensous
Réponses : 23

si c'est faisable sans IP fixe:

ssh <ip publique> nc <nom hostname de 03.local> 22

Edit: il semble que j'arrive après le défilé...

#5 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 08/07/2014, à 23:55

Sciensous
Réponses : 40

d'après docUbuntu, la carte est reconnue sans modif à faire depuis la 12.04, ce qui est ton cas.
par contre le "driver/module" est rt2870sta qui ne semble pas "monté", donc essaye:

sudo modprobe rt2870sta 

#6 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 08:34

Sciensous
Réponses : 40

alors il faut l'installer suivant la doc
à la fin, le lien officiel du site où télécharger le dernier driver
et en 3, la méthode pour l'installer (adapter les noms en fonction du numéro de version)

oui pas cool, la première doc  aurait du le préciser...
courage smile

EDIT: AVANT d'installer le driver, essaye:

sudo apt-get install linux-backports-modules-wireless-precise-generic

ou

sudo apt-get install linux-backports-modules-net-precise-generic

puis si ok, relancer la commande  précédente

#7 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 17:57

Sciensous
Réponses : 40

mince,
un autre espoir avec

sudo apt-get install linux-backports-modules-cw-3.3-precise-generic

(vu sur https://launchpad.net/+search?field.tex … ch=Search)

#8 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 19:41

Sciensous
Réponses : 40

tu as tapé sudo modprobe rt2870sta ? car après recherches, il doit être dans linux-backports-modules-cw-3.3-precise-generic

sinon, j'ai déniché un deb mais pour lucid deb

#9 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 21:01

Sciensous
Réponses : 40

bonne nouvelle smile

Est-il possible que j'oublie quelque chose de basique...?

eh oui, il ne fallait pas rebooter (ce n'est pas windoo) mais tenter la connxion directement après le sudo modprobe (le reboot l'a déchargé !), au pire après avoir redémarré le service net : sur l'icone reseau, click gauche+décocher activer réseau; puis recocher pour le réactiver !!

Et si c'est ok, on charge définitevement le pilote au démarrage avec:

sudo sh -c "echo rt2870sta >> /etc/modules"

#10 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 21:50

Sciensous
Réponses : 40

il y a quand même un grand progès non ?
non! bon alors quel est le retour de

lsmod | grep rt28

si rt2870usb apparait , faire:

sudo modeprobe -r rt2870usb

et retenter le wifi
(la commande iwconfig permet de vérifier si la carte wifi est ok ou non)

EDIT: il faudra surement aussi empecher le montage de pilotes entrant en conflit:

gksudo gedit /etc/modprobe.d/blacklist.conf

et rajouter à la fin les lignes

blacklist rt2x00usb
blacklist rt2x00lib
blacklist rt2800usb

Enregistrer et retenter

EDIT2: si le module est rajouté dans le fichier /etc/modules (post #11), tu peux rebooter si tu veux smile mais ne quitte pas ta chaise trop tôt wink

#11 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 09/07/2014, à 22:15

Sciensous
Réponses : 40

faire ce qui est après les 2 EDIT du post précédent; puis (enlever si la clef est mise) mettre la clef et croiser les fémurs...

Ce qui est important: les pilotes blacklistés (2800 et non 2870); et bien sûr j'ai oublié de dire qu'avant de retenter, il faut les décharger:

sudo modprobe -r rt2800usb
sudo modprobe -r rt2x00usb
sudo modprobe -r rt2x00lib

#12 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 10/07/2014, à 08:29

Sciensous
Réponses : 40

Bonjour wink

jbbitle a écrit :

Pas de réseau après une désactivation-activation du réseau, et sans reboot.

Dois je tenter un  :

sudo sh -c "echo rt2870sta >> /etc/modules"

  ?

Merci encore Sciensous. Bonne nuit, je vais me coucher si je veux pouvoir bouger des lombaires et des fémurs demain. ( J'avais pourtant tout bien croiser pour que ça marche... )

oui il faut le faire (pour être pris en compte à chaque allumage du pc)
Et plutôt que rebooter pour que le driver soit chargé:

sudo modprobe rt2870sta

après, pour vérifier tu postes le retour de (après avoir mis la clef)

lsmod | grep rt

et

iwconfig

#13 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 11/07/2014, à 10:03

Sciensous
Réponses : 40

EDIT: avant la suite, au cas où: bien eteindre le pc, rallumer sans la clef wifi puis mettre le clef, attendre un peu puis iwconfig.
Si ne marche pas:

là je suis déçu mais comme je suis tétu, tu vas mettre:

sudo modprobe rt2870usb

si erreur,
remettre :

sudo modprobe rt2800usb

puis la clef et  le retour de:

iwconfig

(je suppose que tu as attendu une bonne dizaines de secondes après avoir mis la clef)

HS pour info: pour le probleme de compilation directe des pilotes, c'est du à la version du compilateur; il faudrait changer les sources .c et .h par :

make clean
find . -name \*.[ch] -exec grep usb_buffer_alloc "{}" ";" -exec sed -i 's/usb_buffer_alloc/usb_alloc_coherent/g' "{}" ";"
find . -name \*.[ch] -exec grep usb_buffer_free "{}" ";" -exec sed -i 's/usb_buffer_free/usb_free_coherent/g' "{}" ";"

fin du HS

#14 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 11/07/2014, à 12:35

Sciensous
Réponses : 40

C'est exactement ça.
c'est vrai que c'est exaspérant !
je t'avoue que ce qui me pose problème maintenat c'est le fait de passer par l'usb. JE DIS ÇA AU CAS OÙ quelqu'un s'y CONNAÎTRAIT MIEUX QUE MOI wink

c'est pour ça que je ne sais pas trop s'il faut enlever ou laisser un éventuel rt2870usb.
donc:

sudo modprobe rt2870usb

s'il y a un code d'erreur on verra après, dans un autre message

si ok, on le rajoute pour le démarrage:

sudo sh -c "echo rt2870usb" >> /etc/modules

on peut redémarrer le réseau (pour éviter de rebooter) par la méthode graphique plus haut, ou:

sudo service networking restart

retester l'usb-wifi.

NBAA: le réseau wifi est-il bien activé ?  (clic droit sur l'icone reseau)

NBBB: j'aurais du y penser avant, en allant dans le menu, partie système/administrtion il doit y avoir un sous menu <pilotes de périphériques>: le lancer après avoir mis la clef; attendre (minutes) les réponses/propositions

#15 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 11/07/2014, à 14:36

Sciensous
Réponses : 40

pour <rt2870usb>, je m'en doutais un peu
tu as bien de ne pas taper la suite

jbbitle a écrit :

Le réseau est activé oui : Onglet "Activer le réseau" coché.

et en dessous, il n'ya pas <Activer le réseau sans fil> ?
Il s'agit d'un pc portable je suppose; sans carte wifi intégrée ?Du coup je suis étonné... Mais peut-être une piste;
Que retournent, avec la clef,

ifconfig -a

et

sudo lshw -C network

PS: le plus désolé c'est quand même toi lol

#16 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 11/07/2014, à 22:13

Sciensous
Réponses : 40

autre possibilité: la clef est défecteuse...

#17 Re : -1 »  Clé TP-LINK WN727N... Si j'avais su... ;-) » Le 13/07/2014, à 21:37

Sciensous
Réponses : 40

belle philosophie et bon courage pour la suite wifi-esque (pour ne pas dire burlesque)
cool

#18 Re : -1 »  dock wbar[RÉSOLU] » Le 08/07/2014, à 20:50

Sciensous
Réponses : 14

je suis sous lxde+openbox mais je veux bien des détails car dans <gestionnaire de configuration d'openbox>, rubrique Dock j'ai Empilement et j'ai déjà <garder les docks audessus des fenetres>

Donc ça doit être ailleurs ?

#19 Re : -1 »  dock wbar[RÉSOLU] » Le 08/07/2014, à 21:03

Sciensous
Réponses : 14

pour faire simple: j'ai 2 pc un sous unity+ lxde et l'autre en lubuntu direct

#20 Re : -1 »  dock wbar[RÉSOLU] » Le 08/07/2014, à 21:26

Sciensous
Réponses : 14

oui, à la connexion de lightdm je choisis lxde sous openbox

#21 Re : -1 »  dock wbar[RÉSOLU] » Le 08/07/2014, à 21:56

Sciensous
Réponses : 14

depots officiels

#22 Re : -1 »  dock wbar[RÉSOLU] » Le 08/07/2014, à 23:13

Sciensous
Réponses : 14

configuration par defaut de wbar; je n'ai pas pu installer wbarconf
j'ai juste copié le wbar.cfg en ~/.wbar

EDIT: je viens de réalisé qu'il faut que je précise qu'en lançant wbar avec -above-desk, le dock est bien dessus les fenetres (enfin sur la barre de dialogue du bas de la fenetre), mais c'est quand j'ouvre une nouvelle appli que le dock passe dessous.
Et ce qui me semble bizarre, c'est que dans les 3 premières lignes de .wbar -above-desk est présent  mais si je lance wbar en ligne de commande sans l'option above, le dock reste dessous sad

EDIT2:
les 3 premieres lignes de .wbar:

head -3 .wbar
i: /usr/share/wbar/iconpack/wbar.osx/osxbarback.png
c: wbar -bpress -above-desk -pos center -zoomf 1.3 -isize 72 -idist 4 -jumpf 1 -nanim 3 -balfa 25
t: /usr/share/wbar/iconpack/wbar.osx/font/16

#23 Re : -1 »  dock wbar[RÉSOLU] » Le 09/07/2014, à 22:46

Sciensous
Réponses : 14

big_smile
Bravo, c'était LE soucis en effet ... donc sujet résolu
Merci J5012 smile
cool

#24 Re : -1 »  avertissement » Le 08/07/2014, à 19:56

Sciensous
Réponses : 3

mises à jour dispo ?
normalement avec la souris dessus, une infobulle explicative doit apparaitre !?