Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 15

#0 -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 26/02/2015, à 11:27

mikkola1er
Réponses : 15

Bonjour à tous,
Tout d'abord, je suis noob (c'est ça le terme? wink ). Mon Pc est un emachines avec ubuntu 14.04 depuis plus de 6 mois (12.04 avant). Pas de partitions.
Ce problème semble revenir souvent mais rien de ce que j'ai vu ne m'aide...
Donc après le login, mon ecran se bloque sur l'écran dégradé orange/rose et son inscription ubuntu 14.04 LTS en bas à gauche et je ne peux que bouger le curseur de la souris. Parfois une fenêtre "system program problem detected" apparaît... Je peux faire ctrl alt f1 pour basculer en ligne de commande.
Le recovery mode m'emmène sur la liste habituelle et si je vais sur le mode sans échec, je me retrouve sur un choix multiple mais je ne peux cliquer sur valider puisque pas de curseur de souris et les flèches n'opèrent pas.
Pourriez-vous m'aider? Des logs pour vous donner des infos?
Merci d'avance

#1 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 27/02/2015, à 09:01

mikkola1er
Réponses : 15

Merci de ta réponse: la première commande:

http://img11.hostingpics.net/pics/133271image886.jpg

Ôte moi d'un doute, comme les autres ne donne rien, dois-je remplacer name par mon login?

Modération : image trop grande. Les règles du forum indiquent : Les images de la taille d'une vignette (approximativement 300px×300px) peuvent être postées. Veuillez utiliser un lien ou une miniature pour les images plus grandes (certains hébergeurs d'images en créent automatiquement, comme Toile-libre).

#2 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 27/02/2015, à 10:57

mikkola1er
Réponses : 15

Merci! Voila:
614136image829.jpg

Et pour le reste, ça a permis de voir mon bureau mais... Hop blocage zébré!!!
334977image976.jpg

Deuxième essai, ça marche! Et maintenant je fais quoi nany?

#3 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 27/02/2015, à 12:07

mikkola1er
Réponses : 15

voilà:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodest"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
BOOT_IMAGE=/boot/vmlinuz-3.13.0-45-generic root=UUID=5324cd2f-2faf-483d-bbf0-e82f7bc67b07 ro recovery nomodeset

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#4 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 27/02/2015, à 18:24

mikkola1er
Réponses : 15

voilà:

Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version      Architecture Description
+++-==============-============-============-=================================
ii  compiz         1:0.9.11.3+1 all          OpenGL window and compositing man
ii  compiz-core    1:0.9.11.3+1 i386         OpenGL window and compositing man
ii  compiz-gnome   1:0.9.11.3+1 i386         OpenGL window and compositing man
ii  compiz-plugins 1:0.9.11.3+1 i386         OpenGL window and compositing man
ii  libcompizconfi 1:0.9.11.3+1 i386         Settings library for plugins - Op
ii  libdecoration0 1:0.9.11.3+1 i386         Compiz window decoration library
ii  unity          7.2.4+14.04. i386         Interface designed for efficiency
ii  unity-services 7.2.4+14.04. i386         Services for the Unity interface

#5 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 28/02/2015, à 14:03

mikkola1er
Réponses : 15

Déjà, merci de consacrer autant de temps à me dépanner! J'en serais presque gêné!
Je suis arrivé à l'étape logiciel et mise à jour mais il ne me propose que nvidia 304 et 173!
C'est normal?

#6 Re : -1 »  Ecran bloqué après login sur ubuntu 14.04 (Résolu) » Le 28/02/2015, à 14:37

mikkola1er
Réponses : 15

"He is alive!!!"
ça marche! 2 essais concluants consécutifs! Merci beaucoup! Je suis impressionné par ta maîtrise!
Je mets résolu dans le titre. Que lui est-il arrivé alors? Tu sais d'où ça vient?

#7 -1 »  Ecran figé rayé suite à migration vers 14.04 (RÉSOLU) » Le 07/08/2014, à 15:24

mikkola1er
Réponses : 3

Bonjour à tous,
Depuis quelques jours, mon ubuntu 12.10 m'affichait messages d'erreur sur messages d'erreur.
N'en trouvant pas la raison, j'ai décidé de migrer vers la nouvelle version espérant à tort que tout serait réglé.
Depuis mon emachines avec processeur AMD démarre mais après l'ouverture de ma session, le bureau se fige 3 secondes et se transforme en ça: (avec des couleurs différentes à chaque essai)
mini_140807044437309587.jpg

Ça vous parle?
Merci d'avance!!

À noter, que je viens de voir qu'il démarre normalement si je passe par le recovery mode et que je choisis de démarrer normalement! (Choix numero 1)
Et que j'ai fait un sudo apt-get update... Et que à la fin y'a juste: fait!

#8 Re : -1 »  Ecran figé rayé suite à migration vers 14.04 (RÉSOLU) » Le 01/09/2014, à 20:56

mikkola1er
Réponses : 3

Grand merci nam1962!
C'était la 2ème solution!
Problème résolu!

#9 -1 »  impossible de transférer des fichiers (ordi vers Bbox) » Le 22/12/2012, à 18:03

mikkola1er
Réponses : 6

bonsoir à tous,
je suis sous Natty et relié à internet avec la Bbox sensation fibre.
J'aimerais transférer des fichiers de mon PC vers le DD de ma box (comme je le faisais chez Free avant), mais même si dans "réseau" ma bbox apparaît, impossible d'y coller le moindre fichier! j'ai systématiquement: "Erreur lors de la copie du fichier dans smb://bbox/." et " Opération non prise en charge par le moteur".
Quelqu'un aurait une idée?
Merci d'avance!!

#10 Re : -1 »  impossible de transférer des fichiers (ordi vers Bbox) » Le 03/01/2013, à 20:49

mikkola1er
Réponses : 6

merci de ta réponse mais je suis un novice et en tapant ça dans le terminal (mon adresse ip commençant par 192 (c'est ça?) j'ai:" bash: Erreur de syntaxe près du symbole inattendu « newline »

#11 Re : -1 »  impossible de transférer des fichiers (ordi vers Bbox) » Le 04/01/2013, à 13:18

mikkola1er
Réponses : 6

Bonjour,
(je mettais les petits > et< ...) Et donc cela m'affiche ça:

Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.0.37]
Server requested LANMAN password (share-level security) but 'client lanman auth' is disabled
tree connect failed: NT_STATUS_ACCESS_DENIED

Donc une histoire de mot de passe?

#12 Re : -1 »  impossible de transférer des fichiers (ordi vers Bbox) » Le 04/01/2013, à 14:31

mikkola1er
Réponses : 6

Après recherche, j'ai édité 2 lignes dans SAMBA et maintenant après ta commande j'ai:

Sharename       Type      Comment
    ---------       ----      -------
    IPC$            IPC       IPC Service (Bbox file server (Samba 3.0.37))
Domain=[WORKGROUP] OS=[Unix] Server=[Samba 3.0.37]

    Server               Comment
    ---------            -------
    BBOX                 Bbox file server (Samba 3.0.37)
    MIKKOLA-EL1358       mikkola-EL1358 server (Samba, Ubuntu)

    Workgroup            Master
    ---------            -------
    WORKGROUP            BBOX

donc elle apparait bien cette satanée Bbox! mais pourquoi je peux rien y mettre?

#13 -1 »  [resolu] Connexion wifi très courte avec 11.10 et netgear wna1100 » Le 19/10/2011, à 12:06

mikkola1er
Réponses : 2

Bonjour à tous!
Je suis nouveau sous linux.
Je viens de faire la mise à niveau pour Ocelot.
J'ai un problème de connexion wifi: j'ai une clé netgear wna1100 depuis ce matin. Elle a fonctionné tout de suite et donc a trouvé mon réseau (freebox v6).
Elle s'y connecte sans souci. Je me connecte, une recherche google et là plus rien! Impossible d'aller sur aucune page... ça charge sans succès!
Si je me deconnecte et reconnecte, ça remarche mais toujours uniquement pour un seul chargement.
Connaissez-vous ce problème?
Dois-je revenir à Natty? Si oui comment faire? Ou peut-être juste essayer, j'ai vu que c'était possible...
Bref merci de vos avis et aides!!

#14 Re : -1 »  [resolu] Connexion wifi très courte avec 11.10 et netgear wna1100 » Le 20/10/2011, à 18:40

mikkola1er
Réponses : 2

Bon bah j'ai désinstallé le 11.10 et remis le 11.04 et cela marche parfaitement. Je suis nouveau sur linux, et je viens d'apprendre qu'il vaut mieux essayer une version avant de l'installer en "dure"!! smile
Cette clé wifi fonctionne vraiment "out of box" mais avec Natty!
A bon entendeur!