Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Installation CANON MG3250 » Le 03/04/2013, à 19:18

bt
Réponses : 4

Bonjour,
je viens d'acquérir et d'installer une imprimante-scaner CANON MG3250, je résume ici ce que j'ai suivi pour l'installer:

  1. Télécharger sur le site Canon les drivers linux
    http://www.canon-europe.com/Support/Con … oad&page=1

    * Sélectionner "Download : Software", "Operating System : Linux", "Language : Francais", cliquer sur "Search"

    - Driver Imprimante : MG3200 series IJ Printer Driver Ver. 3.80 for Linux (debian Packagearchive) (http://www.canon-europe.com/Support/Con … e=download)
    - Scangear (logiciel de capture Scanner) :  MG3200 series ScanGear MP Ver. 2.00 for Linux (debian Packagearchive) (http://www.canon-europe.com/Support/Con … e=download)

    * Cliquer sur "Accept & Download" tout en bas de chacune des 2 pages de drivers

  2. Ouvrir un terminal et se placer dans le répertoire ou les fichiers ont été téléchargés
    cd /chemin/complet/du/dossier/de/telechargement

  3. Dézipper les fichiers
    tar -zxvf nom-du-fichier.tar.gz

  4. Se placer dans le répertoire créé
    cd nom-du-fichier/

  5. Lancer l'installation
    sudo ./install.sh
    Note: Il faut être root.
    Note: vérifier s'il y a un message d'erreur à l'installation. Dans mon cas, il manquait le paquer libtiff4.
    S'il manque d'autres paquets, les installer en tapant :
    sudo apt-get install [nom des paquets manquants séparés par des espaces]
    ex: sudo apt-get install libtiff4

Ensuite, la détection via cable USB fonctionne en appuyant sur "Entrée" lorsque l'installation le demande, puis en sélectionnant la détection USB (il faut évidemment avoir branché l'imprimante via le cable USB).

Configuration Wifi : Je ne suis pas parvenu à faire détecter l'imprimante sur le Wifi en passant par Linux.
J'ai dû suivre la procédure d'installation avec toute la suite sous Windows pour que l'imprimante accède au Wifi. Une fois l'imprimante configurée pour le Wifi via Windows, les machines sous linux la détectent sans problèmes.

L'installation ensuite de scangear n'a posé aucun problème.
Pour lancer l'application il suffit de taper en ligne de commande : scangearmp
L'interface s'ouvre et propose de mettre à jour la liste des scanners. Il faut effectuer la recherche au 1er lancement, l'application détecte l'imprimante et la fonction de scan fonctionne.

Il n'y a pas d'item de menu ajouté sous KDE, il est possible de l'ajouter manuellement à la liste des applications.

J'espère que ces quelques explications sont claires et aideront les personnes qui comme moi ont perdu du temps à chercher comment faire détecter l'imprimante via Wifi directement sous linux. Je n'ai trouvé aucune expliation permettant de le faire directement sous linux.

#1 Re : -1 »  Installation CANON MG3250 » Le 08/10/2013, à 21:26

bt
Réponses : 4

merci, ravi de voir que cela n'a pas été inutile smile

#2 Re : -1 »  Installation CANON MG3250 » Le 11/10/2013, à 16:40

bt
Réponses : 4

il me semble que lorsque j'ai cherché, avant de poster ce message, il n'y avait pas d'indication disponible pour ce cas.

le lien docubuntu en question est-il l'un de ceux-ci ? Il serait utile de les communiquer aux lecteurs de ce post pour leur éviter des recherches supplémentaires.
http://doc.ubuntu-fr.org/tutoriel/insta … ante_canon
http://doc.ubuntu-fr.org/utilisateurs/f … /ppa_canon

#3 -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 20/06/2013, à 21:27

bt
Réponses : 10

Je viens de faire l'acquisition de l'ultra portable référencé dans le titre (prix de vente actuel : 232,15 € TTC, sur un célèbre site de vente en ligne, je ne suis pas sur de pouvoir le nommer)
Les caractèristiques annoncées:
Netbook avec écran LED 11,6" - Processeur AMD Dual-Core C70 - Mémoire 2048Mo - Stockage 320Go - Graphiques AMD Radeon HD 6290 - WiFi - Webcam - Lecteur de cartes 6 en 1 - Batterie 4 cellules - Clavier AZERTY - Linux - Garantie 1 an

Premier démarrage de l'ordinateur: au bout de quelques secondes (minutes), l'ordinateur affiche un mode shell, "linpus".
'startx' n'est pas une commande connue, après une brève recherche, il est indiqué par Acer sur FB qu'il n'y a pas d'OS (digne de ce nom ?) sur l'ordinateur et qu'il faut installer ubuntu.
Essai rapide de kubuntu 13.04 à partir d'un live-USB: clavier en qwerty, touchpad non fonctionnel.

Je sauvegarde une image du disque dur (2 partitions de 160 GO):
activer la connexion réseau
sudo apt-get install partimage
sudo dd if=/dev/sda of=/DISQUE_EXTERNE/BACKUP/mbr.bin bs=512 count=1
sudo partimage save /dev/sda1 /DISQUE_EXTERNE/BACKUP/sda1_ext3
sudo partimage save /dev/sda2 /DISQUE_EXTERNE/BACKUP/sda2_fat32

Je suis actuellement en train de réaliser l'installation permanente sur le disque dur.

Le but de ce sujet est de partager les problèmes et surtout les solutions que beaucoup d'acheteurs de cet ordinateur pas cher (40 € de moins que la version identique niveau hardware mais avec windows à la place) vont rencontrer.

#4 Re : -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 21/06/2013, à 06:07

bt
Réponses : 10

Après installation de Kubuntu 13.04, le seul problème identifié (pour l'instant) est le touchpad qui ne fonctionne pas du tout. Le clavier est bien passé en français

#5 Re : -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 21/06/2013, à 19:22

bt
Réponses : 10

Précision:
j'ai trouvé (via google et aussi par réponse du support Acer) comment activer le touchpad:
il faut "jouer" avec les combinaisons de touches:
fn+f7 ou/et ctrl+fn+f7

#6 Re : -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 01/07/2013, à 09:59

bt
Réponses : 10

Nouvelle mise à jour:
- le touchpad est systèmatiquement désactivé à chaque démarrage, et il faut faire CTRL+FN+F7 à chaque fois pour l'activer.

Le support ACER répond qu'il faut installer Windows pour savoir si ce comportement est normal.
Or c'est un PC vendu sans Windows.

#7 Re : -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 27/07/2013, à 13:19

bt
Réponses : 10

Bonjour,
content que ce post ait une utilité !
Vous pouvez oublier les lignes de code, et même le DVD fourni par Acer.

En fait, il vous suffit de faire une installation normale de linux.
En ce qui me concerne, j'ai choisi l'interface KDE (distribution Kubuntu 13.04 64 bits), et elle fonctionne très bien.

Un bon point de départ si vous ne connaissez pas du tout linux : http://doc.ubuntu-fr.org/debutant
Pour l'installation de la version que vous aurez choisie, il faudra :
1) télécharger un "iso" (une image de disque d'installation)
2) créer une clé USB bootable contenant cet iso, les indications sont ici : http://doc.ubuntu-fr.org/live_usb
3) Insérer la clé dans l'ordinateur avant de le démarrer
4) démarrer l'ordinateur et appuyer sur F12 immédiatement après, pour choisir de démarrer sur la clé usb. Si l'option n'est pas disponible, il faudra appuyer sur F2 au démarrage de l'ordinateur pour aller dans le BIOS, puis dans la page "Main" mettre l'option "F12 Boot Menu" à "Enabled", enregistrer les modifications et recommencer au début du point 4)
Après un peu de temps l'ordinateur devrait démarrer avec un système linux, il suffit ensuite de suivre les infos :
http://doc.ubuntu-fr.org/installation
http://doc.ubuntu-fr.org/tutoriel/insta … le_live_cd

En espérant que cette réponse vous sera utile.

#8 Re : -1 »  Acer Aspire V5-121-C72G32nbb Linux (linpus) » Le 05/10/2013, à 17:29

bt
Réponses : 10

Bonjour et désolé, je ne suivais pas le sujet et n'ai pas été prévenu.
J'ai acheté cet ordinateur sans OS, il n'y avait donc pas windows 8.
Je ne sais pas comment procéder dans ce cas, mais je suppose que les tuto de description d'installation à partir de windows 8 doivent décrire le sujet.

#9 Re : -1 »  Revenir à Gimp 2.6 sur Kubuntu 12.10 » Le 06/01/2013, à 14:18

bt
Réponses : 3

Le sujet m'intéresse aussi.

Merci.

#10 -1 »  [Résolu] ACER ASPIRE 7750G - problème touche "page up" » Le 06/12/2012, à 22:48

bt
Réponses : 4

Bonjour,

Je possède un Acer Aspire 7750G.
Je rencontrais un problème un peu étrange, à savoir que la touche "page up" fonctionnait mal : un appui simple sur cette touche se comportait comme si la touche restait enfoncée, il fallait appuyer sur "page down" ou "home" pour faire cesser ce comportement. Le comportement sous Windows 7 est correct.
Lors des appuis suivants sur cette même touche "page up", il ne se passait plus rien (pas de scroll vers le haut).
Cependant la touche "9 / page up" du pavé numérique (avec le ver/num à off) fonctionnait correctement.

Après avoir cherché vainement des informations sur internet, j'ai mis à jour le bios du pc (sous windows), je suis passé de la v1.07 à la v1.21, ce qui a résolu le problème.

J'espère que ce message pourra servir à d'autres.

BT

#11 Re : -1 »  [Résolu] ACER ASPIRE 7750G - problème touche "page up" » Le 07/12/2012, à 09:37

bt
Réponses : 4

J'ai constaté le problème sur kubuntu 12.04 et 12.10, 64 bits.
Je n'ai pas testé d'autres configurations.

BT

#13 -1 »  thunderbird: redéfinir le navigateur par défaut pour les liens https » Le 22/10/2010, à 19:25

bt
Réponses : 1

Bonjour,
je viens d'être confronté au problème suivant:
Thunderbird (3.1.5) ouvre maintenant les liens https inclus dans les mails, dans google-chrome au lieu de firefox.
- Les liens http sont bien ouverts par firefox.
- Les liens https hors de thunderbird sont bien ouverts par défaut par firefox
- Firefox est bien défini comme navigateur web dans systeme->preferences->applications préférées

La commande
sudo update-alternatives --verbose --config x-www-browser
indiquait que chrome était le navigateur par défaut (je ne l'ai pas choisi, on dirait que google aime s'imposer...)
Après changement pour sélectionner firefox comme navigateur par défaut, et même un reboot: problème toujours présent.

La solution:
Dans thunderbird: edition->preferences, onglet "avancé", sous onglet "général", cliquer sur "éditeur de configuration".
(éventuellement confirmer qu'on fera bien attention si la question est posée)
chercher network.protocol-handler.warn-external.https et changer sa valeur a true (il suffit de double cliquer dessus pour la changer).
fermer la fenêtre, puis ouvrir à nouveau le lien https:
l'appli par défaut n'est plus automatiquement lancée, thunderbird propose de choisir quelle application utiliser.
il propose par défaut "sensible-browser"
j'ai sélectionné /usr/bin/firefox, et "se souvenir de mon choix pour les liens https".

Vous pouvez ensuite consulter/modifier ce choix dans edition->préférences , onglet "pièces jointes".

Je ne sais pas à quoi correspond "sensible-browser" ni pourquoi/comment google-chrome s'est imposé sans mon avis et encore moins mon accord pour les liens https ouverts via thunderbird.

#14 Re : -1 »  openoffice 3.2 bug insertion - lien vers données externes » Le 12/05/2010, à 07:45

bt
Réponses : 8

menu outils -> Macros -> Enregistrer une macro.
Puis réaliser au clavier/souris les opérations à faire (copier, coller, etc).
Je n'ai pas pris le temps d'aller apprendre le OOO Basic pour les opérations simples que j'avais à réaliser.

Avez vous testé si le problème 2 arrive chez vous ?

#15 Re : -1 »  openoffice 3.2 bug insertion - lien vers données externes » Le 15/05/2010, à 13:57

bt
Réponses : 8

je ne pense pas que les problèmes soient liés.
Pour ce qui concerne l'import, j'ai levé un bug dont voici le lien:
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/580394

#16 Re : -1 »  openoffice 3.2 bug insertion - lien vers données externes » Le 24/05/2010, à 17:23

bt
Réponses : 8

qu'en est-il du problème n°1 ?
Je n'ai pas levé de bug en ce qui le concerne

#17 Re : -1 »  VirtualBox - usb ok, mais imprimantes indisponibles » Le 28/07/2010, à 19:12

bt
Réponses : 32

Bonjour,
je rencontre le même problème, avec une imprimante Canon i965.
Mes autres périphériques USB fonctionnent parfaitement (clé Bluetooth, scanner, webcam)
Quelqu'un a t'il solutionné ce problème ?

Cordialement,
Bruno

#18 Re : -1 »  VirtualBox - usb ok, mais imprimantes indisponibles » Le 28/07/2010, à 20:35

bt
Réponses : 32

Après avoir cherché sur des sites anglophones, j'ai trouvé une solution:
il suffit d'ajouter l'utilisateur au groupe "lp" (et "lpadmin")

Dans Systeme->Administration->Utilisateurs et groupes
cliquer sur "gérer les groupes":
pour le groupe lp, (puis de la même manière ensuite pour lpadmin):
selectionner dans la liste, cliquer sur propriétés, puis cocher tous les utilisateurs utilisant l'imprimante, puis valider.

J'ai redémarré mon ordinateur (le host linux) pour que les changements fonctionnent dans virtualbox.

J'espère que la solution fonctionnera pour vous.

Cordialement,
Bruno

#19 Re : -1 »  [Synthèse] Problèmes de son sur Maverick » Le 15/10/2010, à 09:31

bt
Réponses : 9
enjolras a écrit :

En voici la liste, a enrichir, et postez vos solutions si vous en avez !

  • Plus de son dans les Hauts parleurs, mais présence de son dans la sortie jack. Des réglages dans alsamixer ne règlent rien. 1.

C'est moi qui ai évoqué ce problème.
Je ne suis toujours pas parvenu à le résoudre, j'ai soumis un bug sur le système de tracking du projet ALSA, il peut être consulté ici:
https://bugtrack.alsa-project.org/alsa- … hp?id=5159

Bruno

Edit: j'ai un Acer 7730G - carte HDA Intel - chipset Realtek ALC888

#20 Re : -1 »  [Synthèse] Problèmes de son sur Maverick » Le 17/10/2010, à 15:32

bt
Réponses : 9
Borges a écrit :

Pour les ALC888, la solution est proposée ici.

Un grand merci à Borges pour le lien !

Parmi tout ce qui est détaillé sur le post, il s'avère que pour ma config, il a suffi de d'ajouter les 2 lignes suivantes

alias snd-card-0 snd-hda-intel
options snd-hda-intel model=auto

à la fin du fichier alsa-base.conf  (dans /etc/modprobe.d/ )
puis de redémarrer l'ordinateur.

#21 Re : -1 »  [Synthèse] Problèmes de son sur Maverick » Le 17/10/2010, à 16:37

bt
Réponses : 9
Borges a écrit :

De rien! J'avais tout essayé avant de trouver ce .deb, tant mieux si ça aide.

Je précise que je n'ai pas eu à changer le driver ALSA, uniquement les 2 lignes citées dans le alsa-base.conf

#22 Re : -1 »  lightning 1.0b1 avec Thunderbird 3.0.4 64 bits apres upgrade en 10.04 » Le 09/05/2010, à 09:49

bt
Réponses : 20

Le lien fourni par mantacool pointe sur la meme version 64 bits que celle que j'ai indiquée en 1er.

mise à jour:
Comme j'avais aussi des problèmes avec firefox & google chrome pour des sites qui utilisent java, j'ai suivi les instructions suivantes http://sites.google.com/site/easylinuxtipsproject/java pour remettre le JRE (java) de Sun à la place de la version opensource, et d'Icedtea.
J'ai ensuite désinstallé puis réinstallé Thunderbird (via synaptics)
J'ai créé un nouveau profil et installé lightning : Ca fonctionne en local (je n'ai pas testé les calendriers réseau via ICS / CALDAV / WCAP).
J'ai tenté d'installer le gdata-provider fourni dans la version 64 bits qu'a utilisé mantacool mais j'obtiens une erreur: Impossible d'installer Provider for Google Calendar 0.6pre, car il/elle n'est pas compatible avec Thunderbird 3.0.4.

J'ai retenté de créer un nouveau profil, et pris les extensions du 1er lien que j'ai fourni:
- Lightning s'installe et fonctionne en local (pas testé en réseau).
- gdata-provider s'installe mais ensuite ne fonctionne pas ("Nécessite des éléments supplémentaires"). Je pensais que la seule dépendance était lightning...

Si j'utilise mon "ancien" profil j'obtiens les erreurs listées au début (sans les erreurs icedtea).

#23 Re : -1 »  lightning 1.0b1 avec Thunderbird 3.0.4 64 bits apres upgrade en 10.04 » Le 15/05/2010, à 11:16

bt
Réponses : 20

[monterroso: je ne suis pas sur ce que vous sous-entendez dans votre post, et j'y vois encore moins un quelconque intérêt.]

Suite aux modifications décrites au post #13, j'ai fait de nouveaux tests et voici mes conclusions:
- Lightning ne fonctionne pas parce que mon profil est stocké sur un disque au format NTFS (c'est une regression, celà fonctionnait dans les versions précédentes). J'ai copié le dossier complet dans mon home (ext3), et lightning fonctionne.
- gdata-provider: meme en modifiant le fichier install comme indiqué par olsman037 au post #14, l'installation était refusée. J'ai cherché "gdata" dans "catalogue" des modules complémentaires, trouvé google agenda, et il s'est installé et fonctionne.

Je vais voir comment lever un bug sur lightning concernant l'utilisation de profil sur disque ntfs (important pour moi pour avoir un profil thunderbird partagé entre windows & linux.

#24 Re : -1 »  lightning 1.0b1 avec Thunderbird 3.0.4 64 bits apres upgrade en 10.04 » Le 15/05/2010, à 13:54

bt
Réponses : 20

pour information, bug soumis sous bugzilla:
https://bugzilla.mozilla.org/show_bug.cgi?id=566119