Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 16

#0 -1 »  Firefox rame avec Facebook et plus » Le 16/12/2012, à 12:02

ysamii
Réponses : 12

Bonjour,

je vous écris car je suis face à un problème depuis plusieurs mois: j'ai Firefox for Ubuntu canonical 1.0, régulièrement mis à jour (j'en suis à 17.0.1), installé sur Ubuntu 10.04 LTS.

Depuis pas mal de temps, Facebook ne répond pas correctement. Je peux m'y logger, je vois défiler pas mal d'infos, mais une série de fonctions sont inertes (l'affichage des petits cadres avec les derniers commentaires, invitations, etc. , le cadre pour les discussions instantanées avec les amis en ligne, et même simplement répondre aux messages laissés). Je ne peux plus me déconnecter : la fonction n'apparaît plus.
Si je me logge sous Windows, pas de souci.

J'ai installé NoScript, AdBlockPlus et HTTPS, mais j'ai désactivé ADB sur Facebook, les scripts sont autorisés et le fait de désactiver HTTPS ne change rien à l'affaire. Je ne comprends vraiment pas.

De même, sur certains sites, les vidéos sont inaccessibles, même si j'accepte les cookies et désactive No Script. Exemple tout récent : une vidéo d'actualité sur le site du Monde.

Pouvez-vous m'éclairer ?

#1 Re : -1 »  Firefox rame avec Facebook et plus » Le 24/12/2012, à 13:32

ysamii
Réponses : 12

Hello,
merci pour la réponse mais cela ne fonctionne toujours pas. J'avais aussi pensé à une intervention de module mais ce n'est pas le cas. Je suspectais notamment Adblock Plus et NoScript.
Visiblement, le problème est plus profond. Peut-il s'agir d'une incompatibilité entre certains sites et cette version de Firefox ?

#2 Re : -1 »  Firefox rame avec Facebook et plus » Le 25/12/2012, à 17:04

ysamii
Réponses : 12

Bonjour
voilà, j'ai testé également la 2e piste, celle d'un nouveau profil. Et ça marche ! Firefox est vierge mais Facebook fonctionne tout à fait normalement. Qu'en déduire ? Suis-je condamné à démarrer en passant par un choix de profil à chaque lancement de Firefox ou puis-je pister le problème pour le résoudre et retrouver une session à la fois normale et complète ?
Merci à Bob pour ses pistes.

#3 Re : -1 »  Firefox rame avec Facebook et plus » Le 27/12/2012, à 22:43

ysamii
Réponses : 12

Well,
le problème a été résolu : les fonctionnalités de facebook sont revenues. Par contre la vidéo sur la page du Monde référencée plus haut reste KO (de même que le site d'ABC), mais je ne vais pas en faire un fromage.

Question : à quoi tout cela est-il dû ? Car j'ai remis les mêmes modules qu'avant. Pourquoi y a-t-il eu blocage ?

#4 Re : -1 »  Firefox rame avec Facebook et plus » Le 08/01/2013, à 13:49

ysamii
Réponses : 12

J'ai réinstallé les quelques mods que j'utilise. Et voilà que le problème recommence. Les désactiver ne sert à rien.
Un de ces modules effectue-t-il des modifications plus profondes qui nécessitent une réinitialisation ?
Voici la liste des modules pour firefox que j'utilise :
Firefox 17.0.1

AdBlock Plus 2.2.1
DownloadHelper 4.9.12
DownThemAll ! 2.0.15
DownThemAll ! Anticontainer 1.2
eID Belgique 1.0.18
Fast Video Download 4.2.4
FireFTP 2.0.7
Flash Video Downloader Youtube Downloader 3.8.2
HTTPS Everywhere 3.1.2
NoScript 2.6.4.2
Ubuntu Firefox Modifications 2.6

#5 Re : -1 »  Firefox rame avec Facebook et plus » Le 10/01/2013, à 10:47

ysamii
Réponses : 12

@Vu : elles ne sont pas toujours fonctionnelles. D'où une plus grande complémentarité entre les différents modules.

#6 Re : -1 »  Firefox rame avec Facebook et plus » Le 26/01/2013, à 10:12

ysamii
Réponses : 12

Hello,
la solution proposée m'avait aidé (message du 27/12) mais je me vois condamné à recommencer puisque le problème est revenu. J'essaie de comprendre la source du problème

#7 -1 »  [Résolu] Paquets firefox brisé » Le 11/11/2010, à 13:50

ysamii
Réponses : 4

Bonjour,

j'utilise la 10.04 LTS Lucid Lynx et j'avais en son temps installé Ubuntuzilla. Quelque temps après, j'avais constaté que la mise à jour de Firefox et Thunderbird était devenue très laborieuse et à un moment donné, Thunderbird refusa même de s'ouvrir. J'étais confronté à un problème généré par Ubuntuzilla et signalé par d'autres ici.

La solution : supprimer totalement Ubuntuzilla, ce que j'ai fait. J'ai réinstallé Thunderbird 3.1.6 et Firefox 3.6.11. Mais depuis cette affaire, Synaptic ne sait plus mettre Firefox à jour. Pire : deux paquets sont cassés :
- firefox-branding (version : 3.6.11+build3+nobinonly-0ubuntu0.10.04.1)
- et firefox-gnome-support (3.6.11+build3+nobinonly-0ubuntu0.10.04.1).

Lors de l'apparition de l'erreur, j'ai laissé partir le rapport d'erreur :

--
package firefox 3.6.10 build1 nobinonly-0ubuntu0.10.04.1 failed to install/upgrade: tentative de remplacement de « /usr/bin/firefox », qui appartient aussi au paquet firefox-mozilla-build 0:3.6.10-0ubuntu1
https://bugs.launchpad.net/bugs/665476
You received this bug notification because you are a direct subscriber
of the bug.

Status in "firefox" package in Ubuntu: New

Bug description:
Binary package hint: firefox

My Ubuntu is regulary failing about firefox installation. I used Ubuntuzilla until Thunderbird was unable to run. By looking in forum of ubuntu.fr (exactly at this adress : http://forum.ubuntu-fr.org/viewtopic.php?id=404973), I succeeded on erasing Ubuntuzilla from my notebook and reinstalling the latest version of Thunderbird.

So, Ubuntuzilla is not present anymore. Is there a bind with the actual problem ?

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: firefox 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Fri Oct 22 19:59:09 2010
ErrorMessage: tentative de remplacement de « /usr/bin/firefox », qui appartient aussi au paquet firefox-mozilla-build 0:3.6.10-0ubuntu1
FirefoxPackages:
firefox 3.6.10+build1+nobinonly-0ubuntu0.10.04.1
firefox-gnome-support 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
firefox-branding 3.6.11+build3+nobinonly-0ubuntu0.10.04.1
abroswer N/A
abrowser-branding N/A
SourcePackage: firefox
Title: package firefox 3.6.10+build1+nobinonly-0ubuntu0.10.04.1 failed to install/upgrade: tentative de remplacement de « /usr/bin/firefox », qui appartient aussi au paquet firefox-mozilla-build 0:3.6.10-0ubuntu1

J'ai reçu une réponse d'un certain Chris Coulson :

Chris Coulson a écrit :

"Your install has been broken by Ubuntuzilla. We do not support or
recommend using this software. Please report your bug to them instead.
You can also ask for help to fix your install in the support tracker or
forums

** Changed in: firefox (Ubuntu)
       Status: New => Invalid"

Et me voici donc sur ce forum à vous demander vos lumières !

#8 Re : -1 »  [Résolu] Paquets firefox brisé » Le 11/11/2010, à 17:32

ysamii
Réponses : 4

Merci pour cette réponse rapide. Malheureusement, quand je demande la réinstallation, voici l'erreur affichée :

E: /var/cache/apt/archives/firefox_3.6.13~hg20101108r34732+nobinonly-0ubuntu1~umd2~lucid_i386.deb: tentative de remplacement de « /usr/bin/firefox », qui appartient aussi au paquet firefox-mozilla-build 0

#9 Re : -1 »  [Résolu] Paquets firefox brisé » Le 12/11/2010, à 09:18

ysamii
Réponses : 4

Le problème est enfin résolu. smile Je vous explique comment.
En cherchant à désinstaller firefox, je recevais sans cesse le message suivant :

E: firefox-mozilla-build: le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2

J'ai assez rapidement cerné que la source du problème venait bien du paquet firefox-mozilla-build, un reliquat d'Ubuntuzilla.
J'ai tenté une désinstallation de ce paquet via le terminal

sudo apt-get remove firefox-mozilla-build

,
ce qui donnait ceci :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libnotify-bin
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  firefox-mozilla-build
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 0o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
(Lecture de la base de données... 250308 fichiers et répertoires déjà installés.)
Suppression de firefox-mozilla-build ...
dpkg-divert: erreur de correspondance sur paquet
  lors de la suppression de « diversion of /usr/bin/firefox to /usr/bin/firefox.ubuntu by firefox-mozilla-build »
  « local diversion of /usr/bin/firefox to /usr/bin/firefox.ubuntu » trouvé
dpkg : erreur de traitement de firefox-mozilla-build (--remove) :
le sous-processus script post-removal installé a retourné une erreur de sortie d'état 2
Traitement des actions différées (« triggers ») pour « python-gmenu »...
Rebuilding /usr/share/applications/desktop.fr_BE.utf8.cache...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « python-support »...
Des erreurs ont été rencontrées pendant l'exécution :
firefox-mozilla-build
E: Sub-process /usr/bin/dpkg returned an error code (1)

En fouillant sur le net, je suis tombé sur cette commande :

sudo dpkg-divert --rename --remove /usr/bin/firefox

Cela fait, j'ai relancé la commande sudo apt-get remove firefox-mozilla-build
Le paquet s'est laissé envoyer aux limbes et j'ai pu installer la dernière version de firefox sans plus avoir de problème de paquet cassé. Merci à breakolami pour ses conseils et à la communauté Ubuntu !

#10 Re : -1 »  problème 3D open GL » Le 10/08/2009, à 19:36

ysamii
Réponses : 20

Bonjour,
j'ai exactement le même problème. J'ai un Dell Studio 15, avec une ATI Radeon 4500 (512 Mb). J'utilise Ubuntu 9.04 Jaunty Jackalope.
J'ai installé, comme indiqué dans la docu, les éléments Python et gtkglex. Depuis, dès que je lance le jeu, la fenêtre apparaît un quart de seconde et disparaît aussitôt, programme terminé. Si je tape glchess dans le terminal, j'obtiens :

/var/lib/python-support/python2.6/glchess/network.py:73: DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
  print 'Failed to load GGZ config: %s' % e.message
Failed to load GGZ config:
Using OpenGL:
VENDOR=ATI Technologies Inc.
RENDERER=ATI Mobility Radeon HD 4500 Series
VERSION=2.1.8575
EXTENSIONS=GL_AMDX_vertex_shader_tessellator GL_AMD_performance_monitor GL_AMD_texture_texture4 GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_instanced_arrays GL_ARB_map_buffer_range GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_object GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_envmap_bumpmap GL_ATI_fragment_shader GL_ATI_meminfo GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_copy_buffer GL_EXT_copy_texture GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_EXT_subtexture GL_EXT_texgen_reflection GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_buffer_object GL_EXT_texture_compression_latc GL_EXT_texture_compression_rgtc GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_shared_exponent GL_EXT_texture_swizzle GL_EXT_transform_feedback GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_blend_square GL_NV_conditional_render GL_NV_copy_depth_to_color GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_WIN_swap_hint WGL_EXT_swap_control
Traceback (most recent call last):
  File "/var/lib/python-support/python2.6/glchess/gtkui/chessview.py", line 168, in __expose
    self.view.feedback.renderGL()
  File "/var/lib/python-support/python2.6/glchess/display.py", line 489, in renderGL
    self.scene.controller.render()
  File "/var/lib/python-support/python2.6/glchess/scene/opengl/opengl.py", line 396, in render
    self.drawPieces()
  File "/var/lib/python-support/python2.6/glchess/scene/opengl/opengl.py", line 897, in drawPieces
    piece.draw()
  File "/var/lib/python-support/python2.6/glchess/scene/opengl/opengl.py", line 143, in draw
    self.chessSet.drawPiece(self.name, state, self.scene)
  File "/var/lib/python-support/python2.6/glchess/scene/opengl/new_models.py", line 111, in drawPiece
    if glGetBoolean(GL_TEXTURE_2D):
  File "/usr/lib/python2.6/dist-packages/OpenGL/wrapper.py", line 1631, in __call__
    return self.finalise()( *args, **named )
  File "/usr/lib/python2.6/dist-packages/OpenGL/wrapper.py", line 683, in wrapperCall
    converter( pyArgs, index, self )
  File "/usr/lib/python2.6/dist-packages/OpenGL/converters.py", line 195, in __call__
    return self.arrayType.zeros( self.getSize(pyArgs) )
  File "/usr/lib/python2.6/dist-packages/OpenGL/arrays/arraydatatype.py", line 98, in zeros
    return cls.returnHandler().zeros( dims, typeCode or cls.typeConstant )
  File "/usr/lib/python2.6/dist-packages/OpenGL/arrays/nones.py", line 32, in zeros
    raise TypeError( """Can't create NULL pointer filled with values""" )
TypeError: ("Can't create NULL pointer filled with values", 'Failure in cConverter <OpenGL.converters.SizedOutput object at 0x8ef948c>', [GL_TEXTURE_2D], 1, <OpenGL.wrapper.glGetIntegerv object at 0x8f0468c>)

sh: bug-buddy: not found

Je démarre avec Ubuntu (bye bye Windows) et je suis devant un gros point d'interrogation... Merci de votre aide

#11 Re : -1 »  problème 3D open GL » Le 13/08/2009, à 23:53

ysamii
Réponses : 20

big_smile Super ! Je viens de faire ma 1e partie. Merci beaucoup. En ce qui me concerne, le problème est RESOLU. N'ayant pas lancé le sujet, je laisse le soin à l'initiateur de modifier l'intitulé.
Bonjour chez vous. wink

#12 -1 »  Tomboy : export to graph sous jaunty ? » Le 17/09/2009, à 10:20

ysamii
Réponses : 0

Bonjour !

j'ai découvert Tomboy et je suis assez ébahi par la simplicité et la force de cet outil. Actuellement lancé dans une thèse de doctorat, je l'utilise pour réorganiser mes données. Un des éléments que je comptais utiliser est le greffon Export to graph que j'ai installé.

Problème : quand je suis dans une note et que je clique sur Outils>Export to Graph..., il ne se passe rien si ce n'est que Tomboy se ferme totalement. Petit crash sans aucune explication.

Je me suis demandé si le fait d'utiliser Ubuntu Jauntu 9.04 (Tomboy 0.14.0) n'empêchait pas ce greffon de fonctionner (il semble prévu pour Hardy Heron (voir sur le site de l'auteur). Or, j'aimerais beaucoup pouvoir dresser un plan de mes dizaines de notes !

Des idées, des suggestions ? Une solution ?
Merci déjà !

#13 -1 »  Ethernet invisible » Le 11/08/2009, à 16:37

ysamii
Réponses : 5

Bonjour !
encore un post de néophyte lol

Je viens d'installer Ubuntu 9.04 jaunty sur mon portable Dell Studio 15, Intel Core Duo T6500 (2.1 GHz), 4 Go RAM, ATI Radeon HD 4570 (:rolleyes:).

Pour le Wifi à domicile, no problemo. Pour la connexion au boulot (je travaille dans une université), j'ai un accès Ethernet avec une adresse IP déterminée, une passerelle par défaut et un DNS préféré. Ma première réaction est d'ouvrir le panneau Connexions Réseaux (accessible depuis Système>Préférences et d'y créer, sous l'onglet filaire, en plus d'Auto eth0, une nouvelle connexion pour mon lieu de travail. Premier hic : sous l'onglet des Paramètres IPv4, il refuse de noter la passerelle. Le reste est bien enregistré mais la passerelle reste bloquée sur 0.0.0.0

Après beaucoup de chipot (je résume 4 ou 5 bonnes heures de quête) et avec l'aide d'un des informaticiens du réseau de l'unif, j'effectue deux modifications :

1. J'ouvre le fichier interfaces (dans /etc/network/) et, constatant qu'il ne contient que ces 2 lignes :

auto lo
iface lo inet loopback

,
j'ajoute :

auto eth0
iface eth0 inet static
   address 164.blablabla
   netmask 255.255.255.0
   broadcast 164.blablabi
   gateway 164.blablablo

Vous noterez au passage qu'il ne s'agit pas d'une connexion DHCP. Ceci étant fait, je constate que la connexion n'aboutit toujours pas.

2. Toujours sur conseil de l'informaticien, qui connaît un peu Linux, je modifie le fichier resolv.conf (dans /etc/) et constatant qu'il n'y a que :

# Generated by NetworkManager

j'ajoute :

nameserver 164.blablablou

Et là, miracle, ça fonctionne. Même après redémarrage du PC.

MAIS, la connexion Auto eth0 n'apparaît plus dans le panneau Connexions Réseaux. Reste la connexion que j'avais créée et qui semble inutilisée. L'icône de connexion en haut à droite sur mon tableau de bord Ubuntu est désespérément marquée d'une croix rouge. Un clic me donne une fenêtre où tous les items sont grisés. Clic droit>Informations de connexion entraîne un résultat d'erreur. Bref, le portable est bien connecté (Firefox et Thunderbird roulent à merveille) mais Ubuntu ne le sait pas !

D'où quelques questions :
0. Pourquoi Ubuntu n'a-t-elle pas reconnu la connexion filaire ?
1. Pourquoi ce refus initial de modifier la passerelle ?
2. Pourquoi la disparition d'Auto eth0 ?
3. Est-il possible de faire apparaître ma connexion dans le panneau Connexions ?
4. Last but not least : si je veux mettre mon portable en réseau filaire (par exemple, pour un petit WE de jeux en réseau entre potes), mon portable se laissera-t-il reconnaître ou dois-je reconfigurer les fichiers interfaces et resolv.conf (et si oui, comment ?) ?

Merci d'avance à qui aura la patience de répondre.

#14 Re : -1 »  Ethernet invisible » Le 12/08/2009, à 10:15

ysamii
Réponses : 5

Well, voilà qui est concis. Un peu trop ? hmm

0) J'aimerais savoir où. Je n'ai fait que ce que j'ai mentionné dans le post précédent. Ubuntu empêche-t-il par défaut la définition de la passerelle ? Si oui, comment contourner cela en graphique ?
1) Voir 0 tongue
2) Mais encore ?
3-4) Si je veux revenir en manuel, je devrais sans doute effacer les modifs que j'ai posées dans interfaces. Mais pour cela, faut résoudre les Q 0 et 1...

Petit suivi de la situation. Ce matin, de retour au bureau, j'ai voulu me reconnecter. Nada ! Je vérifie les fichiers. Interfaces n'a pas bougé. Resolv.conf est, lui, revenu à son état initial, c'est-à-dire vierge ! Un ping m'a permis de constater que le portable était bien sur le réseau. J'ai dû donc remettre la ligne nameserver 164.blablablou dans resolv.conf pour pouvoir me connecter. D'où une Q5 :

5) Comment, en attendant, maintenir les changements de resolv.conf ?

EDIT : bon, j'ai trouvé une solution pour la Q5, en effectuant la manip décrite ici->http://forum.ubuntu-fr.org/viewtop … 31#p681131. Mais tout cela fait un peu chipot. Pour revenir à une manip plus propre, comment faire ?

#15 Re : -1 »  Ethernet invisible » Le 12/08/2009, à 22:59

ysamii
Réponses : 5

Well, si nmapplet de lit que des 192.etc, c'est une sérieuse limitation !!!

Entretemps, j'ai dû abandonner la manip visant à pérenniser les changements de resolv.conf. J'ai un wifi à la maison et le portable ne savait plus se connecter à mon fournisseur d'accès privé. Je suis donc, pour le moment, condamné à, tous les matins en me pointant au bureau, modifier resolv.conf et rajouter la ligne "nameserver".

Ma question reste  donc entière. Comment résoudre tout ce foutu bazar ?