Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 -1 »  changement de mot de passe » Le 13/01/2013, à 20:30

lissagaray
Réponses : 3

J'espère n'être pas trop "hors cadre".
J'ai un mot de passe très long pour ouvrir le bureau. Je souhaite le modifier mais je ne trouve pas la manip.
Je suis allé dans "système", "utilisateurs et comptes", j'ai modifié le mot de passe mais ça ne change rien au démarrage.
Quelqu'un-e peut-il-elle m'aider?
Merci

#1 -1 »  non ouverture des fichiers joints dans lesmails » Le 15/08/2012, à 16:22

lissagaray
Réponses : 9

Bonjour,
après ouverture de mon ordi au retour vacances, impossible d'ouvrir tous types de fichiers (.doc, .docx, PDF, xlsx,....) joints aux messages reçus.
Lorsqu'on me demande d'ouvrir ou d'enregister, le fichier est toujours de type inconnu. Le visionneur d'image (par défaut) est toujours ce par quoi le fichier doit être ouvert.
le message est: logo "Sens interdit" : impossible de charger l'image. Format d'image non reconnu.
Ai-je commis une erreur?
Merci par avance

#2 Re : -1 »  non ouverture des fichiers joints dans lesmails » Le 15/08/2012, à 22:41

lissagaray
Réponses : 9

Bonsoir,
oui, ce doit être cette demande de mise à jour de Firefox, mais qui était écrite en anglais. j'ai donc cliqué sans savoir....
J'ai Firefox 13.0.1 et Ubuntu 10.04 LTS "le lynx lucide".
J'ai essayé ce que tu indiques en le faisant dans Firefox mais à partir de / Préférences, je n'ai pas / Pièces jointes. J'ai / Général, / onglets, / Contenus, / Applications, / Vie privée, / Sécurité, / Sync et / Avancé.
Tu peux m'aider?
Merci par avance

#3 Re : -1 »  non ouverture des fichiers joints dans lesmails » Le 15/08/2012, à 22:54

lissagaray
Réponses : 9

En fait, je suis sur Wanadoo-Orange et je récupère effectivement mes mails directement sans passer sur Thunderbird.
Comme je l'ai dit, lorsque j'ai ouvert mon ordi, il m'a demandé en anglais si je voulais (je crois) mettre à jour Firefox. Peut être est-ce à partir de là?
Sinon, ça veut dire qu'il me faut voir à partir de Wanadoo-Orange?

#4 Re : -1 »  non ouverture des fichiers joints dans lesmails » Le 16/08/2012, à 16:28

lissagaray
Réponses : 9

Bonjour,
suite à vos messages, j'ai contacté l'assistance d'Orange. Super! La personne a voulu me faire aller sur ma messagerie à partir d'internet explorer (qui est sous Windows). Comme je ne pouvais pas, il m'a conseillé un RV avec un technicien car je suis sous Ubuntu. J'ai déjà donné, ça fait 49€ à chaque fois.
Du coup, j'ai essayé non pas d'ouvrir les fichiers mais de les enregistrer. Et lorsqu'ils sont dans ma fenêtre de téléchargement, alors, là, je peux les ouvrir. qu'es-aco?
Ce n'est pas pire mais s'il y a un moyen de corriger et de les ouvrir directement, je suis preneur.
Par ailleurs, j'ai téléchargé toutes les mises à jour que me proposait Firefox et redémarré mon ordi. Cela a-t-il à voir?

#5 Re : -1 »  non ouverture des fichiers joints dans lesmails » Le 16/08/2012, à 18:58

lissagaray
Réponses : 9

heureusement, lorsque je clique sur le fichier téléchargé (dans la fenêtre téléchargements), le fichier s'ouvre de suite sans me demander avec quelle application.
Le problème semble résider dans la non reconnaissance du type de fichier joint puisque, à part les JPG, la fenêtre m'indique à chaque fois que c'est un fichier de type inconnu puis me demande si je veux l'ouvrir ou l'enregistrer.

#6 -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 20/04/2012, à 18:07

lissagaray
Réponses : 34

Bonjour,
je suis sur Ubuntu 10.04 et souhaite me connecter en wifi avec ma live box. J'ai problème qui m'empêche de me connecter automatiquement. Voici comment ça se passe.

Je branche ma clé sagem XG-762N et Ubuntu me demande de dévérouiller le trousseau de clés "par défaut". Je mets mon mot de passe et Ubuntu me répond qu'il n'est pas correct. Je suis cependant sûr qu'il est correct... Je clique sur "annuler", fait même cette annulation deux fois de suite puisque la fenêtre apparait deux fois, et là, une nouvelle fenêtre "authentification nécessaire pour le réseau sans fil" apparaît. Je rentre le n° WEP et me connecte. Il me redemande de dévérouiller le trousseau de clés et le mot de passe est toujours incorrect (alors qu'il est bon). Je fais alors "annuler" et là, miracle, "connexion établie" apparaît.

Le problème est qu'à chaque fois, je dois refaire cette procédure. Ma question est : comment établir une connexion wifi automatiquement?

En vous remerciant beaucoup par avance car c'est un problème bien génant!

#7 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 24/04/2012, à 00:28

lissagaray
Réponses : 34

j'ai essayé plein de choses, y compris de changer le mot de passe du trousseau, en allant dans Applications, Accessoires, Mots de passe. Je clique Droit sur mot de passe login, je demande la modif, je la fais ..........et ça ne marche pas.
J'ai mis le même mot de passe pour toutes les applications.
Et à chaque fois que j'ouvre mon ordi, il me demande mon mot de passe. Lorsque je le mets, il m'indique qu'il n'est pas bon.
quand je clique "annuler" deux fois, il me demande ma clé Wap, je la mets , ça me redemande le mot de passe, j'annule et ça marche.
Bref, retour à la case départ.
Je n'y comprends rien.

#8 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 24/04/2012, à 00:50

lissagaray
Réponses : 34

chibbata,
pardon de ne pas avoir employé de formule de politesse!
Je me sens totalement démuni car pas trop branché informatique (même si au fond ça marche quand même) "et du coup je perds mes moyens.......et j'écris sans réfléchir.
Bonne soirée
PS j'ai lu un mot avant de poster à propos de terminal.
J'ai suivi les consignes mais ça a bloqué à partir d'une demande
Je joins quand même ci desous ce que j'ai enregistré.

lissagaray@lissagaray:~$
lissagaray@lissagaray:~$ cat/etc/lsb-release
bash: cat/etc/lsb-release: Aucun fichier ou dossier de ce type
lissagaray@lissagaray:~$ lsusb
Bus 003 Device 002: ID 04d9:1603 Holtek Semiconductor, Inc.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 007: ID 1058:1010 Western Digital Technologies, Inc.
Bus 001 Device 006: ID 046d:c001 Logitech, Inc. N48/M-BB48 [FirstMouse Plus]
Bus 001 Device 005: ID 0ccd:0077 TerraTec Electronic GmbH
Bus 001 Device 004: ID 0409:005a NEC Corp. HighSpeed Hub
Bus 001 Device 003: ID 079b:0062 Sagem XG-76NA 802.11bg
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
lissagaray@lissagaray:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc Radeon Xpress 200 Host Bridge (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:11.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 83)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200]

#9 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 27/04/2012, à 00:39

lissagaray
Réponses : 34

Bonsoir,
j'ai fait et ça donne ça:
lissagaray@lissagaray:~$ rm ~/.gnome2/keyrings/login.keyring
lissagaray@lissagaray:~$ rm ~/.gnome2/keyrings/default.keyring
rm: impossible de supprimer «/home/lissagaray/.gnome2/keyrings/default.keyring»: Aucun fichier ou dossier de ce type
lissagaray@lissagaray:~$
(j'ai galéré pour mettre le petit signe avant le /.gnome2)
Du coup, je n'ai pas encore cliquer sur l'icône wifi et fait le reste.
Faut-i le faire quand même?
Merci par avance

#10 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 20:56

lissagaray
Réponses : 34

bonsoir,
merci de voir ce qui peut être fait, "j'entrave que dalle!".

#11 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 21:49

lissagaray
Réponses : 34

bonsoir,
apparemment, je suis sous lucid et la fonction demandée /2gnome.
ne fonctionne pas quand je l'inscris sur le terminal.
Ca me répond que le fichier n'existe pas.

#12 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 22:03

lissagaray
Réponses : 34

lissagaray@lissagaray:~$ ls ~/.gnome2
accels  eog  evince  gedit  keyrings  nautilus-scripts  panel2.d  yelp
lissagaray@lissagaray:~$

#13 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 22:10

lissagaray
Réponses : 34

lissagaray@lissagaray:~$ rm ~/.gnome2/keyrings/login.keyring
lissagaray@lissagaray:~$ rm ~/.gnome2/keyrings/default.keyring
rm: impossible de supprimer «/home/lissagaray/.gnome2/keyrings/default.keyring»: Aucun fichier ou dossier de ce type
lissagaray@lissagaray:~$

??????????

#14 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 22:47

lissagaray
Réponses : 34

hélas!
après redémarrage, exactement les mêmes indications:
"saisissez le mot de passe du trousseau de clés "par défaut" pour le dévérouiller",
Si je valide sansrien, il recommance indéfiniment.
Si je clique sur "annuler", il me remet la fenêtre, j'annule puis ensuite il me demande la clé WAP
Comme d'hab!!!

#15 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 23:08

lissagaray
Réponses : 34

désolé, j'ai essayé, ça ne marche pas.
en fait, si, ça marche, mais lorsque je redémarre, il se passe la même chose que d'habitude

#16 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 23:22

lissagaray
Réponses : 34

lissagaray@lissagaray:~$ ls ~/.gnome2/keyrings
clé.keyring  login.keyring         par_défaut.keyring
default      par_défaut_1.keyring  user.keystore
lissagaray@lissagaray:~$

j'ai fait la suppression de ma connexion (qui correspond à ma livebox)
Et maintenant?

#17 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 23:30

lissagaray
Réponses : 34

non, je ne crois pas avoir sauvegardé un autre mot de passe.
Que dois je faire avec les fichiers?
Les effacer?

#18 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 30/04/2012, à 23:37

lissagaray
Réponses : 34

quelle est la réponse?
Je viens de recevoir un mel mais aucun message lorsque je clique sur le lien

#19 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:01

lissagaray
Réponses : 34

comment fait-on pour ouvrir le gestionnaire de fichiers nautilus?
Je cherche désespérément

#20 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:16

lissagaray
Réponses : 34

j'ai tout fait.
Lorsque j'ai redémarré, aucine fenêtre n'est apparue.
Mais je remarque que je ne suis que sur le cable ethernet et pas en wifi.

#21 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:22

lissagaray
Réponses : 34

lissagaray@lissagaray:~$ sudo ifconfig wlan0 up
[sudo] password for lissagaray:

#22 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:26

lissagaray
Réponses : 34

ok ça marche!
je redémarre tout pour voir.
Par ailleurs, je ne me rappelle plus comment on reverouille la connexion pour éviter qu'une fenêtre me demande quel est l'utilisateur avec un mot de passe?

#23 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:29

lissagaray
Réponses : 34

Génial!!!!!
Ca marche, enfin!
Ca ne me demande rien et la connexion s'établit automatiquement en wifi.
plus besoin d'un cable de 15 mètres d long au milieu de la pièce!!!
Merci beaucoup, chibbata!

#24 Re : -1 »  pb connexion wifi livebox avec dongle sagem XG-762N » Le 01/05/2012, à 00:37

lissagaray
Réponses : 34

super!
tout baigne!
Merci encore.............et bonne nuit!