Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  installer démultiplexeur MPEG-1 system stream » Le 29/06/2014, à 14:38

Braun
Réponses : 56

Bonjour,
N'y aurait-il pas maldonne? Tu crées pqtdeb dans ton home, sweet home, et non pas dans /home/.

#1 Re : -1 »  installer démultiplexeur MPEG-1 system stream » Le 29/06/2014, à 14:57

Braun
Réponses : 56

Là où on est le mieux, chez toi, dans ton répertoire personnel si tu préfères. "Auprès de mon arbre je vivais heureux..."
Le répertoire /home/ est réservé au système mais par contre dans ce répertoire chaque utilisateur dispose d'un répertoire personnel où il peut naturellement lire et écrire.
Par défaut c'est ce répertoire que tu utilises pour stocker les fichiers que tu vas traiter.

#2 Re : -1 »  Bloqué dans ma programmation » Le 07/07/2014, à 20:47

Braun
Réponses : 12

Bonjour,
D'abord je crains que tu n'aies inopinément « merputé » "c" et "ss" et confondu quelques participes passés avec des infinitifs, mais ce n'est probablement pas là la question.
Si j'ai bien compris il s'agit de déterminer le plus petit de trois nombres. Pour cela tu initialises une variable à la valeur du premier nombres, puis compare au second et éventuellement remplace la valeur par ...

#3 Re : -1 »  Bloqué dans ma programmation » Le 07/07/2014, à 22:12

Braun
Réponses : 12

Quelle est la nature du second argument de scanf() ?

scanf("%d", &metal); 

#4 Re : -1 »  Bloqué dans ma programmation » Le 07/07/2014, à 23:35

Braun
Réponses : 12

Faut dire qu'un entier avec une bête virgule au milieu ça fait tache ... ou alors tu divises par zéro, ce qui n'est pas beaucoup mieux.
P.S. Quand ce n'est pas l'abréviation des Sturmabteilungen, « sa » est un adjectif possessif, la programmation est comme l'orthographe, chaque symbole compte.
Mais il se fait tard, bonne nuit.

#5 Re : -1 »  Installation Joomla sous Ubuntu 14.04 » Le 07/07/2014, à 21:58

Braun
Réponses : 4

Bonsoir,
Avant toute chose, il serait peut être bon que tu nous précises l'arborescence de ton installation.
Quelque chose comme

/var/www/...

par exemple.

#6 Re : -1 »  Installation Joomla sous Ubuntu 14.04 » Le 07/07/2014, à 22:19

Braun
Réponses : 4

Et dans

/var/www/SiteJoomla/ ...  

Trouves-tu le fichier « index.php » ?
Pardonne moi si je suis indiscret, j'essaie de comprendre.

#7 Re : -1 »  [Résolu] supprimer tous les fichiers *.html dans un répertoire donné » Le 06/07/2014, à 22:53

Braun
Réponses : 3

Bonsoir,
What about this ?
P.S. C'est quoi un répertoire imprécis ou « mal précis » ?

#8 Re : -1 »  Encodage en H264 » Le 03/07/2014, à 15:43

Braun
Réponses : 25

Bonjour,
Il me semble que Mpeg-4 n'est pas incompatible avec H264, tant s'en faut.
As-tu essayé Avidemux ?

#9 Re : -1 »  Encodage en H264 » Le 06/07/2014, à 15:17

Braun
Réponses : 25

Bonjour,
Si tu vas sur Google avec la clef de recherche

kdenlive crashed with SIGSEGV  in avcodec_decode_audio4()

Il semble que cela dise quelque chose à beaucoup de personnes.

#10 Re : -1 »  Découverte Voisinage réseau windows » Le 04/07/2014, à 16:49

Braun
Réponses : 9

Bonjour,
C'est peut-être clair pour toi, mais pas tout à fait pour un pauvre béotien comme moi.
Lorsque tu fais "explorateur de fichier \explorer le reseau \ reéseau windows," tu es sur quel poste ? Pas Ubuntu puisque tu as des antislash.
Tu as modifie le /etc/samba/smb.conf, tu es donc sur un serveur Ubuntu alors que le précédent laisse pressentir un client ?
A quoi te sert wins ?
Bref, si tu pouvais préciser la configuration de ton réseau ...

#11 Re : -1 »  Découverte Voisinage réseau windows » Le 04/07/2014, à 17:02

Braun
Réponses : 9

@ jplemoine,
Ayant dû travailler jadis dans un environnement hostile (fallait bien vivre) Il me semble me souvenir que les contrôleurs de domaine Windows NT support(ai)ent mal un serveur wins étranger à leur secte.

#12 Re : -1 »  Découverte Voisinage réseau windows » Le 04/07/2014, à 17:12

Braun
Réponses : 9

Bref, il s'agit de configurer un client Samba sur un poste Ubuntu.
Pour cela, sauf erreur de ma part, il te faudra plutôt creuser du côté de /etc/fstab.
Le sujet a déjà été abordé sur le forum, mais là je n'ai pas le temps de rechercher.

#13 Re : -1 »  (Résolu)cable ethernet » Le 03/07/2014, à 13:44

Braun
Réponses : 23

Bonjour,
N'y aurait-il pas un léger malentendu au départ.
Tu parles de « bureau partagé », mais comment et par qui ?
Pour  partager  un répertoire tu disposes en gros de deux options : Samba (Micromou) ou NFS plus typique Linux.
Tu parles de navigateur de fichier, mais quel navigateur ?
En général un navigateur réseau cherche un partage Samba, qu'il attribue bêtement à Windows (ah le matraquage des médias) même s'il n'y a aucun Wintruc dans le coin. Un partage NFS n'est pas stigmatisé car rien ne le différencie d'un répertoire physiquement présent sur la machine cliente.
Maintenant il te reste à te définir.
P.S. Si tu as le même UID sur les deux machines,je préconiserais NFS, mais des égouts et des couleuvres.

#14 Re : -1 »  (Résolu)cable ethernet » Le 03/07/2014, à 16:33

Braun
Réponses : 23

Pourrais-tu être plus précis, est-ce une référence à cette page ?

#15 Re : -1 »  (Résolu)cable ethernet » Le 03/07/2014, à 17:01

Braun
Réponses : 23

@ Korak,
Ne commençons pas le dialogue de sourds, je demandais des précisions à didier_F sur ce qu'il appelle « la doc nfs sur ubuntu » et n'avais pas lu ta réponse.
Cordialement.

#16 Re : -1 »  [Résolu] Aide GCC » Le 03/07/2014, à 15:32

Braun
Réponses : 4

Bonjour,
Si tu tapes

gcc --help 

tu dois avoir une réponse honnête, je présume donc que ce n'est pas gcc qui fait défaut mais un des arguments de ta ligne de commande, maybe un « ... x86_64-2.7 ».

#17 Re : -1 »  Changement de FAI - Réseau wifi » Le 02/07/2014, à 23:18

Braun
Réponses : 3

Bonsoir,
As-tu suivi les instructions ?
A priori la Bbox doit être visible.

#18 Re : -1 »  [RESOLU] wifi : le mot de passe n'est pas pris » Le 01/07/2014, à 21:58

Braun
Réponses : 5

Bonsoir,
Voici deux réflexions sur le sujet:
1/ Il se peut que ta carte ait eu besoin d'un dialogue préalable avec la box avant toute connexion WiFi.
2/ Attention, si tu ne redémarres pas ta machine, ses réactions à la présence ou l'absence de connexion câble peuvent être très lentes.
Si tu veux tirer des conclusions présente nous un protocole d'expérience très rigoureux.
A priori, je ne vois pas en quoi ta manipulation empêcherait de voir le réseau... surtout si le câble n'est pas branché.
Ceci mis à part il faudrait peut-être quelques précisions sur la box elle-même.

#19 Re : -1 »  [RESOLU] wifi : le mot de passe n'est pas pris » Le 02/07/2014, à 22:48

Braun
Réponses : 5

Une fois de plus je me demande s'il n'y aurait pas un problème dans la gestion des modules ou des interruptions dans le noyau.
Affaire à suivre.

#20 Re : -1 »  [RESOLU]impossible d'ouvrir .tar de "stopmotion" (.sto) sous 14.04 » Le 01/07/2014, à 10:39

Braun
Réponses : 5

Bonjour,
D'abord si ton "archive" a été sauvegardée par Stopmotion pourquoi ne pas demander à ce dernier de la rouvrir?
Ensuite as-tu visité la toile sur le sujet, e.g.

#21 Re : -1 »  Impossible de supprimer un dossier plein nommée (DATA) ! » Le 29/06/2014, à 17:26

Braun
Réponses : 14

Bonjour,
Si tu es vraiment décidé à supprimer ton fichier, as-tu essayé de presser la touche "shift" avec ton auriculaire gauche, le clic droit devrait alors te proposer la suppression pure et simple sans passer par la corbeille.
Attention, il n'y a alors plus aucun garde fou!

#22 Re : -1 »  [Résolu] Ecouter un read en ligne de commande » Le 28/06/2014, à 23:16

Braun
Réponses : 6

Bonsoir,
On c'est le petit cochon?
Si ta commande attend une réponse de l'entrée standard tu devrais pouvoir la rediriger vers un fichier texte contenant seulement la lettre "Y" suivie d'un CR/LF.

#23 Re : -1 »  [résolut]Problème usb » Le 29/06/2014, à 11:42

Braun
Réponses : 6

Bonjour,
First of all, qu'as tu fait entre hier et aujourd'hui?

#24 Re : -1 »  [résolut]Problème usb » Le 29/06/2014, à 12:27

Braun
Réponses : 6

Ne connaissant aucun de ces logiciels il m'est difficile d'avoir une idée. Je présume que l'un d'eux verrouille les ports USB, mais lequel?