Contenu | Rechercher | Menus

Annonce

Les inscriptions sont fermées actuellement, suite à une importante vague de spam.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  15.04 : network.service planté, pas de reseau » Le 05/05/2015, à 18:41

pierpiotr
Réponses : 8

Bonjour,
La 15.04 vient de s'installer, mais après cela il semble que je suis connecté (ping vers ma machine et de la mienne vers l'exterieur), par contre, mon navigateur ne va nulle part...
Je ne comprends pas ce qui m'arrive. J'aurais besoin d'un bon coup de main, là ;-) merci d'avance

#1 Re : -1 »  15.04 : network.service planté, pas de reseau » Le 06/05/2015, à 10:33

pierpiotr
Réponses : 8

Bonjour,
Je peux rajouter que j'ai fait un ping vers mon tel et aussi ifconfig :
1430901125.jpg

#2 Re : -1 »  15.04 : network.service planté, pas de reseau » Le 06/05/2015, à 13:39

pierpiotr
Réponses : 8

Il faut peut-etre que je pose la question dans "Accès internet et réseaux" ?
C'est après l'installation de la 15.04 que ça s'est planté.

#3 Re : -1 »  15.04 : network.service planté, pas de reseau » Le 06/05/2015, à 15:21

pierpiotr
Réponses : 8

Bon
J'ai fait sudo service network-manager restart
et ça refonctionne.

#4 Re : -1 »  15.04 : network.service planté, pas de reseau » Le 06/05/2015, à 16:53

pierpiotr
Réponses : 8

Pas tout à fait [Resolu], il faut que je reprenne cette commande à chaque re-demarrage. Qq'un aurait un tuyau ?

#5 Re : -1 »  15.04 : network.service planté, pas de reseau » Le 02/07/2015, à 15:10

pierpiotr
Réponses : 8

Donc, tjrs pas de piste pour résoudre ce pb qui en touche plus d'1 ???

#6 -1 »  digikamrc ... » Le 09/08/2015, à 16:33

pierpiotr
Réponses : 1

Bonjour,
À chaque lancement de Digikam, j'ai le pop up :

Le fichier de configuration « /home/pier/.kde/share/config/digikamrc » n'est pas inscriptible.
Veuillez contacter votre administrateur système. 

Je pense que 'est une question de droit sur digilamrc...
À chaque fois, je me re-tape la config de Digikam comme si c'était la 1ere fois. Galère !
Qq'un pourrait me dire comment le chmoder ? Je suis assez noob et je n'ai pas envie de faire de betises. J'ai trop de photos en jeu !

#7 Re : -1 »  stylo numerique staedtler » Le 14/07/2015, à 10:33

pierpiotr
Réponses : 2

Bonjour,
Il y a ça maintenant. http://otmtech.com/
Je leur ai posé la question de la compatibilité avec notre OS préféré.

#8 -1 »  vlc son pourri » Le 01/07/2015, à 15:37

pierpiotr
Réponses : 8

Bonjour,
VLC a de puis peu un son pourri.
Les sources streamées via web/Navigateur sortent claires (pour les mm streams qu'avec VLC, c'est à dire des radios comme FIP ou Nova). Amarok marche très bien.
Les fichiers MP3 sur HD posent le mm pb.

Qq'un a-t-il expérimenté les mm pb de son  avec VLC ? Comment régler cela SVP ?

#9 Re : -1 »  vlc son pourri » Le 02/07/2015, à 15:09

pierpiotr
Réponses : 8

En fait il s'agit de flux radios ou de fichiers MP3 qui passaient bien "avant". Je n'ai pas essayé avec des videos, mais ça doit être pareil (je confirmerai demain). Ce doit être un réglage VLC ou un codec qui manque au passage en Kubuntu 15.04 (j'ai fait une réinstallation complète).

#10 -1 »  [RESOLU]Lecteur CD HS ? » Le 14/06/2015, à 12:39

pierpiotr
Réponses : 5

Bonjour,
Je n'arrive plus à lire des CD ou des DVD.
Les CD Audio ne lancent plus mes appli favorites (VLC, Amarok, K3B...).
Le LiveDVD n'est plus live du tout. Il ne boote pas.
Le lecteur fait du bruit mais rien ne se passe.
J'ai peur que le lecteur soit flingué comme j'ai vu dans un autre fil. Je suis inquiet car c'est le cas aussi pour le PC du bureau, et ce depuis que j'ai installé la derniere version de KDE.
Qq'un pourrait m'éclairer de ses idées SVP ?

#11 Re : -1 »  [RESOLU]Lecteur CD HS ? » Le 15/06/2015, à 13:46

pierpiotr
Réponses : 5

Bjr hibou7,
ça m'etonnerait bcp. Les PC ont la mm panne en mm temps. Il s'agit de lecteurs CD dans des environnement peu agressifs (Bureau, Domicile).
On voit lles éléments dans le PC portable quand on sort le plateau à disque : très clean.
Ça doit être autre chose.
J'ai cherché sur commentcamarche mais j'ai rien trouvé.

#12 Re : -1 »  [RESOLU]Lecteur CD HS ? » Le 27/06/2015, à 16:29

pierpiotr
Réponses : 5

Bon,
J'ai trouvé qu'il faut faire

kcmshell4 device_automounter_kcm

comme indiqué là.
Ensuite je suis allé dans conficuration system et j'ai ajouté la mm commande dans les "Actions du périphérique".
redémarrage et ça à l'air OK. On verra au bureau dans 3 jours si ça marche pareil.

#13 Re : -1 »  [RESOLU]Lecteur CD HS ? » Le 30/06/2015, à 10:43

pierpiotr
Réponses : 5

Hello,
Je confirme, ça marche avec pas mal de redemarrages...
Il faudrait que je rajoute la commande pour lancer K3B ou VLC automatiquement et ce sera parfait.

#14 -1 »  [RESOLU] Installation et choix d'installation freemind 1.0.1 » Le 16/06/2015, à 13:02

pierpiotr
Réponses : 6

Bonjour,
Je souhaite installer Freemind 1.0.1 et sur la page sourceforge j'hésite. Que version choisir ? et puis, comment procéder ?
on a le choix suivant (et mm plus pour ceusse qui ont Windows et Mac) :
freemind-src-1.0.1.tar.gz     2014-04-12     31.6 MB     3535 weekly downloads     i
freemind-browser-1.0.1.zip     2014-04-12     1.2 MB     66 weekly downloads     i
freemind-bin-max-1.0.1.zip     2014-04-12     37.6 MB     585585 weekly downloads     i
freemind-bin-1.0.1.zip

La version par le gestionnaire de paquet est la 0.9 et elle n'est pas compatible avec la 1.0.1 dans laquelle j'ai déjà des fichiers.

#15 Re : -1 »  [RESOLU] Installation et choix d'installation freemind 1.0.1 » Le 16/06/2015, à 15:56

pierpiotr
Réponses : 6

merci bishop,
Je regarde cela d'ici demain et je reviens répondre.

#16 Re : -1 »  [RESOLU] Installation et choix d'installation freemind 1.0.1 » Le 18/06/2015, à 22:43

pierpiotr
Réponses : 6

Bonjour,
Çà a très bien fonctionné. Merci.
Je me demande si les mises à jour se feront après la source getdeb décochée ?

#17 Re : -1 »  [RESOLU] Installation et choix d'installation freemind 1.0.1 » Le 19/06/2015, à 09:57

pierpiotr
Réponses : 6

Bonjour bishop,
Merci de ces précieuses infos. Ce fil est résolu pour moi.
A+

#18 -1 »  [Resolu]Upgrading de la 14,04 ? » Le 30/04/2015, à 13:03

pierpiotr
Réponses : 6

Bonjour, fans de KDE
Je voudrais essayer Plasma 5/KDE15 mais j'ai la 14.04 d'installée. Pourtant j'ai suivi ces instructions : http://doc.ubuntu-fr.org/kde#mise_a_jou … 410_utopic
Toutes les infos concernent le passage à partir de la 14.10. J'ai du manquer qq chose...

Je trouve que les explications ne sont pas claires. par exemple on lit :

Please note upgrade from Kubuntu Plasma5 14.10 is not supported and is unlikely to work; users who installed Plasma 5 on 14.10 will need to re-install

Ça veut dire que l'upgrade ne marche pas et qu'il faut tout réinstaller à partir d'un disque iso ?
Du coup, qu'on vienne de la 14.04 ou de la 14.10 ne changerait rien ?

#19 Re : -1 »  [Resolu]Upgrading de la 14,04 ? » Le 30/04/2015, à 14:15

pierpiotr
Réponses : 6

merci Xabilon,
Je ne comprends pas pourquoi je ne suis pas en 14.10 ? Comme je dis plus haut, j'ai suivi  http://doc.ubuntu-fr.org/kde#mise_a_jou … 410_utopic

Sinon, est-ce que tu suggères qu'il vaut mieux essayer Plasma 5 avant de l'adopter. Est-ce assez stable pour une utilisation bureau + PAO ?
Je vois qu'il y a la 5.2 en Français alors que la 5.3 ne l'est pas encore.

#20 Re : -1 »  [Resolu]Upgrading de la 14,04 ? » Le 02/05/2015, à 23:00

pierpiotr
Réponses : 6

Xabilon, merci, En effet, aprsè avoir choisi normal release, il me propose une nouvelle version de Kubuntu.
Bonjour FlyOs
Je vais essayer Plasma via live CD.

#21 Re : -1 »  [Resolu]Upgrading de la 14,04 ? » Le 03/05/2015, à 15:13

pierpiotr
Réponses : 6

Le Live CD de la 15.04 à l'essai, c'est pas ça :
Après avoir choisi le français j'ai un écran noir au bout d'un certain temps. (long).
Et mm pas possible d'atteindre Ctrl Alt F1...

[Edit] 4 mai 2015 : la mise à jour m'a été proposée en ligne. Je l'ai faite (casse-cou ?) et ça à l'air tres rapide. Le look est sympa, plus dynamique. Ça change.

#22 Re : -1 »  [Resolu]Reinstallation : changer de /home après » Le 28/04/2015, à 15:50

pierpiotr
Réponses : 40

j'obtiens ça (j'avais pas fermé Gparted, mais est-ce que ça change qq chose ?)

sudo mke2fs -t ext4 -U d64d7324-271e-4272-8d55-20790dc4fee5 /dev/sdb2
[sudo] password for pier: 
mke2fs 1.42.9 (4-Feb-2014)
Étiquette de système de fichiers=
Type de système d'exploitation : Linux
Taille de bloc=4096 (log=2)
Taille de fragment=4096 (log=2)
« Stride » = 0 blocs, « Stripe width » = 0 blocs
91570176 i-noeuds, 366280704 blocs
18314035 blocs (5.00%) réservés pour le super utilisateur
Premier bloc de données=0
Nombre maximum de blocs du système de fichiers=4294967296
11178 groupes de blocs
32768 blocs par groupe, 32768 fragments par groupe
8192 i-noeuds par groupe
Superblocs de secours stockés sur les blocs : 
        32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208, 
        4096000, 7962624, 11239424, 20480000, 23887872, 71663616, 78675968, 
        102400000, 214990848

Allocation des tables de groupe : complété                        
Écriture des tables d'i-noeuds : complété                        
Création du journal (32768 blocs) : complété
Écriture des superblocs et de l'information de comptabilité du système de
fichiers : complété  

D'après Gparted je peux monter la nouvelle sdb2, le seul choix donné est /data. Je le fais ?

#23 Re : -1 »  [Resolu]Reinstallation : changer de /home après » Le 28/04/2015, à 16:34

pierpiotr
Réponses : 40

Oui, bon, je marche sur des oeufs ;-)
voici

pier@pier-BURO:~$ sudo blkid /dev/sdb
[sudo] password for pier: 
pier@pier-BURO:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda2           94G    7,2G   82G   9% /
none               4,0K       0  4,0K   0% /sys/fs/cgroup
udev               7,8G     12K  7,8G   1% /dev
tmpfs              1,6G    1,3M  1,6G   1% /run
none               5,0M       0  5,0M   0% /run/lock
none               7,9G    532K  7,9G   1% /run/shm
none               100M     20K  100M   1% /run/user
/dev/sda1          511M    3,4M  508M   1% /boot/efi
/dev/sdb1          1,4T    234G  1,1T  18% /home
/dev/sdb2          1,4T     70M  1,3T   1% /data
pier@pier-BURO:~$                

#24 Re : -1 »  [Resolu]Reinstallation : changer de /home après » Le 28/04/2015, à 17:42

pierpiotr
Réponses : 40

Je ferai ce nettoyage d'ici demain.
En attendant merci 1000 fois pour ton aide. J'ai tout récupéré, même un HD auquel je n'avais pas accès.