Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Xubuntu 14.04 64 bits / Drivers propriétaires Canon iSensys » Le 08/08/2014, à 16:07

pistache
Réponses : 0

Bonjour.

J'ai installé xubuntu 14.04 64 bits.
J'ai téléchargé les pilotes propriétaires Canon pour une laser Isensys MS4370dn.  (version 64 bits).
Installation OK
Via le gestionnaire d'imprimantes de xubuntu, je lance une détection (réseau/ethernet).
L'imprimante est détectée, adresse IP.

J'ai ensuite deux options : LPD ou Jet Direct (j'ai testé les deux).

L'impression de la page de test ne marche pas. Je n'ai même pas le tray-icon habituelle qui apparait lorsqu'une tache d'impression est en attente.

Comment diagnostiquer un tel problème?.

Merci d'avance pour me guider.

#1 Re : -1 »  [RÉSOLU !! TB] Impossible d'effacer mes messages » Le 23/04/2014, à 11:47

pistache
Réponses : 10

Bonjour

Je rencontre exactement le même problème.

Lorsque je clique sur "supprimer" , le terminal renvoie l'info :

failed opening offline store for mailbox://xxxxxxx@pop.1and1.fr/Trash

Or, le dossier Trash existe.

Un problème de permission d'accès ?

drwxr-xr-x   Trash

Merci

#2 -1 »  thunderbird : le bouton "supprimer" email ne marche pas? » Le 28/10/2013, à 13:47

pistache
Réponses : 3

Bonjour

Je viens d'installer le logiciel de message thunderbird 24.0, tout marche très bien, sauf la possibilité de supprimer un email de la boite de réception, que ce soit avec la touche Suppr du clavier, le bouton "Supprimer" qui s'affiche au dessus du corps de l'email, etc. (les autres boutons à côté marchent bien : transférer, répondre...).

Une idée?

merci big_smile

#3 Re : -1 »  thunderbird : le bouton "supprimer" email ne marche pas? » Le 28/10/2013, à 17:22

pistache
Réponses : 3

Ajout : j'obtiens un message d'erreur via la console :

failed opening offline store for mailbox://xxxxx/Trash

#4 Re : -1 »  thunderbird : le bouton "supprimer" email ne marche pas? » Le 15/05/2014, à 18:06

pistache
Réponses : 3

Bonjour

Je viens de tenter :
suppression des dossiers et fichiers trash dans le dossier du compte, ainsi que dans le dossier Local Folders.

La suppression du message ne marche toujours pas.
La console ne renvoie pas d'erreur.
Les fichiers trash sont uniquement recrées dans le répertoire Local Folders.

#5 -1 »  Problème de connexion à haut parleur bluetooth » Le 12/07/2013, à 23:07

pistache
Réponses : 26

Bonjour.

Je n'arrive pas à me connecter à des haut-parleur bluetooth.

Matériel :
clef bluetooth trendnet tbw-170ub  : fonctionne : j'arrive par exemple à naviguer dans le système de fichier de mon téléphone portable, et la clef autodétecte bien le haut parleur bluetooth.

le haut parleur bluetooth fonctionne bien : par exemple j'arrive à m'y connecter avec mon téléphone gsm et y faire jouer des mp3.

au niveau logiciel, je lance l'autodétection du matériel, le haut parleur est détecté, j'indique à l'utilitaire graphique comme type de choix d'utilisation : "A2DP sink (send audio)"

j'ai pour erreur :

"périphérique ajouté, mais échec de la connexion" /  stream setup failed.

Je suis usager "basique" , je ne sais pas aller au delà pour le diagnostic et la résolution du problème.

Merci d'avance pour votre aide.

#6 Re : -1 »  Problème de connexion à haut parleur bluetooth » Le 13/07/2013, à 09:07

pistache
Réponses : 26

Merci, mais je n'ai que cette option (sink), ou bien "ne pas connecter".

#7 Re : -1 »  Problème de connexion à haut parleur bluetooth » Le 07/12/2013, à 17:13

pistache
Réponses : 26

Bonjour

Merci pour ce complément d'information. Pour ma part, je n'ai aussi toujours pas trouvé de solution, ce qui est fort dommage, malgré des tests avec divers dongles BT.

#8 Re : -1 »  Problème de connexion à haut parleur bluetooth » Le 19/01/2014, à 20:16

pistache
Réponses : 26

Bonsoir,

et en n'utilisant que l'outil de base

Quel est le nom de cet outil? Merci !

#9 Re : -1 »  démarrage impossible "mountall: la commande plymouth a échoué" » Le 16/10/2013, à 11:30

pistache
Réponses : 9

Bonjour.

Je rencontre un problème similaire.

Xubuntu 13.04, qui a très bien marché pendant longtemps jusqu'à aujourd'hui avec l'erreur de démarrage :
"mountall: la commande plymouth a échoué"

Sur cette erreur, je fais Ctrl+Alt+f1 pour accéder au login console, je m'identifie.
Je lance xfce4start,
xfce se lance, d'apparence anormale (pas les bonnes polices de caractere...) mais néanmoins permet de travailler et récupérer les données.

Un usager demande dans un tel cas de soumettre le rapport de boot-repair,

"boot-repair: command not found"

Merci

#10 -1 »  décrypter un répertoire home » Le 09/05/2013, à 07:40

pistache
Réponses : 1

Bonjour,

J'ai choisi l'option, pour mon répertoire home, de crypter le contenu.
Je n'ai pas trouvé le moyen de faire machine arrière, à savoir rendre le contenu de son répertoire home non crypté.

merci

#11 -1 »  mise à jour 13.04 non détectée » Le 05/05/2013, à 15:06

pistache
Réponses : 2

Bonjour.

Ubuntu 12.10 (version normale, pas LTS), ne détecte pas la nouvelle mise à jour 13.04 et ne propose pas de l'installer.
Le gestionnaire de mise à jour indique que tous les paquetages sont à jour.

J'ai tenté le nettoyage et commande indiquées dans ce post : http://forum.ubuntu-fr.org/viewtopic.ph … #p13436621
et m'indique qu'il n'y a pas de nouvelle version détectée.

Que faire ?

Merci

#12 -1 »  faire un raccourci bureau vers espace ftp » Le 04/04/2013, à 10:09

pistache
Réponses : 1

Bonjour

Avec ubuntu 12.04 (gnome classique), je n'arrive pas à créer sur le bureau un raccourci pointant vers un espace FTP (et qui mémoriserait les identiants login/mot de passe), et que lorsque je clique dessus, cela s'ouvre comme un dossier local.

Est-ce possible? Si oui comment? Merci

#13 -1 »  partage d'imprimante » Le 05/03/2013, à 09:47

pistache
Réponses : 6

Bonjour.

Configuration :

Lieu 1 : un PC avec ubuntu, connecté de façon non permanente à internet via modem ADSL, une imprimante (allumée temporairement)

Lieu 2 : un autre PC xubuntu, lui aussi connecté de façon non permanente à internet via modem ADSL, sans imprimante.

Je voudrais pouvoir lancer des impressions à partir du lieu 2, qui seraient mis je ne sais où en file d'attente, et lorsque lieu 1 se connecte à internet, récupère la file d'attente, et imprime automatiquement. 

Est-ce possible?

Actuellement, je procède manuellement, j'exporte ce que je veux imprimer dans un fichier PDF, le tranfère par mail ou ftp ou clef usb, et imprime lors d'un passage en lieu 1.

Si oui, merci de me décrire le mode opératoire.

Cordialement.

#14 -1 »  [resolu] Virtual Box : perte de réseau » Le 07/02/2013, à 07:40

pistache
Réponses : 1

Bonjour

Je n'ai plus accès au réseau/internet avec un windows7 installé dans virtualBox, alors qu'initialement cela marchait.

J'ai la page documentation de virtualbox sur ubuntufr.org

Au chapitre 7.10, il est suggéré :

Il suffit de relancer l'installation de Virtualbox, en entrant la commande suivante dans un terminal :

sudo /etc/init.d/vboxdrv setup

J'obtiens:

sudo /etc/init.d/vboxdrv setup
sudo: /etc/init.d/vboxdrv: command not found

Merci.

#15 Re : -1 »  Installation driver canon IRC3080/i réseau impossible » Le 16/01/2013, à 16:53

pistache
Réponses : 11

Pour information, il y a sur un  forum ubuntu US, un packetage "fake-gs-esp" qui résoud ce problème.

#16 Re : -1 »  problème utilisation GPS Garmin Dakota20 avec viking » Le 08/01/2013, à 11:58

pistache
Réponses : 5

Salut

Fraîchement nouvel utilisateur de Viking, j'ai cru avoir compris les choses suivantes concernant ce logiciel de cartographie/GPS.

Il y a un mode communication "directe" avec le GPS, et un autre mode "importer un fichier depuis le GPS" tel une clef USB.

Pour ma part, je ne suis pas arrivé à faire fonctionner en communication directe (j'ai un autre modèle de GPS), mais j'y suis arrivé avec le mode import de fichier (tout du moins les points d'intérêts, pas les routes...)

Pour cela, tu vas dans le menu Fichier / Récupérer / Import File with GPS Babel
(GPS Babel semble être une sorte de convertisseur de format de fichier GPS).
Dans File : tu choisis le fichier stocké dans ton GPS que tu souhaites exploiter.
Dans File Type : tu essayes le type de fichier qui peut correspondre à ton modele de GPS

Ensuite tu as tes waypoints qui apparaissent, mais sans cartographie.

Pour faire apparaître la cartographie en arrière plan : menu "Calque", puis "Nouveau calque MAP"
Choisir OpenMapStreet(Maq Quest)
Cocher "téléchargement automatique"

Transparence : tu règles à peu près à 100 par exemple.

Et tu valides.

Et hop ca marche.

Je ne sais pas si cela t'aidera, j'en suis dans mes premiers pas, mais je n'ai pas trouvé de support francophone (forum ou autre) pour ce logiciel.

#17 Re : -1 »  problème utilisation GPS Garmin Dakota20 avec viking » Le 09/01/2013, à 06:15

pistache
Réponses : 5

Une liste genre tel appareil GPS nécessite tel paramétrage (et éventuelles incompatibilités connues) serait utile, mais je n'en ai pas trouvé.

#18 Re : -1 »  problème utilisation GPS Garmin Dakota20 avec viking » Le 09/01/2013, à 11:27

pistache
Réponses : 5
sepamix a écrit :

J'ai suivi la méthode de Pistache (qui m'a bien aidé), mais dans le menu fichier; récupérer;je n'ai que deux options
soit à partir d'un GPS ,et là impossible d'avoir la connection avec le gps
soit Itinéraires google,(a tester)

il faut installer le paquet optionnel gpsbabel, tel suggéré sur la page viking d'ubuntu-fr.org  http://doc.ubuntu-fr.org/viking

j'ai réussi à importer maintenant, outre mes waypoint, mes traces, mais ca refuse pour les routes (je pense que cela doit etre un probleme du coté de gpsbabel qui exploite mal le fichier).

Autre difficulté : on est censé pouvoir importer des cartes scannées (par exemple faire un screenshot sur geoportail d'une carte au 1:25000, et le mettre en calque de fond. Je n'ai pas trop compris comment faire, ni comment "mettre à l'échelle")

#19 -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 06/01/2013, à 11:56

pistache
Réponses : 8

Bonjour.

Il y a une mise à jour d'un PC qui avait ubuntu 11.04 directement en 12.10, en bootant sur un live cd de 12.10, lancant le processus d'installation, et en choisissant l'option mise à jour avec conservation des données utilisateur.

Une fois l'install réalisée, les anciens comptes utilisateurs n'apparaissent pas dans la liste des utilisateurs du systeme mis ainsi à jour.

Par contre les dossiers des usagers dans /home sont toujours présents.

L'utilisateur par défaut avec les pouvoir d'admin n'y a pas accès pour pouvoir au moins récupérer les fichiers (message d'erreur "vous n'avez pas les permissions nécessaires...")

Comment procéder?

merci !

#20 Re : -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 06/01/2013, à 14:25

pistache
Réponses : 8

Merci.

Voici
etc/group

"fab" est l'utilisateur que l'installation a demandé de saisir (il m'a paru étrange qu'un utilisateur soit demandé alors qu'il avait bien été coché, et cela a été revérifié pour être sûr de ne pas faire de gaffe, une mise à jour du système avec conservation des données... je n'ai pas compris pourquoi il me demandait de créer un utilisateur alors qu'il y en avait déjà de créés sur l'ancien systeme)

root:x:0:
daemon:x:1:
bin:x:2:
sys:x:3:
adm:x:4:fab
tty:x:5:
disk:x:6:
lp:x:7:
mail:x:8:
news:x:9:
uucp:x:10:
man:x:12:
proxy:x:13:
kmem:x:15:
dialout:x:20:
fax:x:21:
voice:x:22:
cdrom:x:24:fab
floppy:x:25:
tape:x:26:
sudo:x:27:fab
audio:x:29:pulse
dip:x:30:fab
www-data:x:33:
backup:x:34:
operator:x:37:
list:x:38:
irc:x:39:
src:x:40:
gnats:x:41:
shadow:x:42:
utmp:x:43:
video:x:44:
sasl:x:45:
plugdev:x:46:fab
staff:x:50:
games:x:60:
users:x:100:
nogroup:x:65534:
libuuid:x:101:
crontab:x:102:
syslog:x:103:
fuse:x:104:
messagebus:x:105:
avahi-autoipd:x:106:
lpadmin:x:107:fab
ssl-cert:x:108:
netdev:x:109:
whoopsie:x:110:
mlocate:x:111:
ssh:x:112:
utempter:x:113:
rtkit:x:114:
bluetooth:x:115:
scanner:x:116:
colord:x:117:
lightdm:x:118:
nopasswdlogin:x:119:
avahi:x:120:
pulse:x:121:
pulse-access:x:122:
saned:x:123:
fab:x:1000:
sambashare:x:124:fab


A noter que les usagers avaient leur dossier personnel crypté.

Il n'y a pas beaucoup d'utilisateurs sur le PC, donc récupérer leur données serait déjà très bien, quite à recréer les comptes utilisateur manuellement. Quelle est la commande pour décrypter et accéder à ces dossiers ?

merci

#21 Re : -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 06/01/2013, à 15:19

pistache
Réponses : 8

J'ai essayé  http://doc.ubuntu-fr.org/ecryptfs
"Récupération du contenu d'un répertoire "/home" chiffré"
méthode automatique,
je n'ai pas eu d'erreur,
cela a "monté" un dossier dans le répertoire /tmp (indiqué en résultat de l'éxecution du script)
mais lorsque je clique sur ce dossier, dans le répertoire /tmp, j'ai encore un message d'erreur de permission d'acces

#22 Re : -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 06/01/2013, à 15:28

pistache
Réponses : 8

J'ai recréé manuellement un compte utilisateur via l'interface de gestion des utilisateurs, avec le même mot de passe.
Cela restitue ses données lorsqu'il se connecte.

Cela a marché pour tous les usagers, sauf pour un usager où cela ne marche pas. Lorsqu'il tente de se logger, il revient à la fenêtre de saisie des identifiants de connexion, sans message d'erreur indiqué.

#23 Re : -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 06/01/2013, à 15:33

pistache
Réponses : 8
pistache a écrit :

Cela a marché pour tous les usagers, sauf pour un usager où cela ne marche pas. Lorsqu'il tente de se logger, il revient à la fenêtre de saisie des identifiants de connexion, sans message d'erreur indiqué.

J'ai tenté une connexion en mode console, pour avoir des messages d'erreur qui s'affichent

voici ce qui apparait après le login effectué :

fopen : permission denied
keyctl_search : success
Perhaps try the interactive ecryptfs-mount-private
no directory
logging in with home = /

(ecryptfs-mount-private est ce que j'ai tenté tout à l'heure sans succès)

#24 Re : -1 »  mise à jour 11.04->12.10 depuis CD, comptes utilisateurs non importés » Le 07/01/2013, à 06:24

pistache
Réponses : 8

Bonjour.

Maisondouf a écrit :

"logging in with home = /"
Est ce que pour cet utilisateur tu as bien spécifié son home dans /home/UTILISATEUR ?

Je n'ai pas compris la demande.
Le nom de l'usager apparait bien dans le répertoire home, sous forme de sous-dossier de /home.