Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  souffle audio sur Kaffeine avec TNTHD » Le 10/05/2014, à 21:52

fouduroi
Réponses : 15

le probleme doit etre lié au passage de ffmpeg a avconv, mais pourquoi specialement avec kaffeine?
j'espere que quinqun trouvera une solution sad

#1 Re : -1 »  souffle audio sur Kaffeine avec TNTHD » Le 25/05/2014, à 18:42

fouduroi
Réponses : 15

me-tv et la HD c'est pas au top!

#2 Re : -1 »  Réencoder une vidéo ? » Le 15/12/2014, à 12:02

fouduroi
Réponses : 3

tu les ouvres avec avidemux et tu les exportes sans réencodages (video et son)
cela peut suffire a résoudre le problème!

#3 Re : -1 »  Regarder la tnt hertzienne avec xubuntu » Le 01/12/2014, à 20:52

fouduroi
Réponses : 18

si tu as la TNT HD il te faut kaffeine car me tv ne marche pas avec la HD
le scan des chaines se fait directement avec kaffeine.

#6 Re : -1 »  regarder la télé SFR sur ubuntu » Le 23/11/2014, à 10:22

fouduroi
Réponses : 8

freetux tv ------->doc
et n'oublie pas le point 5.1 spécifique a SFR.

#7 Re : -1 »  Quel logiciel utilisez vous » Le 05/11/2014, à 09:02

fouduroi
Réponses : 5
Ommaniak a écrit :

Plusieurs de mes amis utilisent kdenlive. Tu peux toujours tester wink

je plussoie il a vraiment atteint sa maturité!

#8 Re : -1 »  Ubuntu, les logiciels tiers » Le 04/11/2014, à 20:32

fouduroi
Réponses : 5

les paquets a installer sont ===>

voir la doc ===>

#9 Re : -1 »  [RÉSOLU] kdenlive : pas de son » Le 27/10/2014, à 19:33

fouduroi
Réponses : 12

pour le mettre en français installe ===>ce paquet

pour le son dis moi dans quel format tu veux exporter ta vidéo
et est ce que le son fonctionne quand tu lis ton film avec kdenlive avant l'exportation?

est ce que kdenlive fonctionnait avant de passer a 14.10 (et laquelle c’était 12.04, 14.04) ?

si tu dois travailler avec je te conseille la 14.04 qui est une LTS ( maintenue 5 ans contre 9 mois pour la 14.10) et qui fonctionne parfaitement chez moi

#10 Re : -1 »  [RÉSOLU] kdenlive : pas de son » Le 27/10/2014, à 20:13

fouduroi
Réponses : 12

je pense que tes problèmes sont liés a la jeunesse de la 14.10
je te conseille d'installer une 14.04 a coté de ta 14.10
ainsi tu pourras avoir du stable et aller voir de temps en temps si les problemes sont résolus!

j'avais un problème d’acquisition avec la version 0.9.10 de kdenlive il a fallu 6 mois pour que ça soit résolu par les devs

#11 Re : -1 »  [RÉSOLU] kdenlive : pas de son » Le 27/10/2014, à 21:00

fouduroi
Réponses : 12

quelle est la version de kdenlive dans la 14.10?

#12 Re : -1 »  [RÉSOLU] kdenlive : pas de son » Le 27/10/2014, à 21:37

fouduroi
Réponses : 12

cette version est stable il faut voir ailleurs!

#15 Re : -1 »  panneau sens interdit depuis plusieurs mois » Le 08/10/2014, à 17:51

fouduroi
Réponses : 3

essaye d'installer synaptic et fait les mises a jour depuis ce dernier,
ça m'a debloqué plusieurs fois

#18 -1 »  14.04 conky freeze --->marchait sous 13.04 et precedent » Le 05/05/2014, à 21:57

fouduroi
Réponses : 1

salut les gens, le conky que je me sert depuis au moins la 10.04 fonctionnait sans problèmes jusqu’à que je passe a la 14.04
(installation propre, pas de upgrade)
conky ok
1399322984.png
conky ko
1399323047.png
quand la session s'ouvre, le conky démarre normal et continue a marcher mais on dirait que il se superpose a lui même.

quand je le lançe dans un terminal

alain@alain-System-Product-Name:~$ conky
Conky: forked to background, pid is 11562
alain@alain-System-Product-Name:~$ 
Conky: desktop window (2c0000a) is subwindow of root window (265)
Conky: window type - override
Conky: drawing to created window (0x4200001)
Conky: drawing to double buffer
connect: Network is unreachable
Conky: Trying IMAP connection again for barrot.alain@imap.free.fr (try 2/5)
Conky: IMAP logout failed: * BYE zimbra69-e12.priv.proxad.net Zimbra IMAP4rev1 server closing connection

Conky: Trying IMAP connection again for barrot.alain@imap.free.fr (try 2/5)
Conky: IMAP logout failed: * BYE zimbra69-e12.priv.proxad.net Zimbra IMAP4rev1 server closing connection

mon conky.sh

#!/bin/bash
rm ~/.aMule/muleLock &
sleep 05
conky -c /home/alain/.conkyrc &
exit

mon conkyrc

# conky configuration


# set to yes if you want Conky to be forked in the background
background yes

# Use Xft?
use_xft yes
xftfont HandelGotDLig:size=10
xftalpha 0.8

# Print everything to console?
out_to_console no

# mail spool
#mail_spool $MAIL

# Update interval in seconds
update_interval 1.0

# This is the number of times Conky will update before quitting.
# Set to zero to run forever.
total_run_times 0

# Create own window instead of using desktop (required in nautilus)
own_window yes
own_window_transparent yes
own_window_type override
own_window_hints undecorated,sticky,skip_taskbar,skip_pager


# Use double buffering (reduces flicker, may not work for everyone)
double_buffer yes

# Draw shades?
draw_shades no

# Draw outlines?
draw_outline no

# Draw borders around text
draw_borders no
draw_graph_borders no

# Stippled borders?
stippled_borders 0

# border margins
border_inner_margin 0

# border width
border_width 1

# Default colors and also border colors
default_color F8A65C
default_shade_color black
default_outline_color black

# Minimum size of text area
minimum_size 400 500
maximum_width 400

# Text alignment, other possible values are commented
#alignment top_left
alignment top_right
#alignment bottom_left
#alignment bottom_right

# Gap between borders of screen and text
# same thing as passing -x at command line
gap_x 1368
gap_y 50

# Subtract file system buffers from used memory?
no_buffers yes

# set to yes if you want all text to be in uppercase
uppercase no

# number of cpu samples to average
# set to 1 to disable averaging
cpu_avg_samples 1

# number of net samples to average
# set to 1 to disable averaging
net_avg_samples 1

# Force UTF8? note that UTF8 support required XFT
override_utf8_locale yes

# Add spaces to keep things from moving about?  This only affects certain objects.
use_spacer none

# gris
color1 CCCCCC

# orange
color3 FFFFFF
# bleu
color2 ED9549

color4 1CCAE0

text_buffer_size 4096
max_specials 1024



TEXT
${offset 200}${color3}${font Terminator Real NFI:size=35}${time %H}:${offset 10}${voffset -20}${font Terminator Real NFI:size=16}${time %M}${voffset 20}${offset -25}${font Terminator Real NFI:size=14}${time %S}



${offset 40}${voffset -38}${font Terminator Real NFI:size=21}${time %A} 
${offset 40}${voffset -12}${font Terminator Real NFI:size=11}${time %d} ${font Terminator Real NFI:size=11}${time %b} ${font Terminator Real NFI:size=12}${time %Y}${color}

${offset 20}${color4}${font Travelcons:size=14}m ${color1}${font Terminator Real NFI:size=8} Courriel(s):   ${color4}${blink ${imap_unseen imap.free.fr barrot.alain emilie -i 60}}${color1}${alignr 100}non lu(s)
${offset 20}${color4}${font Travelcons:size=14}S ${color1}${font Terminator Real NFI:size=8}${color1} Mise a jour:   ${color4}${blink ${execi 360 aptitude search "~U" | wc -l | tail}}${color1}${alignr 88}paquet(s)


${color4}${font HandelGotDLig:size=12}Ordinateur ${offset 10}${color1}${hr}${font}

${offset 20}${color1}Version : ${color3}${execi 86400 cat /etc/lsb-release|grep ID|cut -d= -f2} ${execi 86400 cat /etc/lsb-release|grep REL|cut -d= -f2} "${execi 86400 cat /etc/lsb-release|grep NAME|cut -d= -f2}"
${offset 20}${color1}Noyau : ${color3}$sysname $kernel ${color1}on ${color3}$machine
${offset 20}${color1}Fonctionne depuis ${color3}$uptime

${color4}${font HandelGotDLig:size=12}Réseau ${offset 10}${color1}${hr}${font}

${offset 20}${color1}lan : ${color3}${addr eth0}    

${offset 20}${color1}Réception : ${color4}${downspeed eth0}
${offset 20}${color4}$downspeedgraph${color}
${offset 20}${color1}Emission : ${color4}${upspeed eth0}
${offset 20}${color4}$upspeedgraph${color}

${color4}${font HandelGotDLig:size=12}Système ${offset 10}${color1}${hr}${font}

${offset 20}${color1}Processus : ${color3}$processes   ${color1}En cours : ${color3}$running_processes
${offset 20}${color1}CPU : ${color3}${freq_g} G Hz ${color1}soit : ${color3} ${cpu cpu0}%${alignr}${offset -15}${voffset -8}

${offset 20}${color1}RAM  : ${color3}${memperc} % ${alignr}[$mem / $memfree / $memmax]
${offset 20}${color1}SWAP : ${color3}${swapperc} % ${alignr}[$swap / $swapfree / $swapmax]

${color4}${font HandelGotDLig:size=12}Disques ${offset 10}${color1}${hr}${font}

${offset 20}${color1}/ : ${color3}${fs_used_perc /} % [${fs_used /} / ${fs_free /} / ${fs_size /}] ${offset 5}${color1}${fs_bar 4 /}

${offset 20}${color1}/home : ${color3}${fs_used_perc /home} % [${fs_used /home} / ${fs_free /home} / ${fs_size /home}] ${offset 5}${color1}${fs_bar 4 /home}

${offset 00}${color4}${font HandelGotDLig:size=12}Températures et Ventilateur ${offset 10}${color1}${hr}${font}


${offset 20}${color1}CM  : ${alignr}${color3}${hwmon 0 temp 2}°C
${offset 20}${color1}CPU : ${alignr}${color3}${hwmon 0 temp 1}°C
${offset 20}${color1}GPU : ${alignr}${color3}${exec nvidia-settings -q gpucoretemp | grep '):' | awk '{print $4}'}°C
${offset 20}${color1}Disque dur /dev/sdb : ${alignr}${color3}${execi 10 hddtemp -n /dev/sdb}°C
${offset 20}${color1}Disque dur /dev/sdc : ${alignr}${color3}${execi 10 hddtemp -n /dev/sdc}°C
${offset 20}${color1}Disque dur /dev/sdd : ${alignr}${color3}${execi 10 hddtemp  -n /dev/sdd}°C
${offset 20}${color1}Disque dur /dev/sde : ${alignr}${color3}${execi 10 hddtemp -n /dev/sde}°C
${offset 20}${color1}Disque dur /dev/sdf : ${alignr}${color3}${execi 10 hddtemp -n /dev/sdf}°C
${offset 20}${color1}Ventilateur : ${alignr}${color3}${hwmon 0 fan 1} T/mn
${offset 10}${color}${font HandelGotDLig:size=12}${offset 10}${color1}${hr}${font}

et comme vous voyez j'ai un soucis avec l'affichage de la température de la CG aussi sad
si vous avez une idée.

#20 Re : -1 »  LibreOffice et polices LinuxLibertine G » Le 30/04/2014, à 15:38

fouduroi
Réponses : 5

elles sont là
http://sourceforge.net/projects/linuxli … z/download

et tu mets les .ttf dans ton /home/ton nom/.fonts

#21 Re : -1 »  Forcer le Montage d'un disque » Le 17/04/2014, à 10:52

fouduroi
Réponses : 14

essaye de voir si  gparted arrive a l'analyser,
cela de donnera une idée de la santé du disque.
disk-manager peut t'aider aussi

#22 Re : -1 »  installer pinacle 15 sur linux » Le 14/04/2014, à 20:08

fouduroi
Réponses : 8

essaye les deux et fait toi une idée!
aide toi des docs ubuntu et des tutos vidéos sur le net

sache tout de même que kdenlive est plus intuitif que cinelerra

#23 Re : -1 »  Article Capture vidéo en HDMI » Le 01/04/2014, à 05:32

fouduroi
Réponses : 3

j'ai une blackmagic intensity pro (interne)
elle marche tres bien, les drivers et logiciel sont téléchargeable sur le site blackmagic.
pour l’acquisition j'ai monté un raid 0 avec 2 dd de 1to
1 film classique = entre 500go et 700go!!!
j'ai toutefois un problème, lorsque je prend le film capturé et que je l'encode en h264 j'ai un décalage son progressif que je n'ai pas su
corriger.

maintenant j'utilise kdenlive pour la capture qui produit du dnxhd de très bonne qualité (150 go pour un film de 1h30 environ)
et là pas de problème a l'encodage en h264

#24 Re : -1 »  Article Capture vidéo en HDMI » Le 01/04/2014, à 21:06

fouduroi
Réponses : 3

en complément, comme la carte blackmagic n'a pas de puce hdcp, pas d’acquisition
de lecteur bluray, ps3 ou autre boxhd!
il existe des solutions un peu onéreuse mais super efficace!
http://www.hdfury.fr/
http://www.plugngeek.net/test-hdfury-ii … -anti-hdcp
1396382744.jpg