Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 5

#0 -1 »  Installer un stockage SAS en réseau » Le 13/02/2013, à 11:53

Maeva74
Réponses : 8

Bonjour à tous,

Je suis débutante sur Ubuntu server. Cet OS a été installé pour établir le réseau au sein de la petite entreprise que nous sommes ˆˆ La personne qui s'en occupait est partie et je me retrouve avec seule...
Voici mon souhait: nous avons deux baies de stockage Xyratex RS-1603-E3-EBD branchés directement au serveur en SAS {une baie est connectée sur le port EXP'N vers le serveur et la seconde est branchée en EXP'N sur la première branchée en HOST}.
Le but est de pouvoir en faire un stockage archive accessible depuis le serveur pour n'importe quelles stations {nous avons mac et windows en stations} comme le sont déjà deux serveurs qui nous avaient été configurés avec une adresse démarrant par "smb://" et qui se lancent au démarrage de la station.

Pour le moment j'ai bêtement branché et j'ai deux icônes de deux disques durs empilés qui s'appellent 0. Quand je tente de monter le disque j'ai un message qui dit "Unable to mount location. Can't mount file".
J'ai ouvert le disk utility et j'ai une longue liste de tous les disques durs des baies affichés sous deux groupes qui s'appellent "SAS Expander". Et plus bas j'ai les deux RAID 0 d'affichés dans "Multy disks devices". J'essaye de lancé le RAID Array mais il me marque: "Not enough components available to start the RAID Array".

Je ne sais pas même pas si je prend la bonne démarche Oo

Quelqu'un peut-il m'aider ?

Merci beaucoup.

#1 Re : -1 »  Installer un stockage SAS en réseau » Le 13/02/2013, à 18:37

Maeva74
Réponses : 8

Merci pour ta réponse Maisondouf. Voici ce qu'il me marque:

sysop@bxstor001:~$ sudo mdadm --examine --scan --verbose
ARRAY /dev/md/0 level=raid0 metadata=1.2 num-devices=32 UUID=42183b46:bd12accf:edc6f684:326e86d4 name=bxstor001:0
   devices=/dev/sdav,/dev/sdau,/dev/sdat,/dev/sdas,/dev/sdar,/dev/sdaq,/dev/sdap,/dev/sdao,/dev/sdan,/dev/sdam,/dev/sdal,/dev/sdak,/dev/sdaj,/dev/sdai,/dev/sdu

#2 Re : -1 »  Installer un stockage SAS en réseau » Le 13/02/2013, à 19:10

Maeva74
Réponses : 8

sysop@bxstor001:~$ sudo mdadm --assemble --auto=yes --scan
[sudo] password for sysop:
[sudo] password for sysop:
mdadm: /dev/md/0 assembled from 1 drive - not enough to start the array.
mdadm: No arrays found in config file or automatically

#3 Re : -1 »  Installer un stockage SAS en réseau » Le 13/02/2013, à 19:16

Maeva74
Réponses : 8

Est-il possible de le reformer ? Je veux dire, on peut formater ce n'est pas un souci. Parce que de mon côté je n'ai aucun moyen de savoir comment cela a été monté. Qu'aurais-tu besoin de savoir précisément ?