Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 17/10/2011, à 22:49

rollietyler
Réponses : 1371

bonjour tout le monde!

j'ai un petit souci avec la dernière version de Openshot (qui a super bien évolué wink ). Je suis sous Natty, avec openshot 1.4.0.
Pour ce qui est du montage, tout fonctionne comme il faut, mais dès que je veux faire des titres animés, il commence a calculer les images, et il s'arrête aléatoirement de calculer le titre, pour me rendre au final un titre tronqué, en boucle... bref, ça le fait pas!!!
Merci de me dépanner wink

Ha oui, autre chose: quand je lance l'éditeur de titre animé, Blender se lance en fond (normal...) mais il tourne à fond! est ce lié...?

Edit: j'ai lancer Openshot par la console, et lorsque je lance un rendu de titre animé, Blender (ou openshot) arrête le rendu à un moment aléatoire (pas à un endroit ou il y a plus de polygones, etc...) et c'est tou! pas de message d'erreur...
je vous mets ce que me dit Mr le Terminal:

on_mnu3dTitle_activate called with self.GtkImageMenuItem
on_treeTemplates_button_release_event
Done with Render() method
Blender command: /usr/bin/blender -b '/usr/lib/pymodules/python2.7/openshot/blender/blend/colors.blend' -P '/home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/colors.py'
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/TitleFileName0150.png
Blender render thread finished
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_spinner_changed
effect_dropdown_changed
on_btnRefresh_clicked
Done with Render() method
Blender command: /usr/bin/blender -b '/usr/lib/pymodules/python2.7/openshot/blender/blend/colors.blend' -P '/home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/colors.py'
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0150.png
Blender render thread finished
on_btnRender_clicked
Done with Render() method
Blender command: /usr/bin/blender -b '/usr/lib/pymodules/python2.7/openshot/blender/blend/colors.blend' -P '/home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/colors.py'
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0001.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0002.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0003.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0004.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0005.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0006.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0007.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0008.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0009.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0010.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0011.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0012.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0013.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0014.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0015.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0016.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0017.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0018.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0019.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0020.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0021.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0022.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0023.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0024.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0025.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0026.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0027.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0028.png
update_image: /home/rollie/.openshot/blender/e286f70e-f91e-11e0-9881-ccaf78752504/intro0029.png
Blender render thread finished
render_finished
project modified:  Fichier ajouté
state saved
on_frm3dGenerator_destroy

#1 Re : -1 »  OpenShot Video Editor ultime éditeur vidéo de gnome » Le 19/10/2011, à 23:11

rollietyler
Réponses : 1371

voila le resultat de la commande sus-nommée wink

Package: blender
Priority: optional
Section: universe/graphics
Installed-Size: 28680
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Cyril Brulebois <kibi@debian.org>
Architecture: amd64
Version: 2.49.2~dfsg-2ubuntu4
Depends: libavcodec52 (>= 4:0.6-1~) | libavcodec-extra-52 (>= 4:0.6-1~), libavdevice52 (>= 4:0.6-1~) | libavdevice-extra-52 (>= 4:0.6-1~), libavformat52 (>= 4:0.6-1~) | libavformat-extra-52 (>= 4:0.6-1~), libavutil50 (>= 4:0.6-1~) | libavutil-extra-50 (>= 4:0.6-1~), libc6 (>= 2.11), libfreetype6 (>= 2.2.1), libftgl2 (>= 2.1.3~rc5), libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libilmbase6 (>= 1.0.1), libjpeg62 (>= 6b1), libopenal1, libopenexr6 (>= 1.6.1), libopenjpeg2, libpng12-0 (>= 1.2.13-4), libpython2.7 (>= 2.7), libsdl1.2debian (>= 1.2.10-1), libstdc++6 (>= 4.5), libswscale0 (>= 4:0.6-1~) | libswscale-extra-0 (>= 4:0.6-1~), libx11-6, libxi6, zlib1g (>= 1:1.1.4), python (>= 2.5), python-support (>= 0.90.0), ttf-dejavu
Suggests: yafray, libtiff4
Filename: pool/universe/b/blender/blender_2.49.2~dfsg-2ubuntu4_amd64.deb
Size: 11189510
MD5sum: 0bb4f8841cdb97dd77d4333fe3ab448e
SHA1: 1834d5ecdcbf1efcc4b22da3875676c0b796dbc0
SHA256: 37d2b901d91c163e1ee13f24e45765b7dd1ae723f9bbfe3224f94a9e995e1bf6
Description-fr: Modeleur et moteur de rendu 3D très rapide et multifonction
 Blender est une suite intégrée 3D pour le modelage, l'animation, le rendu,
 la post-production, la création interactive et la lecture (jeux). Blender
 possède sa propre interface graphique implémentée entièrement en OpenGL et
 conçue pour les performances. Des interfaces de programmation en Python
 sont disponibles pour faire des scripts ; les fonctionnalités
 d'importation et d'exportation de/vers des formats de fichiers populaires
 tels que 3D Studio et Wavefront Obj sont implémentés par des scripts issus
 de la communauté des utilisateurs. Les usages communs de Blender sont :
 images statiques, animations, modèles pour des jeux ou d'autres moteurs
 tiers, contenu interactif sous forme d'exécutable indépendant ou greffon
 web, etc.
Homepage: http://blender.org/
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu

Package: blender
Priority: optional
Section: graphics
Installed-Size: 56408
Maintainer: Ralf Hölzemer <r.hoelzemer@googlemail.com>
Architecture: amd64
Version: 2.60.0+svn41105~natty1
Recommends: spacenavd
Depends: libc6 (>= 2.11), libfftw3-3, libfreetype6 (>= 2.2.1), libgcc1 (>= 1:4.1.1), libgl1-mesa-glx | libgl1, libglew1.5 (>= 1.5.7.is.1.5.2), libglu1-mesa | libglu1, libgomp1 (>= 4.2.1), libilmbase6 (>= 1.0.1), libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116, libjpeg62 (>= 6b1), libopenal1, libopenexr6 (>= 1.6.1), libopenjpeg2, libpcre3 (>= 8.10), libpng12-0 (>= 1.2.13-4), libpython3.2 (>= 3.2~a4), libsdl1.2debian (>= 1.2.10-1), libsndfile1 (>= 1.0.20), libspnav0 (>= 0.2.1), libstdc++6 (>= 4.5), libtiff4, libx11-6, libxi6, libxml2 (>= 2.7.4), zlib1g (>= 1:1.2.3.3.dfsg), python3.2, ttf-dejavu
Filename: pool/main/b/blender/blender_2.60.0+svn41105~natty1_amd64.deb
Size: 21945036
MD5sum: 5f5141e3b58cc47ebb9ede8a59468715
SHA1: a0efbd6cf1dfbd32ad70619b2cf772a1941b2451
Description: Very fast and versatile 3D modeller/renderer
 Blender is an integrated 3d suite for modelling, animation, rendering,
 post-production, interactive creation and playback (games). Blender has its
 own particular user interface, which is implemented entirely in OpenGL and
 designed with speed in mind. Python bindings are available for scripting;
 import/export features for popular file formats like 3D Studio and Wavefront
 Obj are implemented as scripts by the community. Stills, animations, models
 for games or other third party engines and interactive content in the form of
 a standalone binary and/or a web plug-in are common products of Blender use.

C'est grave docteur...?

#2 Re : -1 »  [RESOLU] Nexus 7 non reconnue en USB » Le 20/12/2012, à 23:32

rollietyler
Réponses : 19

D'accord avec kipof !!!
MAIS, si vous avez Gnome Shell au lieu de Unity, vous allez avoir une contrainte pour monter et démonter l'appareil (Nexus 7 ou autre).
En effet, ça ne peut se faire qu'en ligne de commande:

Montage:

go-mtpfs /media/MyAndroid

Démontage:

fusermount -u /media/MyAndroid

A noter que "MyAndroid" peut être remplacé par autre chose ("nexus7", "galaxy", ...)

J'ai trouvé une solution pour automatiser tout ça avec un raccourci dans le Dash de Gnome Shell, avec un clic droit sur l'icone pour choisir de monter ou démonter wink

Voici le tuto qui permet ce petit miracle wink

#3 Re : -1 »  La Stereo-3D sous Linux » Le 22/08/2011, à 10:49

rollietyler
Réponses : 1278

Bonjour!

c'est pour une réclamation.... naaan... je plaisante wink
J'ai un portable Alienware avec les lunettes 3D Vision de NVidia
J'ai installé le "pilote" comme indiqué dans la doc du logiciel de Magestik, installé divers soft (bino, Sview, et bien sur Tux Stereo viewer), mais j'ai l'impression que mes lunettes ne s'activent pas quand je veux regarder un film 3d...
C'est normal docteur...? (heu... j'avoue que je n'ai pas lu toute la discussion... 25 pages avec beaucoup de technique... a pas pu... wink )

Merci d'avance pour les réponses smile

#4 Re : -1 »  La Stereo-3D sous Linux » Le 22/08/2011, à 16:43

rollietyler
Réponses : 1278

oui c'est un portable avec emetteur intégré!
je teste ça de suite wink
merci smile

#5 Re : -1 »  La Stereo-3D sous Linux » Le 22/08/2011, à 17:13

rollietyler
Réponses : 1278

bon... rien de plus... mais il faut dire aussi que je cumule les embuches: j'ai une config bi-ecran et le 2eme ecran n'a pas l'emetteur 3D... c'est peut être là qu'est l'os... je reviendrai faire un tour quand je n'aurai plus besoin de mon 2eme ecran (boulot oblige wink ).

#6 Re : -1 »  La Stereo-3D sous Linux » Le 23/08/2011, à 23:37

rollietyler
Réponses : 1278

Bon je précise quand meme wink
mes lunettes sont en mode veille (loupiotte vert pale sur la branche), je n'ai pas d'indicateur d'activation 3d de l'emetteur qui est dans mon écran de portable (pas remarqué de loupiotte qui s'allume à l'activation de la 3d sous Windows).
quand je lance un film ou une image 3d avec SView, en passant par tous les modes, les verres de mes lunettes ne deviennent pas plus sombres, donc mes lunettes ne passent pas en "3d".je vous met mon Xorg.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 270.29  (buildd@allspice)  Fri Feb 25 14:42:07 UTC 2011


Section "ServerLayout"

# Removed Option "Xinerama" "0"
# Removed Option "Xinerama" "1"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Maxdata/Belinea B101920"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 76.0
    Option         "DPMS"
EndSection

Section "Monitor"

    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor1"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 560M"
    Option         "AllowDFPStereo" "True"
    Option         "Stereo" "10"
   
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 560M"
    BusID          "PCI:1:0:0"
    Screen          1
    Option         "AllowDFPStereo" "True"
    Option         "Stereo" "10"
EndSection

Section "Screen"

# Removed Option "metamodes" "DFP: nvidia-auto-select +0+0"
# Removed Option "TwinView" "0"
# Removed Option "metamodes" "nvidia-auto-select +0+0"
# Removed Option "TwinViewXineramaInfoOrder" "CRT-0"
# Removed Option "metamodes" "CRT: nvidia-auto-select +0+0, DFP: nvidia-auto-select +1280+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "DFP-4"
    Option         "metamodes" "CRT: nvidia-auto-select +1920+0, DFP: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Device1"
    Monitor        "Monitor1"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

et mon log de X (juste la partie affichage...)

[    22.697] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Aug 23 15:48:19 2011
[    22.697] (==) Using config file: "/etc/X11/xorg.conf"
[    22.697] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    22.698] (==) ServerLayout "Layout0"
[    22.698] (**) |-->Screen "Screen0" (0)
[    22.698] (**) |   |-->Monitor "Monitor0"
[    22.698] (**) |   |-->Device "Device0"
[    22.698] (**) |-->Input Device "Keyboard0"
[    22.698] (**) |-->Input Device "Mouse0"
[    22.698] (**) Option "Xinerama" "0"
[    22.698] (==) Automatically adding devices
[    22.698] (==) Automatically enabling devices
[    22.698] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    22.698]     Entry deleted from font path.
[    22.698] (==) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/100dpi/:unscaled,
    /usr/share/fonts/X11/75dpi/:unscaled,
    /usr/share/fonts/X11/Type1,
    /usr/share/fonts/X11/100dpi,
    /usr/share/fonts/X11/75dpi,
    /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    built-ins
[    22.698] (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    22.698] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    22.698] (WW) Disabling Keyboard0
[    22.698] (WW) Disabling Mouse0
[    22.698] (II) Loader magic: 0x7e0280
[    22.698] (II) Module ABI versions:
[    22.698]     X.Org ANSI C Emulation: 0.4
[    22.698]     X.Org Video Driver: 10.0
[    22.698]     X.Org XInput driver : 12.3
[    22.698]     X.Org Server Extension : 5.0
[    22.698] (--) PCI:*(0:1:0:0) 10de:1251:1028:0490 rev 161, Mem @ 0xcc000000/33554432, 0xc0000000/134217728, 0xc8000000/67108864, I/O @ 0x00005000/128, BIOS @ 0x????????/524288
[    22.699] (II) Open ACPI successful (/var/run/acpid.socket)
[    22.699] (II) LoadModule: "extmod"
[    22.699] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[    22.699] (II) Module extmod: vendor="X.Org Foundation"
[    22.699]     compiled for 1.10.1, module version = 1.0.0
[    22.699]     Module class: X.Org Server Extension
[    22.699]     ABI class: X.Org Server Extension, version 5.0
[    22.699] (II) Loading extension MIT-SCREEN-SAVER
[    22.699] (II) Loading extension XFree86-VidModeExtension
[    22.699] (II) Loading extension XFree86-DGA
[    22.699] (II) Loading extension DPMS
[    22.699] (II) Loading extension XVideo
[    22.699] (II) Loading extension XVideo-MotionCompensation
[    22.699] (II) Loading extension X-Resource
[    22.699] (II) LoadModule: "dbe"
[    22.699] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[    22.699] (II) Module dbe: vendor="X.Org Foundation"
[    22.699]     compiled for 1.10.1, module version = 1.0.0
[    22.699]     Module class: X.Org Server Extension
[    22.699]     ABI class: X.Org Server Extension, version 5.0
[    22.699] (II) Loading extension DOUBLE-BUFFER
[    22.699] (II) LoadModule: "glx"
[    22.699] (II) Loading /usr/lib/xorg/extra-modules/libglx.so
[    22.704] (II) Module glx: vendor="NVIDIA Corporation"
[    22.704]     compiled for 4.0.2, module version = 1.0.0
[    22.704]     Module class: X.Org Server Extension
[    22.704] (II) NVIDIA GLX Module  270.41.06  Mon Apr 18 15:10:15 PDT 2011
[    22.704] (II) Loading extension GLX
[    22.704] (II) LoadModule: "record"
[    22.704] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[    22.704] (II) Module record: vendor="X.Org Foundation"
[    22.704]     compiled for 1.10.1, module version = 1.13.0
[    22.704]     Module class: X.Org Server Extension
[    22.704]     ABI class: X.Org Server Extension, version 5.0
[    22.704] (II) Loading extension RECORD
[    22.704] (II) LoadModule: "dri"
[    22.704] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[    22.704] (II) Module dri: vendor="X.Org Foundation"
[    22.704]     compiled for 1.10.1, module version = 1.0.0
[    22.704]     ABI class: X.Org Server Extension, version 5.0
[    22.704] (II) Loading extension XFree86-DRI
[    22.704] (II) LoadModule: "dri2"
[    22.704] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    22.704] (II) Module dri2: vendor="X.Org Foundation"
[    22.705]     compiled for 1.10.1, module version = 1.2.0
[    22.705]     ABI class: X.Org Server Extension, version 5.0
[    22.705] (II) Loading extension DRI2
[    22.705] (II) LoadModule: "nvidia"
[    22.705] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[    22.705] (II) Module nvidia: vendor="NVIDIA Corporation"
[    22.705]     compiled for 4.0.2, module version = 1.0.0
[    22.705]     Module class: X.Org Video Driver
[    22.705] (II) NVIDIA dlloader X Driver  270.41.06  Mon Apr 18 14:55:25 PDT 2011
[    22.705] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    22.705] (++) using VT number 7

[    22.705] (II) Loading sub module "fb"
[    22.705] (II) LoadModule: "fb"
[    22.724] (II) Loading /usr/lib/xorg/modules/libfb.so
[    22.724] (II) Module fb: vendor="X.Org Foundation"
[    22.724]     compiled for 1.10.1, module version = 1.0.0
[    22.724]     ABI class: X.Org ANSI C Emulation, version 0.4
[    22.724] (II) Loading sub module "wfb"
[    22.724] (II) LoadModule: "wfb"
[    22.724] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    22.724] (II) Module wfb: vendor="X.Org Foundation"
[    22.724]     compiled for 1.10.1, module version = 1.0.0
[    22.724]     ABI class: X.Org ANSI C Emulation, version 0.4
[    22.724] (II) Loading sub module "ramdac"
[    22.724] (II) LoadModule: "ramdac"
[    22.724] (II) Module "ramdac" already built-in
[    22.724] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[    22.724] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    22.724] (II) Loading /usr/lib/xorg/modules/libfb.so
[    22.725] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[    22.725] (==) NVIDIA(0): RGB weight 888
[    22.725] (==) NVIDIA(0): Default visual is TrueColor
[    22.725] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    22.725] (**) NVIDIA(0): Option "Stereo" "10"
[    22.725] (**) NVIDIA(0): Option "TwinView" "1"
[    22.725] (**) NVIDIA(0): Option "MetaModes" "CRT: nvidia-auto-select +1920+0, DFP: nvidia-auto-select +0+0"
[    22.725] (**) NVIDIA(0): Option "TwinViewXineramaInfoOrder" "DFP-4"
[    22.725] (**) NVIDIA(0): USB IR emitter stereo requested
[    23.724] (II) NVIDIA(GPU-0): Display (Maxdata/Belinea B101920 (CRT-0)) does not support
[    23.724] (II) NVIDIA(GPU-0):     NVIDIA 3D Vision stereo.
[    23.727] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 560M (GF116) at PCI:1:0:0 (GPU-0)
[    23.727] (--) NVIDIA(0): Memory: 1572864 kBytes
[    23.727] (--) NVIDIA(0): VideoBIOS: 70.26.28.00.00
[    23.727] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[    23.727] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[    23.727] (--) NVIDIA(0): Connected display device(s) on GeForce GTX 560M at PCI:1:0:0
[    23.727] (--) NVIDIA(0):     Maxdata/Belinea B101920 (CRT-0)
[    23.727] (--) NVIDIA(0):     LGD (DFP-4)
[    23.727] (--) NVIDIA(0): Maxdata/Belinea B101920 (CRT-0): 400.0 MHz maximum pixel
[    23.727] (--) NVIDIA(0):     clock
[    23.727] (--) NVIDIA(0): LGD (DFP-4): 480.0 MHz maximum pixel clock
[    23.727] (--) NVIDIA(0): LGD (DFP-4): Internal DisplayPort
[    23.730] (**) NVIDIA(0): TwinView enabled
[    23.730] (II) NVIDIA(0): Display Devices found referenced in MetaMode: CRT-0, DFP-4
[    23.760] (II) NVIDIA(0): Assigned Display Devices: CRT-0, DFP-4
[    23.760] (II) NVIDIA(0): Validated modes:
[    23.760] (II) NVIDIA(0):    
[    23.760] (II) NVIDIA(0):     "CRT:nvidia-auto-select+1920+0,DFP:nvidia-auto-select+0+0"
[    23.760] (II) NVIDIA(0): Virtual screen size determined to be 3200 x 1080
[    23.995] (--) NVIDIA(0): DPI set to (87, 86); computed from "UseEdidDpi" X config
[    23.995] (--) NVIDIA(0):     option
[    23.995] (WW) NVIDIA(0): Stereo is only available on Quadro cards
[    23.995] (II) NVIDIA(0): Disabling stereo.
[    23.995] (--) Depth 24 pixmap format is 32 bpp
[    23.995] (II) NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
[    23.995] (II) NVIDIA:     access.
[    24.052] (II) NVIDIA(0): Setting mode
[    24.052] (II) NVIDIA(0):     "CRT:nvidia-auto-select+1920+0,DFP:nvidia-auto-select+0+0"
[    24.052] (WW) NVIDIA(GPU-0): LGD (DFP-4): Failed to set DisplayPort power state
[    24.212] (II) Loading extension NV-GLX
[    24.307] (==) NVIDIA(0): Disabling shared memory pixmaps
[    24.307] (==) NVIDIA(0): Backing store disabled
[    24.307] (==) NVIDIA(0): Silken mouse enabled
[    24.307] (**) NVIDIA(0): DPMS enabled
[    24.307] (II) Loading extension NV-CONTROL
[    24.307] (II) Loading extension XINERAMA
[    24.307] (WW) NVIDIA(0): Option "AllowDFPStereo" is not used
[    24.307] (II) Loading sub module "dri2"
[    24.307] (II) LoadModule: "dri2"
[    24.308] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    24.308] (II) Module dri2: vendor="X.Org Foundation"
[    24.308]     compiled for 1.10.1, module version = 1.2.0
[    24.308]     ABI class: X.Org Server Extension, version 5.0
[    24.308] (II) NVIDIA(0): [DRI2] Setup complete

Si quelqu'un peu se dépatouiller avec ça... je dis pas non wink

Merci les gars, et surtout BRAVO pour le boulot que vous faites!!!

#7 Re : -1 »  La Stereo-3D sous Linux » Le 24/08/2011, à 12:46

rollietyler
Réponses : 1278

Salut,

Mon écran n'est pas en 120Hz, il est en 60Hz... comment changer tout ça...?

J'ai testé en désactivant compiz, en ne branchant pas le 2eme écran (qui est branché en VGA)... J'ai à un moment eu un ersatz de polarisation de mes lunettes en faisant mes tests, mais impossible à reproduire sad
Donc je n'ai qu'une carte graphique (GeForce GTX 560M), et 2 écrans (la dalle de mon portable et un écran plat séparé, branché en VGA, mais je radote wink )
On est pas loin, je le sens, mais pas le temps de trop chercher... juste le temps de faire quelques tests dirigés de main de maître pas vous wink

#8 Re : -1 »  La Stereo-3D sous Linux » Le 24/08/2011, à 14:18

rollietyler
Réponses : 1278

Bah... même en 120Hz, ça fait rien de plus... (pour changer la fréquence, c'est dans les NVidia Xserver Settings)

#9 -1 »  Pb police blanche invisible sur fond blanc... » Le 11/07/2012, à 21:59

rollietyler
Réponses : 4

Bonjour,

J'ai mis Ubuntu sur l'ordi de mes beaux parents (yahouuuu!!!) avec la 11.10, et Gnome Classic.
J'ai mis le theme Radiance, mais le soucis c'est que la police d'écriture est blanche et quand ils vont sur le Net, ou dans certaines applis, avec le fond blanc ou la surbrillance, c'est comme s'il n'y avait rien d'affiché...
Et c'est problématique ! big_smile

Merci de m'aider, et merci pour eux! (ca me permettrai de gagner des points de Geek chez la belle famille wink )

#10 Re : -1 »  Pb police blanche invisible sur fond blanc... » Le 30/04/2013, à 14:12

rollietyler
Réponses : 4

Bonjour,
Est-ce que quelqu'un d'autre a rencontré ce problème?
Khelen, as-tu trouvé une solution?
Merci à tous.

#11 -1 »  [Tuto] Monter et démonter son Nexus 7 en 1 clic sous Gnome Shell » Le 21/12/2012, à 00:14

rollietyler
Réponses : 3

Bonjour,

Heureux possesseur d'une tablette Nexus 7, j'étais très frustré de ne pas pouvoir manipuler ses fichiers facilement sous Gnome Shell.
J'avais bien essayé gMTP, mais c'est d'une lenteur incroyable !!!

J'ai vu que go-mtpfs facilitait tout cela grâce à cette page: http://www.webupd8.org/2012/12/how-to-m … mtpfs.html

Dans cette même page, il y a un lanceur pour Unity. Mais rien pour Gnome Shell, sauf 2 lignes de commande à taper à chaque fois pour monter et démonter la bête:

Montage:

go-mtpfs /media/MyAndroid

Démontage:

fusermount -u /media/MyAndroid

A noter que "MyAndroid" peut être remplacé par autre chose ("nexus7", "galaxy", ...)

J'ai trouvé une solution pour automatiser tout ça avec un raccourci dans le Dash de Gnome Shell, avec un clic droit sur l’icône pour choisir de monter ou démonter wink
Voici comment procéder:

Dans cette marche à suivre, c'est pour connecter une tablette Nexus 7, et je veux que le dossier racine soit "/media/nexus7"

_Créer le raccourci en ouvrant Gedit (ou un autre éditeur de texte) et copier ceci:

[Desktop Entry]
Name=Nexus 7
Type=Application
Comment=Mount or Unmount Nexus 7
Categories=Application
Icon=nexus.png
Exec=go-mtpfs /media/nexus7
Terminal=true
Actions=Mount;Unmount;
Encoding=UTF-8

Name[fr]=Nexus7.desktop

[Desktop Action Mount]
Name=Mount Nexus 7
Exec=go-mtpfs /media/nexus7
OnlyShowIn=Gnome;

[Desktop Action Unmount]
Name=Unmount Nexus 7
Exec=fusermount -u /media/nexus7
OnlyShowIn=Gnome;

Pour la ligne "Icon=" , trouvez l’icône que vous voulez, copiez là dans le dossier ".icons" de votre dossier perso. Indiquez juste le nom de l’icône et l'extension.
J'ai volontairement écrit les commentaires et autres noms d'actions en anglais pour que nos amis anglophones s'y retrouve aussi sans parler la langue de Rabelais wink
Bien sur, si vous le désirez, remplacez les références à Nexus 7 par celles que vous voulez, suivant votre appareil (Nexus 4, Galaxy...). Mais attention n'oubliez pas de modifier les chemins d’exécution smile

_Enregistrer ce fichier que vous nommerez, par exemple, "Nexus7.desktop" (c'est bien entendu le .desktop qui est le plus important !), à l'intérieur de ce répertoire: [dossier perso]/.local/share/applications

_Ensuite, allez chercher "Nexus7.desktop" dans la liste de vos applications, et mettez le dans vos favoris (dans le Dash).
_Installer l'extension Quicklists pour avoir les choix du clic droit (Merci SamheG wink )
_Une fois dans le Dash, faites un clic droit pour accéder aux options de montage/démontage !
ATTENTION: n'exécutez ces options au clic droit qu'une fois l'appareil (Nexus, Galaxy...) connecté à votre ordi et déverrouillé (unlock).

Il se peut que ça ne fonctionne pas la première fois ! Dans ce cas, lancez la commande de montage (voir plus haut) dans un terminal. Pour ma part, c'était un problème de droit d'accès/d'écriture au dossier "/media/nexus7".
Un simple:

sudo chmod 777 /media/nexus7

a résolu l'affaire wink

Pour d'autres problèmes, discutons en sur ce post smile
Vos commentaires, réactions, sont les bienvenus, mais attention, je ne suis pas un génie du code, j'ai juste rassemblé et recoupé des infos du net et sur ma bécane pour trouver la solution smile

#12 Re : -1 »  [Tuto] Monter et démonter son Nexus 7 en 1 clic sous Gnome Shell » Le 21/12/2012, à 22:56

rollietyler
Réponses : 3

Bien vu ! Merci, je l'avais oublié wink
J'ai modifié le tuto en conséquence smile

#13 -1 »  [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ? » Le 07/04/2012, à 21:27

rollietyler
Réponses : 6

Bonjour everybody!

Je suis sous Oneiric avec Gnome shell, j'ai installé Maya (logiciel de 3D), et j'ai un petit souci avec la touche "super" (avec le logo Windows).
Au sein de Maya, cette touche me sert beaucoup (zoom, déplacement dans la scene 3D...) sauf que dès que je l'utilise, Gnome "m'ouvre" le menu de Gnome, et je suis obligé de resélectionner Maya pour retravailler dans ma scene...
Comment faire pour ne plus assigner la touche "super" à l'ouverture du menu? Perso, je m'en fout parce que je ne l'utilise que très très rarement, je mets ma souris en haut à gauche de l'écran, un geste qui devient naturel. A tel point que quand je me retrouve sur un Windows, j'ai ce reflexe quand je veux voir toutes mes fenêtres ouvertes, et je suis comme un con pendant 5 secondes à balancer le pointeur de ma souris dans le coin big_smile

Attention je veux juste que cette touche ne soit plus assignée au menu, pas la désactiver complètement!!!

Merci de vos réponses!

#14 Re : -1 »  [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ? » Le 09/04/2012, à 18:13

rollietyler
Réponses : 6

oui bien sur, mais je n'ai pas trouvé...
sur mon ordi, cette touche est désignée comme "Mod4" (quand je l'assigne à un raccourci), et je ne l'ai vue nulle part...

Si d'autres personnes ont des idées, je prends wink

#15 Re : -1 »  [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ? » Le 15/04/2012, à 03:23

rollietyler
Réponses : 6

nope, pas de trace de cette petite touche... mais merci quand même wink

#16 Re : -1 »  [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ? » Le 31/10/2012, à 11:46

rollietyler
Réponses : 6

Bonjour!

je me permets de relancer mon propre sujet, car mon problème n'est toujours pas résolu...
Si quelqu'un a une bonne idée...?
Je suis sous la 12.04

Merci d'avance !

#17 Re : -1 »  [RESOLU] Comment désactiver la touche "super" pour le menu de Gnome ? » Le 31/10/2012, à 11:55

rollietyler
Réponses : 6

aarff... je me suis répondu tout seul finalement big_smile

Je suis allé dans Param systeme > agencement du clavier > agencements > options > comportement des touches Alt et Windows
et là j'ai coché: Méta est placé sur Windows gauche

Du coup, plus d'ouverture du menu en appuyant sur "Super" mais par contre, cette touche est totalement fonctionnelle dans Maya (remplace Alt pour la rotation...)

J'espère que ça aidera certains!
Merci de vos réponses quand même, ça m'a mis sur la piste !!!

#18 Re : -1 »  Alienware M17x R3, Rien ne va! (ou presque ! ) » Le 01/05/2012, à 04:47

rollietyler
Réponses : 13

Salut!

Je viens mettre mon boulet sur l'enclume (néo expression wink )
Lorsque j'étais sous 11.10, avec la ligne magique rajoutée dans options snd-hda-intel index=0 model=alienware , le son de mon Alienware m17xr3 fonctionnait très bien.
depuis que je suis passé sous 12.04, même avec la ligne magique, rien y fait! j'ai du son dans les écouteurs (pas le premier trou, mais le deuxième), mais pas dans les enceintes Oo

Si quelqu'un a une solution, je prends!!!

Merci d'avance smile

@ xZerKha: as tu vérifié que ta carte réseau est bien activée? avec le bouton au dessus du pavé numérique, le 2eme en partant de la droite... quand tu lances ubuntu et qu'il ne te détecte pas ta carte, appuie 1 fois sur le bouton, attends une 10aine de secondes, et vérifie s'il ne te trouve pas ta carte réseau... Ça ma fait ça au début, j'ai galéré comme un con pendant des jours avant de réaliser ça big_smile Mon m17xr3 reconnaît la carte sans problème.

#19 Re : -1 »  Alienware M17x R3, Rien ne va! (ou presque ! ) » Le 04/05/2012, à 14:43

rollietyler
Réponses : 13

je me permets de faire un petit up pour ce probleme de son qui ne sort pas des enceintes...
Merci d'avance pour les réponses, ou les pistes wink

#20 Re : -1 »  Alienware M17x R3, Rien ne va! (ou presque ! ) » Le 29/06/2012, à 01:40

rollietyler
Réponses : 13

Salut,

J'ai testé la nouvelle ligne pour le son, mais ça ne fonctionne pas pour moi GRRRRRRRrrrrrr....
Et dire que ça fonctionnait sous Oneiric...

Par contre j'ai remarqué que le branchement a chaud du secteur fonctionne a présent! c'est une bonne chose!
Mais le son me manque terriblement, si je veux regarder une video, obligé de passer sous zindoz... pas top

#21 Re : -1 »  Alienware M17x R3, Rien ne va! (ou presque ! ) » Le 07/07/2012, à 04:46

rollietyler
Réponses : 13

Bon, une fois que j'en ai eu bien marre de tester des nouvelles lignes à rajouter a alsa-base.conf, que rien ne fonctionnait, j'ai réinstallé ma 12.04!
Ensuite j'ai rajouté la ligne magique

options snd-hda-intel index=0 model=intel

et maintenant, j'ai du son!!! et les 2 prises casques fonctionnent comme il faut!
Avec le branchement a chaud du secteur qui fonctionne, c'est quasi parfait.
Il ne manque que la touche "eject" pour boucler le tableau wink

#22 -1 »  Pas de son dans les haut-parleurs - Alienware m17xr3 » Le 14/05/2012, à 02:25

rollietyler
Réponses : 2

Bonjour à tout le monde!

Je lance ou relance cette discussion.
En effet, j'ai donc un Alienware m17xr3 avec carte Nvidia (il y a plusieurs modèles..).
Lorsque j'étais sous Oneiric, j'avais eu le même souci: pas de son dans les haut-parleurs, mais du son dans le casque! J'avais résolu le probleme par quelques petites bidouilles.
J'ai effectué la mise à jour vers Precise et rebelotte, retour en case départ sans toucher les 2000€ !
J'ai donc essayé mes précédentes bidouilles, mais rien n'y fait.
J'ai réinstallé un système propre de Precise, mais rien non plus. Re-bidouille, avec juste la modif de /etc/modprobe.d/alsa-base.conf  et toujours rien!
J'ai également tenté cette bidouille, mais toujours pas de son dans les HP.

Je ne suis pas certain que les "200 lignes de code magique" soient encore nécessaires...

Si quelqu'âme charitable veut bien se pencher sur mon cas, je lui en serais 1000 fois reconnaissant! smile
Voici quelques infos:

Résultat de

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS"
lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM67 Express Chipset Family LPC Controller (rev 05)
00:1f.2 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation Device 1251 (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF116 High Definition Audio Controller (rev a1)
07:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)
0d:00.0 Network controller: Atheros Communications Inc. AR9300 Wireless LAN adaptor (rev 01)
13:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5116 PCI Express Card Reader (rev 01)
13:00.1 SD Host controller: Realtek Semiconductor Co., Ltd. RTS5116 PCI Express Card Reader (rev 01)
19:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
lspci | grep [Aa]udio && lsusb | grep [Aa]udio
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation GF116 High Definition Audio Controller (rev a1)
cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.24.
uname -a
Linux bl3u3t 3.2.0-24-generic #38-Ubuntu SMP Tue May 1 16:18:50 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

#23 Re : -1 »  Pas de son dans les haut-parleurs - Alienware m17xr3 » Le 22/05/2012, à 04:14

rollietyler
Réponses : 2

Je me permets un petit up smile

Merci à ceux qui ont le même portable que moi de me dire ce qu'il en est pour eux smile

#24 Re : -1 »  Pas de son dans les haut-parleurs - Alienware m17xr3 » Le 27/05/2012, à 16:10

rollietyler
Réponses : 2

bouhouuu... personne pour un coup de main ou même une piste...?