Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [résolu] Ubuntu se fige! » Le 30/12/2005, à 14:03

belou
Réponses : 26

j 'ai déjà eu ce même problème
avec une carte graphique nvidia 4 mx4000,

est ce que ta carte mere n'a pas une carte graphique intégrée

essaie dutiliser une carte graphique simple...
ce qu'il faut c'est enlever un par un et par étape tes periphériques

#1 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 08/12/2005, à 10:02

belou
Réponses : 679

da_last_dodo : ta montre avec date, c'est un desklets qui va avec adesklets ou gdesklets

ou est ce qu on peut le trouver ?

#2 Re : -1 »  [HOW TO] adesklets : configuration des desklets » Le 20/12/2005, à 07:27

belou
Réponses : 679

coment qu'on fait pour que mon Modubar soit tjrs visible
marre de tjrs afficher bureau pour pouvoir lancer un appli

#3 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 18:36

belou
Réponses : 2370

en faite c'est un appareil photo numerique concord 3045 avec mode pccam

avec windows ca marche bien , et le driver est bien viewquest

sera t il possible que ce n'est pas supporté ?

#4 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 18:37

belou
Réponses : 2370

belou@kananav:~$ sudo easyspca

(zenity:8154): Gtk-WARNING **: Locale not supported by C library.
        Using the fallback 'C' locale.
This option is not available. Please see --help for all possible usages.
belou@kananav:~$

sad

#5 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 18:40

belou
Réponses : 2370
Anbreizh a écrit :

non , car j'ai regarder avec l'identifiant USB (le code , c'est la valeur sur big_smile ) et il est ompatible normalement (meme tres bien compatible big_smile )

Ah ............. Je vais regarder le code sources pour voir d'ou peut venir l'erreur ! big_smile Tu n'a aucune fenetre qui s'affiche ? Tu peux verifier que zentiy est bien installer ? wink

oui en haut
toujours pareil

#6 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 18:41

belou
Réponses : 2370

euh ou pourait-je voir si zenity est installer

#8 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 18:48

belou
Réponses : 2370

mais le cam toujours pas

#10 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 19:18

belou
Réponses : 2370

non

il m a demandé le pwd
puis l erreur

#11 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 23/11/2005, à 19:24

belou
Réponses : 2370

non!!! big_smile

en train de le faire

#12 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 24/11/2005, à 06:01

belou
Réponses : 2370

suis au bureau maintenant

mais hier soir j'ai suivi ce tuto

http://forum.ubuntu-fr.org/viewtopic.php?id=8157

j ai reuissi à installer le spca5xx avec ces depences

mais le Hic est que quand j'ai lancé spcagui

il reconnait bien même mon cam concord 3045

mais mon pc se freeze

donc j en ai eu marre , suis parti pour dodo

je vais m y remettre ce soir

à ce soir

#13 Re : -1 »  [Clos] Centralisation Probleme Webcam+EasyCam » Le 06/02/2006, à 18:38

belou
Réponses : 2370

en install easycam2 via synaptic
En lancant

sudo lauchcam2

voilà l 'erreur

sudo lauchcam2
ERROR: Module spca does not exist in /proc/modules
mknod: `/dev/video0': Le fichier existe.
ln: `/lib/modules/2.6.12-10-k7/build/linux-headers-2.6.12-10-k7': fichier existant.
make: *** Pas de règle pour fabriquer la cible « clean ». Arrêt.
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.
make: *** Pas de règle pour fabriquer la cible « install ». Arrêt.
FATAL: Module drivers/spca not found.

donc j'ai installé easyspca aussi en lancant

sudo easyspca

il me sort ça

code]$ sudo easyspca
   Building SPCA5XX driver for 2.5/2.6 kernel.
   Remember: you must have read/write access to your kernel source tree.
make -C /lib/modules/`uname -r`/build SUBDIRS=/usr/share/EasySpca/spca5xx-20051105 CC=gcc-3.4 modules
make[1]: entrant dans le répertoire « /usr/src/linux-headers-2.6.12-10-k7
Building modules, stage 2.
  MODPOST
make[1]: quittant le répertoire « /usr/src/linux-headers-2.6.12-10-k7 »
insmod: error inserting 'spca5xx.ko': -1 Unknown symbol in module

alors que sur les deux , le script en mode graphique me dit que le driver est bien installé.

en lancant spcagui le pc se freezzzzzzz

quelqu'un aurait idée d'où peut venir le problème ?

#14 Re : -1 »  Héron - Synergy est inutilisable » Le 30/04/2008, à 09:03

belou
Réponses : 13

j utilise  synergy depuis belle lurette et ca aide bcp quand on utilise plusieur becane en meme temps

ici au boulot j utilise 3 pcs dont 2 sous elive  et 1 sous xp
xp est utiliser en server

j ai eu de problème quand j ai changé  mon elive  vers la 1.7 qui est sous lenny il n y avait plus des packets synergy

donc il a fallu que j ai recuperer les packets .deb sur un pc sos dapper d un collegue

le plus pratique c'est quicksynergy

est ce que t'as déjà essayé ?

#15 Re : -1 »  Héron - Synergy est inutilisable » Le 03/05/2008, à 08:08

belou
Réponses : 13

j ai eu un probleme avec debian lenny comme te dis-je

s'il y a un pc qui tourne encore sous gutsy ou une version antérieure , tu installes dessus  synergy et quicksynergy puis tu recuperes les packets synergy.deb et quicksynergy.deb  dans /var/cache/apt/archive/  et tu l installes sur ton pc avec la version heron

tu lance dans un terminal

dpkg -i /l'emplacementdes fichiers / *synergy.deb

#16 Re : -1 »  iMac G3/333 sous 5.04 cherchent un foyer [résolu] » Le 06/01/2006, à 11:55

belou
Réponses : 13

tres intéréssé mais ca prendra plus de 20 min pour moi qui se trouve tres loin, au fin fond de la jungle de mada big_smile

#17 Re : -1 »  [HowTo] Wiki E17 CVS » Le 30/01/2006, à 07:01

belou
Réponses : 1345

j ai un probleme avec engage aussi quand j'ai fait

 enlightenment_remote -module-load engage

j ai un
engage6gy.png

je ne sais pas où je me suis planté ?
est ce que qq1 a eu déjà ce genre de problème ?

#18 Re : -1 »  [HowTo] Wiki E17 CVS » Le 16/02/2006, à 08:38

belou
Réponses : 1345

j'ai eu le même probleme de complilation de e
j'ai  resolu en la faisant en console sans x ni sous e17
c'est à dire CTRL+ALT+F1

peut être que ca pourrait marcher pour vous autre

#19 Re : -1 »  [résolu] problème passage à AIGLX et compiz... » Le 14/06/2006, à 10:11

belou
Réponses : 12

et si l environnement est e17 mais pas gnome ou kde
on procede comment
c'est a dire que j ai pas gdm mais entrance

#20 Re : -1 »  Capture d'écran sous E17 » Le 05/02/2006, à 10:23

belou
Réponses : 23

Pour faire une capture d'écran sous e17
Il faut utiliser gimp
Puis aller dans acquistion ----> puis capture d'écran
puis là tu choisis fênetre ou écran complet avec temporisation

et tu enrtegistres
et c'est fait


voilà

#21 Re : -1 »  e17 CVS » Le 07/01/2006, à 06:52

belou
Réponses : 63

qund j ai des erreurs comme ça à partir de la compilation de embryo

checking for ecore-config... no
checking for ecore - version >= 0.9.9... no
*** The ecore-config script installed by ecore could not be found
*** If ecore was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the ECORE_CONFIG environment variable to the
*** full path to ecore-config.
configure: error: Cannot find ecore: Is ecore-config in path?

#22 Re : -1 »  e17 CVS » Le 14/01/2006, à 07:50

belou
Réponses : 63

de l'aide!!!!
je n arrive pas à faire marcher le module engage
qq1 a t il un tuto pour ca ?

belou@jaboady:~$ engage
move 128 894
Esmart_Trans Error: Could not read root window pixmap property!
Esmart_Trans Error: Cannot create transparency pixmap: no valid wallpaper and no background color set.
am a system tray :) :)

#23 Re : -1 »  problème avec les archives rar [problème résolu] » Le 14/12/2005, à 12:18

belou
Réponses : 3

c'est le pacquet rar qu'il faut installer
via synaptic ou

sudo apt-get install rar

après un

man rar

pour savoir comment l'utiliser

#24 Re : -1 »  Installer Firefox 1.5 » Le 06/12/2005, à 09:57

belou
Réponses : 11

pourquoi attendre !!!

même si on est débutant il faut essayer c'est comme ça qu'on apprend
voilà le wiki en francais
http://doc.ubuntu-fr.org/applications/firefox