Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Un 'autre' générateur de sources.list en ligne » Le 15/05/2010, à 08:06

guilmarker
Réponses : 107

j'attends avec impatience smile

bon courage wink

#2 -1 »  firefox et evolution » Le 30/06/2012, à 09:13

guilmarker
Réponses : 0

bonjour ,
j'ai un petit problème : lorsque je clic sur un lien dans un message je me retrouve systématiquement sur ma page de démarrage de Firefox ( en l’occurrence ubuntu ).
cela ne me le fait qu'avec évolution ( chromium me renvoie bien sur la page indiquer par le lien ).

je precise que lorsque je clique sur un lien d'une page web quelqu'on cela marche sans probleme .

une idée ?

#3 Re : -1 »  webtv orange en depot » Le 11/11/2009, à 12:36

guilmarker
Réponses : 222

bonjour
si tu le modifie pour l'avi je suis preneur smile

#5 Re : -1 »  [Résolu] Clé Wifi Sagem XG-703A » Le 28/05/2010, à 13:09

guilmarker
Réponses : 17

as tu vu ca ?
http://doc.ubuntu-fr.org/ndiswrapper

peut etre ca peux aide ( ca parle de lucid )

#6 Re : -1 »  [Résolu] Clé Wifi Sagem XG-703A » Le 29/05/2010, à 18:52

guilmarker
Réponses : 17

essaye ce mode operatoire la :

1- ouvrir un terminal

2 - Installer l'utilitaire ndiswrapper, derniere version

sudo apt-get install ndiswrapper-utils-1.9

3 - Installer le pilote Windows (WlanUIG.inf) a l'aide de ndiswrapper

Se placer dans le repertoire contenant le fichier WlanUIG.inf :

cd répertoire_où_se_trouve_le_pilote //(WlanUIG.inf)

L'installer :

sudo ndiswrapper-1.9 -i WlanUIG.inf

5 - Créer le nouveau module :

sudo ndiswrapper -m

6 - Charger le module :

sudo modprobe ndiswrapper
9 - Configurer la connexion (Système > Administration > Réseau) :


ESSID : Wanadoo_XXXX
hexadecimal
clé WEP : XXXXXXXXXXXXXXXXXXXXXXXXXX
(Cf. a recopier depuis la boite de la LiveBox) sans les espaces.

7 - Faire se charger le module au démarrage :

Editer le fichier :

gksudo gedit /etc/modules

Ajouter a la fin :

ndiswrapper

Puis lancer la commande qui va charger le module ndiswrapper dans le noyaux:

sudo modprobe ndiswrapper

#7 Re : -1 »  Arista ne se lance pas... » Le 25/05/2010, à 10:28

guilmarker
Réponses : 13

idem

merci merle

#8 Re : -1 »  Stellarium : une barre sur l'horizon ! [RESOLU] » Le 11/11/2009, à 13:29

guilmarker
Réponses : 20

bizare aucun probleme chez moi
version 0.10.2

#9 Re : -1 »  [RESOLU] an error occurred while mounting /proc/bus/usb » Le 12/05/2010, à 07:58

guilmarker
Réponses : 13

merci

toujours efficace cette communauté smile

#10 Re : -1 »  [RESOLU] Comment se débarrasser du MeMenu dans 10.04 ? » Le 21/05/2010, à 06:16

guilmarker
Réponses : 5

bouton droit de la souris

enlever du tableau de bord

c'est tout;)

#11 Re : -1 »  [RESOLU] Comment se débarrasser du MeMenu dans 10.04 ? » Le 21/05/2010, à 07:36

guilmarker
Réponses : 5

ah desolé j'avais pas compris .

#12 -1 »  comment passer de firefox 3.5.3 a 3.6 ? » Le 17/05/2010, à 13:44

guilmarker
Réponses : 3

bonjour

j'ai fait ma mis a jour vers lucid et je pensais que j'aurais firefox 3.6 mais je suis toujours en 3.5

j'ai essayé par le gestionnaire de paquet d'installer touts les paquets  possible mais rien a faire:

ca ne veux pas se mettre a jour sad


quoi faire ? neutral

#13 Re : -1 »  comment passer de firefox 3.5.3 a 3.6 ? » Le 17/05/2010, à 18:39

guilmarker
Réponses : 3

merci smile
je vais essayer ca wink
mais je trouve bizare que la mise ajour de lucid ne l'ai pas fait automatiquement:/

#14 -1 »  probleme de source list » Le 15/05/2010, à 07:56

guilmarker
Réponses : 4

bonjour ,
lorsque je veux mettre a jour mon gestionnaire de paquet il me retourne l'erreur :

Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/lucid-security/Release  Unable to find expected entry  deb/binary-i386/Packages in Meta-index file (malformed Release file?)
Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

quoi faire ? hmm

EDIT :

mon source list:

thierry@thierry:~$ cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu lucid main restricted
deb-src http://archive.ubuntu.com/ubuntu lucid restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu lucid universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://archive.ubuntu.com/ubuntu lucid multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.

deb http://archive.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://archive.ubuntu.com/ubuntu lucid-security restricted main multiverse universe #Added by software-properties
deb http://archive.ubuntu.com/ubuntu lucid-security universe
deb http://archive.ubuntu.com/ubuntu lucid-security multiverse
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner
#Arte+7 recorder

deb http://archive.ubuntu.com/ubuntu lucid restricted
deb http://archive.ubuntu.com/ubuntu lucid-security restricted
deb http://archive.ubuntu.com/ubuntu lucid multiverse
deb http://archive.ubuntu.com/ubuntu lucid-security multiverse deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb http://packages.medibuntu.org/ lucid free non-free
deb http://security.ubuntu.com/ubuntu/ lucid-security restricted main multiverse universe
deb-src http://archive.ubuntu.com/ubuntu lucid-security main universe
deb http://archive.ubuntu.com/ubuntu lucid-updates restricted main multiverse universe
deb-src http://archive.ubuntu.com/ubuntu lucid-updates restricted main multiverse universe
thierry@thierry:~$

#15 Re : -1 »  probleme de source list » Le 15/05/2010, à 09:03

guilmarker
Réponses : 4

bon ben je tenterais a nouveau demain alors roll

merci

#16 Re : -1 »  probleme de source list » Le 16/05/2010, à 07:51

guilmarker
Réponses : 4

bien vu !
en effet je l'ai modifié comme tu me l'a indiqué et du coup ca a l'air de marché

merci ! smile

#17 -1 »  [RESOLU] erreur 15 apres avoir tenter de migrer vers grub2 » Le 12/05/2010, à 10:28

guilmarker
Réponses : 2

bonjour a tous
apres avoir fait ma mis a jour de jaunty vers lucid ( qui 'est bien passé smile )
j'ai voulu mettre a niveau mon grub

or j'ai du me planter dans le choix de la partition  et du coup lorsque je redemarre j'ai erreu 15


quelqu'un pourrait il m'aider ? wink

merci

#18 Re : -1 »  [RESOLU] erreur 15 apres avoir tenter de migrer vers grub2 » Le 12/05/2010, à 10:46

guilmarker
Réponses : 2

pour info:

ubuntu@ubuntu:~$ sudo  fdisk  -l

Disque /dev/sda: 160.0 Go, 160041885696 octets
255 têtes, 63 secteurs/piste, 19457 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0xae00ae00

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1               1         655     5261256    c  W95 FAT32 (LBA)
/dev/sda2   *         656       16948   130873522+   7  HPFS/NTFS
/dev/sda3           16949       19457    20153542+   5  Etendue
/dev/sda5           19336       19457      979965   82  Linux swap / Solaris
/dev/sda6   *       18052       19335    10313698+  83  Linux
/dev/sda7           16949       18051     8859784+  83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disque /dev/sdb: 500.1 Go, 500107862016 octets
255 têtes, 63 secteurs/piste, 60801 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x8f9c798a

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1               1       57487   461764296    c  W95 FAT32 (LBA)
/dev/sdb2           57488       60801    26619705   83  Linux

Disque /dev/sdg: 515 Mo, 515899392 octets
16 têtes, 32 secteurs/piste, 1968 cylindres
Unités = cylindres de 512 * 512 = 262144 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x1f3385b7

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdg1   *           1        1968      503792    e  W95 FAT16 (LBA)

si ca peut aider smile

#19 Re : -1 »  [RESOLU] erreur 15 apres avoir tenter de migrer vers grub2 » Le 12/05/2010, à 11:36

guilmarker
Réponses : 2

bon j'ai reussi tout seul comme un grand ( enfin presque smile )

il faut telecharger supergrub

graver l'iso et demarrer avec le cd gravé

selectionner  linux auto

puis refaire :

ouvrir terminal et :

sudo upgrade-from-grub-legacy

et surtout faire barre espace pour selectionner la partition et non entrée ( c'etait la mon erreur sad )

oufffff j'ai eu chaud hmm


@+

#20 Re : -1 »  Probleme de connection sur livebox (karmic) » Le 02/11/2009, à 17:29

guilmarker
Réponses : 9

clavier  ? a=q ?
peut etre ?

#21 Re : -1 »  Jaunty : Pas de son avec la webcam logitech Quickcam E3500 Plus » Le 15/11/2009, à 19:54

guilmarker
Réponses : 5

salut
j'ai exatement le meme probleme que toi et je n'ai pas trouver de solution sous jaunty.:(

par contre en essayant le live cd de karmic j'ai constaté que le son de la webcam fonctionné bien !

donc une solution est de passer a karmic ( mais moi je prefere pour l'instant rester sous jaunty a cause de ma carte nvdia )

@+

ps si tu trouve une solution sous jaunty je suis preneur smile

#22 Re : -1 »  - » Le 10/11/2009, à 07:57

guilmarker
Réponses : 3

bonjour,

je suis sous jaunty , j'ai créé une live usb avec karmic dessus en utilisant l'usb creator de jaunty et l'iso de karmic que j'ai telechargé et dont j'ai verifié l'integrité.

par contre avec l'usb creator de karmic cela ne fonctionnait pas.

as tu verifier ton iso ?
essaye avec une autre clef peux etre ?

#24 Re : -1 »  Ubuntu 9.10 disponible ... » Le 29/10/2009, à 16:42

guilmarker
Réponses : 32

ca y est le gestionnaire de mise a jour propose la version 9.10 smile
( sa risque de saturer !! ):)