Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Je n'arrive pas à me connecter via Ethernet » Le 02/10/2016, à 10:00

Slouam
Réponses : 33

Bonjour,
Je suis sur ubuntu 16.04LTS, je n'arrive pas à me connecter via Ethernet. L’icône change quand je branche le câble mais pas de connexion, mais la connexion Wifi fonctionne normalement.
Alors je ne sais pas si c'est le port qui n'est pas active sous ubuntu ?? (sous windows 10 ça fonctionne normalement).
J'ai fait le tour du forum mais j'avoue que je n'ai pas compris grand chose et même les commandes proposé ne donnent pas les mêmes résultats chez moi.
voilà le retour de : sudo ifconfig -a

enp5s0    Link encap:Ethernet  HWaddr 18:03:73:61:95:33  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:3818 erreurs:0 :0 overruns:0 frame:0
          TX packets:3818 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:374901 (374.9 KB) Octets transmis:374901 (374.9 KB)

wlp9s0    Link encap:Ethernet  HWaddr 38:59:f9:26:57:6f  
          inet adr:192.168.9.5  Bcast:192.168.11.255  Masque:255.255.252.0
          adr inet6: fe80::f962:9f90:a4ed:b01b/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:82976 erreurs:0 :0 overruns:0 frame:0
          TX packets:50860 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:74727423 (74.7 MB) Octets transmis:6894019 (6.8 MB)

et pour : sudo nm-tool

slouam@slouam-Inspiron-N5110:~$ sudo nm-tool
sudo: nm-tool : commande introuvable

MERCI

#1 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 04/10/2016, à 23:31

Slouam
Réponses : 33

Personne ne peut m'aider ..... sad

#2 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 05/10/2016, à 19:23

Slouam
Réponses : 33

salut alors ça donne

sudo: servive : commande introuvable

#3 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 05/10/2016, à 20:57

Slouam
Réponses : 33

j'ai refais ça ne donne rien !!

slouam@slouam-Inspiron-N5110:~$ sudo service network-manager start
slouam@slouam-Inspiron-N5110:~$ 

#4 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 05/10/2016, à 23:09

Slouam
Réponses : 33

après quelques minutes ....

slouam@slouam-Inspiron-N5110:~$ sudo dhclient enp5s0
PING 172.25.254.254 (172.25.254.254) 56(84) bytes of data.

--- 172.25.254.254 ping statistics ---
1 packets transmitted, 0 received, +1 errors, 100% packet loss, time 0ms

#5 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 05/10/2016, à 23:13

Slouam
Réponses : 33

j'ai branché le câble et refais la manip, ça n'a rien donné ... et maintenant ça donne ça

slouam@slouam-Inspiron-N5110:~$ sudo dhclient enp5s0
RTNETLINK answers: File exists

#6 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 06/10/2016, à 07:30

Slouam
Réponses : 33

ça donne

slouam@slouam-Inspiron-N5110:~$ cat /etc/network/interfaces

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.1.2
netmask 255.255.255.0
gateway 192.168.1.1

#7 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 06/10/2016, à 19:29

Slouam
Réponses : 33

ça donne ça

slouam@slouam-Inspiron-N5110:~$ service networking restart
Job for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details

#8 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 07/10/2016, à 21:36

Slouam
Réponses : 33

qu'est ce qui manque ?!
@pires57 qu'est ce que je dois faire d'autre ?

#9 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 08/10/2016, à 10:13

Slouam
Réponses : 33

Excuse moi mais je ne vois pas de quelle commande tu parles !!!!!
Si c'est celle de:

service networking restart
Job for networking.service failed because the control process exited with error code. See "systemctl status networking.service" and "journalctl -xe" for details

#10 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 09/10/2016, à 09:39

Slouam
Réponses : 33

@Localhost je suis connecté via le réseau de l'école et je ne sais pas comment changer l'adresse IP, si t'as une idée je veux bien essayer. MERCI

@pires57 quand je tape

systemctl status networking.service

c'est comme si ça se planté et quand je veux fermer le terminal j'ai un message qui dit qu'il y a un processus actif.
sinon voilà la réponse:

slouam@slouam-Inspiron-N5110:~$ systemctl status networking.service
● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor prese
  Drop-In: /run/systemd/generator/networking.service.d
           └─50-insserv.conf-$network.conf
   Active: failed (Result: exit-code) since sam. 2016-10-08 18:30:29 CEST; 16h a
     Docs: man:interfaces(5)
  Process: 826 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1
  Process: 820 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ 
 Main PID: 826 (code=exited, status=1/FAILURE)

oct. 08 18:30:17 slouam-Inspiron-N5110 systemd[1]: Starting Raise network interf
oct. 08 18:30:28 slouam-Inspiron-N5110 ifup[826]: Cannot find device "eth0"
oct. 08 18:30:28 slouam-Inspiron-N5110 ifup[826]: Failed to bring up eth0.
oct. 08 18:30:29 slouam-Inspiron-N5110 systemd[1]: networking.service: Main proc
oct. 08 18:30:29 slouam-Inspiron-N5110 systemd[1]: Failed to start Raise network
oct. 08 18:30:29 slouam-Inspiron-N5110 systemd[1]: networking.service: Unit ente
oct. 08 18:30:29 slouam-Inspiron-N5110 systemd[1]: networking.service: Failed wi
lines 1-17/17 (END)

pour l'autre commande

slouam@slouam-Inspiron-N5110:~$ journalctl -xe
oct. 09 10:07:24 slouam-Inspiron-N5110 systemd[1406]: Time has been changed
-- Subject: Changement d'heure
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- 
-- L'horloge système a été modifiée et positionnée à REALTIME microsecondes
-- après le 1er janvier 1970.
oct. 09 10:07:24 slouam-Inspiron-N5110 systemd[1]: Time has been changed
-- Subject: Changement d'heure
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
-- 
-- L'horloge système a été modifiée et positionnée à REALTIME microsecondes
-- après le 1er janvier 1970.
oct. 09 10:07:24 slouam-Inspiron-N5110 systemd[1]: snapd.refresh.timer: Adding 3
oct. 09 10:07:24 slouam-Inspiron-N5110 systemd[1]: apt-daily.timer: Adding 3h 39
oct. 09 10:17:01 slouam-Inspiron-N5110 CRON[4378]: pam_unix(cron:session): sessi
oct. 09 10:17:01 slouam-Inspiron-N5110 CRON[4379]: (root) CMD (   cd / && run-pa
oct. 09 10:17:01 slouam-Inspiron-N5110 CRON[4378]: pam_unix(cron:session): sessi
oct. 09 10:25:23 slouam-Inspiron-N5110 smartd[933]: Device: /dev/sda [SAT], SMAR
oct. 09 10:25:23 slouam-Inspiron-N5110 smartd[933]: Device: /dev/sda [SAT], SMAR
oct. 09 10:30:27 slouam-Inspiron-N5110 smartd[933]: Device: /dev/sda [SAT], SMAR
oct. 09 10:30:27 slouam-Inspiron-N5110 smartd[933]: Device: /dev/sda [SAT], SMAR
lines 1118-1140/1140 (END)

MERCI

#11 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 09/10/2016, à 12:03

Slouam
Réponses : 33

même chose

slouam@slouam-Inspiron-N5110:~$ sudo sed -i 's/eth0/enp5s0/g' /etc/network/interfaces
slouam@slouam-Inspiron-N5110:~$ sudo service networking.service restart
Failed to restart networking.service.service: Unit networking.service.service not found.

#12 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 09/10/2016, à 15:35

Slouam
Réponses : 33

@oni_shadow depuis que j'ai taper la ligne de commande

sudo systemctl restart networking

Plus rien ne marche même via la wifi je n'arrive plus à me connecter.
J'envoie des messages via un autre appareil
sad
Y a un truc que j'ai zapper ???

#13 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 10/10/2016, à 08:14

Slouam
Réponses : 33

Merci @biloute ça ne fonctionne toujours pas, sauf que cette fois je dois désactivé enp5s0 via le terminal pour pouvoir me connecter en wifi.

#14 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 10/10/2016, à 20:24

Slouam
Réponses : 33

Pour la connexion avec le câble depuis ubuntu c'est la 1ere fois que je le fais parce que j'en ai besoin. Sinon sur le même pc j'ai windows 10 sur une autre partition et la connexion avec le câble marche super bien.

@oni_shadow ça va j'ai réglé le problème ce n'est pas de ta faute j'avais désactivé la connexion réseau (pour obliger le pc de se connecter qu'avec le câble)

pour les lignes de commandes:

lshw -class network
slouam@slouam-Inspiron-N5110:~$ lshw -class network
ATTENTION: ce programme devrait être lancé en tant que super-utilisateur.
  *-network DÉSACTIVÉ     
       description: Ethernet interface
       produit: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:05:00.0
       nom logique: enp5s0
       version: 05
       numéro de série: 18:03:73:61:95:33
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8105e-1.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:34 portE/S:e000(taille=256) mémoire:f1104000-f1104fff mémoire:f1100000-f1103fff
  *-network
       description: Interface réseau sans fil
       produit: AR9285 Wireless Network Adapter (PCI-Express)
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:09:00.0
       nom logique: wlp9s0
       version: 01
       numéro de série: 38:59:f9:26:57:6f
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=4.4.0-38-generic firmware=N/A ip=192.168.9.152 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:19 mémoire:f7e00000-f7e0ffff
ATTENTION: les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.

pour:

lspci | egrep -i --color 'network|ethernet'
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 05)
09:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

pour:

cat /proc/net/dev
Inter-|   Receive                                                |  Transmit
 face |bytes    packets errs drop fifo frame compressed multicast|bytes    packets errs drop fifo colls carrier compressed
    lo: 2348970   23523    0    0    0     0          0         0  2348970   23523    0    0    0     0       0          0
enp5s0:       0       0    0    0    0     0          0         0        0       0    0    0    0     0       0          0
wlp9s0: 939110182 1242492    0    0    0     0          0         0 64616205  533922    0    0    0     0       0          0

pour:

cat /etc/network/interfaces
auto lo
iface lo inet loopback

auto enp5s0
iface enp5s0 inet static
address 192.168.1.2
netmask 255.255.255.0
gateway 192.168.1.1

Voilà j'espère qu'il y a tout

MERCI les gars !!!

#15 Re : -1 »  Je n'arrive pas à me connecter via Ethernet » Le 13/10/2016, à 18:23

Slouam
Réponses : 33

@pires57
j'ai essayé je n'arrive pas à effacer les lignes dans le gedit.
Comment je fais ?

#16 -1 »  Apres migration ubuntu ne fonctionne plus » Le 20/07/2016, à 16:35

Slouam
Réponses : 3

Bonjour
Depuis deux jours j'ai fais migrer mon ubuntu de la version 14.04 LTS vers la toute nouvelle 16.04 LTS via la ligne de commande : sudo do-release -d
Tout c'est deroule normalement jusqu'a l'affichage du message de redemarrage pour finaliser l'installation et depuis l'ordi n'arrive plus a lancer ubuntu. J'ai essaye d'y remedier via la live usb que j'ai preparer avant l'installation pour eviter ces surprises mais tout ce qu'on me propose c'est d'echanger la version 16.04 LTS installer par une nouvelle sachant que tout s'effacera docs, images, musiques, etc.
A noter que j'ai aussi windows 10 sur une autre partition et depuis quelques annees j'ai les deux systemes qui cohabitent chacun de son cote je n'ai jamais eu de probleme meme pendant les mises a jour de part et d'autre. Comme si cela ne suffise pas j'ai mis a jour le windows 10 et meme probleme durant le redemarrage j'ai plus la page du GRUB ou je choisi le systeme que je veux utiliser !!!! Ca passe directement sous Dos avec une ligne de commande GRUB RESCUE > ....!!!
J'y comprend rien ca bloque de partout j'ai encore l'option de supprimer ma version ubuntu installer par une nouvelle mais ca sera vraiment mon derniere recours.

Avez vous une idee comment faire pour retrouver ubuntu 16.04 LTS sans perdre mes donnees et si vous avez aussi une idee pour windows ou une explication au moin je suis acheteur

Grand merci

#17 Re : -1 »  Apres migration ubuntu ne fonctionne plus » Le 26/07/2016, à 22:18

Slouam
Réponses : 3

@malbo merci pour ton conseil mais je cherche à corriger mon installation sans passer par une récupération de données et une nouvelle installation (je laisse ça comme dernier recours). smile
Cela fait maintenant quelques jours que je cherche et que je fais le tour des forums, j'essaye de corriger mon installation via un live usb (en me connectant en tant qu'admin).
J'ai taper sudo apt-get update ensuite upgrade cela à pris beaucoup de temps à installer des paquets mais quand j'ai retaper:

 sudo apt-get update 

a donne ça à la fin

 ** (appstreamcli:26802): CRITICAL **: Error while moving old database out of the way.
AppStream cache update failed.
Lecture des listes de paquets... Fait
W: The repository 'cdrom://Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1) xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch cdrom://Ubuntu 16.04 LTS _Xenial Xerus_ - Release amd64 (20160420.1)/dists/xenial/main/binary-amd64/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place 

avez-vous une idée ? comment je peux continué ?!!!

merci

#18 -1 »  instruction "if" ? » Le 02/03/2014, à 23:58

Slouam
Réponses : 9

salut à vous communauté Ubuntu,
je viens de débuter avec python 3.3.2 et je commence avec les soucis !! Est-il possible d'utiliser plusieurs "if"? si c'est le cas comment faire? surtout avec indentées?!
je vous montre l'exemple:

>>> a = 5
>>> if a < 0:
...     print("a est négatif.")
...     if a > 0:
...             print("a est positif.")
...
>>>

comme vous voyez pas de réponse. j'ai même essayé:

>>> a = 5
>>> if a < 0:
...     print("a est négatif.")
... if a > 0:
  File "<stdin>", line 3
    if a > 0:
     ^
SyntaxError: invalid syntax

Merci de bien vouloir m'éclairer smile

#19 Re : -1 »  instruction "if" ? » Le 03/03/2014, à 00:37

Slouam
Réponses : 9

merci nesthib, donc "if" ne peut pas être utiliser plus d'une fois ?

#20 Re : -1 »  instruction "if" ? » Le 03/03/2014, à 09:21

Slouam
Réponses : 9

en faite dans l'exemple que j'ai partagé j'arrive pas à utiliser les 2 "if" !!

#21 Re : -1 »  instruction "if" ? » Le 03/03/2014, à 15:40

Slouam
Réponses : 9

@ gaara92, ça fonctionne mais à condition que le 1er "if" ne soit pas vrai .... sinon dés que je ré-appuis sur entrée ça m'affiche le résultat !
merci pour votre aide
merci @ pingouinux

#22 -1 »  l'imge de fond d'écran ne change plus !!! » Le 20/07/2013, à 14:30

Slouam
Réponses : 3

salut je suis sous ubuntu 13.04 (64bits). J'ai installé, hier, unity tweak tool et j'ai appliqué quelques changements (tout en étant conscient) sauf que mon pc c'est planté  J'ai redémarré et là la 1er page qui s'affiche (où on choisit l'utilisateur et on entre le mot passe) s'affiche en tant qu'image de fond (que je n'ai pas mis et que je n'arrive pas non plus à effacer), le clic gauche sur le bureau n'affiche plus la liste (créer dossier, créer fichier, etc.) alors que tout le reste fonctionne plus au moins normalement y a toujours des risques qu'il se plante. paramètres système>affichage .. c'est comme ci je ne changeais rien.
merci de bien vouloir m'aider

#23 Re : -1 »  l'imge de fond d'écran ne change plus !!! » Le 20/07/2013, à 16:05

Slouam
Réponses : 3

autre chose, le bureau affiche un écran noir. Et je crois savoir d'où vient ce problème, je viens de recevoir un message d'erreur de ubuntu (dont j'envoie toujours les rapports) disant que unity-scope-gdrive s'est crasher. J'ai réinstallé ce paquet mais toujours rien !!! je cherche encore
Si l'un d'entre vous a une idée, elle est la bienvenue

#24 Re : -1 »  l'imge de fond d'écran ne change plus !!! » Le 20/07/2013, à 18:53

Slouam
Réponses : 3

Non rien !!! je ne comprend pas pourquoi ça ne touche que mon bureau les autres fonctionnent normalement, j'ai même installé un pare-feu que j'ai désactivé croyant que le problème venait de lui. l'écran est soit tout noir soit il reste bloqué sur la page du choix du compte ....