Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 21/07/2014, à 20:37

FS
Réponses : 691

Bonjour  onizou

Je suis content de t' entendre concernant le driver 340 de nvidia.
je possède une architecture graphique hybride intel + Nvidia geforce gtx 870M et je n'ai pas oser installer le dit driver ayant déjà planter plusieurs fois l'ordi .
en ce qui me concerne je pense avoir installer correctement Bumblebee et il me semble que cela fonctionne.
actuellement je cherche à résoudre un problème avec le son qui ne transite pas vers le port hdmi (la vidéo passe) a tu toi aussi ce problème?
je n'arrive pas non plus à faire varier le rétroéclairage.

#1 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 24/07/2014, à 21:49

FS
Réponses : 691

bonjour après de multiples essais et de déboires j'ai fini par réinstaler bumblebee (pour que je puisse encore utiliser l'ordi)

une tentative d'installation du driver nvidia 340 avec prime a fini par mettre le bureau unity en panne au bout de 2 ou 3 redémarrages après avoir sélectionner la carte intel dans nvidia-server.
ceci mis à part: ni  nvidia-331 ni nvidia-340 n'ont permis de faire varier la luminosité ils n'ont pas mieux fait fonctionner le son sur la sortie hdmi !!!!

pourtant avec pulse je visualise bien le niveau sonore en sortie hdmi qui varie au grés de la musique .

Je pense que la carte Intel Haswell HDMI n'est pas bien configurée ou reconnue . Comme si le signal n' était pas redirigé vers le cable hdmi . (mon vieux pc ubuntu 12.04 fonctionne bien en hdmi avec cette télé et ce cable )
carte graphique: Intel® Haswell Mobile
à l'aide

#2 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 14/11/2014, à 19:34

FS
Réponses : 691

Personnellement j'ai essayé bumblebee puis prime avec et sans driver propriétaire mais au vues de beaucoup d' instabilités et aucun gain évident avec ubuntu 14.04 64b  j'ai reformaté le disque et réinstaller ubuntu 14.04 64b par défaut Xorg fonctionne bien et, est stable tant pis pour la carte gforce gtx 870M j'ai abandonné
mon ordi portable: ASUS G750JS-T4077H carte graphique NVIDIA GTX 870M

pb: récurents pas de son via hdmi et utilisation des touches luminosité écran innopérente.

#3 Re : -1 »  Affichage séparé sur deux écrans » Hier à 23:16

FS
Réponses : 1

essaie d'utiliser une connexion hdmi moi ça fonctionne avec les télés.
Si tu a une carte ATI tu peux utiliser catalyst

#5 Re : -1 »  NOUS VOULONS UNE ARBORESCENCE DANS NAUTILUS avec ubuntu 14.04 » Le 14/11/2014, à 19:45

FS
Réponses : 41

au fur et à mesure des mises à jour des conflits intervenaient entre le bureau de nemo et nautilus la manip qui fonctionne plus haut n' est pas pérenne dans le temps
j' ai finalement instaler nemo seulement avec le pacquet de la distribution officielle et j' utilise nautilus pour partager mes dossiers

je me répète on veux une arborescence dans NAUTILUS

#6 Re : -1 »  problème grub dual boot résolu! » Le 24/07/2014, à 22:30

FS
Réponses : 4

grub est le logiciel qui permet la sélection des systèmes d'exploitation instalés il sert aussi au démarrage de ton ordi .

#7 Re : -1 »  Problème son suite à installation 14.04 » Le 08/08/2014, à 21:49

FS
Réponses : 14

quelqu'un aurai t il une solution pour :

00:03.0 Audio device [0403]: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller [8086:0c0c] (rev 06)
00:1b.0 Audio device [0403]: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller [8086:8c20] (rev 05)

pas de son sur sortie hdmi

?????

#8 -1 »  problème de paramétrage carte son » Le 04/08/2014, à 22:19

FS
Réponses : 8

bonjour tous le monde
quelqu'un peut il me dire comment puis je savoir quelle est ma carte son
et comment puis je la faire fonctionner ?   smile

#9 Re : -1 »  problème de paramétrage carte son » Le 04/08/2014, à 22:31

FS
Réponses : 8

d' après alsamixer

carte: HDA Intel HDMI
puce: Intel Haswell HDMI

comment puis je configurer tout çà ?

#10 Re : -1 »  problème de paramétrage carte son » Le 05/08/2014, à 12:38

FS
Réponses : 8

est ce que je suis le seul avec de problème de carte intel ?

#11 Re : -1 »  problème de paramétrage carte son » Le 05/08/2014, à 20:08

FS
Réponses : 8

bonsoir
les problèmes par ordre croissant d'importance:
1°   l' enfichage du casque audio ne coupe pas automatiquement le subwoofer du portable asus
2°   impossible de diminuer la luminosité de l'écran
3°   le son ne passe pas en HDMI   (la vidéo pas de problème)

pour la copie écran j'avoue ne pas savoir comment afficher l'image dans le forum ? sad

merci de l'intérêt porté à ma demande; l'impossibilité de faire transiter le son avec HDMI me gène beaucoup

#12 Re : -1 »  problème de paramétrage carte son » Le 05/08/2014, à 20:30

FS
Réponses : 8

je vais essayer de poster le bureau

en ce qui concerne la demande d'aide cela fait plus d'un mois que j'essaie des solutions que je lis des forum que j' appel ASUS qui ne veut pas s' intéresser au syteme libre même leur forum me conseille de me rapprocher du forum ubuntu.
cela fait environ 7 ans que j'ai adopter ubuntu en tant qu' unique système d' exploitation mais pour la première fois avec ce nouveau pc c'est dur pour moi ... (je ne suis pas informaticien!)
j' aprécie beaucoup l'aide que veut bien m'apporter la communauté

Merci à tous d'avance

#14 Re : -1 »  Pas de son sur sortie HDMI ordi ASUS » Le 04/08/2014, à 22:52

FS
Réponses : 3

bonsoir
personne n' a une idée ?

#15 Re : -1 »  Brancher le PC sur la TV via un câble HDMI ---> Pas de son » Le 31/07/2014, à 21:14

FS
Réponses : 12

Je voudrais savoir si quelqu'un a déjà testé un cable HDMI sur sa tv, sinon essayer ?

j' ai acheté un ordinateur asus récent et moi non plus je n'ai pas de son sur ma sortie Hdmi avec ubuntu 14.04
mon ancien pc hp avec ubuntu 12.04 lui a bien le son sur la sortie hdmi (cable et tv identique)

Je cherche une solution ...

#16 Re : -1 »  Installation Ubuntu en Dual Boot sur Windows 8 UEFI » Le 24/07/2014, à 22:13

FS
Réponses : 85

vérifie dans le setup si l'option legacy (bios legacy) est enable pour le support usb

#17 Re : -1 »  Installation Ubuntu en Dual Boot sur Windows 8 UEFI » Le 24/07/2014, à 22:35

FS
Réponses : 85

dans boot option sur une de tes photos tu as uniquement windows 8
il faut après avoir redémarrer ton ordi que tu aille tout de suite dans le set up et crée une ligne boot avec ta clé usb elle doit se trouver dans l'ordre avant win 8
tu n'est pas obliger de désactiver uefi il vaut mieux le laisser si non tu n'aura jamais dual boot sans modif systèmatique dans le setup si tu instale linux en legacy
peu etre ta clé usb n'est pas bien configurée car le set up ne la voie pas das ta 1ere ligne de boot

#18 Re : -1 »  Installation Ubuntu en Dual Boot sur Windows 8 UEFI » Le 25/07/2014, à 11:57

FS
Réponses : 85

ATTENTION ne pas installer avec l'option " installer ubuntu à coté de windows 8 "
l' installateur automatique de ubuntu ne reconnait pas win 8

choisir l' option " autre chose " qui permet de créer ses partitions avant l'instalation

#19 Re : -1 »  Installation Ubuntu en Dual Boot sur Windows 8 UEFI » Le 25/07/2014, à 21:16

FS
Réponses : 85

FAT32 n'est pas bon pour les systemes récents c'est juste bien pour les clés usb .

sur fat32 fichiers < 4Go forcément ....

si tu souhaites utiliser régulièrement windows tu peux créer pour tes documents une partition ntfs

je suis d'accord avec la remarque de Bougron

#20 Re : -1 »  [Résolu] [14.04 LTS] ouvrir dossier avec VLC. » Le 25/07/2014, à 22:28

FS
Réponses : 6

moi je te conseille nemo c'est Nautilus mais quand il était bien

pour instaler avec ubuntu 14.04 je te conseille d'aller à la fin de la discution :   http://forum.ubuntu-fr.org/viewtopic.php?id=1617131&p=2
en #38
pour moi ça fonctionne

#21 Re : -1 »  Créer un lanceur sous Ubuntu 14.04 [Résolu] » Le 25/07/2014, à 23:24

FS
Réponses : 14

moi je te conseille NEMO c'est Nautilus mais quand il était bien

pour instaler nemo avec ubuntu 14.04 je te conseille d'aller à la fin de la discution :   http://forum.ubuntu-fr.org/viewtopic.php?id=1617131&p=2
en #38
pour moi ça fonctionne
du fait que tu supprime le bureau nemo (dans l'instal : http://forum.ubuntu-fr.org/viewtopic.php?id=1617131&p=2 )  l'option se trouvera dans clic droit script > créer un lanceur
il faut que tu fasse ton clic droit sur un dossier ou fichier déjà présent sur le bureau (crée un dossier ou nouveau document )
ATTENTION il faut comme décrit supprimer le bureau nemo et non pas nautilus sinon conflit et bugs avec gnome ou unity...

#22 Re : -1 »  Créer un lanceur sous Ubuntu 14.04 [Résolu] » Le 25/07/2014, à 23:25

FS
Réponses : 14

NAUTILUS gmome ... n' a qu' a bien se tenir !

#23 -1 »  carte graphique intel haswell mobile mp i7 problème » Le 24/07/2014, à 22:07

FS
Réponses : 2

il semble que la carte graphique intégrée à mon µP i7 ne fonctionne pas bien avec mon installation de UBUNTU 14.04

problèmes rencontés : inpossible de faire varier la luminosité de l'écran , impossible de faire transiter le son sur la sortie hdmi

à l'aide ....:(

#24 Re : -1 »  carte graphique intel haswell mobile mp i7 problème » Le 25/07/2014, à 20:51

FS
Réponses : 2

j' ai réaliser ces opérations sans succès

linoll a écrit :

Pour mettre à jour les pilotes libres vers leur version actuelle plus adaptée à ce matériel récent :

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get dist-upgrade

j'ai n'ai pas fait ceci qui me semble trop compliqué

linoll a écrit :

Mais il faudra probablement aussi installer une version plus actuelle du noyau Linux, disponible ici en téléchargeant cinq paquets interdépendants et en les installant donc dans l'ordre suivant (piochés dans les dépots officiels d'Ubuntu 14.10 (en développement)) :
- http://packages.ubuntu.com/utopic/amd64 … 5/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/all/l … e/download
- http://packages.ubuntu.com/utopic/amd64 … c/download
- http://packages.ubuntu.com/utopic/amd64 … c/download

Puis redémarrer l'ordi quand tout ça est installé (sans signalement d'erreur "fatale" bien entendu).

Je pense attendre une solution dans les mises à jour ou un témoignage de quelqu'un qui aurait la même config matériel que moi qui pourait m'informer sur le fonctionnement ou non de son ordi


La question est donc quelqu'un a t'il lui aussi une carte nvidia gforce gtx 870m et un µP i7 avec carte graphique haswell mobile ... et comment ça marche avec linux?

merci pour ta réponse et tes explications linoll .Il semble que tu connaisse bien mieux que moi l'informatique . j'ai déjà pas mal galèrer pendant 1 moi pour installer cette version ubuntu et efi etc... et je n'ai plus envie de planter l'ordinateur ou sont enregistrer les dossiers de la famille c'est pour ça que je ne tente pas des versions trop récentes du noyaux .