Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  ABANDON - montage de disque : système de fichiers non-reconnu » Le 02/06/2015, à 23:48

afigiboto
Réponses : 3

Non, je ne crois pas.

Je suis en train d'essayer de récupérer les fichiers avec Testdisk.
Mais je ne comprends pas, il me fait des fichiers.CHK

#2 -1 »  ABANDON - montage de disque : système de fichiers non-reconnu » Le 02/06/2015, à 20:22

afigiboto
Réponses : 3

Bonjour,

Voici mon problème :

Je viens de réinstaller mon système : un dual boot win7 et xubuntu 14.04. Les deux systèment cohabitent sur mon disque sda.
J'ai un second disque sdb qui est formaté en fat32 pour pouvoir y accéder depuis les deux systèmes.
Mais lorsque je suis sous win, je ne le vois pas. J'ai fait une manipulation (certainement foireuse) afin de lui allouer une lettre. A cet instant, win me demande de formater le disque et je ne l'ai pas fait, c'est mon disque de sauvegarde.
Sauf qu'en retournant sous xubuntu, impossible d'accéder à mon sdb, il ne le monte plus.

J'ai bidouillé le point de montage ou autre, sans succès. J'ai regardé sur le forum et j'ai bien vu quelques trucs, mais j'ai peur d’aggraver la situation : je n'ai pas de sauvegarde récente de certains travaux importants.

Actuellement, lorsque je demande de monter le disque, voici le code d'erreur :

Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt/sdb1"' exited with non-zero exit status 32: mount: you must specify the filesystem type

sudo mount -t vfat  /dev/sdb1 /mnt/DOCUMENTS

donne : mauvais type de système de fichiers, option erronée, superbloc erroné sur /dev/sdb1, page de code ou programme auxiliaire manquant, ou autre erreur

EDIT : J'avance ... visiblement ma manip a changé le système en Fat16 alors que je l'avais formaté en fat32

/dev/sdb1            2048   625139711   312568832    6  FAT16

Je l'ai remise en fat32 avec fdisk mais ça coince toujours.

Testdisk me donne un Invalid FAT boot sector


Merci pour votre aide.

#3 -1 »  Comment installer windows à côté d'ubuntu » Le 21/05/2015, à 20:13

afigiboto
Réponses : 11

Bonjour,

Voilà, depuis des années, je suis passé sous linux et j'en ai oublié le monde windows. Mais malheureusement, et malgré mes convictions, je suis obligé de réinstaller un windows pour faire tourner photoshop. Et je ne sais plus trop comment on fait. J'ai trouvé toutes sortes de processus pour installer ubuntu sur un pc tournant sous windows. Mais l'inverse ?
Que se passe-t-il si ubuntu est déjà en place et qu'on veut rajouter windows en dual-boot ?
Dois-je tout réinstaller avec windows en premier et ubuntu ensuite ?

Merci pour vos conseils.

#4 Re : -1 »  Comment installer windows à côté d'ubuntu » Le 21/05/2015, à 23:05

afigiboto
Réponses : 11

Ce n'est pas un PC que je vais utiliser moi-même et la personne concernée n'est pas trés à l'aise en informatique.
Le plus simple reste le dual boot.

#5 Re : -1 »  Comment installer windows à côté d'ubuntu » Le 22/05/2015, à 22:34

afigiboto
Réponses : 11

Ok, merci, je tente ça.

#6 Re : -1 »  Xubuntu en live USB et UEFI sur Asus : HELP ! » Le 01/04/2015, à 23:17

afigiboto
Réponses : 21

Salut,

Pour la clé avec persistance, il y a des choses qui ne sont pas persistantes. Du moins, il y avait des possibilités sous Xubuntu 12.04 qui n'y sont plus sous 14.04.

Je fonctionnais avec une xubuntu 12.04 sur clé 4Go avec persistance sur l'ensemble de la clé. Pas de soucis.
Actuellement, je suis sous xubuntu 14.04 et c'est pas pareil. Exemple : persistance du changement du bureau par exemple, démarrage automatique, etc ...

En fait, j'utilise 2 clés : une pour le système et les logiciels, et une pour les documents.

Je confirme, il n'y a pas d'option au démarrage. C'est lors de la création de la clé que tu définis le volume que tu alloues à l'espace persistant.

#7 Re : -1 »  [RESOLU] Optimisation Clé USB Xubuntu 14.04 » Le 21/03/2015, à 09:40

afigiboto
Réponses : 9

Pour l'installer, je cliquerai sur l'icone qui est d'office sur le bureau en LiveUSB ...
Quant à la langue, je n'ai pas l'intention d'en changer à chaque boot et une fois choisie, l'option pourrait rester permanente.
Un LiveUSB n'est pas un LiveCD, les possibilités d'écriture sont autres. Donc je pensais qu'on pouvait intervenir aisément pour supprimer cet écran. Mais bon, c'est pas le cas.

En même temps, on ne doit pas être non-plus très nombreux à utiliser une clé USB au quotidien, donc ces considérations n'intéressent pas grand monde.

Je mets un RESOLU même s'il n'y a pas de résolution possible.

#8 -1 »  [RESOLU] Optimisation Clé USB Xubuntu 14.04 » Le 19/03/2015, à 21:59

afigiboto
Réponses : 9

Bonjour,

J'utilisais jusqu'à présent une clé USB avec xubuntu 12.04. Il s'agit d'une utilisation quotidienne dans le cadre de mon travail vu que mon employeur met à ma disposition un PC obsolète avec un window figé dessus.
Depuis 2 ans et demi, cela fonctionnait très bien. Jusqu'à ce que je fasse une con*** et que ma clé plante. Bref, je me suis dit que c'était l'occasion de passer à la nouvelle LTS.

J'ai installé xubuntu 14.04 sur ma clé et ça fonctionne, la preuve, je vous écris.
Mais il y a quelque chose qui me gène. Au démarrage, je me retrouve avec un écran inutile : choix de langue et Essayer ou Installer.
Première question : comment virer cet écran ? Sous 12.04, j'en avais un qui s'affichait 3 seconde et l'ordi bootait. C'était top !

Deuxième remarque : l'ordi se logue ensuite sous une session sans nom et sans mot de passe. Il n'y a pas de mot de passe root. Est-ce normal ?

J'ai essayé Voyager 14.04 ... pareil Il faut que je sélectionne la langue et ensuite que je valide Live Voyager.
J'ai regardé dans Grub Customizer, mais je n'ai pas trouvé quelque chose qui corresponde.

Merci pour vos réponses.
Modération : copié ton 2ème post dans le premier et supprimé le 2ème pour que cela reste une discussion sans réponse.

#9 Re : -1 »  [RESOLU] Optimisation Clé USB Xubuntu 14.04 » Le 20/03/2015, à 09:34

afigiboto
Réponses : 9

Non, je ne devais pas entrer de mot de passe pour me connecter. Mais je devais en entrer un pour toute commande sudo.
Je n'avais pas le choix de langue à l'allumage. J'avais le menu Installer, Essayer etc ... Le choix par défaut était Essayer et se lançait automatiquement au bout de quelques secondes.

Donc d'après ce que tu me dis, je n'ai pas intérêt à utiliser une LiveUSB. Il faut que j'installe le système directement sur clé pour avoir une arborescence classique et pas un truc à la casper.
En gros, si je copie mon disque dur système sur une clé, ça marche.

Une remarque : c'est bien dommage qu'avec USB creator on n'ait pas deux options : Créer une LiveUSB ou Installer un système sur clé.

#10 Re : -1 »  [RESOLU] Optimisation Clé USB Xubuntu 14.04 » Le 20/03/2015, à 11:51

afigiboto
Réponses : 9

Merci pour vos réponses, je commence à comprendre de quoi il retourne.

malbo a écrit :

Selon moi, il ne faut pas faire une installation classique de Ubuntu ou ses dérivés sur une clé USB parce que ça va diminuer sa durée de vie à cause des écritures incessantes.

Je suppose que c'est en raison de la partition swap ?

Pour la proposition d'installer un DD interne, je ne vais pas la retenir car je ne peux pas modifier la configuration du PC.
Je vais cogiter à acheter un DD externe. Mais je n'avais pas prévu cette dépense pour l'instant.

Je vais donc continuer avec un LiveUSB. Pas Voyager, car il y a deux écrans d'amorçage : langue + choix d'installation et c'est trop pénible. Je vais revenir à Xubuntu. Peut-être même à la 12.04 qui finalement a bien fonctionné dans mon utilisation pendant plus de 2 ans.

J'ai regardé du côté de lightdm sous xubuntu pour avoir un choix de session à la connexion, mais ce n'est peut-être pas possible avec une LiveUSB.

#11 Re : -1 »  [RESOLU] Optimisation Clé USB Xubuntu 14.04 » Le 20/03/2015, à 22:18

afigiboto
Réponses : 9
Babdu89 a écrit :

Bonjour.

J'ai regardé du côté de lightdm sous xubuntu pour avoir un choix de session à la connexion, mais ce n'est peut-être pas possible avec une LiveUSB.

Stp, veux tu bien préciser ta pensée?.  Merci.

Il me semblait que c'est dans le fichier lightdm.conf qu'on pouvait paramétrer le sélecteur de session au démarrage. Mais bon, ce n'est pas très grave. Je n'en ai pas besoin.

C'est très drôle, je suis tombé sur ton lien par hasard une heure avant que tu ne me le donnes. ;-)
Je confirme, la méthode est top pour augmenter la taille de l'espace persistant.

Je retiens ton idée de cloner ma clé pour être peinard. Une fois configurée et bien paramétrée, je fais ça.

Finalement, j'ai opté pour Xubuntu 14.04. C'est quand même bizarre qu'il n'y ait pas un script ou un fichier à modifier pour éviter d'avoir le premier écran de choix des langues et "Installer ou Essayer".

#12 -1 »  Problème de son avec Freshplayerplugin » Le 21/02/2015, à 11:39

afigiboto
Réponses : 2

Bonjour,

Vu qu'il n'est plus possible de mettre à jour Abobe Flash Player sur Ubuntu et que je ne peux plus accéder à certains site, j'ai résolu de changer.
Je suis allé voir la documentation de ce forum et j'ai suivi la procédure d'installation de  Freshplayerplugin pour Firefox.
Je peux à nouveau accéder aux sites mais j'ai un son vraiment pourri. Des parasites et du crachotement ou  du crachotage ou je ne sais pas comment ça se dit mais quand ça s'entend c'est pas agréable.

Quelqu'un a une idée d'où ça peut venir ?

Merci

#13 Re : -1 »  Problème de son avec Freshplayerplugin » Le 22/02/2015, à 20:12

afigiboto
Réponses : 2

J'ai fait x fois la mise à jour proposée et ça continuait à planter. Sur certains site, il m'était toujours demander d'activer flash. D'autres ne fonctionnent plus.
Adobe Flash n'est plus mis à jour. Je suis désolé d'insister, mais c'est même indiqué sur le site d'adobe. Si il était mis à jour convenablement, je n'aurai plus ces soucis. Certes les failles de sécurité sont peut-être corrigées, mais je ne risque pas de m'en apercevoir puisque de toute façon, flash ne se lance plus sur certains sites avec Firefox.
A moins que ce ne soit Firefox qui soit devenu obsolète ? Car Chrome fonctionne très bien.

#14 Re : -1 »  Warcraft 2 avec la DOSBox » Le 27/11/2014, à 23:00

afigiboto
Réponses : 5

As-tu finalement réussi ?

Question légalité, c'est clair que l'abandonware n'a pas de reconnaissance légale. Mais tant qu'un ayant droit ne s'oppose pas à la diffusion gratuite d'un logiciel qui n'est plus commercialisé, la transgression n'est que minime.
La législation pourrait d'ailleurs évoluer. Dans l'univers du livre, une loi vient de passer autorisant la BNF à numériser les livres édités avant 2001 et qui ne sont plus édités ... Comme quoi, si l'Assemblée Nationale et la BNF font fi du droit d'auteurs, on peut se faire une petite partie de Warcraft abandonwarisé.

#15 -1 »  [RESOLU] Annotation et travail sur PDF » Le 01/09/2014, à 17:47

afigiboto
Réponses : 7

Bonjour,

J'ai souvent besoin d'intervenir sur un PDF soit en complétant des tableaux, soit effectuant des dessins sommaires.
Sous windows, j'utilise PDF Xchange Viewer qui correspond parfaitement à mes besoins ... sauf que je n'utilise plus windows.
Je cherche donc un logiciel équivalent sous linux.
Auriez-vous une suggestion ?

Merci

PS : A part Gimp.

#16 Re : -1 »  [RESOLU] Annotation et travail sur PDF » Le 04/09/2014, à 22:44

afigiboto
Réponses : 7

Merci pour ces retours. Master PDF Editor n'est effectivement pas mal.
Il manque encore quelques outils de dessins, mais ce n'est pas mal.

#17 -1 »  Wifi sur portable Dell Inspiton 17 » Le 07/11/2013, à 19:08

afigiboto
Réponses : 8

Bonjour,

Tout est dans le titre ...
Je viens d'installer ubuntu 12.04 sur cet ordinateur neuf. Mais la carte wifi n'est pas reconnue :Carte Dell™ Wireless 1705 802.11b/g/n avec Bluetooth v4.0
Sur le site de Dell, je n'ai pas trouvé de pilote.
Quelqu'un sait-il où se trouvent ces pilotes ?

Merci

#18 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 07/11/2013, à 23:31

afigiboto
Réponses : 8

Merci pour la réponse. Les lien sur la page précédente n'existe plus.
J'ai retrouvé le driver là : http://askubuntu.com/questions/227394/l … in-upgrade

Je l'ai installé mais ça ne fait rien ...
Réseau wifi invisible.

#19 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 08/11/2013, à 00:07

afigiboto
Réponses : 8

Chez Dell, il y a ce pilote : http://www.dell.com/support/drivers/fr/ … goryId=NI#
Le problème c'est que c'est un fichier exe windows qui ne fonctionne pas avec wine ...

#20 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 08/11/2013, à 00:59

afigiboto
Réponses : 8

la solution est là : http://ubuntuforums.org/showthread.php?t=2172044

La carte est une athéros QCA9565 / AR9565

#21 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 15/11/2013, à 15:11

afigiboto
Réponses : 8

Voilà, ça a marché une semaine ... mais nouveau soucis

La connection est active, le wifi fonctionne puisque je communique avec la box. Mais Firefox et Thunderbird ne fonctionnent pas.

#22 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 20/12/2013, à 12:19

afigiboto
Réponses : 8

Marre de marre de chez marre !!!!
Une mise à jour et plus de wifi ! C'est lourdingue !!!!

Mon pilote additionnel est bien installé et actif.
Dans Connexions réseau, ma livebox est installée.

Par contre les connexions réseau sans fil ne se lancent pas au démarrage.
iwconfig me donne :
lo no wireless extensions
eth0 no wireless extensions

Je suis obligé de me retaper toute l'installation citée plus haut ...

#23 Re : -1 »  Wifi sur portable Dell Inspiton 17 » Le 24/12/2013, à 12:16

afigiboto
Réponses : 8

Merci Epehj, je vais tester cette solution à ma prochaine MAJ.
Pour l'instant, j'ai désactivé les mise à jour.

#24 Re : -1 »  Corruption de police MAN 13.04 --> 13.10 » Le 12/11/2013, à 10:00

afigiboto
Réponses : 4

Un petit up !
Je n'ai toujours pas trouvé de solution à ce problème.