Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  helly est mort ! :o » Le 27/06/2012, à 20:43

goliate02
Réponses : 1797

En tout cas condoléances a sa famille, et respect a son taff apporté sur ubuntu.fr

Si tu nous lis, une gros GG pour ton courage, car trés peu de personne aurai put faire se que tu as fait.

#1 Re : -1 »  Pas de lecture de DVD commerciaux sous Ubuntu 12.04 (Presque RESOLU) » Le 21/02/2014, à 14:42

goliate02
Réponses : 127
quintipio a écrit :

et lancé son script d'installation

sudo sh /usr/share/doc/libdvdread4/install-css.sh

Depuis c'est ok
Si ça peut vous aider...


Merci pour l'infos sur le script, en effet sa ma bien aider ^^.

#2 Re : -1 »  Ubuntu 12.04 lts : impossible d'ouvrir ma session [RESOLU] » Le 28/04/2012, à 10:57

goliate02
Réponses : 36

comme vous j'ai eu cette erreur, je vais tester de voir mon fichier /var/log/auth.log et je vous tien au courant.

#3 -1 »  [résolut]Partition sur second DD (INT) non reconnut » Le 05/06/2013, à 13:17

goliate02
Réponses : 1

Salut a tous, je vais essayer de vous exposer mon soucis , mais je vais vous donnez ma config en premier.

J'ai actuellement un pc acer aspire M1100 + Carte Graphique (que j'ai ajouter moi même) nvidia GForce 6600 est deux DD dur interne (A= 160Go, B= 70Go.)Quatruple boot: Ubuntu 13.04>windows xp> kali Linux sur le disque dur A , et ubuntu 12.04 sur le disque dur B

Mon soucis est le suivant:

J'ai dut installer ubuntu 12.04 sur ma partition B, (car depuis le changement de carte graphique pour le Nvidia GForce 6600, mon ubuntu 13.04 dans la partition A, n'afficher plus rien).

Mais maintenant je n'est plus accès a ma partition du disque dur A, pour avoir accès a mes fichiers Windows j'ai dut installer ntfs-config, mais je ne peut toujours pas voir mes partitions Linux qui se trouve sur le même disque dur que windows.
Même Gparted, ne reconnais pas mon disque dur comme ayant un système d’exploitation est me déclare qu'il est vide.

Je ne c'est pas trop quoi faire, sachant que mes distribution Linux sont créer avec du ext3, si vous pouvier m'aider a retrouver accès a mes fichiers qui se trouve sur mon ubuntu 13.04 sa serais cool.

Merci par avance, et j'éspere que vous aurez compris mon soucis.

#4 Re : -1 »  [résolut]Partition sur second DD (INT) non reconnut » Le 06/06/2013, à 10:02

goliate02
Réponses : 1

Bon j'ai résolut mon problème en installant ubuntu 12.10, j'ai accès a toutes mes partitions.

#5 Re : -1 »  Convertir un pdf couleur vers noir et blanc » Le 12/05/2013, à 11:44

goliate02
Réponses : 14

merci a Brunod pour sa méthode, même si la qualité n'est pas au rendez-vous sa suffit.

#6 Re : -1 »  [ Résolu ] Créer un lanceur » Le 21/02/2013, à 02:01

goliate02
Réponses : 3

Merci yayals, c'est vrai que sa peut paraître  c**, mais il me sembler l'avoir déjà tester cette méthode sans sucés.

Mais aprés un petit teste Chronium, et a coté du renard maintenant ^^.

#7 Re : -1 »  [Résolu]Installation Adobe AIR 2.6 (Ubuntu 12.04 64-bit) » Le 22/07/2012, à 11:57

goliate02
Réponses : 13
givrix a écrit :

Trouvé sur un forum Dofus :

sudo ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0 /usr/lib/libgnome-keyring.so.0
sudo ln -s /usr/lib/i386-linux-gnu/libgnome-keyring.so.0.2.0 /usr/lib/libgnome-keyring.so.0.2.0

Ça semble faire l'affaire pour l'installation de Air 2.6 sur Ubuntu Precise en 64bit.


Niquel je te remercie de ta réponse efficace

#8 Re : -1 »  [résolu] pas de reseau avec 12.04 , mais possible en mode dépannage » Le 01/05/2012, à 12:41

goliate02
Réponses : 22

Comme vous avec ce fameux 12.04 je suis obligé de de décocher "activer le réseau" puis de le recocher pour avoir une connexion en filaire.
Par contre  sous l'environnement xfce je ne rencontre pas ce genre de problème, juste quand je suis sous gnome.

#9 Re : -1 »  [résolu] pas de reseau avec 12.04 , mais possible en mode dépannage » Le 09/05/2012, à 11:11

goliate02
Réponses : 22

Merci chibbata j'ai rejouter aussi

auto eth0
iface eth0 inet dhcp

et maintenant au démarrage  c'est nikel

#10 Re : -1 »  [résolu] pas de reseau avec 12.04 , mais possible en mode dépannage » Le 21/05/2012, à 10:04

goliate02
Réponses : 22
baley a écrit :

slt salon
et bé !!! quand je vois ce qu'il faut faire (ce qui est expliqué plus haut) pour avoir internet avec la version 12.04, je me dis qu'ubuntu sera pour l'année prochaine ... Parrait que c'est simple conviviable et intuitif Ubuntu . Comment ce serait si ce n'etait pas tout ça à la fois ?
Un peu de sérieux ... Vous pensez que le commun des mortels est capable de faire ce qui est indiqué plus haut ? Expliquez moi pourquoi avec windows on appuie sur le bouton "marche" du PC  et une minute plus tard on est sur le net ....pourquoi ubuntu ne fait pas de même ????? quelqu'un peut-il m'indiquer d'une manière simple comment procéder pour avoir internet ?
PS: avec la version 10.04 c'est pareil... pas de net

Alors ce que tu décrit c'est surtout pour les gens qui on migrer et non refait une installe.
De plus tu parle de windows, mais sous linux aprés avoir appuyer sur le bouton marche sa fonctionne et tu ne te retrouve pas comme un âne devant un bod

Enfin tout cela pour dire que sa ne sert a rien de critiquer linux (surtout ubuntu), car tu as aussi des manip a afire sous un windows.

#11 Re : -1 »  Suprimer le demarage sur unity suite a mise a jour 11.10 » Le 15/10/2011, à 11:41

goliate02
Réponses : 3

Je viens de trouver comment faire.Il faut editer le fichier

/etc/lightdm/lightdm.conf

Et la ou il y a user-sessions tu met "GNOME".

Je vien de trouver l'astuce sur ce site http://askubuntu.com/questions/64555/st … than-unity.

Je pense que c'est sa que tu voulais faire?

#12 -1 »  Impossible de rajouter icône au tableau de bord » Le 05/10/2011, à 09:55

goliate02
Réponses : 0

Salut alors voila comme dit dans le titre, je ne peut plus ajouter des icônes/applications dans ma barre de tache du haut.De plus je ne peut plus bouger non plus les icônes déjà présent.Quand je fait un clic droit dessus (comme avant pour rajouter des menu/icone), j'ai juste "Aide" et "A propos du tableau de bord"

Je suis sous:

gnome 2.32.1
ubuntu 11.04
noyau 2.6.38-11-generic

Sa fait suite au MAJ d'hier ou d'avant d'hier CAD le 3/4 octobre, je pense mais je ne suis pas sur donc j'aimerais votre avis et si sa vous est déjà arriver aussi.

#13 Re : -1 »  fréquences non supportées ubuntu 11.10 [RESOLU] » Le 07/06/2011, à 20:31

goliate02
Réponses : 14

Merci pour cette discution sa ma permit d'enlever l'erreur "frenquence non supporté" sur mon ubuntu 11.04.Il ma suffit de decommenter la ligne

GRUB_GFXMODE=640x480

et un update-grub et me voila de nouveau avec la bonne résolution je met mon fichier /etc/default/grub de mon ubuntu 11.04 si sa peut aider quelque personne

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

En tout cas merci YannUbuntu pour tes liens.

#14 Re : -1 »  deezer resolu » Le 18/05/2011, à 08:59

goliate02
Réponses : 11

Merci pour la manip fonctionne sous ubuntu 11.04

#15 Re : -1 »  Firefox 4: Besoin de beta testeur linuxien. » Le 28/08/2010, à 09:08

goliate02
Réponses : 762

je devien testeur de ff4 linux ><

#16 Re : -1 »  Installation via cle-USB » Le 23/05/2010, à 21:31

goliate02
Réponses : 4

reformate ta clé en fat32 , verifie le md5 de ton iso et retest avec unetbootin car j'ai déja eu sa genre de soucis

#19 Re : -1 »  [Dofus] Probleme de connexion du uplancher » Le 09/05/2010, à 09:44

goliate02
Réponses : 12

bon attend je vais le dl (car sa fait un moment ><)
et je te dit quoi

#20 Re : -1 »  Comment on réactive le compte root ? » Le 18/05/2010, à 13:24

goliate02
Réponses : 8

tu fait quoi

su root

sa te demande ton pass? si oui et qu'ilte dit que c'est pas bon etc...

Teste cett ecommande

sudo passwd

et là sa va reinitialiser ton MDP de root

#21 Re : -1 »  probleme 'grub rescue' [RESOLU] » Le 06/05/2010, à 15:39

goliate02
Réponses : 4

test unetbootin avec un bonne iso je pense que sa devrait t'enlever le soucis car la apparament tes clé usb ne son pas bootable.(les 2 logiciel que tu site je ne les connait pas donc)

#22 Re : -1 »  probleme 'grub rescue' [RESOLU] » Le 06/05/2010, à 21:40

goliate02
Réponses : 4

de rien et c'est pas grave pour le post ><
en tout cas dit toi j'ai eu le meme soucis mais moi je l'ai résolut en reinstalant mon jaunty et hop mon grub et redevenue normale ><.
moi je dit unetbootin windows/linux il ya rien de mieu pour faire des usb bootable

#23 Re : -1 »  Nouveau noyau dans la 10.04 ? » Le 04/05/2010, à 22:37

goliate02
Réponses : 16
azertyh a écrit :

@gollate02 : merci. l'anglais ne sera pas un problème ; du moment que ce n'est pas du langage machine, ça me va. wink

de rien

#24 Re : -1 »  [AMSN] Historiques affichés au début des conversation » Le 04/05/2010, à 22:42

goliate02
Réponses : 4

tout dépend si tu une utilité de les gardé sur ton pc
sinon si sa te sert pas vous des vision ulterieur je croit que tu peut le désactivé via le menu que je t'ai dit plus haut tu decoche  la case gardé un historique (regarde car je ne c'est plus comment il s'appellle)