Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Executer et récupérer les donné d'un programme en C » Le 04/02/2008, à 13:48

Dyrg
Réponses : 15

Pour ce qui est de la doc C/C++ sous Linux, j'ai trouve ca: http://linux.developpez.com/cours/alp/

Pour le problème originel du post, tu peux faire ça avec des pipe/fork/appel system(au choix)/dup

1) Tu crées 1 ou 2 pairs de pipe selon que tu veuilles aller simple ou l'aller/retour.
2) tu fork
3) si c'est le fils :
-tu fermes le descripteur vers stdin/stdout que tu remplaces vers les pipes(attention au sens des pipes), tu fermes aussi les cotes de pipe inutiles
-tu exécutes ta commande, ses "stdin/stdout" seront redirigés vers les pipes.
4) si c'est le père, tu fermes les cotes de pipe inutiles et tu te sers des restants en lecture/écriture.

C'est très vague, c'est fait exprès, ça te laissera un peu chercher. J'espère quand même ne pas m'être tromper.

#1 Re : -1 »  Problème de clavier en multiseat » Le 07/02/2008, à 13:35

Dyrg
Réponses : 51

salut,

je suis pas trop concerné par tout ça, mais je salue quand même l'effort et la persévérance.
Merci en tout cas de faire partager tes expériences, tu pourrais peut-être, à  terme, créer un petit tuto bien sympa.


Courage !!

#2 Re : -1 »  jaunty, notification et plein écran » Le 30/04/2009, à 10:48

Dyrg
Réponses : 8

Salut,

j'ai exactement le même problème !
Très pénible en effet pendant les films quand on baisse/monte le son, un bref flash avant l'apparition de la notification, puis un autre, plus court, à son départ.

Perso, je ne pense pas que ça vienne "que" du notificateur, quand j'ai une fenêtre en plein écran(ex: F11 sous Firefox), n'importe quelle autre fenêtre ou popup qui s'affiche provoque les mêmes symptômes!

Pour info j'utilise Compiz.

Dyrg

#3 Re : -1 »  jaunty, notification et plein écran » Le 06/05/2009, à 15:39

Dyrg
Réponses : 8

Re,

j'ai trouvé d'où ça venait sur ce site :
http://tombuntu.com/index.php/2008/09/0 … th-compiz/

On peut faire la modif par le "Gestionnaire de Configuration CompizConfig" .
Dans les "Options Générales" décocher "Ne pas rediriger les fenêtres plein écran"

Et voilou

#4 Re : -1 »  [Résolu] Ubuntu 8.04 et impôts sur le revenus 2007 » Le 12/05/2008, à 10:58

Dyrg
Réponses : 151

Salut, d'apres ce qui est fait dans le strict d'install de sun-java6-plugin ca serait plus propre de faire le lien vers firefox de la maniere suivante :

sudo update-alternatives --install \
/usr/lib/firefox/plugins/libjavaplugin.so firefox-javaplugin.so \
/usr/lib/jvm/java-6-sun/jre/plugin/i386/ns7/libjavaplugin_oji.so 63

PS: Ceci etant a faire(et teste) apres l'install de FireFox 2 et du paquet sun-java6-plugin du depot.

#5 Re : -1 »  [hardy] pulseaudio et sortie spdif non visible dans pavucontrol » Le 11/05/2008, à 11:43

Dyrg
Réponses : 4

Ca n'a peut-etre pas de relation avec ton topic mais ... :

il n'y a pas que cela qu'il manque: la config des entrees,sorties, etc...
je suis oblige de passer par le mixeur alsa pour faire mes reglages.
Alors faudrait un bon tuto pour mieux expliquer la place de PulseAudio & Alsa dans nos systemes.

#6 Re : -1 »  [Résolu]thunderbird 2.0.0.14 - Lightning 0.8 - Hardy » Le 11/05/2008, à 12:15

Dyrg
Réponses : 36

Arf, j'ai toujours le probleme.
J'ai bien la mise a jour de TB en date du 050508 et Lightning en version .8, je suis reparti d'un profile à neuf mais ca veut rien savoir.

#7 Re : -1 »  wine et le son » Le 19/07/2008, à 17:10

Dyrg
Réponses : 36

Salut à tous,

j'ai essaye avec le driver ESD mais le son n'était vraiment pas agréable, j'ai alors tenté de mettre le driver OSS et là le son est nickel !!
J'ai trouve la manipulation sur ce site : http://blog.paulbetts.org/index.php/200 … get-along/

Pour ceux qui n'ont pas "padsp", il se trouve dans le paquet "pulseaudio-utils"

C'est un peu contraignant de lancer le padsp avant la commande wine, mais pour l'instant c'est le prix à payer.

PS: j'ai seulement testé avec BattleField 2

#8 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 11:35

Dyrg
Réponses : 22

Salut, j'ai le même problème que toi.
Avant d'arriver ici, j'avais déjà teste les essais préconises ici, mais sans succès non plus...

C'est dingue tout de même ce GNome!! Ca commence à ressembler de plus en plus a un autre system très répandu qui cache tout et valorise l'ignorance  mad

#9 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 12:05

Dyrg
Réponses : 22

Vouaip, scuse pour la gueulante, mais j'ai d'autres griefs concernant des configs qui devraient être claires et disponibles facilement et pas noyées quelque part on ne sait où et SURTOUT NON DOCUMENTÉES  !! Bref j'arrête la tongue

le problème est survenu depuis ma ré-installe sous Hardy, je pense que ça fait parti du chantier entre Firefox 2 et 3.

#10 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 14:54

Dyrg
Réponses : 22

VIp j'ai vire carrement la 3 pour ne garder que la 2.

#11 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 15:22

Dyrg
Réponses : 22

ya eu un truc dans le launchpad https://bugs.launchpad.net/ubuntu/+sour … bug/186037

le 1er probleme n'est pas le notre, mais le 2eme a l'air de correspondre

#12 Re : -1 »  [Résolu] "Raccourcis" firefox sur le bureau s'ouvrent avec... TB ! » Le 18/05/2008, à 15:37

Dyrg
Réponses : 22

Bingo !!

Regarde du cote du fichier

/usr/share/applications/defaults.list

Là tu trouveras par défaut le fichier "firefox.desktop" pour les liens, or ce fichier n'est plus de ce monde en ce qui me concerne vu que je n'ai plus que Firefox 2 et donc le fichier "firefox-2.desktop".
J'ai remplace toutes les occurrences de l'une en l'autre et tout est redevenu à la normal.


On pour ce demander à quoi sert le fichier "mimeapps.list" si il n'outre-passe pas les paramètres par défauts ... hmm

#13 Re : -1 »  Récupération des mail chez hotmail. (.fr) » Le 11/05/2008, à 10:51

Dyrg
Réponses : 10

tu peux voir du cote de freepops

#14 Re : -1 »  SSH et nautilus sous Hardy » Le 04/05/2008, à 09:33

Dyrg
Réponses : 5

Aucun soucis de mon cote egalement.
Verifie dans un shell avec une commande style

ssh login@ip_ou_nomdedomaine:port

pour t'assurer que ta connexion ssh est valide.

#15 Re : -1 »  Disques durs en sda est non plus en hba » Le 02/05/2008, à 11:31

Dyrg
Réponses : 3

GRUB ne se soucie guère de se genre de considérations, il numérote les partitions à sa sauce.

#16 Re : -1 »  mx1000 certains boutons ont le meme numeroe depuis mise a jour » Le 01/05/2008, à 11:09

Dyrg
Réponses : 6

Ok merci Jack, probleme resolu.
C'est la ligne

Option          "Device"        "/dev/input/event3"

Qui a fait son effet

#17 Re : -1 »  Débutant - Copier automatiquement le contenu d'une clé usb » Le 07/02/2008, à 13:25

Dyrg
Réponses : 13

Salut,

si la solution d'insomniak existe, c'est à  creuser. Sinon on doit pouvoir le faire via les rules de uDev. Ainsi tu peux détecter l'identité de la clef via son numéro de série par exemple et lancer un script particulier.

#18 Re : -1 »  FMS; Fly simulator sur Ubuntu [résolu] » Le 06/02/2008, à 12:57

Dyrg
Réponses : 20

Salut,

désole, je n'ai pas la réponse pour FMS.

mais tu peux jeter un coup d'Å“il à  ceux la:
http://crrcsim.sourceforge.net/
http://www.heli-x.info/index_e.shtml
http://www.marksfiles.net/HeliSim/index.htm

#19 Re : -1 »  [Résolu] usplah et dual boot, y a t-il des risques? » Le 01/02/2008, à 13:34

Dyrg
Réponses : 8

Perso, j'ai jamais trop eu de probleme.
Déjà  fait une sauvegarde de ton /boot/grub/menu.lst, voir même de ton MBR(au cas ou).

Si tu sais manipuler grub en ligne de commande, le plus simple c'est de créer une autre entree dans le choix du boot, une avec et l'autre sans l'option splash dans les options du kernel et refais ton grub-install.

Ya pas de raison que la méthode manuel cause des problèmes à  ton MBR si tu spécifies bien la partition de linux à  grub-install.

NB: j'aimerais quand même une confirmation à  mes dires pour éviter de te faire faire une bêtise.

#20 Re : -1 »  Lenteur du système si déconnecté du Net ? » Le 07/02/2008, à 13:30

Dyrg
Réponses : 2

Salut,

tout pareil.

Je suis en Wifi sur longue distance et ça m'arrive que des perturbations coupent le signal quelque instant, ralentissant ainsi le lancement des applications durant ce laps de temps.

J'ai pas encore cherche le comment du pourquoi donc la solution m'intéresse également.


Dyrg

#21 Re : -1 »  Un programme pour mettre en sourdine les ventilos ? » Le 06/02/2008, à 13:14

Dyrg
Réponses : 2

Il y a dans le paquet lm-sensors le nécessaire pour piloter les ventilos qui "peuvent" être gérer.
à‡a se fait via le demon fancontrol(tout est dans le nom).

J'ai la chance d'avoir un proc quasi froid à  faible usage(merci également au paquet powernowd qui réduit la fréquence/tension du proc en fonction de la demande) donc pendant un film, je désactive le post-processing pour limiter l'usage de proc(de loin la perte visuel est mineur) et le ventilo ne tourne que vraiment rarement. A tel point que ça arrive souvent à  ma copine d'éteindre l'ordi en appuyant sur le bouton en pensant l'allumer.

#22 Re : -1 »  Quelques soucis de routeur (WRT54G) » Le 01/02/2008, à 13:13

Dyrg
Réponses : 9

Salut, je suis possesseurs de WRT également, ils tournent sous le firmware de DD-WRT, d'ailleurs ya un forum pas mal pour les problèmes divers et variers du routeur.

Si ça coince qu'avec les réseaux P2P, c'est souvent un problème de nombre de connexions. Leur nombre augmente, augmente jusqu'à  saturer la capacité du routeur le rendant inutilisable pendant quelques minutes.
Le fond du problème vient du faite que le routeur garde les connexions ouvertes pendant un certain laps de temps(même après clà´ture) trop long et que celles ci sont limitées. Le P2P, gros consommateurs de connexions est donc un problème.

Si tu n'as pas un firmware sur lequel tu peux modifier ces paramètres, je sais pas comment faire à  moins de limiter, dans tes logiciels, le nombres de connexions par minute ou équivalent.

Si tu t'es bien équipé pour ton routeur, tu trouveras un paramètre(oà¹? bein ça dépend de ton firmware) qui indique le "nombre de connexions" ainsi que le "timeout" des connexions TCP & UDP. Pour info si tu as ces paramètres, ma config (avec laquelle 3 ordis se connectent souvent avec du P2P) est la suivante :

Nombre de connexions maximum : 4096   (Défaut: 512, Plage: 0 - 4096)
TCP Timeout (en secondes) : 360  (Défaut: 3600, Plage: 0 - 3600)
UDP Timeout (en secondes) : 120  (Défaut: 3600, Plage: 0 - 3600)

NB : /!\ Si tu comptes flasher ton routeur, vérifie surtout bien la marche à  suivre qui est sans doute spécifique à  la version de ton routeur.

#23 Re : -1 »  Quelques soucis de routeur (WRT54G) » Le 02/02/2008, à 12:30

Dyrg
Réponses : 9

Salut aux DD-WRTiens

j'ai un doute sur le WRT54G v7.
en effet la page donnée par Nerach semble indiquer que ca passe. Mais sur une autre page du wiki de DD-WRT ainsi que sur la page d'OpenWRT, les WRT54G sont "tous" supportes jusqu'aux v8 sauf le v7...

Source:
http://www.dd-wrt.com/wiki/index.php/Li … G/GL/GS/GX
http://wiki.openwrt.org/TableOfHardware … direct=toh

PS: après visite sur la page de DD-WRT qui a tout changé(je m'y perd, l'habituel "c'était mieux avant") il  serait préférable pour toi de confirmer à  partir du forum. à‡a serait bête de passer à  cà´té de ce firmware mais ça le serait encore plus de tuer le routeur...

#24 Re : -1 »  wiimote mac adresse et Tableau numérique interactif » Le 30/01/2008, à 13:42

Dyrg
Réponses : 3

réponse 1:
j'ai compile la version 0.6.00 et je n'ai plus à  passer l'adresse de la Wiimote
réponse 2&3:
le projet est encore récent.