Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  La p'tite heure du café philo » Le 08/07/2016, à 09:56

calimero
Réponses : 301

Bonjour à tous,

Je rajoute mon petit grain de sel dans le débat simplement pour vous remercier tous de vos différentes approches et points de vus qui sont remarquablement documentés à chaque fois et grâce auxquels j'en ait appris pas mal sur le vivant, le phénomène de chaleur et autres questions philosophique très pertinentes. Il n'y a que sur le forum d'Ubuntu que des sujets totalement hors du domaine de l'informatique peuvent aller aussi loin et c'est toujours un régal de les lires.
Je surveillerai ce sujet régulièrement mais ne pourrait certainement pas y participer faute d'arguments intéressants.

Au plaisir de vous lire smile

#1 Re : -1 »  Wine et Skype » Le 23/06/2016, à 09:13

calimero
Réponses : 7

Plop,

Je déterre un vieux sujet mais j'ai exactement le même soucis.
Avec des amis, on utilise Skype pour parler quand on joue en réseau. Le problème est que (comme souvent ^^), ils sont tous sous Windows*s et je suis le seul sous Linux et le multi en audio ne fonctionne pas sous linux, ce qui est génant car je ne peux pas participer au tchat audio.

J'ai regardé sur les forums et les news, j'ai installé Wine, essayé d'émuler Skype, rien n'y fait. Maintenant que Skype à été racheté par Microso*t, apparement c'est mort mais il existe peut-être des solutions alternatives permettant de l'utiliser.
Si une personne a une solution pour émuler la version Skype de Windows sous Linux ou pour utiliser le multi-audio nativement sous Skype pour Linux et qu'elle souhaite la partager ici, je lui en serait très reconnaissant.

Config : Ubuntu 16.04

#2 -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 09:29

calimero
Réponses : 30

Bonjour a tous,

J'ai récemment installé Linux Mint (un fork de Ubuntu) et je rencontre, comme beaucoup d'autres ubunteros, le problème de lecture/ecriture sur TOUS mes périphériques SSD (4 cartes SSD différentes de 512mb à 8Gb) depuis cette réinstallation.de base

J'ai essayé les différentes lignes de commande données (fsck - gksudo - chmod - chown) mais rien n'y fait, je suis toujours en lecture seule.

J'ai donc essayé de lancer gparted en SU (SU=super utilisateur) pr formater la clé mais, impossible  (gparted me dit que la clé est en lecture seule)

J'ai donc essayé de lancer nemo (navigateur par défaut sous Mint) en SU également pour changer les droits dans "Propriétés" et passer en lecture/ecriture dessus mais rien n'est pris en compte et les clés sont tjs en lecteure seule.

Plusieurs thread conseillent de formater la clé sous Windows mais je n'ai pas windows chez moi, que linux (enfin une distrib' pour les puristes ^^)

Voilà, je ne sais plus quoi faire mais je sais qu'il existe une solution (que je connaissais il y a qq années mais que j'ai malheureusement oublié). Je pensais pas galérer pour un truc aussi basique qu'un périphérique SSD. Les 'loquets' sur les SSD qui en ont sont tous en mode écriture.

Si quelqu'un a une idée ? Je vais rester sur le thread toute la journée pour donner les infos et lignes de codes nécessaires si besoin.

Merci d'avance

#3 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 09:46

calimero
Réponses : 30

Bonjour GR 34 et merci de ta réactivité ^^

Les clés ne sont pas NTFS mais toutes en  FAT32 mais j'ai vérifié et le paquet n'était pas installé. Je viens de l'installer.

#4 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 10:11

calimero
Réponses : 30

Ah, cool  ! Merci je vais essayer ca mais je sais pas quoi mettre à la place des xxxx dans /dev/xxxx (mon répertoire /dev est pleins de trucs dont les sda1, sdb1)

#5 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 10:16

calimero
Réponses : 30

Bon j'ai trouvé le chemin avec Gparted, c'est /dev/sdb1 mais ca me retourne tjs une erreur de lecture/ecriture

lelynx-SATELLITE-C850-1M4 lelynx # sudo mkfs.vfat -F 32 /dev/sdb1
mkfs.fat 3.0.26 (2014-03-07)
mkfs.vfat: unable to open [b]/dev/sdb1: Read-only file system[/b]

#6 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 10:20

calimero
Réponses : 30

Merci de ton aide moko138, voilà déjà quelques infos

lelynx-SATELLITE-C850-1M4 lelynx # lsb_release -d; printenv GDMSESSION ; uname -mr
Description:	Linux Mint 17 Qiana
3.13.0-24-generic x86_64
lelynx-SATELLITE-C850-1M4 lelynx # ls -la /media/$USER
ls: impossible d'accéder à /media/root: Aucun fichier ou dossier de ce type

#7 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 10:23

calimero
Réponses : 30
lelynx-SATELLITE-C850-1M4 lelynx # mount | grep -Ev "devpts|none|proc|sysfs|tpfs"
/dev/sda2 on / type ext4 (rw,errors=remount-ro)
udev on /dev type devtmpfs (rw,mode=0755)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)

et

lelynx-SATELLITE-C850-1M4 lelynx # dmesg | tail -n 30
[ 7263.751772] sd 9:0:0:0: [sdb] Assuming drive cache: write through
[ 7263.755628] sd 9:0:0:0: [sdb] No Caching mode page found
[ 7263.755645] sd 9:0:0:0: [sdb] Assuming drive cache: write through
[ 7263.757293]  sdb: sdb1
[ 7263.760888] sd 9:0:0:0: [sdb] No Caching mode page found
[ 7263.760895] sd 9:0:0:0: [sdb] Assuming drive cache: write through
[ 7263.760899] sd 9:0:0:0: [sdb] Attached SCSI removable disk
[ 7319.412200] usb 1-1.1: USB disconnect, device number 6
[ 7320.825816] usb 1-1.1: new high-speed USB device number 7 using ehci-pci
[ 7320.930886] usb 1-1.1: New USB device found, idVendor=0bda, idProduct=0138
[ 7320.930894] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 7320.930899] usb 1-1.1: Product: USB2.0-CRW
[ 7320.930902] usb 1-1.1: Manufacturer: Generic
[ 7320.930905] usb 1-1.1: SerialNumber: 20090516388200000
[ 7320.936979] ums-realtek 1-1.1:1.0: USB Mass Storage device detected
[ 7320.953076] scsi10 : usb-storage 1-1.1:1.0
[ 7321.954324] scsi 10:0:0:0: Direct-Access     Generic- Multi-Card       1.00 PQ: 0 ANSI: 0 CCS
[ 7321.954937] sd 10:0:0:0: Attached scsi generic sg2 type 0
[ 7322.688870] sd 10:0:0:0: [sdb] 15759360 512-byte logical blocks: (8.06 GB/7.51 GiB)
[ 7322.689947] sd 10:0:0:0: [sdb] Write Protect is on
[ 7322.689956] sd 10:0:0:0: [sdb] Mode Sense: 03 00 80 00
[ 7322.691032] sd 10:0:0:0: [sdb] No Caching mode page found
[ 7322.691035] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 7322.695091] sd 10:0:0:0: [sdb] No Caching mode page found
[ 7322.695099] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 7322.696475]  sdb: sdb1
[ 7322.700191] sd 10:0:0:0: [sdb] No Caching mode page found
[ 7322.700198] sd 10:0:0:0: [sdb] Assuming drive cache: write through
[ 7322.700202] sd 10:0:0:0: [sdb] Attached SCSI removable disk
[11412.347936] perf samples too long (2512 > 2500), lowering kernel.perf_event_max_sample_rate to 50000

#8 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 10:54

calimero
Réponses : 30

Bonjour bonuscad, j'ai vérifié toutes mes cartes SSD et celles qui ont un verrou physique sont bien sur "déverouiller". Et toutes mes SSD sont bloquées même celles qui n'ont pas de verrous physique.

Par contre, quand tu dis que ce sera toujours vérouillé de manière logicielle, c'est inquiétant. Je vais pas rendre inutilisable 4 cartes SSD juste parce que j'ai réinstallé ma  distrib quand même ?

[edit] j'avais mal compris ta phrase. En fait tu disais que si les cartes sont physiquement vérrouillées on ne pourra rien changer dans les droits.

Par contre, ca met le point sur un détail intéressant : pourquoi ais-je la protection activée (write protect = ON) si le verrou physique est bien unlocké sur la carte SSD ?
Je viens d'essayer en mettant le verrou sur 'lock' et ca me met le même message d'erreur (ce qui cette fois-ci est compréhensible)

#9 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 11:10

calimero
Réponses : 30

OK, j'ai suivi vos conseils, je suis repassé en utilisateur normal et j'ai refait la commande avec le verrou physique en ONsur la SSD ca me donne

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ dmesg | tail -n 30
[13723.325936] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[13723.329553] sd 14:0:0:0: [sdb] No Caching mode page found
[13723.329557] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[13723.330832]  sdb: sdb1
[13723.334420] sd 14:0:0:0: [sdb] No Caching mode page found
[13723.334424] sd 14:0:0:0: [sdb] Assuming drive cache: write through
[13723.334426] sd 14:0:0:0: [sdb] Attached SCSI removable disk
[13868.688298] sdb: detected capacity change from 8068792320 to 0
[13870.696787] usb 1-1.1: USB disconnect, device number 11
[13900.870292] usb 1-1.1: new high-speed USB device number 12 using ehci-pci
[13900.975354] usb 1-1.1: New USB device found, idVendor=0bda, idProduct=0138
[13900.975362] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[13900.975366] usb 1-1.1: Product: USB2.0-CRW
[13900.975370] usb 1-1.1: Manufacturer: Generic
[13900.975373] usb 1-1.1: SerialNumber: 20090516388200000
[13900.981453] ums-realtek 1-1.1:1.0: USB Mass Storage device detected
[13900.997645] scsi15 : usb-storage 1-1.1:1.0
[13901.998645] scsi 15:0:0:0: Direct-Access     Generic- Multi-Card       1.00 PQ: 0 ANSI: 0 CCS
[13901.999271] sd 15:0:0:0: Attached scsi generic sg2 type 0
[13902.733299] sd 15:0:0:0: [sdb] 15759360 512-byte logical blocks: (8.06 GB/7.51 GiB)
[13902.734377] sd 15:0:0:0: [sdb] Write Protect is on
[13902.734380] sd 15:0:0:0: [sdb] Mode Sense: 03 00 80 00
[13902.735377] sd 15:0:0:0: [sdb] No Caching mode page found
[13902.735380] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.739642] sd 15:0:0:0: [sdb] No Caching mode page found
[13902.739645] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.741068]  sdb: sdb1
[13902.744624] sd 15:0:0:0: [sdb] No Caching mode page found
[13902.744629] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.744634] sd 15:0:0:0: [sdb] Attached SCSI removable disk
lelynx@lelynx-SATELLITE-C850-1M4 ~ $ 

ensuite, j'ai démonté la carte SSD, retiré le verrou physique, remis la SSD et refait la ligne de commande, qui me donne

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ dmesg | tail -n 30
[13902.735380] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.739642] sd 15:0:0:0: [sdb] No Caching mode page found
[13902.739645] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.741068]  sdb: sdb1
[13902.744624] sd 15:0:0:0: [sdb] No Caching mode page found
[13902.744629] sd 15:0:0:0: [sdb] Assuming drive cache: write through
[13902.744634] sd 15:0:0:0: [sdb] Attached SCSI removable disk
[14081.294981] sdb: detected capacity change from 8068792320 to 0
[14083.441385] usb 1-1.1: USB disconnect, device number 12
[14089.289529] usb 1-1.1: new high-speed USB device number 13 using ehci-pci
[14089.394445] usb 1-1.1: New USB device found, idVendor=0bda, idProduct=0138
[14089.394453] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[14089.394457] usb 1-1.1: Product: USB2.0-CRW
[14089.394461] usb 1-1.1: Manufacturer: Generic
[14089.394464] usb 1-1.1: SerialNumber: 20090516388200000
[14089.400414] ums-realtek 1-1.1:1.0: USB Mass Storage device detected
[14089.416689] scsi16 : usb-storage 1-1.1:1.0
[14090.417568] scsi 16:0:0:0: Direct-Access     Generic- Multi-Card       1.00 PQ: 0 ANSI: 0 CCS
[14090.417875] sd 16:0:0:0: Attached scsi generic sg2 type 0
[14091.152511] sd 16:0:0:0: [sdb] 15759360 512-byte logical blocks: (8.06 GB/7.51 GiB)
[14091.153625] sd 16:0:0:0: [sdb] Write Protect is on
[14091.153641] sd 16:0:0:0: [sdb] Mode Sense: 03 00 80 00
[14091.154722] sd 16:0:0:0: [sdb] No Caching mode page found
[14091.154727] sd 16:0:0:0: [sdb] Assuming drive cache: write through
[14091.158500] sd 16:0:0:0: [sdb] No Caching mode page found
[14091.158508] sd 16:0:0:0: [sdb] Assuming drive cache: write through
[14091.159900]  sdb: sdb1
[14091.163493] sd 16:0:0:0: [sdb] No Caching mode page found
[14091.163500] sd 16:0:0:0: [sdb] Assuming drive cache: write through
[14091.163512] sd 16:0:0:0: [sdb] Attached SCSI removable disk

on voit que dans les 2 cas, la protection est activée !! J'ai refait la même manip' avec une autre SSD et ca me donne le même résultat (la protection est toujours activés dans les 2 cas)

Je vais essayer de les formater d'un PC d'un pote du coup

#10 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 11:37

calimero
Réponses : 30

Gparted était pourtant bien fermé quand j'ai fait la commande

dmesg | tail -n 30

#11 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 11:53

calimero
Réponses : 30
bonuscad a écrit :

regarde cette solution
USB turn write protection off

sudo hdparm -r0 /dev/sdb

Merci pour l'astuce bonuscad, je viens de l'essayer et ca me retourne

lelynx@lelynx-SATELLITE-C850-1M4 /media/lelynx/MEM-STICK 1 $ sudo hdparm -r0 /dev/sdb1

/dev/sdb1:
 setting readonly to 0 (off)
 readonly      =  0 (off)

Donc ca semble positif ^^ mais... tjs pas d'écriture possible sur la SSD et la commande dmesg | tail -n 30 me retourne tjs une carte SSD en lecture seule

lelynx@lelynx-SATELLITE-C850-1M4 /media/lelynx/MEM-STICK 1 $ dmesg | tail -n 30
[15813.559416] sd 21:0:0:0: [sdb] Assuming drive cache: write through
[15813.563880] sd 21:0:0:0: [sdb] No Caching mode page found
[15813.563887] sd 21:0:0:0: [sdb] Assuming drive cache: write through
[15813.591778]  sdb: sdb1
[15813.595811] sd 21:0:0:0: [sdb] No Caching mode page found
[15813.595828] sd 21:0:0:0: [sdb] Assuming drive cache: write through
[15813.595831] sd 21:0:0:0: [sdb] Attached SCSI removable disk
[15835.182754] sdb: detected capacity change from 512229376 to 0
[15836.464163] usb 1-1.1: USB disconnect, device number 18
[15846.591863] usb 1-1.1: new high-speed USB device number 19 using ehci-pci
[15846.696771] usb 1-1.1: New USB device found, idVendor=0bda, idProduct=0138
[15846.696779] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[15846.696783] usb 1-1.1: Product: USB2.0-CRW
[15846.696786] usb 1-1.1: Manufacturer: Generic
[15846.696790] usb 1-1.1: SerialNumber: 20090516388200000
[15846.702994] ums-realtek 1-1.1:1.0: USB Mass Storage device detected
[15846.719208] scsi22 : usb-storage 1-1.1:1.0
[15847.720088] scsi 22:0:0:0: Direct-Access     Generic- Multi-Card       1.00 PQ: 0 ANSI: 0 CCS
[15847.720714] sd 22:0:0:0: Attached scsi generic sg2 type 0
[15848.689531] sd 22:0:0:0: [sdb] 1000448 512-byte logical blocks: (512 MB/488 MiB)
[15848.690606] sd 22:0:0:0: [sdb] Write Protect is on
[15848.690615] sd 22:0:0:0: [sdb] Mode Sense: 03 00 80 00
[15848.691685] sd 22:0:0:0: [sdb] No Caching mode page found
[15848.691688] sd 22:0:0:0: [sdb] Assuming drive cache: write through
[15848.696209] sd 22:0:0:0: [sdb] No Caching mode page found
[15848.696224] sd 22:0:0:0: [sdb] Assuming drive cache: write through
[15848.724045]  sdb: sdb1
[15848.727849] sd 22:0:0:0: [sdb] No Caching mode page found
[15848.727852] sd 22:0:0:0: [sdb] Assuming drive cache: write through
[15848.727854] sd 22:0:0:0: [sdb] Attached SCSI removable disk

#12 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 12:10

calimero
Réponses : 30

D'accord, je redémarre et je recomence tout ca

#13 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 12:21

calimero
Réponses : 30

PC redémarré et Gparted non lancé. J'ai aussi revérifié le verrou physique, il est bien sur OFF
Je relance la commande

dmesg | tail -n 30

qui me retourne la carte SSD comme étant en lecture seule (write protect is ON)

je relance la commande

sudo hdparm -r0 /dev/sdb

(merci moko138 au passage pour avoir noté l'erreur ds la ligne de commande) et ca retourne :

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ sudo hdparm -r0 /dev/sdb
[sudo] password for lelynx: 

/dev/sdb:
 setting readonly to 0 (off)
 readonly      =  0 (off)

Mais la SSD est toujours en lecture seule.

#14 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 16:30

calimero
Réponses : 30

Merci quand même pour ton aide et toutes tes astuces moko138 ^^ je vais jeter un oeil  à tes conseils ds le dernier post

GR34, j'ai fait la manip que tu as donné avec le changement de umask et ca me retourne

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ sudo umount /dev/sdb1 && sudo mount -o umask=0 /dev/sdb1 /media/lelynx/MEM-STICK\ 1/
[sudo] password for lelynx: 
mount : le point de montage /media/lelynx/MEM-STICK 1/ n'existe pas

Je n'y comprends plus rien, comment le point de montage ne peut pas exister alors que je le  trouve grâce à l'auto-complétion (en appuyant sur tab pour afficher les chemins d'acces) ??

#15 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 17:32

calimero
Réponses : 30

Merci de ton aide GR34.

J'ai corrigé la ligne de commande en mettant comme tu dis mais ca retourne toujours le même probleme

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ sudo umount /dev/sdb1 && sudo mount -o umask=0 /dev/sdb /media/$USER/MEM-STICK\ 1/
mount : le point de montage /media/lelynx/MEM-STICK 1/ n'existe pas

#16 Re : -1 »  Eternel probleme de lecture/ecriture sur SSD » Le 15/03/2016, à 19:13

calimero
Réponses : 30
lelynx@lelynx-SATELLITE-C850-1M4 ~ $ cat /etc/mtab
/dev/sda2 / ext4 rw,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
none /sys/fs/cgroup tmpfs rw 0 0
none /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
none /sys/firmware/efi/efivars efivarfs rw 0 0
udev /dev devtmpfs rw,mode=0755 0 0
devpts /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
tmpfs /run tmpfs rw,noexec,nosuid,size=10%,mode=0755 0 0
none /run/lock tmpfs rw,noexec,nosuid,nodev,size=5242880 0 0
none /run/shm tmpfs rw,nosuid,nodev 0 0
none /run/user tmpfs rw,noexec,nosuid,nodev,size=104857600,mode=0755 0 0
none /sys/fs/pstore pstore rw 0 0
/dev/sda1 /boot/efi vfat rw 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
systemd /sys/fs/cgroup/systemd cgroup rw,noexec,nosuid,nodev,none,name=systemd 0 0
gvfsd-fuse /run/user/1000/gvfs fuse.gvfsd-fuse rw,nosuid,nodev,user=lelynx 0 0
/dev/sdb1 /media/lelynx/MEM-STICK\0401 vfat ro,nosuid,nodev,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush,uhelper=udisks2 0 0

Donc la SD s'appelle MEM-STICK apparement mais je ne comprends pas le .../0401 et le chemin est bien /dev/sdb1

lelynx@lelynx-SATELLITE-C850-1M4 ~ $ sudo mount /dev/sdb1 -o remount,rw
mount : impossible de remonter périphérique bloc /dev/sdb1 en lecture/écriture, est protégé en écriture

#17 Re : -1 »  Installation ubuntu sans clavier ? » Le 22/10/2010, à 21:37

calimero
Réponses : 2

Pffiiiouu, tu cherches la difficultés dis-donc smile

Pour l'install en elle-même, c'est possible sans le clavier mais tu devras choisir la plupart des options par défaut et ton nom d'utilisateur ainsi que ton mot de passe ne comprendront que des touches fonctionnelles.
Essaie de connecter dessus un clavier USB, s'il est détecté, plus de problème

#18 Re : -1 »  Problème de clavier avec 11.04, le circonflexe déconne » Le 15/05/2011, à 14:34

calimero
Réponses : 2

salut,
J'ai dejà eu ce problème, de manière aléatoire et ça c'est résolu en redémarrant le pc.
T'as essayé de redémarrer ??

#19 Re : -1 »  Invention.. » Le 19/10/2010, à 20:16

calimero
Réponses : 48

...demander sa destination car le train a du retard a cause de la neige qui bloque les voies

#20 Re : -1 »  Gnu/Linux ce serait super... si ça marchait » Le 22/10/2010, à 20:46

calimero
Réponses : 76

100% Ubuntu (avec qq infidélités LinuxMint) depuis 4-5 ans.

J'ai actuellement un PC fixe qui fonctionne à 100% (aucun pb matétériel) et un laptop qui fonctionne lui aussi a 100%. Laptop que j'ai acheté 360€ sur leboncoin.fr et dont j'ai revendu la licence 7 ou Vista à un pote (10€)
Au début, le wifi nétait pas reconnu sur mon laptop (il est très récent, il date d'avril 2010). Donc j'ai du réinstaller Wind...Wind....Wind....allez un effort smile... Windows XP juste pour aller sur Internet. Quelle horreur, il faut repasser par l'install de l'OS, puis de tous les programmes un par un pr que ca marche, puis du triangle infernal :  antivirus/firewall/antispyware. J'ai d'ailleurs laché l'affaire avec l'antispyware...
Mon dieu, j'ai cru devenir fou. Avec Ubuntu, le CD et un update suffise pour avoir une machine fonctionnelle. Sous Windows, c'est tout l'inverse, chaque logiciel installé nécessite une mise à jour du reste ou oblige à installer un autre logiciel. C'est l'escalade et on perd du temps à installer, rebooter, chercher et galérer au lieu de surfer. Et tout le temps des alertes de benêts...

Heureusement, un lumineux adhérent du forum a trouvé la soluce pour utiliser le wifi sous mon laptop. En fait, c'était juste un fichier .dat à créer pour stocker certaines infos. Je suis le tuto et ...pilaloum ca marche !! Ouai. Hallénoüa, je vire Windows et j'installe 10.04 Lucid. Je me retrouve en-fin sous un environnement stable, épuré et logique. Quand je clique sur un bouton, j'ai le résultat escompté, le système est réactif et tout fonctionne impéccable (voir même deux-péccable tellement c'est beau)

Donc, maintenant, je suis heureux avec mon fixe et mon laptop. En plus, j'ai un HTC Wildfire sous Androïd comme téléphone portable. trop excellent, on retrouve les mêmes icones que sous Ubuntu smile tongue

Tout ca pour dire que, Oui Ubuntu fonctionne et, dommage pour toi si ce n'est pas ton cas mais ne jette pas le glacon à la communauté. Elle fait de son mieux et les problèmes rencontrés sont nombreux car [voix sardonique] : l'horrible monde capitaliste dans lequel nous vivont ne jure que par les chiffres et la rentabilité et non par les besoin réels des utilisateurs. Et c'est valable pour tous les domaines [/voix sardonique]

PS : Au passage, quand j'étais sous Windows, il y a de nombreuses années, je n'ai pratiquement jamais vu un PC fonctionner à 100% chez mes amis, collègues, au boulot, ou en démo dans les magasins. Y'avait toujours un truc qui plantait (la webcam, le joystick, un jeu, Internet trop lent, des fichiers cassés ou illisibles, etc) Pour autant les gens de l'époque ne jetaient pas leur PC par la fenêtre pour autant pour acheter une Pomme ou un Pinguouin

#21 Re : -1 »  Gnu/Linux ce serait super... si ça marchait » Le 22/10/2010, à 21:19

calimero
Réponses : 76

Ah ouai les pilotes, je les avaient oublié ceux-là. Alors que sous Ubuntu, imprimante, scanner et APN sont détectés sans problème sous la Pomme, il faut des pilotes (15, 20 Mo en moyenne par pilote) pour détecter chacun des matérielsQuel archaïsme. Surtout quand on sait qu'un .INF pour reconnaitre une imprimante fait qq Ko seulement....

#22 Re : -1 »  Le royaume-uni suggere de virer Microsoft et de servir de linux ... » Le 14/07/2010, à 22:53

calimero
Réponses : 10

Alors, est-ce que Steve Ballmer va faire un voyage express en UK pour vanter les mérites de Microsoft face à GNU/linux (y'a du taf) comme il l'avait fait par le passé quand certains services administratifs allemand avaient migré vers Linux ??? C'est la question du jour. Surtout qu'a l'époque ca n'avait pas fait chnagé le choix des allemands Microsoft a perdu des million de $ en licence.
Je vais suivre cela car si les anglais passent au libre en marche, c'est tout bénef; pour eux et pour le libre smile

#23 Re : -1 »  disque dur sata non détecté » Le 14/07/2010, à 22:31

calimero
Réponses : 6

Les cavaliers à l'arrière des HDD sont bien positionné en maitre/esclave ? si c'est pas le cas, ca génère un conflit

#24 Re : -1 »  Ben Collins: Pourquoi Linux frappe un mur chez l'utilisateur normal... » Le 28/06/2010, à 09:51

calimero
Réponses : 172
Yanzo a écrit :

Pour moi ce n'est pas le concept de choix mais celui du nombre qui est déconcertant pour le nouvel utilisateur:

Oui, enfin ce que tu dis est redondant non ??
C'est le nombre qui permet d'avoir du choix wink