Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Lubuntu - Volume sonore - LXPanel et Xbindkeys » Le 30/08/2014, à 11:15

Grasyop
Réponses : 0

Bonjour.

J'utilise Lubuntu 14.04.1, LXPanel 0.6.1, AlsaMixer 1.0.27.2.

Dans LXPanel, il y a une icône-curseur permettant de régler le volume sonore.
Les touches multimedia de mon clavier ont la même action.
Cette action s'exerce sur le canal "Master" et n'a pas d'effet réel sur le son issu des baffles branchées sur la prise casque de mon ordi (canal "Headphone").

Je souhaite donc que ce curseur, ou au moins, et surtout, les touches multimedia, agissent sur le canal "Headphone".


J'ai essayé d'utiliser Xbindkeys 1.8.6, tel qu'indiqué ici (en) en remplaçant Master par Headphone, mais, nouveau problème : si l'action voulue est bien réalisée à l'intérieur de xbindkeys-config, elle ne l'est pas ensuite lorsque j'essaye d'utiliser le clavier.
xbindkeys -v m'indique que :

WARNING : /home/grasyop/.xbindkeysrc.scm not found or reading not allowed.

puis, plus loin,

X Error of failed request:  BadAccess (attempt to access private resource denied)
  Major opcode of failed request:  33 (X_GrabKey)
  Serial number of failed request:  21
  Current serial number in output stream:  25

Une idée ?


Grasyop

#1 -1 »  Connexion - Scanner Canon MX715 » Le 04/09/2012, à 11:13

Grasyop
Réponses : 4

Bonjour.

J’essaie en vain de scanner un document avec mon imprimante Canon MX715.
Si j’essaie d’utiliser la touche Scan de l’imprimante, j’obtiens « Traitement en cours », puis plus rien.
Si j’essaie d’utiliser XSane sur l’ordi, il me répond : « aucun périphérique disponible ».

La commande sane-find-scanner répond :

found USB scanner (vendor=0x04a9 [Canon], product=0x175d [MX710 series]) at libusb:001:003

Après quelques recherches, je me suis ajouté aux groupes scanner et saned, mais ça n’a rien changé (et j’ignore si c’était nécessaire).

#2 Re : -1 »  Connexion - Scanner Canon MX715 » Le 10/09/2012, à 17:51

Grasyop
Réponses : 4

Bonjour. J’ai déjà installe les pilotes du scanner (depuis cette page de Canon) :
scangearmp-common_1.90-1_i386.deb
scangearmp-mx710series_1.90-1_i386.deb

#3 Re : -1 »  Connexion - Scanner Canon MX715 » Le 09/01/2014, à 23:33

Grasyop
Réponses : 4

En fait, Scangearmp voit le scanner. C’est seulement Xsane qui ne le voit pas, j’ignore toujours pourquoi...

#4 -1 »  Page inaccessible par Firefox » Le 13/04/2013, à 19:18

Grasyop
Réponses : 7

Bonjour,

J’aimerais comprendre pourquoi je peux accéder à cette page (entre autres) avec Rekonq, mais pas avec Firefox.

Y accédez-vous, et avec quoi ?

#5 Re : -1 »  Page inaccessible par Firefox » Le 13/04/2013, à 20:55

Grasyop
Réponses : 7

Ben, il me semble, oui ! En tout cas, je n’accède à aucune des deux. Plus précisément, Firefox n’essaie même pas d’y accéder.

#6 Re : -1 »  Page inaccessible par Firefox » Le 13/04/2013, à 21:07

Grasyop
Réponses : 7

Rien du tout !

Si je tape Ctrl-Shift et que je clique sur le lien, il n’ouvre même pas un nouvel onglet (ce qu’il fait lorsque je clique sur un autre lien).

Au cas où, j’ai désactivé AdBlock sur le site de l’Insee, mais ça ne change rien ; ce n’est donc pas le problème.

#7 Re : -1 »  Page inaccessible par Firefox » Le 13/04/2013, à 21:31

Grasyop
Réponses : 7

Oui, c’est bien ça ! Merci !

Je l’ai identifiée : c’est l’extension MediaPlayerConnectivity 0.9.4

#8 -1 »  LibreOffice plante à l’enregistrement » Le 10/02/2013, à 10:57

Grasyop
Réponses : 5

Bonjour, smile

Aujourd’hui, c’est LibreOffice (3.5.4.2, sous Kubuntu 12.04) qui me cause des soucis. sad

J’ai un document en cours (Writer) que je ne peux pas enregistrer. Dès que je tente de l’enregistrer, LibreOffice plante.

Alors, certes, LibreOffice me propose ensuite la récupération du document. Mais je ne peux toujours pas l’enregistrer, ni même l’exporter en pdf, et ce, quelque soit le nom et la destination que je donne à l’enregistrement, y compris sur une clé USB, et parfois LibreOffice plante même avant que j’aie fini d’écrire le nom que je veux donner à mon fichier. En revanche, j’ai pu imprimer le document.

À quel endroit du système sont enregistrés les fichiers qui permettent la récupération ?
(J’ai bien un fichier ".~lock... " dans le répertoire où j’étais, mais il est vide (0 octet), et d’ailleurs je peux le renommer ou le supprimer sans que ça change quoi que ce soit.)

Au cours de mes essais, j’ai parfois eu un message d’erreur à la place du plantage. Quelque chose du genre : impossible d’enregistrer, l’objet n’est pas accessible car les droits d’utilisateur ne sont pas suffisants. Je vous aurais bien copié-collé le message d’erreur si c’était possible, mais c’est un de ces message mis sous forme d’image... (mais pourquoi ?!!) Et je ne l’ai plus maintenant. Plus que des plantages...

Avant de régler le problème de LibreOffice, je voudrais d’abord récupéré mon fichier (Sans Nom 1). Dans quel répertoire sont enregistrés les fichiers permettant la récupération ?

Remarque : Ouvrir un nouveau document Writer, y copier-coller le premier, et tenter d’enregistrer, ne fonctionne pas : LibreOffice plante de la même manière.

Grasyop

#9 Re : -1 »  LibreOffice plante à l’enregistrement » Le 10/02/2013, à 12:12

Grasyop
Réponses : 5

Merci ! J’ai dû redémarrer l’ordi, mais j’ai effectivement récupéré mon document.

Si le problème revient, je passerai comme toi à la version suivante.

#10 Re : -1 »  LibreOffice plante à l’enregistrement » Le 10/02/2013, à 12:56

Grasyop
Réponses : 5

Je viens justement de passer à la version 3.5.7.2, via Muon, en utilisant les paquets precise-proposed. Si ça ne suffit pas et que le problème revient, j’installerai la 3.6 (voire la 4 ?) manuellement.

Okay pour le reste, je viens d’activer la copie de sauvegarde.

Dans  ~/.config/libreoffice/3/user/backup/  je retrouve des copies d’un autre document où j’avais rencontré le problème ci-dessus. Je suppose donc que c’est là que sont stockées les récupérations...

Merci pour les conseils.

#11 -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 07:13

Grasyop
Réponses : 20

Bonjour,

J’utilise KDE 4.8.5.

Depuis la mise à jour de Firefox à la version 18, celui-ci plante systématiquement au démarrage. Je peux alors le démarrer en "sans échec" (*), mais Firefox plante à nouveau dès que je tente d’utiliser la barre d’adresse, ainsi qu’à quelques autres occasions.

Pas envie de passer des heures à chercher la cause du problème, je veux juste revenir à Firefox 17 (ou autre version précédente). Comment faire ?

Pour ce faire, je suis allé dans le gestionnaire de paquetages Muon. Il me proposait deux versions pour Firefox : la 18 et la 11. J’ai donc choisi de revenir à la 11, et Muon me dit désormais que c’est la 11 qui est installée. Mais c’est faux : lorsque je démarre Firefox, c’est toujours la version 18 (d’après « à propos » et avec ses beugs).

Comment défaire la mise à jour et revenir à Firefox 17 (ou autre version qui fonctionne) ?

Grasyop

* : En passant, je ne félicite pas le créateur de cette fenêtre kafkaïenne, « Mode sans échec de Firefox », fenêtre qui ne s’agrandit pas, n’a pas d’ascenseur, et qui est trop petite pour contenir le message d’erreur dans sa totalité...

#12 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 11:04

Grasyop
Réponses : 20

Merci, ça m’a permis d’ouvrir Firefox 11, qui fonctionne.

Reste à comprendre pourquoi la commande normale firefox tente d’ouvrir Firefox 18 (et se plante) alors que je l’ai en principe désinstallé. J’aimerais bien ouvrir Firefox 11 en mode normal...

Avec firefox -safe-mode, je n’ai pas de messge d’erreur (normal, ça fonctionne), et juste la proposition de reset permanent.

#13 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 13:34

Grasyop
Réponses : 20

Aïe, voici que Firefox 11 "safe-mode" se met à planter également...

Mais au moins, cette fois-ci, j’ai un message d’erreur dans la console :

« Failed to open VDPAU backend libvdpau_nvidia.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type »


Pourquoi on me parle de NVidia, alors que je n’ai même pas de carte NVidia ? :

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

Bon, en fait, j’ai l’impression qu’il n’y a pas de rapport entre le plantage et ce message d’erreur : j’ai ce message même sans plantage. En revanche, Firefox a planté lorsque j’ai voulu ouvrir une pièce jointe à un courriel. Pourquoi il plante, alors que tout marchait bien jusque hier ?

#14 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 14:20

Grasyop
Réponses : 20

Bonjour,

cat /etc/issue
Ubuntu 12.04.1 LTS \n \l

Je suis revenu à Firefox 11 parce que le 18 ne marchait pas et que le 11 était la seule alternative proposée par mon gestionnaire de paquetages Muon. Avant la mise à jour de Firefox de ce matin, je devais être sur Firefox 17 je suppose, et tout fonctionnait très bien. Comment y revenir ?

(Depuis, j’ai mis à jour les autres paquets du système (sans mise à niveau), mais ce n’est pas en cause : Firefox 18 plantait avant.)

Vu a écrit :

Essayez de voir si Firefox a eu le temps de produire des rapport de crash:

Oui, il y a une dizaine de rapports, mais je ne sais pas quoi en faire !


Vu a écrit :

Sinon, dernier recours, repartir d'un profil vierge

Ce n’est pas une solution acceptable. De plus, seule la version 11 me le propose avant de planter, et en plus j’ai quand même aussi eu un plantage en mode sans échec.

#15 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 14:32

Grasyop
Réponses : 20

N’y a-t-il pas un moyen simple de remettre Firefox 17 ?

#17 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 18:17

Grasyop
Réponses : 20

Ayant déjà rencontré divers problèmes dans le passé, il y a effectivement un moment où j’ai dû installer Firefox à la main (voir cette précédente discussion). Mais je n’ai rien fait de particulier depuis, et c’est un message automatique qui m’a proposé Firefox 18 ce matin.

C’est bizarre, en effet : deux rapports de plantage indiquent que j’ai la 18.0.1, et deux autres (sans doute après réinstallation en passant par Muon), que j’ai la 18.0. Mais dans les deux cas ça plantait, de toute manière.

Et en ce moment, je suis donc sur la 11.0 (c’est risqué ?), et j’ai eu quelques plantages aussi, mais beaucoup moins.

#18 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 21:39

Grasyop
Réponses : 20
apt-show-source -p firefox

Inst. Package (Version)                | Newest Source Package (Version)
-------------------------------------------------------------------------------
firefox (11.0+build1-0ubuntu4)         | firefox (18.0+build1-0ubuntu0.12.04.3)

Veux-tu que je réinstalle la 18 (par Muon, donc vraisemblablement 18.0) et relance la commande ?

#19 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 20/01/2013, à 22:04

Grasyop
Réponses : 20

D’après cette page, j’ai la 11.2.202.261 et elle serait à jour.

Remarque : si je tente d’aller dans Outils - Modules complémentaires  (enfin, Tools - Add-ons puisque je suis en mode sans échec), ça plante Firefox

#20 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 21/01/2013, à 09:34

Grasyop
Réponses : 20

Même avec un nouveau profil, et en mode "sans échec", j’ai encore des plantages. En particulier lorsque je veux venir sur cette page. (Là, j’utilise Rekonq.)

#21 Re : -1 »  Firefox 18 plante - Comment revenir à Firefox 17 ? » Le 07/02/2013, à 19:49

Grasyop
Réponses : 20

Bonjour, merci, et désolé de cette réponse tardive.

En fait, faute de temps, je n’ai pas appliqué immédiatement la recette de Bob49. J’ai utilisé d’autres navigateurs (Rekonq, Konqueror, qui ont leurs propres problèmes) pendant une semaine, puis je suis revenu à Firefox et le problème n’était plus là. C’était pourtant Firefox 18.0.1, la même version qui apparaît dans certains de mes rapports de plantages... (par contre, il est vrai que j’ai désactivé les modifs Ubuntu).

Bref, je garde précieusement la recette de Bob49, au cas où le problème ressurgisse un jour.

Je dois dire aussi que des Sigsegv, j’en ai déjà rencontré beaucoup sous KDE, venant de nombreux logiciels. Et des problèmes de droits d’accès aussi. Je ne comprends pas l’expression « signal de violation de segmentation ».

En tout cas, merci encore à tous, en particulier à Bob49. Je saurai quoi faire si le problème revient dans Firefox. smile

#22 -1 »  Muon et l’ordre des paquets » Le 28/07/2012, à 11:51

Grasyop
Réponses : 0

Bonjour.

Pourquoi dans le Gestionnaire de paquetages Muon (1.3.1), les paquets ne sont-ils pas présentés dans l’ordre alphabétique ? Quel est l’ordre utilisé ? Y a-t-il un moyen de les mettre dans l’ordre alphabétique ?

En plus, certains paquets ne sont pas affichés : par exemple, le paquet texlive-fonts-extra, qui existe et est affiché si je demande explicitement texlive-fonts-extra ou même seulement texlive-fonts, ne figure pas dans la liste des paquets proposés si je tape seulement texlive. C’est absurde !

Et quand je veux jeter un œil au manuel de Muon, j’obtiens « document introuvable ».

#23 Re : -1 »  [Résolu] Mise à niveau de Oneiric vers Precise » Le 22/07/2012, à 01:12

Grasyop
Réponses : 9

Dans /var/log/apt/ , j'ai bien des fichiers term.log et history.log, mais je n'ai pas l'impression qu'ils contiennent une quelconque trace de la mise à niveau ratée (ça ne colle pas au niveau des horaires indiqués).


J5012,
Dans les sources de logiciels hors Kubuntu, j'en ai deux de cochées :
- Partenaires de Canonical
- Independant third party developers repository

J'ai également deux lignes décochées, avec la mention « désactivé pour la mise à niveau vers precise ». Or ces deux lignes correspondent à des dépôts que j'avais utilisé pour mon imprimante, et justement je ne peux plus imprimer. Je vais regarder ça...

#24 Re : -1 »  [Résolu] Mise à niveau de Oneiric vers Precise » Le 22/07/2012, à 01:48

Grasyop
Réponses : 9

Oui, dans /var/log/dpkg.log, je l'ai. Mais je ne vois pas de message d'erreur. Qu’est-ce que je devrais voir ?

Pour moi, c’est comme si l’installation s’était interrompue sans raison. Le disque dur était inactif, l’affichage ne répondait plus...  j’ai attendu un peu, puis j’ai ouvert Firefox et là, ça m’a rouvert une session, alors que je ne l’avais pas fermée. Mise en veille ? Il me semble pas non plus que ça puisse être ça, c’est bizarre.

Pour l’imprimante, c’est bon : après mise à jour du pilote de l’imprimante et une configuration (PPD) neuve, l’imprimante imprime. Et le reste m’a l’air de bien fonctionner, tant mieux !