Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Problème] Sagem / Edgy » Le 17/11/2006, à 18:21

Bliskin
Réponses : 59

Alors, j'ai testé hier soir la commande que tu m'as proposée, et ça m'affiche :
pliskin@pliskin-:~$ dmesg | grep ueagle
[17179588.940000] [ueagle-atm] driver ueagle-gna 1.3 loaded
[17179588.940000] usb 2-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9021) : Eagle II
[17179589.448000] usb 2-2: [ueagle-atm] using iso mode
[17179589.448000] usb 2-2: [ueagle-atm] created proc entry at: /proc/driver/ueagle-atm/002-002
[17179589.448000] usb 2-2: [ueagle-atm] (re)booting started
[17179589.452000] usbcore: registered new driver ueagle-atm
[17179602.400000] usb 2-2: [ueagle-atm] modem operational
[17179602.408000] usb 2-2: [ueagle-atm] ATU-R firmware version : 44e2ea17


Donc logiquement tout va bien big_smile

Quelle est la suite des opérations ? ^^

#1 Re : -1 »  [Problème] Sagem / Edgy » Le 18/11/2006, à 08:30

Bliskin
Réponses : 59
pliskin@pliskin-:~$ sudo /etc/init.d/adsl
Password:
 * Usage: /etc/init.d/adsl {start|stop}
pliskin@pliskin-:~$ sudo /etc/init.d/adsl start
 * Demarrage interface ADSL...                                                  Plugin pppoatm.so loaded.
                                                                         [ ok ]

Voila ce que me donne la commande...
logiquement si il me répond ça sa devrait fonctionner non ? hmm
enfin après ça il ne se passe rien du tout

j'essayerais plus tard dans la journée la commande sudo dmesg | grep ueagle

#2 Re : -1 »  [Problème] Sagem / Edgy » Le 18/11/2006, à 12:01

Bliskin
Réponses : 59

@Bliskin Si le fichier "/etc/ppp/peers/dsl-provider" c'est OK !

ça veut dire ? il reste que celui là à modifier et c'est ok ? smile

#3 Re : -1 »  [Problème] Sagem / Edgy » Le 18/11/2006, à 13:06

Bliskin
Réponses : 59

Donc je dois faire quoi ? sad

#4 Re : -1 »  [Problème] Sagem / Edgy » Le 18/11/2006, à 20:22

Bliskin
Réponses : 59

Pour le nom de CRX c'est quelque chose comme "fti:/qva..." ?
Et les étoiles je laisse ?
Merci beaucoup pour vos réponses big_smile

#5 Re : -1 »  [Problème] Sagem / Edgy » Le 19/11/2006, à 09:12

Bliskin
Réponses : 59

Donc,
voila comment j'ai procedé :
-j'ai édité le fichier dsl-provider en changeant la ligne user
-j'ai édité le fichier chap-secrets

sudo gedit /etc/ppp/chap-secrets

# Secrets for authentication using CHAP
# client        server  secret                  IP addresses
"mon mail"  "*"  "mon mdp"  "*"

J'ai donc rajouté la ligne vu qu'elle n'éxistait pas...

ensuite je lance la commande start adsl, c'est toujours pareil, il me dit que le plugin pppoad a été chargé et qu'il lance etc...

dans dsl-provider le pppoad est bon apparament (8.30 ou quelque chose comme ça)

Je pense que je suis tout près du but mais qu'il manque encore une chose, seulement je ne sais pas quoi sad

#6 Re : -1 »  [Problème] Sagem / Edgy » Le 19/11/2006, à 13:32

Bliskin
Réponses : 59

Alors,

pliskin@pliskin-:~$ sudo ifconfig -a
eth0      Lien encap:Ethernet  HWaddr 00:11:5B:5E:C8:81  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:10 Adresse de base:0xc800 

lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:66 erreurs:0 :0 overruns:0 frame:0
          TX packets:66 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:5140 (5.0 KiB) Octets transmis:5140 (5.0 KiB)

sit0      Lien encap:IPv6-dans-IPv4  
          NOARP  MTU:1480  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

voici pour la config


pliskin@pliskin-:~$ cat /etc/resolv.conf
cat: /etc/resolv.conf: Aucun fichier ou répertoire de ce type

et la commande que tu m'as demandé

#7 Re : -1 »  [Problème] Sagem / Edgy » Le 19/11/2006, à 20:30

Bliskin
Réponses : 59

Je vais donc suivre les conseils de Valente smile

je vous tiens au courant et je poste ici quand c'est bon big_smile

#8 Re : -1 »  [Problème] Sagem / Edgy » Le 21/11/2006, à 19:09

Bliskin
Réponses : 59

Salut les Ubuntero big_smile

Voila j'ai suivi le tuto proposé par Valente... et ça ne marche pas sad

La commande iconfig me donne toujours la même chose, je suis déseperé sad

Tout est pourtant bien rempli...

Je vous copie/colle ce que j'ai rempli dans chaque fichier ?

#9 Re : -1 »  [Problème] Sagem / Edgy » Le 22/11/2006, à 14:50

Bliskin
Réponses : 59

Me revoila, voila ce que ça donne :

Commande :

sudo cat /etc/ppp/chap-secrets

donne :

# Secrets for authentication using CHAP
# client        server  secret                  IP addresses
"********@wanadoo.fr"  "*"  "********"  "*"
sudo cat /etc/ppp/peers/dsl-provider

donne :

# eagleEdgy-2.6.10-generic
# Source du pilote :
# http://atm.eagle-usb.org/wakka.php?wiki=UeagleAtmDocFr
# valente2005@voila.fr
# user : nom de connexion (cnx) attribué par votre FAI
# exemple : ginette.garcin@neuf.fr
user "*********@wanadoo.fr"
#Le type de connexion dépend de votre FAI, et il existe trois méthodes différentes:
#
#    * PPP over ATM (PPPoA)
#    * PPP over Ethernet (PPPoE)
#    * Routed IP (ou encore Classical IP over ATM, clip, ipoatm)
# Pour connaîte les valeurs VPI/VCI :
# http://faq.eagle-usb.org/wakka.php?wiki=ListConfigADSL
#
plugin pppoatm.so 8.35 # Les valeurs pour VPI/VCI 
mtu 1492  #valeurs par défaut, ne pas modifier !
noipdefault
usepeerdns
noauth
defaultroute
persist
sudo ifconfig -a

donne :

eth0      Lien encap:Ethernet  HWaddr 00:11:5B:5E:C8:81  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:10 Adresse de base:0xc800 

lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:4 erreurs:0 :0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:200 (200.0 b) Octets transmis:200 (200.0 b)

sit0      Lien encap:IPv6-dans-IPv4  
          NOARP  MTU:1480  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)

et

lsmod | grep ueagle
ueagle_atm             31276  0 
usbatm                 21504  1 ueagle_atm
usbcore               134912  8 usb_storage,libusual,ueagle_atm,usbatm,usbhid,ehci_hcd,uhci_hcd

Voila smile

#10 Re : -1 »  [Problème] Sagem / Edgy » Le 22/11/2006, à 17:08

Bliskin
Réponses : 59

Je vais modifier avec mon login fti:/... et je vous dit quoi ! big_smile

#11 Re : -1 »  [Problème] Sagem / Edgy » Le 22/11/2006, à 19:18

Bliskin
Réponses : 59

Yeah !
En fait c'était juste le login qu'il fallait changer l'identifiant pour mettre "fti/....", j'avais mis l'adresse mail à cause de l'exemple qui était illustré avec "ginette.boitaclous@huitelecom.fr"...
Enfin maintenant ça marche, je suis l'homme le plus heureux du monde big_smile
Je tiens à remercier du fond du coeur Cathou et Valente sans qui j'aurait peut-être abandonné ma Edgy roll
De nouvelles portes s'ouvrent à moi, un nouveau monde dont j'ai tout à découvrir... j'adore déjà les citoyens de ce monde parfait, donc adieu winbeurk^^
encore merci et à bientôt sur ce forum lol

#12 Re : -1 »  [Problème] Sagem / Edgy » Le 23/11/2006, à 19:06

Bliskin
Réponses : 59

Je le fais de suite smile

#13 Re : -1 »  [Problème] Sagem / Edgy » Le 26/11/2006, à 08:40

Bliskin
Réponses : 59

Voila je ré-up mon topic sad
après que tout ai fonctionnné parfaitement durant plusieurs jours, il m'a relaché...
apparament c'est la mise à jour du noyau qu'il n'a pas aimé... j'ai donc tout réinstallé mais àa ne marche toujours pas... pourriez-vous m'aider svp ? neutral

#14 Re : -1 »  [Problème] Sagem / Edgy » Le 26/11/2006, à 10:38

Bliskin
Réponses : 59
uname -r
pliskin@pliskin-:~$ uname -r
2.6.17-10-386

voila pour le noyau, par contre ta commande n'a rien donné (faute de frappe ?)

#15 Re : -1 »  [Problème] Sagem / Edgy » Le 26/11/2006, à 12:08

Bliskin
Réponses : 59

Dans mon menu de boot je n'ai plus que le 386, on m'a donc demandé de remplacer 386 par generic, ce qui donne :

title		Ubuntu, kernel 2.6.17-10-generic
root		(hd0,3)
kernel		/boot/vmlinuz-2.6.17-10-386 root=/dev/hda4 ro quiet splash locale=fr_FR
initrd		/boot/initrd.img-2.6.17-10-386
quiet
savedefault
boot

mais ça ne fonctionne pas, pourriez vous me donner les valeures à modifier svp ?
merci d'avance

#16 Re : -1 »  [Problème] Sagem / Edgy » Le 26/11/2006, à 13:20

Bliskin
Réponses : 59

Désolé hmm
je vais remettre comme c'était et faire ce que tu as dis.
merci

#17 Re : -1 »  [Problème] Sagem / Edgy » Le 26/11/2006, à 16:39

Bliskin
Réponses : 59

Re big_smile
tu m'a demandé de réinstaller le noyau 2.6.17, mais comment je fais vu que j'ai pas le net ? roll

#18 Re : -1 »  [Problème] Sagem / Edgy » Le 27/11/2006, à 18:06

Bliskin
Réponses : 59

Merci encore une fois pour vos réponses smile
Là je suis sous ma Edgy chérie ^_^ donc tout va bien
l'ami qui m'avait dit de renomer "386" en "generic" avait raison, j'avais mal compris, j'ai donc remplacé tous les "386" et là je suis sous mon 2.6.17-generic et tout va bien big_smile

#19 Re : -1 »  Comment se connecter à internet ? » Le 19/11/2006, à 14:23

Bliskin
Réponses : 11

Il tourne avec 128 de RAM ? oO

#20 Re : -1 »  Installation Fast 800 sous Dapper puis Egdy [Résolu] » Le 19/11/2006, à 11:39

Bliskin
Réponses : 6

Salut l'ami big_smile

moi ça fait 1 semaine que je galère sur ce problème, j'espère que tu auras plus de facilités à le regler, en tout cas je te le souhaite wink

sinon essaye de passer sur mon topic, tu trouvera peut-être des réponses...

#21 -1 »  Problème avec installation d'un jeu » Le 19/11/2006, à 11:29

Bliskin
Réponses : 7

Salut à tous smile

Avant j'ai essayé d'installer mon premier jeu sous linux, ça fait une semaine que je tourne sous Ubuntu Edgy Eft et je suis jamais arrivé à faire ce que je voulais du premier coup, toujours des complications ^^
Le jeu en question s'appelle Alien arena 2007

J'ai téléchargé la version pour Linux, un fichier en .run de 190 Mo, je l'envoie sous Linux et je fais "lancer", et il me met cette erreur :
http://img95.imageshack.us/img95/6981/capturetd1.png

Il manque apparament une lib, où pourrais-je la télécharger ?

merci d'avance smile

+

#22 Re : -1 »  Problème avec installation d'un jeu » Le 19/11/2006, à 13:29

Bliskin
Réponses : 7
pliskin@pliskin-:~$ sudo apt-cache search libgtk 
Password:
libgtkspell0 - a spell-checking addon for GTK's TextView widget
libgtk2.0-cil - CLI binding for the GTK+ toolkit 2.10
libglib1.2 - The GLib library of C routines
libgtk2.0-0 - The GTK+ graphical user interface library
libgtksourceview-common - common files for the GTK+ syntax highlighting widget
libgtk2.0-common - Common files for the GTK+ graphical user interface library
libgtksourceview1.0-0 - shared libraries for the GTK+ syntax highlighting widget
libgtk2-perl - Perl interface to the 2.x series of the Gimp Toolkit library
libgtkhtml2-0 - HTML rendering/editing library - runtime files. (for GNOME2)
libgtkhtml3.8-15 - HTML rendering/editing library - runtime files
libgtk2.0-bin - The programs for the GTK+ graphical user interface library


pliskin@pliskin-:~$ sudo apt-get install libgtk1.2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Reading state information... Fait       
E: Impossible de trouver le paquet libgtk1.2

Voila ce que ça me donne, donc il faut télécharger cette librairie roll

Je peux la trouver où ?

#23 Re : -1 »  Problème avec installation d'un jeu » Le 19/11/2006, à 13:50

Bliskin
Réponses : 7

gimp est déjà installé il me semble... (oui là je suis sous le truc de billou parce que j'ai pas encore le net sur ma Edgy hmm)

#24 Re : -1 »  Problème avec installation d'un jeu » Le 19/11/2006, à 20:26

Bliskin
Réponses : 7

Je peux plus changer maintenant... roll