Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [RESOLU] Utiliser captvty sous wine » Le 02/06/2014, à 20:01

Ambigua
Réponses : 188

Salut !

J'ai installé captvty que je fait fonctionner avec Wine !
Ca fonctionne !! ( ca plante parfois au démarrage de l'appli, mais je relance derriere et c'est bon ! )

MAIS ( oui, y'a un mais .. ) .. quand je met a telecharger des émissions, ca les télécharge, mais si je ferme Captvty pour quelques raisons ( ou je redemarre le PC, ou il s'arrete . ) ben, y'a plus mon téléchargement.
Je doit relancer et il repart a 0 sad

Ai je loupé quelque chose ou est  ce "normal" ??

#1 Re : -1 »  [RESOLU] Utiliser captvty sous wine » Le 02/06/2014, à 23:03

Ambigua
Réponses : 188

@Angeline :

Oui, j'ai bien les vidéos , mais pas completes .. par exemple, j'ai un *tmp.ts qui fait 254Mo qui n'est pas complet, (les complets de la même émission font +/-520Mo)  c'est une émission que j'avais mis a charger hier ...

Dans la nuit, mon PC s'est arreté ( j'avais pas mis la prise du chargeur correctement, donc il s'eteint tout seul quand la batterie est critique)..

J'ai relancé Captvty, et le téléchargement n'apparait plus .. et si je relance le téléchargement, mon fichier de 254Mo passe a 0Mo et le téléchargement redemarre a 0..
C'est balot !! surtout quand on a un débit de 20 ou 30 Ko/s pour télécharger 500Mo, ca prends du temps tongue

#2 -1 »  Owncloud Client Et Serveur » Le 07/07/2014, à 13:58

Ambigua
Réponses : 11

Salut !

J'utilise depuis peu Owncloud 6.0.4(dernière version) , hebergé chez OVH..
Le service fonctionne..

Je synchronise depuis mon PC portable avec Owncloud client 1.6.1 (dernière version)
Idem depuis mon PC fixe.
Je synchronise aussi mes contacts depuis le portable et le téléphone portable ( android)..

Mais, depuis quelques jours, j''ai une erreur "CSync fatal parameters error . 400 bad request" ..

Et le pire, c'est que cela ne synchronise plus les fichiers ..

Les contacts marchent toujours !!

J'ai réinstallé owncloud-client .. IDEM
J'ai tenté de  mettre à jour owncloud-serveur mais il était déjà a jour ..

J'ai demandé a mon ami Google .. il sait pas .. tongue

Qui a le problème ?? voire mieux .. la solution ??

#3 Re : -1 »  Owncloud Client Et Serveur » Le 08/07/2014, à 01:13

Ambigua
Réponses : 11

salut !

Rien dans les logs d'owncloud

J'ai réinstallé owncloud serveur depuis ftp, avec les spécifications pour OVH ( http://open-freax.fr/owncloud-6-mutu-ovh/ )

ET IDEM  .. bad request 400 .. donc mon problème semble plus du coté client .. non ?

#4 Re : -1 »  Owncloud Client Et Serveur » Le 08/07/2014, à 13:38

Ambigua
Réponses : 11

Salut !

FireFTP comme toujours !
Droits 0755 sur les PHP, html et les dossiers.

0644 sur les .htaccess

J'ai un petit script qui change les droits ... après l'avoir lancé, PAREIL !!
A moins que les droits doivent être différents de 0755 ..

#5 Re : -1 »  Owncloud Client Et Serveur » Le 08/07/2014, à 14:00

Ambigua
Réponses : 11

Mon script fait ce que je lui dit de faire .. il est pas merdique !:(

Après l'installation, ça ne marchait pas ... (accès web fonctionne, mais owncloud-client continue de dire "bad request 400.." et ça ne synchonise pas

Après changement des droits, ça marche toujours (web) et le owncloud client est toujours avec son erreur .. et ne synchronise pas mieux...

Quels sont les dossiers ou fichiers qui  doivent être en 0644 ?? y'a rien dans la doc la dessus ..

#6 Re : -1 »  Owncloud Client Et Serveur » Le 08/07/2014, à 14:13

Ambigua
Réponses : 11

Voila mon script "merdique" ..

<?php

    function chmod_R($path) {
     
    $dh = opendir($path);
    while ($file = readdir($dh)) {
		echo $file.' :';
		if($file != '.' && $file != '..') {
			//si c'est un fichier
			$fullpath = $path.'/'.$file;
			if($file=='.htaccess'){
				chmod($fullpath, 0644);
				echo 'chmod en : 0644 du fichier '.$fullpath.'<br />';
			} else {
				if(is_file($fullpath)) {
					chmod($fullpath, 0775);
					echo 'chmod en : 0775 du fichier '.$fullpath.'<br />';
				}
				if(is_dir($fullpath)) {
					//si c'est un dossier
					echo '<hr />';
					chmod($fullpath, 0770);
					echo 'chmod en :770 du dossier '.$fullpath.'<br />';
					//else echo 'echec dossier.'$fullpath.' <br />';
					chmod_R($fullpath);
				}
			}
		}
	
    }
    closedir($dh);
    }
    //Changenemnet recursif de rep/rep
    chmod_R('owncloud');
?>

Mais le pb ne vient pas de lui, puisque AVANT déjà, ca merdait ... et la premiere install en webinstall, c'etait déja avec le PB ..
en dépot FTP, IDEM ..

#7 Re : -1 »  Owncloud Client Et Serveur » Le 08/07/2014, à 18:17

Ambigua
Réponses : 11

chmod ... c'est pour changer les droits tongue

Le script est pourtant simple et clair ...

#8 Re : -1 »  Ubuntu Touch pour Samsung Galaxy S3 Mini (GT-I8190) » Le 01/07/2014, à 15:02

Ambigua
Réponses : 1

Salut !

Ou en est tu de ta recherche ??
as tu trouvé ?
Il ne semble pas être dans les compatibilités pour Ubuntu Touch notre GT-i8190 sad

Je doit installer Ubuntu touch sur une tablette ... et si ça me plait, je chercherai pour mon telephone !

#9 -1 »  [Résolu] Thunderbird => filtre rapide » Le 24/06/2014, à 14:18

Ambigua
Réponses : 2

Salut !

Je me suis aperçu que le "filtre rapide" de Thunderbird ( ma version : 24.5.0 sur Xubuntu 14.04 à jour) ne retournait pas tout ..

J'explique : Dans un dossier de mail, j'ai des centaines de mails de 2012 a aujourd'hui. j'ai voulu rechercher des mails dont le point commun est d'avoir le nom du client dedans ( par Ex : Martin)

Dans "filtre rapide", je rentre martin et selectionnes "Corps du message" .. ça cherche et m'affiche 1 seul mail..
Alors que il y a au moins 12 mails contenant le mot "Martin" sad

Bon, je fait le test sur un autre dossier avec d'autres mots et là, ça semble marcher.
Le filtrage par destinataire ou expéditeur ne semble pas donner de problème.

D'où peut bien venir ce problème ?

#10 Re : -1 »  [Résolu] Thunderbird => filtre rapide » Le 27/06/2014, à 15:40

Ambigua
Réponses : 2

Salut !

Merci pour ta réponse !

En fait, j'ai "réparer" les dossiers où je recherchait des données .. et miracle, ça marche ..
Bien que Thunderbird ne m'indiquait pas d'erreurs ni même que les dossiers étaient "erronés" .

Un click droit sur le dossier => propriétés => réparer ..
Par contre la fonction ne semble pas être recursive, il faut le faire pour les dossiers et sous dossiers, un par un ...

#11 Re : -1 »  problème cairo dock » Le 21/06/2014, à 02:58

Ambigua
Réponses : 11

Salut !

Depuis quelques temps au démarrage, j'ai DEUX dock identiques superposés..
mais pas toutes les fois ... ( c'est ça l'étrange)

Je ferme un des deux ..mais j'aimerais savoir pourquoi ....il s'ouvre ces deux...
alors que dans "demarrage & session" y'a bien qu'un seul cairo dock ..

#12 Re : -1 »  [Astuce] Webdav Owncloud + Thunar (XFCE 4.8) » Le 14/06/2014, à 02:47

Ambigua
Réponses : 2

Salut !

merci pour l'astuce très pratique !! qui fonctionne chez moi !

Mais y'a t-il moyen de faire un raccourci dans thunar pour "monter" ce webdav quand on le désire?

#13 Re : -1 »  [Astuce] Webdav Owncloud + Thunar (XFCE 4.8) » Le 14/06/2014, à 13:58

Ambigua
Réponses : 2

Salut !

Je m'auto-réponds .. ayant trouvé tout seul la soluce !

Une fois monté le webdav, il suffit de faire clic droit dessus et "creer un raccourci" ..:D

Par contre, je trouve qu'une fois monté, tout Thunar est ralenti enormement, même pour la "navigation" dans les dossier locaux ....
Cela fait aussi cela chez vous ?

#14 Re : -1 »  [Mailpictures] Envoyer des photos/fichiers par Email avec Nautilus » Le 13/06/2014, à 23:33

Ambigua
Réponses : 342

Salut !

pour moi, en 14.04 Xubuntu, avec Thunar, ça marche toujours !

Je ne comprends même pas que MailPictures ne soit pas integré direct a Ubuntu. C'est aujourd'hui une fonction basique que de reduire des photos en masse. et ensuite les envoyer par mail ..

Par contre, j'ai rencontré une limite .. si l'ensemble des photos font plus de 1Go, ca ne termine pas la réduction ( c'est peut être liée à ma mémoire (4Go), CPU ou autre, je sais pas .. mais j'ai fait 5-6 tentatives .. vers 80% d'avancement, ca bloque et abandonne...
Si je fait en deux fois, ca passe !

#15 -1 »  Migrer données Ubuntu One => Owncloud » Le 10/06/2014, à 17:44

Ambigua
Réponses : 4

Salut !

Je suis un utilisateur de ubuntu One .. Mais .... sad le service s'arrête ..

Donc j'ai choisi d'installer Owncloud .. qui semble facile et pratique sur mon serveur ( chez OVH, j'ai 100Go  de libre .. )

J'ai 3.5Go de stocker chez One ... J'ai la même chose sur mon DD de mon portable ..

Mon problème est simple, MA CONNEXION ..Je suis en Bolivie et j'ai un debit de +/- 40Ko/s au mieux ...et pas très stable ...:|

Alors je me dit qu'il serait plus simple/logique de transfert du  serveur de One => mon serveur l'ensemble des données sans les faire transiter par mon PC .. Non ?

Oui, mais .. comment faire ??:/

#16 Re : -1 »  Migrer données Ubuntu One => Owncloud » Le 11/06/2014, à 01:08

Ambigua
Réponses : 4

Salut !

J'ai trouvé une solution ..
http://www.mover.io/

Par contre owncloud client, sur Ubuntu me dit que mes 2Go sont plein .. alors que j'ai pas définit de limites ( on m'a pas demandé d'ailleurs)

#17 Re : -1 »  Migrer données Ubuntu One => Owncloud » Le 13/06/2014, à 16:26

Ambigua
Réponses : 4

Salut !

J'ai tout migrer de one => mon serveur owncloud ..via mover.io

Mais ...j'ai deux problèmes ...

1/ Owncloud client sur mon portable se ferme tout seul ( plante) regulièrement ... ( je suis passé a la version 1.6 et c'est pareil).
En plus il me dit que 100% des 2Go sont utilisés ... sauf qu j'ai pas 2Go de libre, j'ai 95Go..

2/ Il veut synchro TOUS les fichiers ( 3.5Go) il marque " Syncing 4 of 3680 (3.8Mo of 3.5Go) "

Donc :
1/ Commenta faire pour qu'il ne plante pas ?
2/ Comment lui dire que j'ai 95Go de libre?
3/ Comment lui faire comprendre qu'il faut faire la liste des fichiers de mon dossier 'onwcloud', et comparer avec celle du serveur et "actualiser" ??

Pour info, mon débit internet ne me permet pas de lui laisser synchro les 3.5Go..

#18 Re : -1 »  Migrer données Ubuntu One => Owncloud » Le 13/06/2014, à 19:41

Ambigua
Réponses : 4

Re !

Quand je lance owncloud dans un terminal, après un temps, il apparait

Erreur de segmentation (core dumped)

Et owncloud se ferme ...
Là, je l'ai relancé ( y'a 8-10 min), s'il se ferme, je vais tenter owncloud --v

#19 Re : -1 »  FreetuxTV soucis de paramètrage des chaînes. RESOLU » Le 21/05/2014, à 13:53

Ambigua
Réponses : 15

Salut !

Je tente d'utiliser FreeTuxTv depuis la Bolivie .. ( oué, y'a internet ici, ADSL avec un débit permettant de voir du streaming wink )

MAIS ! ( oué, y'a un mais ..) ça ne marche pas, car la liste des chaines est "liée" à un opérateur .. j'ai bien un abonnement Free en France big_smile  mais ici, ca veut rien savoir tongue

Y'a t-il une liste "libre" ?
Que je puisse mettre quelques chaines ... je demande pas toutes les chaines .. big_smile

#20 -1 »  Migration HDD => SDD » Le 05/12/2013, à 19:29

Ambigua
Réponses : 2

Salut !

Je projete d'acheter un DD SSD de 128Go pour mettre en plus sur mon PC portable ( ACER Aspire 5738zg)...

J'ia un HDD de 500go que je veut garder pour les documents et installer le systeme ( Xubuntu 13.10) sur le SDD..

D'un part, quel est le meilleur SDD du moment, quels sont les "pièges" ?

D'autre part, vaut il mieux réinstaller Xbuntu depuis le CD sur le nouveau SSD ou  migrer le systeme actuel vers le SSD ?
J'ai pas mal de logiciel installés.. et ca me fait C... de tout réinstaller .. avec les réglages etc..

La migration propre est elle possible ??

Merci !

#21 Re : -1 »  Migration HDD => SDD » Le 06/12/2013, à 05:32

Ambigua
Réponses : 2

Salut !

Merci pour les infos !

Je vais voir pour generer la liste des paquets !!!

#22 Re : -1 »  SIP : quel logiciel simple pour remplacer Skype ? » Le 17/06/2013, à 09:37

Ambigua
Réponses : 17

J'ai laissé comme c'était ..

Parametres
SIP proxy

#23 Re : -1 »  SIP : quel logiciel simple pour remplacer Skype ? » Le 17/06/2013, à 09:59

Ambigua
Réponses : 17
tiramiseb a écrit :

Et dans la mesure où tu as deux PC avec deux comptes "iptel", as-tu tenté de comparer les deux ? As-tu vérifié qu'il n'y a pas de différence dans l'identifiant ?

Parametrages IDEM (sauf le nom du compte, car j'ai créer deux comptes iptel ( un pour le PC fixe, un pour le PC portable)

tiramiseb a écrit :

As-tu essayé de lancer le fixe sans que le portable ne tourne et inversement ?

Oui, j'ai redémarrer les deux PCs, les logiciels,  l'un après l'autre, dans un sens et dans l'autre ...
IDEM sad

Le PC portable est connecté en freewifi, pour avoir une IP differente ( mais ca change rien sad )

#24 Re : -1 »  SIP : quel logiciel simple pour remplacer Skype ? » Le 17/06/2013, à 18:53

Ambigua
Réponses : 17

Pour l'instant, vu la merde que c'est, je reste sur Skype .. qui lui marche sans probleme !

(sauf qu'il me bouffe de la batterie du telephone, donc faut le mettre que pour appeller .. )

CSIPsimple aussi bouffe un peu de batterie, mais moins que Skype, il me semble !!