Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Freefilesync et partition NTFS » Le 08/06/2013, à 10:50

Djrem
Réponses : 1

Bonjour,

Je rencontre un problème avec Freefilesync lorsque je veux synchroniser deux dossiers se trouvant sur deux ordinateurs différents.
L'un est sur mon portable dans une partition FAT32.
L'autre est sur mon poste fixe dans une partition NTFS.
Pour la synchronisation je monte la partition NTFS sur mon portable grâce à un seveur NFS et j'y ai accès en lecture et écriture.
Je lance ensuite la synchronisation et là j'obtiens un message qui me dit "En attente tant que le répertoire est vérouillé" puis au bout de quelques secondes il lance tout de même la synchronisation et là apparaît un message d'erreur "Impossible d'écrire le fichier ... Code erreur 1 : opération non permise". Le logiciel crée deux fichier dans le dossier sur la partition NTFS "sync.ffs_lock" et "Del.sync.ffs_lock"

Je faisais la même manipulation auparavant sauf que sur mon poste fixe le dossier était dans une partition FAT32 également et cela marchait parfaitement.

Je rajouterai aussi que cela fonctionne actuellement sans problème sous windows 7...

Merci d'avance pour vos réponses.

#1 -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 14/02/2012, à 20:45

Djrem
Réponses : 24

Bonjour à tous,
J'ai voulu désinstaller Nepomuk par Muon. Suite à la désinstallation je ne pouvais plus accéder à plein d'applications (dolphin, configuration du système; et bien d'autres).
J'ai éteint puis rallumé et là ça ne démarre même plus.
Quand je démarre en mode console et que j'essaie de lancer dolphin (par exemple) il me dit que le programme n'est pas installé ! Je ne comprends pas ce qu'il s'est passé.
Est-ce que quelqu'un peut éclairer ma lanterne et m'aider à récupérer mon système.
Merci d'avance
Djrem

#3 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 13:03

Djrem
Réponses : 24

Effectivement je crois que maintenant j'ai compris la leçon ... On ne m'y reprendra plus ! Par contre j'ai un autre soucis quand je démarre en mode recovery pour avoir la ligne de commande et que j'essaie d'installer le paquet "kubuntu-desktop" j'ai plein de message d'erreur de ce type
W: Impossible de récuperer http:// ... Ne parvient pas à résoudre "fr.archive.ubuntu.fr"
Du coup je ne peux pas l'installer. Quand je fais un apt-get update même chose
J'ai l'impression que le réseau n'est pas activé.
Que dois-je faire selon vous ?
Merci d'avance
Djrem

#4 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 13:41

Djrem
Réponses : 24

De plus je n'arrive pas à ping l'adresse de ma box et je nparviens pas à télécharger un fichier vers mon pc avec wget
Donc visiblement problème réseau

#6 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 15:25

Djrem
Réponses : 24

Le programme 'traceroute' n'est pas encore installé. Vous pouvez l'installer ...
Mais comme je peux pas installer vu que j'ai pas internet ! C'est le serpent qui se mord la queue.
Merci pour ton aide

#7 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 15:44

Djrem
Réponses : 24

Je suis en branché en filaire.
Actuellement la seule chose disponible c'est la console de récupération en root et je peux utiliser les commandes habituelles.
Et apparemment tous les programmes liés à kde ont été désinstallé lorsque j'ai désinstallé nepomuk via Muon.
Donc maintenant je voudrais faire ce que m'a proposé jajax mais malheureusement je n'ai pas l'impression d'avoir accès au réseau et donc je ne peux pas réinstaller. Je ne comprends d'ailleurs pas pourquoi je n'ai plus le réseau. Lorsque je tente d'installer network-manager par apt-get il me dit qu'il est déjà installé.
Merci pour vos réponses.

#8 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 15:54

Djrem
Réponses : 24

Voici ce que ça donne. Visiblement rien ... Bizarre.

root@pcfixe:~# ifconfig
root@pcfixe:~#

#9 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 15:55

Djrem
Réponses : 24

une question bête peut-être mais bon je tente. Est-ce que le fait d'être en "recovery mode" ne désactive pas le réseau ?

#10 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 16:05

Djrem
Réponses : 24

mmm ... je crois que je viens de trouver pourquoi je n'avais pas internet en mode recovery
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p6967201

#11 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 16:07

Djrem
Réponses : 24

bon ben problème réseau réglé grâce à la solution du lien précédent

#12 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 16:08

Djrem
Réponses : 24

Je viens de lancer l'install de kubuntu-desktop
Dès que c'est fini je vous fais savoir si tout fonctionne.
En tous les cas merci

#13 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 16:17

Djrem
Réponses : 24

Merci à tous pour votre aide j'ai tout récupéré.
Je mets un résolu

#14 Re : -1 »  [Résolu] J'ai perdu kde suite à la désinstallation de Nepomuk » Le 15/02/2012, à 17:00

Djrem
Réponses : 24

Voilà ce que j'aime dans la communauté linux !
En moins de 24h j'ai pu régler un problème important sur mon système !
Merci encore à vous tous

#15 Re : -1 »  kubuntu 11.04 et Gimp : message d'erreur » Le 06/05/2011, à 09:11

Djrem
Réponses : 8

Même problème pour moi et même "solution".

#16 -1 »  Vx nano trop rapide » Le 24/04/2011, à 11:59

Djrem
Réponses : 14

Bonjour,
Je viens d'acquérir une souris logitech vx nano et sous kubuntu 10.04 elle est bien trop rapide.
J'ai utilisé les réglages dans "configuration du système > claviers & souris > souris > expert" pour la ralentir le plus possible mais elle est encore trop rapide.
Je ne vois pas où agir pour la ralentir davantage.

Merci d'avance pour votre réponse

P.S. : Pour ma config, voir ma signature, il s'agit du portable Dell

#17 Re : -1 »  Vx nano trop rapide » Le 24/04/2011, à 19:01

Djrem
Réponses : 14

J'avais déjà lu ce topic mais même en changeant la surface de glisse (papier blanc, tapis de souris, tissu, bois, ...) la vitesse est toujours trop importante même si elle varie effectivement en fonction de la surface..
Je précise qu'avant d'avoir une logitech Vx nano j'avais déjà une souris optique logitech qui fonctionnait très bien.
Merci

#18 Re : -1 »  Vx nano trop rapide » Le 24/04/2011, à 19:57

Djrem
Réponses : 14

Ben sous kubuntu 10.04 ça donne rien puisqu'il n'est plus utilisé

#19 Re : -1 »  Vx nano trop rapide » Le 24/04/2011, à 20:01

Djrem
Réponses : 14

Par contre dans le fichier /usr/lib/X11/xorg.conf.d/10-vmmouse.conf j'ai ceci :

Section "InputClass"
    Identifier "vmmouse catchall"
    MatchTag "vmmouse"
    MatchDevicePath "/dev/input/event*"
    Driver "vmmouse"
EndSection

#20 Re : -1 »  Vx nano trop rapide » Le 25/04/2011, à 10:53

Djrem
Réponses : 14

Tu penses que je peux utiliser le xorg.conf uniquement pour la souris avec une section "Input Device" ? Ne suis-je pas obliger d'insérer un mnimum de section ?

#21 Re : -1 »  Vx nano trop rapide » Le 25/04/2011, à 19:27

Djrem
Réponses : 14

Bon j'ai modifié le fichier comme tu me l'as indiqué.
Ça n'a pas fait planter le système mais par contre ça n'a pas changer la sensibilité de ma souris.

#22 Re : -1 »  Vx nano trop rapide » Le 25/04/2011, à 19:31

Djrem
Réponses : 14

J'ai trouvé ceci sur le net pour configurer le driver "vmmouse" qui est apparemment utilisé pour ma souris
http://linux.die.net/man/4/vmmouse

Option Resolution integer
    Sets the resolution of the device in counts per inch. Setting this is only supported for some mice, including some PS/2 mice on some platforms. Default: whatever the mouse is already set to. 

Est-ce que tu penses que je peux utiliser cette option du driver vmmouse pour baisser la résolution de ma souris et ainsi baisser sa sensibilité ?
Merci

#23 Re : -1 »  Vx nano trop rapide » Le 26/04/2011, à 10:57

Djrem
Réponses : 14

Cool !
Merci pour tes recherches. Ne sois pas désolé de m'aider. C'est vraiment sympa.
Pour le reboot, j'ai dans un premier temps redémarrer le serveur X puis ne voyant aucun changement j'ai fait un reboot.
Je vais regarder tout ça. Et je te dis ce qu'il s'est passé.
Merci encore

#24 Re : -1 »  Vx nano trop rapide » Le 06/05/2011, à 09:13

Djrem
Réponses : 14

Le passage sous kubuntu 11.04 a résolu le problème. J'essaierai quand même de régler sous 10.04 mais je n'ai pas vraiment le temps en ce moment.
Merci encore pour ton aide