Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Clonage par dd (résolu) » Le 16/03/2014, à 00:51

Jany
Réponses : 19

Bonjour

Je viens de cloner mon disque dur par dd en lançant dans une live-session la commande
dd bs=1M if=/dev/sdb of=/dev/sda

après un temps certain, le compte-rendu s'affiche disant que 250Go ont été copiés en plein de minutes et ne donne aucun message d'erreur.
Mais, le disque cible apparaît dans gparted (après redémarrage) comme non alloué.
J'ai déjà fait cette opération sans problèmes. La taille du disque cible (1To) peut elle être la cause de soucis ?
Le disque d'origine ne fait que 250Go.

Merci

Jany

#1 Re : -1 »  Clonage par dd (résolu) » Le 16/03/2014, à 06:34

Jany
Réponses : 19

Oui, mais le source doit être correct, puisqu'il s'agit d'un dd qui fonctionne quotidiennement. J'ai déjà vu dd fournir des partitions défectueuses en sortie, mais là il n'y a rien de rien.
Tant pis, je vais faire une installation normale et je recopierai le /home/

Merci

Jany

#2 Re : -1 »  Clonage par dd (résolu) » Le 16/03/2014, à 11:36

Jany
Réponses : 19

Merci

Je viens d'aller voir la doc de clonezilla. Il me reste une question à laquelle je n'ai pas trouvé de réponse :
Puis-je échanger les deux disques après sauvegarde ? Ou bien le disque de sauvegarde ne sert qu'à faire des restaurations (ce qui est déjà bien) ?
Sinon, je viens d'installer partclone qui a l'air bien. Je vais faire quelques essais.

Jany

#3 Re : -1 »  Clonage par dd (résolu) » Le 17/03/2014, à 20:01

Jany
Réponses : 19

Ja wohl mein Herr!
Je suis en train de graver le CD.
Je commence à me demander le DD d'un To ne serait pas un brin défectueux. Je vais tester la solution clonezilla et et je vous dis ça.

Hmm! Échec sur la copie de la partition système et annonce d'une durée de recopie de 125 heures pour la partition qui contient le /home.
Ce dd de 1To me semble de plus en plus suspect. Sinon, l'interfce de clonezilla est vraiment agréable et facile à utiliser.

Jany

#4 Re : -1 »  Clonage par dd (résolu) » Le 26/03/2014, à 00:16

Jany
Réponses : 19

Bonjour à tous

J'ai du nouveau sur ce clonage difficile.
J'ai échangé le DD d'un To en pensant qu'il était peut-être défectueux, mais j'ai toujours un message d'erreur d'entrée sortie, que j'essaie une installation d'Ubuntu ou un simple formatage avec GParted, que le disque soit branché dans le rack S-ATA de la tour ou dans un boîtier avec connexion USB.
Il me reste un test, c'est d'essayer le formatage avec un autre PC, mais je commence à y perdre mon latin, parce que DEUX DD neufs défectueux, j'ai peine à y croire.

Jany

#5 Re : -1 »  Clonage par dd (résolu) » Le 27/03/2014, à 20:08

Jany
Réponses : 19

@moko138
Merci.
Je n'ai pas utilisé smartcl car j'en ignorai jusqu'à l'existence d'où ma présence sur ce forum.

Je ne suis pas certain que tu aies tout lu dans mas description.
Bien  sûr que si mon disque d'origine est défectueux, il ne faut pas cloner, j'ai essayé une installation avec un Live-CD sur le disque neuf, et j'ai le même message d'erreur d'entrée sortie, ce qui semble absoudre le disque d'origine.

Quand je parle de disque défectueux, c'est le neuf, sur lequel il n'y a rien. Parles-tu du disque qui est actuellement utilisé ?
Parce que si le disque cible est défectueux, je ne comprends pas en quoi ça m'empêcherait de cloner avec une cible saine.
En revanche, si c'est le disque origine, je suis d'accord.

Donc, je regarde comment fonctionne smartcl.
Merci

#6 Re : -1 »  Clonage par dd (résolu) » Le 27/03/2014, à 21:09

Jany
Réponses : 19

@J5012
Ach! La CM n'est pas terriblement ancienne et je ne l'ai pas overclockée, ni récemment, ni avant.
C'est ennuyeux ce que tu me dis là.

Je regarde tout ça de plus près.
Merci

#7 Re : -1 »  Clonage par dd (résolu) » Le 29/03/2014, à 23:04

Jany
Réponses : 19

Le disque de 1To semble disculpé, puisque je peux l'utiliser sur un autre PC.
Il semble que smartcl a un autre nom dans cette version d'Ubuntu, mais j'ai pu l'installer.
Il me faut un peu de temps pour vérifier la carte-mère.

Merci

Jany

#8 Re : -1 »  Clonage par dd (résolu) » Hier à 15:12

Jany
Réponses : 19

Des nouvelles du problème : Comme l'avait suggéré J5012, le pb vient de la carte mère, et non du DD de 1To.
Donc, la solution est facile à trouver.

Merci à tous.

#9 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 01/08/2013, à 13:55

Jany
Réponses : 790

Tudju !
Je vois un problème, je vais pour le signaler et je m'aperçois qu'il est déjà corrigé.

Bravo, vraiment bravo VinsS. Magnifique travail, comme d'hab.

Et bonne journée à toutezéatousse.

Jany

#10 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 01/08/2013, à 20:21

Jany
Réponses : 790

Re-bonjour
En fait, même après mise à jour (j'ai même viré l'ancienne version) puis installation de la 1.8, j'ai toujours le même message.
:-(

Ubuntu 13.04 Gnome

MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ MàJ
Après tests, le problème semble n'affecter que la dernière vidéo disponible (Les montagnes du Monde). Soit c'est un souci lié à CETTE vidéo là, soit c'est passager. Attendons de voir ce qui va se passer.

#11 -1 »  Suppression de données avec création de disque de démarrage » Le 08/03/2014, à 19:33

Jany
Réponses : 4

Bonjour

Je viens de faire une boulette. J'ai par erreur effacé un disque de stockage en place de la clef USB que je voulais utiliser pour faire un disque de démarrage.
Vu que l'effacement a été très rapide, je supose que juste la table d'accès a souffert. Quelqu'un connaîtrait-il un moyen de récupérer ces données ?
Le disque était formaté en ext4.

Merci

Jany

#12 Re : -1 »  Suppression de données avec création de disque de démarrage » Le 12/03/2014, à 00:42

Jany
Réponses : 4

Merci

testdisk a l'air d'être l'outil. Il faut que je me trouve un disque vierge pour tenter la récup.
Je raconterai comment les choses se sont passées, ça pourra toujours servir.

Jany

#13 Re : -1 »  Suppression de données avec création de disque de démarrage » Le 29/03/2014, à 23:01

Jany
Réponses : 4

Ça s'améliore.
J'ai utilisé testdisk (pas trop bien compris comment il fonctionne) et photorec, qui récupère les fichiers. Le seul souci, c'est qu'à partir de 209,7Mo, ils sont tronqués (ce sont des vidéos). Je pense avoir fait une bourde en utilisant le programme et je pense retester en étant plus vigilant. Le souci c'et qu'il perd les noms originaux, mais ce n'est pas un trop gros problème.
C'est déjà bien de savoir que je peux récupérer les données.

Merci

Jany

#14 -1 »  Empathy inutilisable suite à mise à jour 13.04 » Le 23/05/2013, à 11:41

Jany
Réponses : 5

Bonjour

Petit souci suite au passage à la 13.04.

empathy se lance mais ne donne pas accès aux comptes. Il affiche le message :

le compte MACHIN requiert une autorisation
Changer votre présence pour voir des contacts ici (je suis hors ligne)

Je fais tout ça, mais la fenêtre qui  s'ouvre ets à peu près aussi réactive qu'une blatte morte.
Parfois, ça déclenche une erreur interne d'Ubuntu.
J'ai beau essayer d'activer le compte, rien n'y fait. J'ai vérifié les paramètres, ils semblent corrects.

Si quelqu'un a une idée, je l'en remercie d'avance.

Jany

#15 Re : -1 »  Empathy inutilisable suite à mise à jour 13.04 » Le 23/05/2013, à 19:03

Jany
Réponses : 5

Bonjour Ytreza.

La voix de la sagesse.
Je repasse sous Pidgin. On verra bien.
Ce qui est sympa, c'est que mes données de comptes ont été conservées :-)

Jany

#16 -1 »  Utilisation de boot-repair après suppression de partition Linux » Le 26/09/2013, à 07:59

Jany
Réponses : 2

Bonjour

Sur un PC équipé en dual-boot, j'ai supprimé (un peu brutalement) la partition Linux.
Maintenant, je ne peux plus redémarrer sous Windows.
D'après le rapport [ http://paste.ubuntu.com/6155430/ ], il semble que l'absence de partition Linux soit un problème.
Faut-il réinstaller Ubuntu ou y a-t-il un autre moyen.
Il y a toujours la solution du disque de réparation de Windows 7, mais si il existe autre chose de plus simple, je suis intéressé.

Merci

Jany

#17 -1 »  Nettoyage de la partition système (apt-get clean etc.) » Le 15/09/2013, à 13:11

Jany
Réponses : 3

Bonjour

Je me retrouve avec une partition de démarrage bien pleine, alors qu'elle a une capacité de 14Go.
J'ai fait un apt-get clean qui a gratté un petit peu de place, mais c'est toujours bien plein.
J'ai trouvé diverses discussions sur le sujet du nettoyage des anciens noyaux, mais tout ça n'est pas très clair, entre celui qui écrit qu'il faut garder les deux plus anciens ! et les indications un peu vagues, j'ai un peu peur de faire des concetés.

Alors, si je comprends bien, il faudrait désinstaller les vieilles versions du noyau. Faut-il supprimer d'autres paquets ou synaptic saura-t-il gérer la cohérence des paquets à conserver ? Les paquets intitulés "Linux Kernel headers for version..." seront-ils aussi supprimés ?

Existe-t'il un petit tuto sur le sujet ?

Jany

#18 Re : -1 »  Nettoyage de la partition système (apt-get clean etc.) » Le 15/09/2013, à 15:17

Jany
Réponses : 3

Merci.
J'ai utilisé une boucle pour éviter les erreurs de saisie et j'ai récupéré 12% de partition :-) avec la méthode de dz50 (j'essaierai kclean après la prochaine mise à niveau).

Le ls -lh /boot me montre toujours les anciens noyaux. Je suppose qu'il faut faire un apt-get refresh ou update ou autre chose.

En tout cas merci à vous deux.

Jany

#19 -1 »  Mise à jour 13.04, .profile et .bashrc » Le 22/05/2013, à 11:10

Jany
Réponses : 3

Bonjour

Une question : est-il normal que je ne retrouve plus ni .profile ni .bashrc après la mise à jour pour passer à la version 13.04 ?

Pas vraiment un problème, car j'ai de quoi les recréer, et ils sont toujours sur mon autre ordi, qui elle (oui, c'est une fille) a traversé la mise à jour sans soucis.
je suppose que j'ai du accepter un peu vite une des modifications proposées lors de la mise à jour sans vraiment lire ce qui était écrit.

Jany

#20 Re : -1 »  Mise à jour 13.04, .profile et .bashrc » Le 23/05/2013, à 09:43

Jany
Réponses : 3

J'ai utilisé le gestionnaire de mise à jour, comme d'hab. C'est d'autant plus surprenant que j'ai fait ça sur deux machines, et que l'une a conservé ces fichiers là.
Bon, j'ai probablement fait une ânerie, car ce genre de choses n'arrive jamais. Ça sent l'erreur humaine.

Je vais utiliser le sauvegardes.

Merci

PS : je laisse encore un peu ouvert, au cas où quelqu'un aurait une idée, puis je passerai en résolu.

#21 -1 »  Nouvelle version - bordures de fenêtre [résolu] » Le 18/05/2013, à 09:46

Jany
Réponses : 4

Bonjour

Après être resté longtemps sur la version 10.04, je viens de faire une mise à jour (j'avais le message : votre version n'est plus maintenue) qui s'est relativement bien passée.

Toutefois, je constate que certaines fenêtres (shell, Firefox etc.) n'ont plus de bordure. Le x-term n'a même plus de barre de titre.
Encore plus fort, le tableau de bord comporte deux menus "Applications" avec des contenus différents.

Je peux restaurer un aspect plus classique et utilisable en tapant "metacity --replace &", mais le x-term dans lequel je tape cette commande reçoit de temps en temps des messages d'erreur.

Ma version est la suivante :
Linux Thorbjoerg 3.2.0-43-generic #68-Ubuntu SMP Wed May 15 03:35:24 UTC 2013 i686 i686 i386 GNU/Linux
Gnome Classic

Je n'ai pas envie de passer à Unity, donc j'aimerais bien récupérer mon Gnome qui marchait si bien

Des idées .

Jany

#22 Re : -1 »  Nouvelle version - bordures de fenêtre [résolu] » Le 18/05/2013, à 11:33

Jany
Réponses : 4

Merci de ta réponse. Je pense que l'interface telle que je la vois m'irait, mais c'est seulement un peu vérolé (comment traduit-on "buggy" ?).
Je vais essayer de forcer les mises à jour vers la version courante et si ça ne me convient pas, je regarderai tes propositions. En plus, il me semble que ce sont des solutions légères et que ma vieille Thorbjœrg (bientôt 8 ans) ne pourra qu'apprécier.

Merci.

#23 Re : -1 »  Nouvelle version - bordures de fenêtre [résolu] » Le 20/05/2013, à 11:44

Jany
Réponses : 4

Bonjour à toussezéatoutes

Jany a écrit :

.../...
Toutefois, je constate que certaines fenêtres (shell, Firefox etc.) n'ont plus de bordure. Le x-term n'a même plus de barre de titre.
Encore plus fort, le tableau de bord comporte deux menus "Applications" avec des contenus différents.

En fait, le passage à la 13.04 semble régler les problèmes de fenêtres. Il va falloir s'adapter aux nouveautés, mais bon, ça devrait aller ; et ça permet de rester jeune.
En revanche, une petite question sur Unity :
J'ai voulu esayer Unity qui ne m'avait pas convaincu. Je modifie donc le choix session avant de démarrer, et c'est parti. Et là, c'est le feu d'artifice :
"L'application machinmachin a quitté de façon inattendue" (remplalcer machinmachin par Video, Qarte, Chromium et bien d'autres.
Je pense que vais revenir à un des choix Gnome, parce que je ne suis toujours pas convaincu.

En tout cas, merci du coup de main.
Je vais essayer une des versions "légères" sur une machine un peu ancienne qu'on m'a demandé de remettre en route.

Jany

#24 Re : -1 »  Touche compose sous Ubuntu 12.10 » Le 12/01/2013, à 12:56

Jany
Réponses : 3

Merci.
Þa fonctionne très bien.
En fait, j'avais trouvé la fenêtre, mais je n'étais pas allé jusqu'aux options :-(

Je prends aussi la touche Menu (j'ai un petit clavier, une seule touche Ctrl et le menu, je l'appelle avec Clic droit).

Je peux donc envoyer des Ångströms à mon copain Bjørn sans trop me creuser (juste faire gaffe aux vieilles habitudes).

Merci encore