Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ubuntu 14.10 - Ecran noir » Le 01/09/2014, à 00:34

jvcharles
Réponses : 16

même problème, en mode recover j'ai supprimé le pilote nvidia et installé le pilote nouveau

#1 Re : -1 »  Ubuntu 14.10 - Ecran noir » Le 10/09/2014, à 12:16

jvcharles
Réponses : 16

pilote propriétaire nvidia ( ver. 331.84) fonctionnel ce matin

#2 -1 »  bug : pas de vidéo avec dolphin » Le 09/08/2014, à 14:16

jvcharles
Réponses : 12

salut à tous,

depuis la kubuntu 14.04 j'ai un problème avec dolphin pour voir une vidéo, l'écran gèle et double

1407590105.png

#3 Re : -1 »  bug : pas de vidéo avec dolphin » Le 13/08/2014, à 04:49

jvcharles
Réponses : 12

j'ai installé la kubuntu 14.10 et même problème avec la vidéo dans dolphin

#4 Re : -1 »  bug : pas de vidéo avec dolphin » Le 19/08/2014, à 03:31

jvcharles
Réponses : 12

aujourd'hui le problème semble ok sous kubuntu 14.10, mais j’attends encore quelque jours avant d'être résolu.

salut jajaX, j'avais oublié de dire avec quel extension de fichier, donc j'utilise sur tous en mp4

( 20 août ) le bug est revenu.
( 23 août ) semble fonctionnel
( 25 août ) le bug encore

#5 Re : -1 »  bug : pas de vidéo avec dolphin » Le 24/11/2014, à 03:21

jvcharles
Réponses : 12

donc il faut attendre la sortie 4.14.3

pour kplayer, il se passe rien avec mes mp4

#7 -1 »  (résolu) utopic problèmes de traduction en français » Le 01/11/2014, à 21:17

jvcharles
Réponses : 11

bonjour à tous, avec utopic je n'ai trouvé aucune solution pour avoir en français firefox 33 et thunderbird 31.2, pourtant j'ai cherché sur le web, merci.

#8 Re : -1 »  (résolu) utopic problèmes de traduction en français » Le 02/11/2014, à 11:31

jvcharles
Réponses : 11

salut, oui j'ai déjà fait, j'avais même supprimé et remplacé ces deux paquets par les deux "fr.xpi", sa rien changé.

#9 Re : -1 »  (résolu) utopic problèmes de traduction en français » Le 03/11/2014, à 04:32

jvcharles
Réponses : 11

merci pour votre aide,

#4 - oui j'ai déjà fait et rien na changé

#5 - très bonne question, j'avais pas pensé à sa,
       synaptic, audacity, googleearth, gimp, vlc et j'en oublie d'autre, pourtant j'ai bien installé ces paquets
       language-pack-fr et language-pack-fr-base
       language-pack-kde-fr
       language-pack-gnome-fr et language-pack-gnome-fr-base

pour kde es tous en français, j'ai donc oublié quoi ?

#10 Re : -1 »  (résolu) utopic problèmes de traduction en français » Le 03/11/2014, à 13:16

jvcharles
Réponses : 11

salut

hé oui, configuration du systeme - localisation - pays/région & langue ; canada et français

quand même étrange, gtk en anglais et qt en français

étrange en console avec la commande locale sa donne ;
$ locale
LANG=en_CA.UTF-8
LANGUAGE=en_CA:en
LC_CTYPE="en_CA.UTF-8"
LC_NUMERIC="en_CA.UTF-8"
LC_TIME="en_CA.UTF-8"
LC_COLLATE="en_CA.UTF-8"
LC_MONETARY="en_CA.UTF-8"
LC_MESSAGES="en_CA.UTF-8"
LC_PAPER="en_CA.UTF-8"
LC_NAME="en_CA.UTF-8"
LC_ADDRESS="en_CA.UTF-8"
LC_TELEPHONE="en_CA.UTF-8"
LC_MEASUREMENT="en_CA.UTF-8"
LC_IDENTIFICATION="en_CA.UTF-8"
LC_ALL=

#11 Re : -1 »  (résolu) utopic problèmes de traduction en français » Le 04/11/2014, à 06:35

jvcharles
Réponses : 11

merci à tous, mais j'ai trouvé la solution

$ locale
LANG=fr_CA.ISO-8859-1
LANGUAGE=fr_CA
LC_CTYPE="fr_CA.ISO-8859-1"
LC_NUMERIC="fr_CA.ISO-8859-1"
LC_TIME="fr_CA.ISO-8859-1"
LC_COLLATE="fr_CA.ISO-8859-1"
LC_MONETARY="fr_CA.ISO-8859-1"
LC_MESSAGES="fr_CA.ISO-8859-1"
LC_PAPER="fr_CA.ISO-8859-1"
LC_NAME="fr_CA.ISO-8859-1"
LC_ADDRESS="fr_CA.ISO-8859-1"
LC_TELEPHONE="fr_CA.ISO-8859-1"
LC_MEASUREMENT="fr_CA.ISO-8859-1"
LC_IDENTIFICATION="fr_CA.ISO-8859-1"
LC_ALL=

je vais revenir pour dire la solution une autre journée, chez moi il est 00h35 donc très fatigé

#12 Re : -1 »  (résolu) utopic problèmes de traduction en français » Le 05/11/2014, à 00:05

jvcharles
Réponses : 11

pour installé ma langue en français que j'avais perdu pour une raison que je ne sais pas, j'ai tous fais en console,

( adapté selon votre pays )
si vous avez des problèmes avec les accents, changé iso88591 par UTF-8

1- écrire locale

$ locale
LANG=fr_CA.UTF-8
LANGUAGE=fr_CA
LC_CTYPE="fr_CA.UTF-8"
LC_NUMERIC="fr_CA.UTF-8"
LC_TIME="fr_CA.UTF-8"
LC_COLLATE="fr_CA.UTF-8"
LC_MONETARY="fr_CA.UTF-8"
LC_MESSAGES="fr_CA.UTF-8"
LC_PAPER="fr_CA.UTF-8"
LC_NAME="fr_CA.UTF-8"
LC_ADDRESS="fr_CA.UTF-8"
LC_TELEPHONE="fr_CA.UTF-8"
LC_MEASUREMENT="fr_CA.UTF-8"
LC_IDENTIFICATION="fr_CA.UTF-8"
LC_ALL=

2- j'ai cherché les deux lignes qui m’intéresse
LANGUAGE=fr_CA

sudo locale-gen fr_CA

LANG=fr_CA.UTF-8

sudo locale-gen fr_CA.UTF-8

3- régénérer

sudo dpkg-reconfigure locales

4- mises à jour du langage par défaut

sudo update-locale LANG=fr_CA.UTF-8

5- un redémarrage de l'ordinateur

pour plus d'information consulté ce lien "en anglais"
How to change the default locale in ubuntu 10.10 server

"je pourrais changé le titre"

#13 Re : -1 »  [INFO]Optimus / Prime driver nvidia » Le 02/03/2014, à 02:07

jvcharles
Réponses : 43

salut à tous, je viens de finir d'installé la 14.04  kde et jusqu'à maintenant tous va très bien, je me pause une question à propos du pilote nvidia, pourquoi installé le pilote propriétaire alors qu'avec nouveau je ne voie pas de différence ?

les concepteurs du pilote nouveau ont fait du très bon travaille.

#14 Re : -1 »  Support H264 sous Firefox » Le 08/03/2014, à 18:54

jvcharles
Réponses : 9

même problème pour le décodeur H264 sous Trusty, mais avec dolphin pour lire une vidéo

mon message d’erreur
"dolphin nécessite un module externe supplémentaire pour décoder ce fichier"

#15 Re : -1 »  Support H264 sous Firefox » Le 08/03/2014, à 21:19

jvcharles
Réponses : 9

un grand MERCI Ubuntu1988, tous est ok pour moi

je donne le lien direct
https://launchpad.net/~mc3man/+archive/ … hive-extra

#16 Re : -1 »  [Résolu] fichier libre office dans Dolphin » Le 20/08/2014, à 06:34

jvcharles
Réponses : 3

j'ai kde 4.13.97 et j'ai cet fonction, peut-être qu'il te manque un paquet, peut-être libreoffice-kde ?

#17 Re : -1 »  Nouveautés & Infos d'Untrusty Uniform » Le 24/08/2014, à 20:58

jvcharles
Réponses : 35

ces ma troisième alpha 2 que j’essaie depuis la 13.10 et toujours surpris de cet stabilité big_smile

#18 Re : -1 »  Nouveautés & Infos d'Untrusty Uniform » Le 26/08/2014, à 23:22

jvcharles
Réponses : 35

Spoutnik87, quand j’écris stable pour moi, c'est quand je ne voie aucune différence entre la 13.10 14.04 14.10 pour l'utilisation multimédia et web que j'en fais .

#19 Re : -1 »  [RESOLU] Google Earth et ia32-libs » Le 17/05/2014, à 03:38

jvcharles
Réponses : 75

enfin merci bishop

#20 Re : -1 »  Nouveautés dans Trusty » Le 11/04/2014, à 22:58

jvcharles
Réponses : 2200
Sibe a écrit :

Effectivement ya plus le get :


    apt list displays the installed and upgradable packages, similar output dpkg -l
    apt search searches in the  local repositories for packages, similar to apt-cache search, but displays the packages in alphabetical order
    apt show displays information about packages, like apt-cache show, but displays a simplified output
    apt update updates the local repository index, like apt-get update, but displays colored output
    apt install installs packages from th repositories like apt-get install, but adds a progress bar
    apt remove installs packages from th repositories like apt-get remove, but adds a progress bar
    apt full-upgrade does the same as apt-get dist-upgrade
    apt edit-sources opens the /etc/apt/sources.list file, in the default editor.

Mais ne t'habitue pas trop a ces commandes car la plupart des utilisateurs resteront encore avec l'ancienne version et ne pourront pas utiliser ces commandes, la nouvelle version de apt ne sera pas encore incluse par défaut dans la grande majorité des distributions linux qui vont sortir cette année.

merci bien, je connaissais pas ces commande ...

#21 Re : -1 »  KDE Framework 5 » Le 11/04/2014, à 22:49

jvcharles
Réponses : 10

salut, pour  sc 4.13 et Milou je l'ai déjà et j'aime bien smile

#22 -1 »  Résolu - Bug après le mot de passe sous Kubuntu avec qdbus » Le 09/04/2014, à 01:46

jvcharles
Réponses : 13

Boujour, aujourd'hui sous kubuntu 14.04 après une mises à jour, j'ai un message d'erreur dans une fenêtre à l’extrême gauche en haut de mon écran, après avoir écrie mon mot de passe, donc impossible d’ouvrir une session.

le message dit ceci ...
-Could not start D-Bus, Can you call qdbus ? 

merci de votre aide.

#23 Re : -1 »  Résolu - Bug après le mot de passe sous Kubuntu avec qdbus » Le 09/04/2014, à 22:39

jvcharles
Réponses : 13

Résolu avec la dernière mises à jour ...

#24 Re : -1 »  [RESOLU] ECRAN NOIRE après redémarrage d'installation driver » Le 12/01/2014, à 05:34

jvcharles
Réponses : 3

sa donne quoi avec cet commande

lshw -c video