Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  Démarrage puis extinction immédiate » Le 01/11/2008, à 17:40

gwadabreizh
Réponses : 4

Bonjour,

Je rencontre un problème avec mon shuttle xpc SN26.

Il fonctionnait bien jusqu'hier. Aujourd'hui, j'appuie sur le bouton ON, le pc démarre puis après 1 à 10 secondes le pc s'éteint !!!

Ensuite, je dois attendre encore quelques secondes pour ré-essayer car le bouton est inactif. Et ça se recoupe, etc ...

Si quelqu'un à une idée, je suis preneur.

Merci,

Michel

#1 Re : -1 »  Démarrage puis extinction immédiate » Le 01/11/2008, à 17:48

gwadabreizh
Réponses : 4

En fait, c'est assez variable.

La première fois, j'étais sur ubuntu, firefox. Depuis, impossible d'aller très loin car maintenant tout s'éteint entre 1 et 5 sec après le démarrage. Et, j'entends pas de bip.

Une fois éteint, il faut attendre environ 10 secondes avant que le bouton ON devienne actif!!

#2 Re : -1 »  Démarrage puis extinction immédiate » Le 01/11/2008, à 18:04

gwadabreizh
Réponses : 4

J'ai ouvert la bête :

Il y a une diode qui clignote toutes les 15 secondes.
Elle reste allumée 5 secondes (tps durant lequel je peux démarrer) puis s'éteint pendant 10 secondes (Tps durant lequel tout s'éteint)!!!

Une piste ?

#3 -1 »  Plantage à répétition » Le 14/10/2008, à 23:27

gwadabreizh
Réponses : 10

Bonjour,

Mon portable sous ubuntu plante régulièrement. L'écran est gelé, seule la souris peut bouger mais aucune réponse au clic. A chaque fois, je suis obliger d'éteindre sauvagement.

Existe t-il des logs, ou quelque chose quelque part qui pourrait m'indiquer vers quelle piste chercher la cause de ces plantages ?

Ma femme l'utilise actuellement, et je l'ai surprise ce soir à booter sur window$ ! Je me suis dit qu'il fallait régler ça au plus vite:)

Merci de votre aide,

michel

#4 Re : -1 »  Plantage à répétition » Le 15/10/2008, à 21:37

gwadabreizh
Réponses : 10

Merci pour vos réponses.

Alors dans l'ordre :
    * J'utilise la 8.04 sur mon portable Acer Aspire 5020 (jusqu'à cette version, jamais eu de pb)
    * Processeur AMD Turion 64 Mobil Technology
    * ça plante sur presque toutes les applis, j'utilise pas les effets compiz
    * J'ai regardé dans les logs, mes deux derniers plantages (en moins de 30mn) j'ai ça:

Oct 15 21:26:16 michel-laptop pulseaudio[6463]: alsa-util.c: Device front:0 doesn't support 44100 Hz, changed to 48000 Hz.

* Un CTRL + BACKSPACE ferme tout mais ne relance pas la session

Voili voilà,

michel

#5 Re : -1 »  Plantage à répétition » Le 16/10/2008, à 20:55

gwadabreizh
Réponses : 10

C'est un processeur 64 mais j'ai installé une version 32 bits

#6 Re : -1 »  Plantage à répétition » Le 16/10/2008, à 23:44

gwadabreizh
Réponses : 10

Pardon, non pas de mise à jour non recommandée.

#7 Re : -1 »  Plantage à répétition » Le 18/10/2008, à 18:09

gwadabreizh
Réponses : 10

Merci, je vais tester et vous tiens informé

#8 Re : -1 »  Plantage à répétition » Le 23/10/2008, à 21:33

gwadabreizh
Réponses : 10

idem avec les anciens kernel:(

#9 Re : -1 »  [non resolu mais clos] gel aléatoire - version 8.04 » Le 15/07/2008, à 17:23

gwadabreizh
Réponses : 13

Bonjour,

Je rencontre également ce genre de problème. c'est vraiment aléatoire, ça gele, seule la souris peut se déplacer, mais les clics reste inactif. et je suis obligé d'éteindre sauvagement.

Y a t-il des logs quelques parts qui permettent d'identifier le problème?

Merci

#10 Re : -1 »  Plantage suite installation Virtualbox » Le 20/01/2007, à 16:08

gwadabreizh
Réponses : 89

Bonjour,

J'ai suivi la doc, mais j'obtenais une erreur de dépendance.

Pour résoudre ce problème, il faut faire:

sudo apt-get install libqt3-mt libxalan110 libxerces27

Est-ce le fait que je ne suis pas sur KDE ? Puis-je modifier la doc ?

#11 Re : -1 »  Plantage suite installation Virtualbox » Le 20/01/2007, à 16:49

gwadabreizh
Réponses : 89

OK, merci.

J'ai une partition W$, est-il possible d'en faire un fichier .iso ?

#12 -1 »  Shuttle XPC SN26P » Le 11/05/2007, à 14:36

gwadabreizh
Réponses : 3

Bonjour,

J'ai un Shuttle XPC SN26P:


J'ai installé Feisty et je rencontre un problème avec la carte réseau intégrée :
- Marvell Alaska 88E1111 PHY Gigabit 10/100/1000

Ubuntu ne reconnait pas la carte !

Avez-vous déjà rencontré ce problème ?

Merci,

#13 Re : -1 »  Shuttle XPC SN26P » Le 11/05/2007, à 19:55

gwadabreizh
Réponses : 3

up

Précision utile, la carte mère : Chipset NVIDIA nForce 4 SLI

#14 Re : -1 »  Shuttle XPC SN26P » Le 31/07/2007, à 13:53

gwadabreizh
Réponses : 3

Merci,

En fait, je me suis procurer une autre carte réseau. J'ai fait l'installation avec et les mises à jour. Et hop, miracle la carte intégrée est reconnue et fonctionne. Par contre, j'ai des sauts (déconnexion/reconnexion) de temps en temps.

#15 Re : -1 »  PROBLEME DISQUE DUR IDE pas vue au redemmarrage » Le 02/06/2007, à 19:58

gwadabreizh
Réponses : 8

J'ai également ce problème. J'ai installé ubuntu sans l'IDE. Je l'ai ajouté par la suite, et je suis obligé de le monter à chaque démarrage.

#17 Re : -1 »  (Vista et) la vente liée sur France2 hier soir » Le 29/01/2007, à 14:46

gwadabreizh
Réponses : 64

Dépêche du Monde :

"Les besoins de Vista étant plus importants que ceux de XP, les PC coûteront en moyenne 100 euros de plus que la gamme précédente", a déclaré Laurent Samama de Packard Bell.

#18 -1 »  WIFI : Connexion qu'après redémarrage ? » Le 16/01/2007, à 23:21

gwadabreizh
Réponses : 5

Bonjour,

J'ai un portable ACER aspire 5020 avec Edgy.

Ma carte wifi est une BCM4318, que j'ai installé avec bcm43xx-fwcutter et acer_acpi.

Au premier démarrage :

~$ iwlist eth1 scan
No scan result

Puis après un redémarrage

~$ iwlist eth1 scan
eth1      Scan completed :
          Cell 01 - Address: 00:07:CB:55:73:73
                    ESSID:"MONESSID"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:11
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=100/100  Signal level=-42 dBm  
                    Extra: Last beacon: 24ms ago

Donc, je peux me connecter qu'après un redémarrage du portable. Est-il possible qu'un module ne s'active qu'au redémarrage ? un rapport avec run level ?

Merci pour vos réponses.

#19 Re : -1 »  WIFI : Connexion qu'après redémarrage ? » Le 17/01/2007, à 15:10

gwadabreizh
Réponses : 5

Je précise que les commandes :

~$ sudo /etc/init.d/networking restart
Password:
 * Reconfiguring network interfaces...                                          
There is already a pid file /var/run/dhclient.eth2.pid with pid 134993416
Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

SIOCSIFADDR: No such device
eth2: ERROR while getting interface flags: No such device
eth2: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up eth2.
There is already a pid file /var/run/dhclient.ath0.pid with pid 134993416
Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

SIOCSIFADDR: No such device
ath0: ERROR while getting interface flags: No such device
ath0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up ath0.
There is already a pid file /var/run/dhclient.wlan0.pid with pid 134993416
Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

SIOCSIFADDR: No such device
wlan0: ERROR while getting interface flags: No such device
wlan0: ERROR while getting interface flags: No such device
Bind socket to interface: No such device
Failed to bring up wlan0.
                                                                         [ ok ]
~$ iwlist eth1 scan
No scan result

et qu'avec la commande :

sudo ifdown eth1&& sudo ifup eth1

seule la diode du laptop s'allume quelques secondes mais

~$ iwlist eth1 scan
No scan result

Cepedant, j'ai installé wifi-radar. Lorsque je lance celui-ci, la diode s'active et j'aperçois les réseaux a proximité. D'ailleurs, la commande iwlist retourne tout les ESSID disponible.

Donc, pour avoir le wifi, j'ai deux solutions :
    1- Redémarrer ubuntu
    2- Lancer wifi-radar

Voilà ou j'en suis pour le moment.

#20 Re : -1 »  WIFI : Connexion qu'après redémarrage ? » Le 06/02/2007, à 22:39

gwadabreizh
Réponses : 5

Oui, merci. Je connais le site de mumbly, je m'y suis d'ailleurs appuyé pour installé ce fichu wifi !

En fait, je n'utilise pas ndiswrapper, mais bcm43xx-fwcutter. La prochaine, je basculerai  sur ndiswrapper.

#21 Re : -1 »  Je ne détecte pas mon réseau Wifi » Le 18/01/2007, à 23:34

gwadabreizh
Réponses : 9

Bonjour,

Peux-tu être plus précis sur le matériel wifi ?

Dans la console, que répond la commande iwlist ?

#22 Re : -1 »  Je ne détecte pas mon réseau Wifi » Le 18/01/2007, à 23:41

gwadabreizh
Réponses : 9

Oups, fallait lire iwlist scan

#23 Re : -1 »  Je ne détecte pas mon réseau Wifi » Le 19/01/2007, à 00:18

gwadabreizh
Réponses : 9

Apparemment eth1 est reconnu comme carte wifi.

As-tu suivi le tuto ?

#24 Re : -1 »  [Ubuntu]Wifi =) » Le 17/01/2007, à 22:05

gwadabreizh
Réponses : 4

Désolé, je n'utilise pas network-manager, mais peut-être que la documentation pourrait t'aider ?