Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 8

#0 Re : -1 »  Questions fréquemment posées /!\ ne postez pas vos problèmes ici » Le 02/03/2010, à 15:34

Pix64
Réponses : 18

Mince j'ai supprimé mon message après avoir trouvé la réponse dans la doc pour éviter de polluer ce topic.
Merci pour ta réponse ultra rapide, du coup je viens d'apprendre une chose.

aptitude est donc une interface (surcouche) pour apt ? Si oui pourquoi l'utilisation des 2 peut créer des conflits de dépendance vue que aptitude se base sur l'arbre d'apt ?

#1 -1 »  Comment déplacer la zone de notification » Le 06/03/2011, à 23:07

Pix64
Réponses : 4

Bonsoir,

Savez-vous comment on déplace la bulle de notification.
Je parle de la déplacer au bord de l'écran pas de la déplacer sur le tableau de bord.

Merci.

#2 Re : -1 »  Comment déplacer la zone de notification » Le 07/03/2011, à 22:02

Pix64
Réponses : 4

La bulle de notification.
Celle que tu vois s'afficher comme une popup.

#3 Re : -1 »  Comment déplacer la zone de notification » Le 09/03/2011, à 16:23

Pix64
Réponses : 4

Merci pour ta réponse. smile

Je préfèrerais ne pas installer de dépôt et paquet supplémentaire juste pour modifier la valeur de la marge du haut.
Quelqu'un saurait où est le ou les fichiers de configs ?

#4 -1 »  Carte Nvidia non détecté et résolution impossible à sauvegardé » Le 02/03/2010, à 17:53

Pix64
Réponses : 2

Bonjour,

je viens tout fraichement d'installer Karmic et je rencontre 2 problèmes vraiment embêtant.

Ma carte graphique Nvidia ne semble pas être utilisée car quand je bouge une fenêtre il ya des craquelures sur les bords.
tearing-effect.png

Comme indiqué dans la doc Ubuntu j'ai coché "Sync to Vblank" dans nvidia-settings mais ça n'a rien changé.

L'autre problème est la résolution de l'écran non prise en compte, elle revient au max à chaque redémarrage malgré que j'ai modifié. J'ai vue qu'il y avait quelques bidouilles à faire mais je n'ai pas le fichier /home/vanessa/.config/monitors.xml et si il faut le créer je ne sais pas quoi mettre dedans sad


En espérant pouvoir trouver de l'aide de personnes plus calées que moi, voici mes informations de nvidia-settings :


System information (System information)

Operating System: Linux-x86_64
NVIDIA Driver Version: 185.18.36

(X server information)
Display Name: capitaine:0
Server Version Number: 11.0
Server Vendor Version: 1.6.4 (10604000)
NV-Control Version: 1.18
X Screens: 1

Graphics card information: (onglet GPU 0 - GeForce 8800 GT)

Graphic processor: GeForce 8800 GT
Memory : 512 MB
VBIOS version: 62.92.3a.00.00
Bus Type : PCI Express 16X
Bus ID : 1:0:0
IRQ : 16
X Screens: Screen 0
Display Devices : Iiyama PLE2403WS (CRT-0)

le fichier .nvidia-settings-rc :

#
# /home/vanessa/.nvidia-settings-rc
#
# Configuration file for nvidia-settings - the NVIDIA X Server Settings utility
# Generated on Tue Mar  2 15:22:50 2010
#

# ConfigProperties:

RcFileLocale = C
ToolTips = Yes
DisplayStatusBar = Yes
SliderTextEntries = Yes
IncludeDisplayNameInConfigFile = Yes
ShowQuitDialog = Yes
Timer = PowerMizer_Monitor_(GPU_0),Yes,1000

# Attributes:

capitaine:0.0/CursorShadow=0
capitaine:0.0/CursorShadowAlpha=64
capitaine:0.0/CursorShadowRed=0
capitaine:0.0/CursorShadowGreen=0
capitaine:0.0/CursorShadowBlue=0
capitaine:0.0/CursorShadowXOffset=4
capitaine:0.0/CursorShadowYOffset=2
capitaine:0.0/SyncToVBlank=1
capitaine:0.0/LogAniso=0
capitaine:0.0/FSAA=0
capitaine:0.0/TextureSharpen=0
capitaine:0.0/AllowFlipping=1
capitaine:0.0/FSAAAppControlled=1
capitaine:0.0/LogAnisoAppControlled=0
capitaine:0.0/OpenGLImageSettings=2
capitaine:0.0/FSAAAppEnhanced=0
capitaine:0.0/RedBrightness=0.000000
capitaine:0.0/GreenBrightness=0.000000
capitaine:0.0/BlueBrightness=0.000000
capitaine:0.0/RedContrast=0.000000
capitaine:0.0/GreenContrast=0.000000
capitaine:0.0/BlueContrast=0.000000
capitaine:0.0/RedGamma=1.000000
capitaine:0.0/GreenGamma=1.000000
capitaine:0.0/BlueGamma=1.000000
capitaine:0.0/DigitalVibrance[CRT-0]=0
capitaine:0.0/XVideoTextureBrightness=0
capitaine:0.0/XVideoTextureContrast=0
capitaine:0.0/XVideoTextureHue=0
capitaine:0.0/XVideoTextureSaturation=0
capitaine:0.0/XVideoTextureSyncToVBlank=1
capitaine:0.0/XVideoSyncToDisplay=1

Mon /etc/X11/xorg.conf :

Section "Screen"
	Identifier	"Default Screen"
	DefaultDepth	24
EndSection

Section "Module"
	Load	"glx"
EndSection

Section "Device"
	Identifier	"Default Device"
	Driver	"nvidia"
	Option	"NoLogo"	"True"
EndSection

Bonne fin de journée

#5 Re : -1 »  Carte Nvidia non détecté et résolution impossible à sauvegardé » Le 03/03/2010, à 03:12

Pix64
Réponses : 2

Bonjour G4L,

ah super !

merci pour ton aide.

#6 -1 »  [résolu] Utilisation carte graphique via l'OS virtualisé ? » Le 02/03/2010, à 15:13

Pix64
Réponses : 2

Bonjour,

après pas mal de recherche je lis qu'il est possible qu'un OS virtualisé utilise le matériel dont la carte graphique mais je ne trouve pas comment mettre en place ce système.

Apparemment c'est la para-virtualisation avec Xen qui le permet mais je ne trouve pas de tuto pour faire ceci.

Auriez-vous une solution Xen ou autre pour permettre à l'OS virtualisé (WinXP) d'utiliser une carte graphique Nvidia svp ?

#7 Re : -1 »  [résolu] Utilisation carte graphique via l'OS virtualisé ? » Le 03/03/2010, à 03:09

Pix64
Réponses : 2

Bonjour et merci pour tes explications wink

J'ai opté pour Virtualbox qui semble gérer l'accélération 3D via l'hôte, même si ce n'est pas au point ils sont au moins sur bonne route smile