Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  fichier pdf protégé par mot de passe sous evince mais pas sous adobe » Le 05/04/2014, à 22:07

cyr_b
Réponses : 4

bonjour,

J'ai reçu un pdf, que je n'arrive pas à lire avec evince. quand je lance evince, j'ai un message comme quoi il est protégé par mot d epasse, que je ne connais pas évidement.
Bon, pour essayé, je me le suis envoyé sur une adresse gmail, et le visualiseur de google le lis parfaitement. J'ai alors installé adobe reader, qui lit le fichier aussi. seulement, je veux pas trop m'amuser avec ses produits propriétaires!

donc j'ai installé xpdf et okular(d'ailleurs, maintenant j'ai du foutre plein de "kde" dans mon gnome au passage) qui eux aussi me demande mon mot de passe.

Quelqu'un aurait une idée pour que je puisse modifier ce pdf pour qu'il soit lisible sous evince (si possible en plus avec le sommaire en hypertexte)?



Merci de vos propositions

PS: je suis sous 12.04 et j'ai essayé aussi d'ouvrir le fichier sous pdfmod, libreoffice-pdfimport et pdfedit, mais rien de probant.
J'ai aussi essayé d'ouvrir d'imprimer dans un fichier avec adobe, mais je n'arrive à voir que la première page.

#1 Re : -1 »  fichier pdf protégé par mot de passe sous evince mais pas sous adobe » Le 15/04/2014, à 08:05

cyr_b
Réponses : 4

Merci, et désolé de ne pas avoir répondu plus tôt, la priorité de la lecture du texte a primé sur la résolution du problème....

je n'ai pas trop avancé :

cyr@tosh:~/Téléchargements$ pdftk pdf.pdf 
Error: Unexpected Exception in open_reader()
Unhandled Java Exception:
java.lang.NullPointerException
   at gnu.gcj.runtime.NameFinder.lookup(libgcj.so.12)
   at java.lang.VMThrowable.getStackTrace(libgcj.so.12)
   at java.lang.Throwable.getStackTrace(libgcj.so.12)
   at java.lang.Throwable.stackTraceString(libgcj.so.12)
   at java.lang.Throwable.printStackTrace(libgcj.so.12)
   at java.lang.Throwable.printStackTrace(libgcj.so.12)
cyr@tosh:~/Téléchargements$ pdfinfo pdf.pdf 
Error: Couldn't find the 'Adobe.PubSec' security handler
cyr@tosh:~/Téléchargements$ pdftotext pdf.pdf 
Error: Couldn't find the 'Adobe.PubSec' security handler
cyr@tosh:~/Téléchargements$ pdfimages -j -p  pdf.pdf test_pdf
Error: Couldn't find the 'Adobe.PubSec' security handler

j'ai pas encore installé emacs, donc je peux pas encore dire si ça marche...

#2 Re : -1 »  GCSTAR Telechargement depuis le site Bedetheque » Le 02/01/2014, à 15:29

cyr_b
Réponses : 15

bonjour, je réutilise ce forum car le plugin bedetheque ne fonctionne encore une fois plus comme cela est expliqué sur le forum de gcstar :

http://forums.gcstar.org/viewtopic.php?id=1239&p=2

Je cite Franek :

franek a écrit :

Bon, a priori, Bedetheque a, à nouveau, modifié le fonctionnement de son moteur de recherche. Le plugin de recherche de BD ne fonctionne plus. Il y a désormais un token CSRF à ajouter dans les requêtes. Il est donc nécessaire de faire une première requête hTTP pour récupérer le token CSRF puis une seconde avec la recherche. Je n'ai pas les compétences pour faire ces développements en PERL.


ne sachant pas programmer en PERL non plus, je ne fais que rediffuser l'info. Si quelqu'un a du temps pour se pencher là-dessus ce serait génial!

#4 Re : -1 »  GCSTAR Telechargement depuis le site Bedetheque » Le 18/02/2014, à 11:32

cyr_b
Réponses : 15

Yes!
Je viens de voir ça sur le forum de GCStar

encore un grand merci à JP31!

#7 Re : -1 »  ordinateur qui se freeze » Le 02/11/2013, à 13:59

cyr_b
Réponses : 15

version : 12.04


nam1962 a écrit :

Essaye la fin de ce post (TLP et Swappiness) http://forum.ubuntu-fr.org/viewtopic.ph … #p15041961

Ok, je vais regarder ça.

#8 Re : -1 »  ordinateur qui se freeze » Le 03/11/2013, à 13:46

cyr_b
Réponses : 15

ok, j'ai changer les valeurs de swappiness et installé tlp (j'ai supprimer jupiter car je me suis dit qu'il y aurait peut-etre conflit, mais du coup, je n'ai plus de moyen de changer les differentes possibilités d'utilisation (power - normal - eco)).

wait and see

#9 Re : -1 »  ordinateur qui se freeze » Le 07/12/2013, à 22:02

cyr_b
Réponses : 15

Un petit retour : voilà 1 mois maintenant que j'ai effectué les manips de Nam1962, et depuis, je n'ai eu qu'une seul freeze.
donc merci Nam1962.

#10 -1 »  [resolu]cinnamon : plus d'icônes » Le 29/10/2013, à 21:30

cyr_b
Réponses : 2

Bonsoir, suite à un gros problème de mise-à-jour et son lot de ligne de commandes (cf http://forum.ubuntu-fr.org/viewtopic.php?pid=15049561), je me retrouve sur l'ordi de mon père avec un cinnamon sur lequel il manque beaucoup d'icônes. (ps : sur une ubuntu 12.04)

Mais comme une image vaut mieux qu'un beau dessin :

1383070651.png


bref :
-> pas toutes les icônes dans les menu parametres
-> pas toutes les icônes dans le menu principale
-> pas d'icônes dans nemo

je suppose qu'il y a des problèmes avec un theme d'icône, j'ai déjà réinstallé cinnamon, mais pas de changements.

Merci de votre aide

#11 Re : -1 »  [resolu]cinnamon : plus d'icônes » Le 30/10/2013, à 00:11

cyr_b
Réponses : 2

oui bon en fait je crois que c'est le même problème que et donc en attente....

edit : ça marche !
j'ai installé gnome 3 pour voir, puis après j'ai essayé ce qui est dit sur cette page : http://retinaboys.com/2013/10/26/reinst … ntu-13-10/ et plus de soucis.

donc en gros :

sudo apt-get update gnome-shell 
sudo apt-get autoremove cinnamon && sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable && sudo apt-get update && sudo apt-get autoremove && sudo apt-get install cinnamon nemo

et c'est ok.

#13 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 11:13

cyr_b
Réponses : 25

ça me semble pas encore bon :

$ sudo  dpkg  --configure -a
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 jockey-common
 jockey-gtk
 ubuntu-system-service
 hplip
 gnome-control-center
 printer-driver-postscript-hp


J'ai lu ça : http://doc.ubuntu-fr.org/probleme_apt#e … e_d_etat_1 est-ce que ça pourrait marcher? J'ose pas trop le faire ça me parait risqué.

#14 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 14:29

cyr_b
Réponses : 25

Bon, en lançant via un terminal update manager, j'ai pu lancer des mises à jour. j'ai réussi à les lancer toute sauf une :

HP printers postscipt Descriptions

Bon, je me dit qu'en plus elle doit pas servir à grand chose, vu que mon père n'a pas d'imprimante HP. Mais je me dit que ça dépend peut-être des drivers du scanner (epson perfection 3170), que j'avais eu énormément de mal à installé il y a longtemps. Donc pas trop envie d'y touché.


l'avantage, j'ai de nouveau cinnamon, mais il me manque des icones : le theme doit pas être configuré comme il faut mais j'ai quand même un grand message d'erreur :


Échec du traitement du paquet

L'installation ou la suppression d'un paquet logiciel a échoué.




installArchives() failed: Setting up policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: root:root
dpkg: error processing policykit-1 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of ubuntu-system-service:
 ubuntu-system-service depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing ubuntu-system-service (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-control-center:
 gnome-control-center depends on ubuntu-system-service (>= 0.1.10); however:
  Package ubuntu-system-service is not configured yet.
dpkg: error processing gnome-control-center (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon:
 cinnamon depends on cinnamon-control-center | gnome-control-center; however:
  Package cinnamon-control-center is not installed.
  Package gnome-control-center is not configured yet.
dpkg: error processing cinnamon (--configure):
 dNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
ependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon-screensaver:
 cinnamon-screensaver depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing cinnamon-screensaver (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of hplip:
 hplip depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-common:
 jockey-common depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing jockey-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-gtk:
 jockey-gtk depends on jockey-common (= 0.9.7-0ubuntu7.11); however:
  Package jockey-common is not configured yet.
dpkg: error processing jockey-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nemo:
 nemo depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing nemo (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 policykit-1
 ubuntu-system-service
 gnome-control-center
 cinnamon
 cinnamon-screensaver
 hplip
 printer-driver-postscript-hp
 jockey-common
 jockey-gtk
 nemo
Error in function: 
Setting up policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: root:root
dpkg: error processing policykit-1 (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of jockey-common:
 jockey-common depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing jockey-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of jockey-gtk:
 jockey-gtk depends on jockey-common (= 0.9.7-0ubuntu7.11); however:
  Package jockey-common is not configured yet.
dpkg: error processing jockey-gtk (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-system-service:
 ubuntu-system-service depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing ubuntu-system-service (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of hplip:
 hplip depends on policykit-1; however:
  Package policykit-1 is not configured yet.
dpkg: error processing hplip (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-control-center:
 gnome-control-center depends on ubuntu-system-service (>= 0.1.10); however:
  Package ubuntu-system-service is not configured yet.
dpkg: error processing gnome-control-center (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of printer-driver-postscript-hp:
 printer-driver-postscript-hp depends on hplip (>= 3.12.2-1ubuntu3.2); however:
  Package hplip is not configured yet.
dpkg: error processing printer-driver-postscript-hp (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon:
 cinnamon depends on cinnamon-control-center | gnome-control-center; however:
  Package cinnamon-control-center is not installed.
  Package gnome-control-center is not configured yet.
dpkg: error processing cinnamon (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nemo:
 nemo depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing nemo (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of cinnamon-screensaver:
 cinnamon-screensaver depends on cinnamon; however:
  Package cinnamon is not configured yet.
dpkg: error processing cinnamon-screensaver (--configure):
 dependency problems - leaving unconfigured

Je me dis que vu qu'il n'arrive pas à configurer cinnamon correctement, c'est normal que je n'ai pas les icônes comme il faut.

Bref, ça avance, mais bon, c'est pas encore bon.

pour finir voilà ce que me dit sudo apt-get install - f actuellement :

sudo apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  thunderbird-globalmenu gir1.2-gjsdbus-1.0 nvidia-settings-updates
  gir1.2-ubuntuoneui-3.0 linux-headers-3.2.0-38 firefox-globalmenu
  libubuntuoneui-3.0-1 gir1.2-gdesktopenums-3.0 gjs
  linux-headers-3.2.0-38-generic libgjs0c
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
10 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de cinnamon :
 cinnamon dépend de cinnamon-control-center | gnome-control-center ; cependant :
  Le paquet cinnamon-control-center n'est pas installé.
 Le paquet gnome-control-center n'est pas encore configuré.
dpkg : erreur de traitement de cinnamon (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de cinnamon-screensaver :
 cinnamon-screensaver dépend de cinnamon ; cependant :
 Le paquet cinnamon n'est pas encore configuré.
dpkg : erreur de traitement de cinnamon-screensaver (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de hplip :
 hplip dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de hplip (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de printer-driver-postscript-hp :
 printer-driver-postscript-hp dépend de hplip (>= 3.12.2-1ubuntu3.2) ; cependant :
 Le paquet hplip n'est pas encore configuré.
dpkg : erreur de traitement de printer-driver-postscript-hp (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de jockey-common :
 jockey-common dépend de policykit-1 ; cependant :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de jockey-common (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de jockey-gtk :
 jockey-gtk dépend de jockey-common (= 0.9.7-0ubuntu7.11) ; cependant :
 Le paquet jockey-common n'est pas encore configuré.
dpkg : erreur de traitement de jockey-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de nemo :
 nemo dépend de cinnamon ; cependant :
 Le paquet cinnamon n'est pas encore configuré.
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : erreur de traitement de nemo (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1
 ubuntu-system-service
 gnome-control-center
 cinnamon
 cinnamon-screensaver
 hplip
 printer-driver-postscript-hp
 jockey-common
 jockey-gtk
 nemo
E: Sub-process /usr/bin/dpkg returned an error code (1)

#15 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 18:35

cyr_b
Réponses : 25

Bien, j'avance à petit pas :

je crois commencer à comprendre ce qui se passe: c'est le paquet policykit-1 qui déconne.

en effet j'ai essayé la commande dpkg --configure sur chaque paquet qui traîne, et toute me ramène au problème que policykit-1 n'est pas configuré correctement : exemple :


$ sudo dpkg --configure gnome-control-centerdpkg : des problèmes de dépendances empêchent la configuration de gnome-control-center :
 gnome-control-center dépend de ubuntu-system-service (>= 0.1.10) ; cependant :
 Le paquet ubuntu-system-service n'est pas encore configuré.
dpkg : erreur de traitement de gnome-control-center (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 gnome-control-center

Donc j'essaye de configurer ubuntu-system-service :

$ sudo dpkg --configure ubuntu-system-servicedpkg : des problèmes de dépendances empêchent la configuration de ubuntu-system-service :
 ubuntu-system-service dépend de policykit-1 ; cependant :
 Le paquet policykit-1 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-system-service (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 ubuntu-system-service

et voilà policykit-1 :

$ sudo dpkg --configure policykit-1
Paramétrage de policykit-1 (0.104-1ubuntu1.1) ...
chown: groupe incorrect: «root:root»
dpkg : erreur de traitement de policykit-1 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1

Bref, bloqué à ce niveau là....


[edit]: après recherche sur le logiciel policykit, qui, je comprend permet l'invite à rentrer son mot de passe, je rajoute que lorsqu'il se lance (ex : rentrer son mot de passe pour faire une mise à jour), l'invite se met à bouger dans tous les sens, et disparait.

#16 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 18:45

cyr_b
Réponses : 25

Bah il veut pas le supprimer :

$ sudo  dpkg  -P policykit-1 
dpkg : un problème de dépendance empêche la suppression de policykit-1 :
 landscape-client-ui-install dépend de policykit-1.
 policykit-1-gnome dépend de policykit-1.
 software-center dépend de policykit-1.
 gnome-system-log dépend de policykit-1.
 colord dépend de policykit-1 (>= 0.103).
 python-aptdaemon dépend de policykit-1.
dpkg : erreur de traitement de policykit-1 (--purge) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 policykit-1

est-ce que j'essaye avec sudo apt-get remove, ou c'est inutile?

#17 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 19:12

cyr_b
Réponses : 25

bishop:
ah ben oui, c'est ce que je dis dans le post #7 j'ai un peu peur de faire une bétise en faisant ça :
je m'explique : j'ai essayé de remplacer dans le fichier policityki-1.postinst le exit 1 par exit 0. ça a rien changé.
J'ai aussi remplacer le tout par

#!/bin/bash
/bin/true

pas de changement.


après, on me demande de vérifier que le fichier est bien executable, alors là, je sais pas trop, donc je crois qu'il faut faire ça :

$ ls -l  /var/lib/dpkg/info/  

-rwxr-xr-x 1 root 0    1759 oct.  29 17:18 policykit-1.postinst

et je sais jamais ce que veulent dire ces -rwxe-xr-x

sinon la page de la doc rajoute :

Si celà ne marche pas, il semblerait qu'il faille remplacer le fichier /var/lib/dpkg/status par /var/lib/dpkg/status-old (vérifier la présence de ce fichier avant). Il peut exister également des sauvegardes du fichier status dans /var/backups (compressées ou non). Si ce n'est pas mieux éditer le fichier /var/lib/dpkg/status et retirer chaque section comportant le paquet bloquant suivi d'un sudo dpkg –configure -a et d'un update. 

avec un gros fixme devant et donc ça me fait peur de faire cela

#18 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 19:13

cyr_b
Réponses : 25

jeanjd63 :

$ sudo  ls  -l  /etc/gshadow
-rw-r----- 1 root shadow 746 févr. 26  2013 /etc/gshadow

#19 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 19:19

cyr_b
Réponses : 25
$ sudo  ls -l  /var/lib/dpkg
total 7160
drwxr-xr-x 2 root 0    4096 oct.  29 11:32 alternatives
-rw-r--r-- 1 root 0   53360 oct.  29 17:07 available
-rw-r--r-- 1 root 0   49952 oct.  29 11:41 available-old
-rw-r--r-- 1 root 0       8 févr. 13  2013 cmethopt
-rw-r--r-- 1 root 0    1316 sept. 15 23:11 diversions
-rw-r--r-- 1 root 0    1362 sept. 15 23:00 diversions-old
drwxr-xr-x 2 root 0  331776 oct.  29 17:26 info
-rw-r----- 1 root 0       0 oct.  29 18:02 lock
drwxr-xr-x 2 root 0    4096 avril 13  2012 parts
-rw-r--r-- 1 root 0       0 oct.  28 17:59 statoverride
-rw-r--r-- 1 root 0 1718963 oct.  29 18:02 status
-rw-r--r-- 1 root 0 1705807 oct.  28 18:06 status~
-rw-r--r-- 1 root 0 1705807 oct.  28 18:13 status.backup
-rw-r--r-- 1 root 0 1718963 oct.  29 18:01 status-old
drwxr-xr-x 2 root 0    4096 oct.  29 17:25 triggers
drwxr-xr-x 2 root 0    4096 oct.  29 18:02 updates

#20 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 19:28

cyr_b
Réponses : 25
daemon:x:1:
bin:x:2:
sys:x:3:
adm:x:4:berthier
tty:x:5:
disk:x:6:
lp:x:7:
mail:x:8:
news:x:9:
uucp:x:10:
man:x:12:
proxy:x:13:
kmem:x:15:
dialout:x:20:
fax:x:21:
voice:x:22:
cdrom:x:24:berthier
floppy:x:25:
tape:x:26:
sudo:x:27:berthier
audio:x:29:pulse
dip:x:30:berthier
www-data:x:33:
backup:x:34:
operator:x:37:
list:x:38:
irc:x:39:
src:x:40:
gnats:x:41:
shadow:x:42:
utmp:x:43:
video:x:44:
sasl:x:45:
plugdev:x:46:berthier
staff:x:50:
games:x:60:
users:x:100:
nogroup:x:65534:
libuuid:x:101:
crontab:x:102:
syslog:x:103:
fuse:x:104:
messagebus:x:105:
bluetooth:x:106:
scanner:x:107:berthier
colord:x:108:
lpadmin:x:109:berthier
ssl-cert:x:110:
lightdm:x:111:
nopasswdlogin:x:112:
netdev:x:113:
whoopsie:x:114:
mlocate:x:115:
ssh:x:116:
avahi-autoipd:x:117:
avahi:x:118:
pulse:x:119:
pulse-access:x:120:
utempter:x:121:
rtkit:x:122:
saned:x:123:berthier
berthier:x:1000:
sambashare:x:124:berthier

#21 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 20:01

cyr_b
Réponses : 25

ok : plus de message d'erreur, l'invite de policitykit a l'air de marcher, mais toujours pas d'icône à cinnamon sad

#22 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 20:10

cyr_b
Réponses : 25

Aucuns problèmes! :

sudo  apt-get  update
Atteint http://ppa.launchpad.net precise Release.gpg
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://extras.ubuntu.com precise Release.gpg                           
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://security.ubuntu.com precise-security Release.gpg                
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://security.ubuntu.com precise-security Release                    
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://security.ubuntu.com precise-security/main Sources               
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://security.ubuntu.com precise-security/restricted Sources         
Atteint http://security.ubuntu.com precise-security/universe Sources           
Atteint http://security.ubuntu.com precise-security/multiverse Sources         
Atteint http://security.ubuntu.com precise-security/main i386 Packages         
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages   
Atteint http://security.ubuntu.com precise-security/universe i386 Packages     
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages   
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Réception de : 1 http://fr.archive.ubuntu.com precise/main Translation-fr_FR [494 kB]
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-en                     
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise/main Translation-en
Réception de : 2 http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR [93,8 kB]
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr       
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en       
Réception de : 3 http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR [2 506 B]
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr        
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en        
Réception de : 4 http://fr.archive.ubuntu.com precise/universe Translation-fr_FR [870 kB]
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr          
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
1 460 ko réceptionnés en 3s (390 ko/s)                                
Lecture des listes de paquets... Fait
berthier@Fulminata:~$ sudo  apt-get  dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


$ sudo  apt-get  upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

mais pas d'icônes.

J'ai supprimer via un purge cinnamon, et je l'ai réinstallé. mais pas d'icônes

#23 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 20:20

cyr_b
Réponses : 25

bref voilà une capture d'ecrans pour montrer le problème. Je me dis que peut-être là faudrait que j'ouvre un nouveau post, non?


1383070651.png


-> pas toutes les icônes dans les menu parametres
-> pas toutes les icônes dans le menu principale
-> pas d'icônes dans nemo

Je pense que ça doit avoir un problème avec les themes

#24 Re : -1 »  [résolu] problème de mises à jour assez brutal » Le 29/10/2013, à 21:33

cyr_b
Réponses : 25

Et ben écoutes, merci beaucoup en tout cas!