Contenu | Rechercher | Menus

Annonce

Les inscriptions sont fermées actuellement, suite à une importante vague de spam.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Paquet cassé » Le 02/09/2015, à 20:30

cqfd93
Réponses : 114

Bon, voilà le sources.list tout propre :

deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu trusty-backports main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu trusty-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu trusty-security main restricted universe multiverse

deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

Il est beaucoup plus lisible que tout ce qu'on voit habituellement qui est le résultat d'activations successives de uvinerse et multiverse par le gestionnaire de sources après installation.

@Marbalane :

  • si la commande suivante t'ouvre bien sources.list :

    gksudo gedit /etc/apt/sources.list

    tu supprimes tout ce que le fichier contient et tu y colles à la place ce que j'ai mis juste au-dessus, tu enregistres et tu fermes.
    Ensuite tu fais :

    sudo apt update
    sudo apt full-upgrade
  • si la même commande te balance une insulte genre "gksu n'est pas installé" ou "gedit n'est pas installé" ou autre chose, on appliquera le plan B.

#1 Re : -1 »  Paquet cassé » Le 02/09/2015, à 23:51

cqfd93
Réponses : 114

Bon ça n'est pas trop mal ! Encore un petit effort... pour se débarrasser de ces "W: Impossible de récupérer http://archive.ubuntu.com/..."

 sudo rm -rf /var/lib/apt/lists/partial/* /var/lib/apt/lists/*

Ça va t'afficher un message d'erreur à propos de "partial" mais c'est normal.
Ensuite :

sudo apt update
sudo apt full-upgrade

et là, il ne devrait plus y avoir d'erreurs ni d'avertissements.

ps : ne tape pas les commandes, sélectionne-les avec un triple clic gauche et colle-les avec un clic molette.

#2 Re : -1 »  Paquet cassé » Le 03/09/2015, à 03:26

cqfd93
Réponses : 114

Super ! Pour autoremove, on verra à la fin.

On arrive à la simulation de suppression des très vieux noyaux, il ne devrait y avoir que des 3.2.0-* (* étant là un nombre à deux chiffre).

sudo apt-get -s remove --purge linux-headers-3\.2\.0-*

#3 Re : -1 »  Paquet cassé » Le 03/09/2015, à 03:40

cqfd93
Réponses : 114

Que des 3.2.0-* ! Il ne reste plus qu'à le faire pour de vrai, ensuite on finalisera :

sudo apt-get remove --purge linux-headers-3\.2\.0-*

Quelques commandes pour voir le résultat :

df -h
df -i
dpkg -l | grep -Ei "linux-headers|linux-image"

#4 Re : -1 »  Paquet cassé » Le 03/09/2015, à 05:33

cqfd93
Réponses : 114
Marbalane a écrit :

Je ne sais pas pourquoi, il manque le début.

C'est normal, pas de souci !

jplemoine a écrit :

Vu l'espace libéré + le nombre de noyau, on peut se la jouer fainéant --> kclean....
A condition d'être sur le dernier noyau... (donc, si uname -r ramène bien le 63).

Oui mais avant, je crois qu'il faut aussi virer les linux-image-3.2.0-* parce que je crois que kclean ne les virera pas. Mais on tient le bon bout !
Donc je suggère un :

sudo apt-get remove --purge linux-image-3\.2\.0-*

et hop, encore :

df -h
df -i
dpkg -l | grep -Ei "linux-headers|linux-image"

#5 Re : -1 »  Paquet cassé » Le 03/09/2015, à 05:47

cqfd93
Réponses : 114
jplemoine a écrit :

Je croyais que c'était fait au post #100 mais ça devait être la simulation. Désolé...

Y'a pas de mal ! Je lui avais fait faire d'abord la simulation pour être certaine qu'on n'allait rien casser et cette commande ne concernait que les headers.

#6 Re : -1 »  Paquet cassé » Hier à 17:04

cqfd93
Réponses : 114

Bonjour,

Là c'est tout bon, on peut passer à la phase finale : l'installation de kclean pour supprimer presque tous les anciens noyaux.

  • Il faut d'abord l'installer : script de Hoper (kclean).

  • Vérifier que tu es bien sous le dernier noyau installé 3.13.0.63 avec la commande

    uname -a

    Si elle te donne bien 3.13.0.63, tu peux continuer, sinon ne fais pas la suite.

    1. Lancer kclean avec :

      sudo kclean --gui
    2. Ça te demande alors :
      "Voulez vous conservez le noyau précédent ?"
      Clique sur Oui

    3. Une nouvelle fenêtre apparaît pour te permettre de voir tous les paquets qui seront supprimés, ne décoche rien et clique sur Valider. Ça va prendre un certain temps... et ça finira par te dire combien d'espace tu as libéré.

  • Et pour contrôler que tout a bien été supprimé sauf les deux derniers noyaux :

    df -h
    df -i
    dpkg -l | grep -Ei "linux-headers|linux-image"
  • Dernière étape : les poussières

    sudo apt-get clean
    sudo apt-get autoclean
    sudo apt-get autoremove
    dpkg -l | grep ^rc | cut -d' ' -f3 | xargs sudo dpkg --purge

Voilà, ça devrait être terminé. Il te restera à lancer kclean régulièrement (une fois par mois environ) pour éviter de te retrouver coincée.

#7 Re : -1 »  Paquet cassé » Hier à 21:44

cqfd93
Réponses : 114

Oui, c'est tout bon !!! Ta partition / a quand même maigri de presque 14 Go smile

Et maintenant, arrive le mot [Résolu] (dans le titre) !

Bonne continuation !

#8 Re : -1 »  "Les inscriptions sont fermées actuellement, suite aux spam" » Hier à 20:41

cqfd93
Réponses : 16

Un bot spammeur qui crée des comptes sans interruption et poste un spam avec chaque compte, il doit en être à plus de 60 comptes depuis hier.

#9 Re : -1 »  "Les inscriptions sont fermées actuellement, suite aux spam" » Hier à 20:49

cqfd93
Réponses : 16

Ça serait sûrement un peu plus efficace, parce que là, la petite opération arithmétique n'est pas une barrière. Ou alors, on remplace ces opération simplissimes par de bonnes petites intégrales ?

À part ça, le sujet concerne plus le site que la sécurité, donc je déplace.

#10 Re : -1 »  Help! Ubuntu 14.04 LTS » Le 03/09/2015, à 02:35

cqfd93
Réponses : 32
Laurent.ba004 a écrit :
laurent@laurent-Lenovo-IdeaPad-Z510:~$ cat/etc/issue
bash: cat/etc/issue: Aucun fichier ou dossier de ce type
laurent@laurent-Lenovo-IdeaPad-Z510:~$ > uname -a
-a : commande introuvable
laurent@laurent-Lenovo-IdeaPad-Z510:~$ > echo "${XDG_CURRENT_DESKTOP}"
La commande « Unity » est introuvable, vouliez-vous dire :
 La commande « unity » du paquet « unity » (main)
Unity : commande introuvable
laurent@laurent-Lenovo-IdeaPad-Z510:~$ > sudo apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

Il y a des erreurs dans chacune des quatre commandes que je t'ai demandées !

Tu as fait

cat/etc/issue

au lieu de (il manque une espace avant /etc)

cat /etc/issue

et tu as mis des "> " devant

> uname -a
> echo "${XDG_CURRENT_DESKTOP}"
> sudo apt-get update

au lieu de

uname -a
echo "${XDG_CURRENT_DESKTOP}"
sudo apt-get update

#11 Re : -1 »  Help! Ubuntu 14.04 LTS » Le 03/09/2015, à 04:06

cqfd93
Réponses : 32

Nettement mieux ! Pour les commandes, le mieux est de copier / coller depuis le message du forum ou tant que tu n'as pas de connexion, de mettre les commandes dans un fichier texte sur une clé usb et de copier depuis le fichier.

Pour le retour de sudo apt-get update, ça ne donne que des erreurs, normal puisque tu n'as pas de connexion (là, je ne peux pas faire grand chose pour toi)

Pour le message d'erreur que tu cites au début :

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/repo.steampowered.com_steam_dists_precise_steam_i18n_Translation-en
E: Impossible d'ouvrir ou d'analyser le fichier contenant la liste des états ou celui des paquets disponibles.
E: _cache->open() failed, please report.

je pense que les commandes suivantes devraient suffire (la première devrait donner un message d'erreur concernant "partial", c'est normal) :

sudo rm -r /var/lib/apt/lists
sudo mkdir -p /var/lib/apt/lists/partial

et dès que tu auras une connexion :

sudo apt update
sudo apt full-upgrade

#12 Re : -1 »  Problème rencontré pendant la mise à niveau d'ubuntu » Hier à 22:38

cqfd93
Réponses : 14

Bonjour,

Deux fils en même temps qui parlent du même sac d'embrouilles (ici et ), ça fait beaucoup...

Et je plussoie le conseil de conserver 14.04 !

#13 Re : -1 »  problème logithèque ubuntu studio xfce » Hier à 18:01

cqfd93
Réponses : 5

Bonjour,

Il n'y a pas de message d'erreur ? Si tu viens d'installer ubuntu studio, il est peut-être nécessaire de faire la première mise à jour ? Et au cas où ce n'est pas la raison, donne les retours de :

sudo apt update
sudo apt full-upgrade

#14 Re : -1 »  problème logithèque ubuntu studio xfce » Hier à 19:17

cqfd93
Réponses : 5

Je viens de voir que tu as déjà une discussion en cours problème avec la logithèque ubuntu et que tu n'as pas terminé ce qui a été entamé, puisque dans le message 22 on voit qu'il reste des mises à jour à faire et qu'ensuite, nam1962 t'a posé une question restée sans réponse.

Je considère qu'ici c'est quasiment un doublon de l'autre discussion. Commence par régler l'autre problème et abstiens-toi d'installer des trucs et des machins tant que tout n'est pas remis d'aplomb. En plus, adobe air est obsolète...

Je n'irai pas plus loin ici.

#15 Re : -1 »  Problème avec mon sources.list » Hier à 01:04

cqfd93
Réponses : 51

Bonjour,

Histoire de nous rafraîchir la mémoire, donne le retour complet de :

find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; nl -ba "$1"' _ '{}' \;

#16 Re : -1 »  Problème avec mon sources.list » Hier à 17:17

cqfd93
Réponses : 51

Bonjour,

C'est quoi ce /etc/apt/mirror.list ???

#17 Re : -1 »  La Galère... » Le 03/09/2015, à 19:17

cqfd93
Réponses : 31

Salut malbo,

malbo a écrit :

Manush,
Le forum ne fonctionne pas comme ça, avec un fil de discussion à rallonge dans lequel tu postes quand tu as un emmerde. Le principe c'est une discussion par problème (règles du forum) aussi je te prie de créer une nouvelle discussion pour ce nouveau problème. Les indications pour le faire sont données dans 4.1 Initier une nouvelle discussion

Le message auquel tu réponds date de septembre... 2014 wink

#18 -1 »  ▶▸▶▸▶▸▶      VAGUE DE SPAM      ◀◂◀◂◀◂◀  » Hier à 03:53

cqfd93
Réponses : 2

Bonsoir à tous,

Vous devez tous être ennuyés comme nous par cette vague de spams qui déferle sur nous depuis hier avec des messages longs et illisibles posté par des comptes dont les noms commencent toujours par un k et changent à chaque fois.

On a déjà reçu plus d'une quarantaine de ces messages et bien qu'on ait supprimé les comptes, il s'en crée de nouveaux sans cesse, qui sait quand ça va s'arrêter...

HAL, le robot de modération détecte ces comptes potentiellement spammeurs mais ne les supprime pas et ne les bannit pas tant qu'ils n'ont pas posté un message et que ce message n'a pas été signalé comme spam.

La seule chose qui peut aider à les faire disparaître rapidement est de les signaler avec ce seul mot : spam (HAL est dressé pour réagir à ce mot !)

Merci pour votre collaboration !

#20 Re : -1 »  Partition » Le 02/09/2015, à 19:39

cqfd93
Réponses : 11

Bonjour,

@LESCAMELA : j'ai supprimé ton deuxième message qui n'était qu'une citation du premier sans information supplémentaire.

Par ailleurs, le lien "Signaler aux modérateurs" ne doit pas être utiliser pour attirer l'attention sur ton problème mais seulement en cas de problème de contenu de message en infraction avec les règles du forum (spam, insultes...)

#21 Re : -1 »  [Résolu] Je ne peux plus régler la hauteur d'une p. Libreoffice writer » Le 03/09/2015, à 00:41

cqfd93
Réponses : 3

Bonjour,

Dans Options / LibreOffice Writer / Affichage / Règle
→ cocher Règle verticale qui a dû être décochée.

#22 Re : -1 »  [Résolu] Ou sont les sons système sous la version 14.04.3 LTS » Le 02/09/2015, à 20:39

cqfd93
Réponses : 5

Bonjour,

willcoyote a écrit :

/usr/share/sounds

https://doc.ubuntu-fr.org/evenements-sonores

edit; ubuntu et xubuntu, c'est le même systeme, inutile de demander 2 fois
./viewtopic.php?id=1899451

Donc on supprime l'autre et on déplace celle-ci dans une section plus générale.

#23 Re : -1 »  Déplacement du tableau de bord (Ubuntu 14.04 LTS) » Le 02/09/2015, à 20:44

cqfd93
Réponses : 10

Bonjour,

Cette question n'a rien à faire dans la section Installation d'Ubuntu mais plutôt dans une section correspondant au bureau choisi : Unity, XFCE... ?

Si c'est Unity, la réponse est  : non, on ne peut pas déplacer la barre des lanceurs.

#24 Re : -1 »  Déplacement du tableau de bord (Ubuntu 14.04 LTS) » Le 02/09/2015, à 23:55

cqfd93
Réponses : 10
Benjamin_ a écrit :

Merci de votre réponse.

Mais ça ne nous dit pas quel est ton bureau ! Unity, Gnome3 ?