Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Chromium navigateur et Ubuntu » Le 21/11/2009, à 17:05

neyb
Réponses : 2536

tiens je l'avais pas mis a jour depuis longtemps et bien que je sois ravi de l'avancement du flash (c'était pas vraiment au point avant, la ca va) et de la francisation, j'ai deux piti soucis : les outils de développement ne marche plus (plutot génant !) et ya un gros soucis au niveau des extensions (j'avais lu que c'était résolu depuis pas mal de version...

sinon c'est vrai que des versions (fonctionnellement) stables seraient pas mal, mais je pense que si il n'y en a pas, c'est qu'on en est pas encore la ^^

#1 Re : -1 »  Chromium navigateur et Ubuntu » Le 21/11/2009, à 17:54

neyb
Réponses : 2536

wow merci je savais pas j'vais voir ca de suite.
sinon inspector je l'ai bien ^^ (et c'est bien lui qui ne fonctionne plus, chez moi du moins) : j'ai bien la fenetre, mais les aucuns icones en haut, en bas je n'ai que "dock" et "console" et le corps de la fentre est vide:mad:

#2 Re : -1 »  Chromium navigateur et Ubuntu » Le 21/11/2009, à 18:06

neyb
Réponses : 2536

j'ai essayé l'option --enable-plugins (il me semblait qu'elle était inutile depuis quelques temps xD) et ca ne change rien.

bon j'attend la prochaine version pour voir, le topic est pas la pour ca ^^

#3 Re : -1 »  Chromium navigateur et Ubuntu » Le 21/11/2009, à 20:41

neyb
Réponses : 2536

4.0.252.0 (Ubuntu build 32323)
antiads marche avec/sans --enable-plugins, le soucis survient par exemple avec adblock+

#4 Re : -1 »  Chromium navigateur et Ubuntu » Le 22/11/2009, à 17:58

neyb
Réponses : 2536

a ben tiens de mieux en mieux : plus rien ne marche : 2 sites sur 3 m'affiche une page blanche oO (notamment gmail). oula j'ai un truc chelou sur mon systeme moi...
_______
bon c'est simplement antiads qui est un peu violent...

#5 Re : -1 »  Empathy : fusion des contacts similaires » Le 26/11/2009, à 02:46

neyb
Réponses : 2

je up pour dire que je cherche exactement la meme chose tongue... ca s'trouve ca n'existe meme pas donc je m'acharne pas trop.

#6 Re : -1 »  Facebook avec Empathy » Le 12/01/2010, à 01:40

neyb
Réponses : 32

même probleme qu'au post 6 et 11. est-ce que ca marche actuellement chez certaines personnes ?

#8 Re : -1 »  rabbitVCS probleme emblemes » Le 12/01/2010, à 02:03

neyb
Réponses : 4

perso j'fais les move en ligne de commandes... en général j'en ai pas énormément besoin donc la console me va pour ca ^^.

#9 -1 »  [resolu] pas d'icone dans le menu contextuel » Le 11/12/2009, à 12:36

neyb
Réponses : 2

bonjour,

j'utilise karmic et depuis ma réinstallation, je n'ai plus d'icone dans le menu contextuel (ni dans le menu "systeme"). est-ce que c'est normal ou, dans le cas contraire, ou peut-on arranger ca ?

#11 -1 »  [resolu] petites questions sur le dual boot avec seven » Le 24/11/2009, à 23:37

neyb
Réponses : 7

tout d'abord bonjour,

je souhaitais savoir 2-3 petits trucs avant de mettre mon système sans dessus dessous :

bon alors déjà pour ressituer le contexte, je viens d'installer seven => plus de grub dans la mbr, ça ok.

il me reste donc a remettre ne place le grub ( ce que je ne sais pas faire, mais avec la doc ca devrait aller)
cependant avant le partir, j'ai lu ca :

En cas de dual boot avec Windows Vista :
Il est FORTEMENT recommandé de ne pas installer Grub sur le MBR, mais sur la racine de la partition. Car cela pourrait rendre impossible le redémarrage de Vista.
Voir le tutoriel « Comment amorcer Ubuntu avec bootmgr de Vista ? ».

aussi j'ai donc regarder le lien... qui propose de réinstaller TOUT ubuntu... juste pour grub... a mon avis ya probablement moyen de faire mieux non ?

alors mes questions sont donc :
- "pourrait" étant au conditionnel : quel est le risque que ca arrive ? quelles sont les conditions qui font que ca puisse arriver... (il me semble que mon pc n'est pas tatoué (c'est un xp a la base))
- si c'est trop risqué de remettre le grub dans la MBR, est-ce possible le l'amorcé avec le bootmgr (j'comprend pas ce que ca veut dire mais tant pis xD, peut etre que bootmgr  c'est ce que windows mets dans la mbr et on le parametre pour qu'il puisse lancé grub ?) sans réinstallé tout ubuntu.
- enfin, la légende comme quoi grub ne peut pas faire booté vista/seven n'est-elle bien qu'une légende ?

#12 Re : -1 »  [resolu] petites questions sur le dual boot avec seven » Le 25/11/2009, à 12:39

neyb
Réponses : 7

donc mon ordi est un acer aspire 1690 et j'utilise la 9.10. comment fait-on pour savoir si mon pc est tatoué ?

ensuite, étant donnée que j'ai fait une release upgrade, mon bootloader est (l'ancien) grub je trouvais que ca marchait bien donc j'ai pas vu l'interet de passer a grub 2.

@malbo tu parles principalement pour grub2, ce que tu dis ca marche aussi pour grub 1.5 ? sinon, est-ce possible de booter sur un live cd (ca oui je sais xD) et de changer le grub de ma partition linux(le passer en grub2) depuis le live cd ?

#13 Re : -1 »  [resolu] petites questions sur le dual boot avec seven » Le 26/11/2009, à 00:16

neyb
Réponses : 7

bon alors des pitites nouvelles de moi :

je me suis décidé a refaire une installe a propre de karmic => donc j'ai grub 2 => dans la mbr avec la config par défault => pas de soucis. donc pour conclure : si pas tatoué => pas soucis. (en fait je me suis dit que si grub pouvais lancé NTDLR, pas de raison qu'il ne puisse pas lancer autre chose... d'autant plus que j'avais déja écrit dans la mbr pour grub sans soucis)

sinon un truc louche : au boot : il me met que la version de grub est la 1.96b2 ou un truc du genre, j'trouve ca trop bisard... aucun indice ? (je passe en résolu)

#14 Re : -1 »  [resolu] petites questions sur le dual boot avec seven » Le 26/11/2009, à 14:44

neyb
Réponses : 7

ba merci a toi malbo. me manque le mini sript pour installer tous mes programmes ^^.

#15 Re : -1 »  [Résolu] problèmes divers avec Ubuntu 9.10 » Le 31/10/2009, à 23:06

neyb
Réponses : 103

chez moi, suite a la mise a niveau (je savais pas que c'était "dégeulasse"... je m'y risquerais pas sous windows mais la ... d'ailleurs si ca cause tant de soucis, pouruqoi le proposer ??) :
plus de touchpad
plus de son
impossible d'activer les effets graphiques... bref il me reste encore ctrl+alt+F1 !

mais j'viens de voir que le grub boot sur un ancien kernel... j'vais voir de ce coté, sinon réinstallation complete...

#16 Re : -1 »  [Résolu] problèmes divers avec Ubuntu 9.10 » Le 01/11/2009, à 00:46

neyb
Réponses : 103

pour info, mon probleme venait bien du grub (d'ailleur je crois qu'il s'agit toujours du 1, ce qui me va très bien ^^) qui bootait sur un vieux noyau (pendant la mise a niveau, j'ai fait "concerver le menu.lst tel quel d'ou le probleme)

#17 Re : -1 »  [Résolu] problèmes divers avec Ubuntu 9.10 » Le 21/11/2009, à 20:46

neyb
Réponses : 103

tous les bios ne Boot pas sur usb ^^ (par exemple le mien, pc qui a presque 5 ans ^^)

#18 -1 »  un tétraplégique sur empathy » Le 22/11/2009, à 00:53

neyb
Réponses : 3

bonjour,
j'ai cherché pendant plusieurs heures et je n'ai pas trouvé de réponse, donc voici ma demande :

je dois être pas trés doué, mais je n'arrive pas a créé de compte msn sur empathy : F4=>ajouter=>msn=>créer=> mon_id@hotmail.com, MonMdP (le serveur/port sont tous 2 ok) => se connecter => rien ne se passe... le compte n'est pas ajouté... alors que avec tous les autres protocoles, ca marche...

sous pidgin pas de soucis... empathy je galère (j'ai abandonné l'idée d'y mettre Facebook avant même d'avoir essayé)

de plus, il y a-t-il la possibilité de regroupé des contacts (typiquement j'ai un ami connecté sous plusieurs protocoles, je ne le vois qu'une seule fois, et pas 15 fois dans la liste) dans empathy, car cette fonction me manquerait je pense.

#19 Re : -1 »  un tétraplégique sur empathy » Le 22/11/2009, à 17:55

neyb
Réponses : 3

en fait, quand je clique sur "se connecter" rien ne se passe (pas d'erreur.... juste rien) (d'ailleurs quand j'ai ce genre de probleme je deviens l'utilisateur lambda et j'ai tendance a cliquer 173 fois pour vérifié qu'il n'y a pas un random dans le programme (ca me rappelle mes prof d'IHM qui nous rappelle souvent qu'a la moindre action, l'utilisateur doit "voir" qu'il se passe quelque chose, je comprend pouruqoi xD).

et je n'ai pas la case activé car... le compte n'est pas créé xD... je pense qu'il s'agit d'un bug. pour l'instant je reste sur pidgin, mais ce qui m'embete avec pidgin c'est qu'au bout de quelques heures d'utilisation, il faut le redémarré car il commence a freesé et ralenti le systeme (ca resemble pas à des fuites mémoires parceque c'est le proc qui est monopolisé)... enfin bref.

juste un truc, je suis le seul a avoir ce genre de soucis ??

#20 Re : -1 »  [Abandon]Plus de blender ? » Le 11/11/2009, à 17:28

neyb
Réponses : 9

bon je suis pas un expert, mais tu pourrais savoir d'ou vient l'erreur en le lancant en console.

sinon ton blender vient-il d'un dépot, de get-blender (paquet .deb) ou l'as-tu compilé ?

encore une fois je ne suis pas expert, simplement peut etre qu'en répondant à ces questions certains pourront t'aider.

#21 Re : -1 »  [Abandon]Plus de blender ? » Le 21/11/2009, à 18:00

neyb
Réponses : 9

je ne pense pas que ca ai un rapport, mais moi j'ai des problemes d'affichage sous blender si je ne désactive pas compiz... je sais pas si ce n'est qu'un probleme d'affichage peut etre ??

#22 Re : -1 »  wine,guild wars & X700 » Le 07/11/2009, à 23:25

neyb
Réponses : 7

au passage : pour le "direct rendering: No (LIBGL_ALWAYS_INDIRECT set)", c'est simplement qu'il est désactivé dans le cadre de la console ou un truc du genre.

#23 Re : -1 »  maj karmic pb touchpad » Le 31/10/2009, à 20:22

neyb
Réponses : 4

meme probleme avec un aspire 1690

#24 Re : -1 »  probleme transmission [resolu] » Le 24/10/2009, à 21:38

neyb
Réponses : 3

je n'en ai essayer qu'un seul, peut etre qu'il n'y avait tout simplement pas de source. je vais voir.

ok j'go me pendre : avec le torrent de ubuntu ca marche ...
merci de ta remarque pertinente ^^