Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Pour µInfo : ne passer pas en 16.04 ! » Le 30/07/2016, à 23:32

Pacifick_FR42
Réponses : 1

J'ai un PC qui assure pas trop mal, en 14.04, ça couler assez bien, je dis bien "assez" car pour les jeux, malgré un i5, 12 Go de RAM, HDD largement assez de place, et une Nvidia 960 GTX, pas trop de la merde non plus, ça aller (X-plane 25/30 FPS) mais là, avec la 16.04, les drivers, c'est de la merde (proprio) je tombe pour X-plane à 5/7 FPS, et impossible de visionner une vidéo youtube sans la stopper toute les 20 secondes, histoire de voir mon processeur tomber en dessous de 80% de charge...
Par contre, gestion de la RAM, nickel, mais bon, ça ne sert pas à grands chose si tous le reste déconnent, je ne peux même plus lire une vidéo à partir de mon disque chiffré, vous imaginez pourquoi, n'est-ce pas ? wink
Voilà, RESTEZ en 14.04, je vous donnerez un "go" si ce jour arrive wink
Pour info, je suis sous Gnome-Shell, avec Unity, j'en parle même pas, mais bon, j'ai pas fait péter tous les répertoire de config (je ne sais même pas lesquels le sont) donc...

#1 Re : -1 »  Clavier sans fil K350 Logitech : compatible Linux ? » Le 21/03/2016, à 21:12

Pacifick_FR42
Réponses : 8

Idem pour moi (habituellement, je fais gaffe, mais un clavier...) j'ai acheté le clavier Microsoft ergonomique qui était + compatible ! (bon, au bout de 3 mois, j'ai des touches qui s'efface !!! "S" "C" sont plus lisibles, d'où mon achat de clavier logitech)

#3 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 03:07

Pacifick_FR42
Réponses : 51

Bonsoir,
Je remonte ce topic, car ça fait au moins 2 ou 3 ans que mon nvidia-settings ne conserve pas la position de mes écrans, sous Gnome, dés que je redémarre celui-ci (uniquement gnome-shelle, mais aussi si je redémarre le PC), je suis obligé de reconfigurer la position de mes écrans...

Quelqu'un a trouvé une solution ?
Merci smile

#4 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 12:37

Pacifick_FR42
Réponses : 51

Et depuis longtemps, ça ne marche pas... wink
mais merci de ton intervention smile

#5 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 18:41

Pacifick_FR42
Réponses : 51

Ce qui ne change rien à mon problème, mais merci wink.

#6 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 01/12/2015, à 20:31

Pacifick_FR42
Réponses : 51

Pour les pilotes, no souci, sur une GTX 960 j'ai la version 253, ils semblent fonctionner correctement.
Avec xrandr, il sauve les paramètres ? et le récupère en cas de redémarrage (Gnome ou PC) ?

#7 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 02/12/2015, à 01:23

Pacifick_FR42
Réponses : 51

Bon, j'aime bien Xrandr, au moins, j'ai créer une commande qui me remet mes écrans dans le bon ordre, enfin aux bons endroit plutôt wink
Et... c'est quant même plus rapide que de lancer nvidia-settings, etc... et c'est déjà ça !

Mais... en cas de redémarrage de Gnome, il s'en fou de ma sauvegarde de Xrandr !

Dommage...

#8 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 03/12/2015, à 09:43

Pacifick_FR42
Réponses : 51

Oui, ou je lance la commande que j'ai créer, mais je trouve quant même curieux ce bug, comme je l'ai dit, ça fait des années que je l'ai, même en changeant de CG, (pas pour ça) même problème ! lol

#9 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 15/12/2015, à 01:55

Pacifick_FR42
Réponses : 51

Rien pour moi non plus, sauf que maintenant, j'ai 3 écrans... à affichage vertical (rotate) wink

#10 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 28/12/2015, à 07:32

Pacifick_FR42
Réponses : 51

@ Angelsword : pas de bol pour moi... sad
@ Coeur Noir : Le problème pour moi, c'est que dans mon .config/monitors.xml il ne fait mention null part d'une rotation d'écran, hors, mon 3ème écran à une rotation Left de 90°... donc, je suis pas sûre que ce soit le bon fichier...

#11 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 29/01/2016, à 20:44

Pacifick_FR42
Réponses : 51

Petit Up, personne n'a de carte Nvidia avec plusieurs écran ? wink

#12 Re : -1 »  nVidia Settings ne conserve pas la position de mes écrans » Le 16/05/2016, à 01:25

Pacifick_FR42
Réponses : 51

Non... c'est tous sauf une solution, même windows fait mieux wink
Par contre, ça semble ne toucher que gnome-Shell (et Xfce), à priori sous Unity, pas de souci...

#13 Re : -1 »  Outils de gestion Nom de domaine » Le 16/05/2016, à 01:08

Pacifick_FR42
Réponses : 4

Bonjour, oui, c'est un peu ça, mais sous forme d'appli web Opensource, et autonome.

#14 Re : -1 »  [Tuto] Gadget heure et météo » Le 10/11/2015, à 00:55

Pacifick_FR42
Réponses : 27

Bonsoir,
sous 14.04 ça marche pas, l'appli reste introuvable...

#15 Re : -1 »  [Résolu] Indicateurs météo » Le 27/01/2016, à 16:51

Pacifick_FR42
Réponses : 32

@erresse Merci pour ton aide !! smile

#16 Re : -1 »  Le topic de X-Plane : avis aux pilotes ! » Le 12/09/2015, à 22:03

Pacifick_FR42
Réponses : 132

Bonsoir, merci de vos retour !
Pour l'instant je suis toujours avec la version démo (2 semaines que j'attends mes DVD... sad )
j'ai aussi pensé aux plugins, particulièrement à XHSI ou ExtPlane
J'ai bien les drivers proprio d'installé (340.76) , j'ai calé mon swap à 80%, car j'ai un swap de "seulement" 4Go

Mais pour l'instant j'essaye d'apprendre à utiliser world2plane et OMS, donc je vole peux...
Voici mon scenery_packs.ini au cas où (là aussi, pour trouver le bonne ordre, pas simple...)
Je vole sous une résolution (plein écran) de 1024 x 768, car ma pov CG prévue à la base pour de la bureautique, ne peux pas donner bcp plus, je suis entre 10 & 20 FPS, la pluspart su temps à 19 fps.

SCENERY_PACK Custom Scenery/az_AFRI-DTMB-Monastir-Tunisia-v1.1/
SCENERY_PACK Custom Scenery/az_AFRI-DTTA-TUNIS_CARTHAGE2008_XP9_anim/
SCENERY_PACK Custom Scenery/az_FR-LFML_Marseille/
SCENERY_PACK Custom Scenery/az_FR-LFMN_Nice/
SCENERY_PACK Custom Scenery/az_LFHP Le Puy Loudes/
SCENERY_PACK Custom Scenery/az_LFHT Ambert/
SCENERY_PACK Custom Scenery/az_LFLO Roanne/
SCENERY_PACK Custom Scenery/az_LFLZ FEURS-Chambeon/
SCENERY_PACK Custom Scenery/az_LFMH_Dobro/
SCENERY_PACK Custom Scenery/az_LFMT Montpellier_V_10.25/
SCENERY_PACK Custom Scenery/ff_library/
SCENERY_PACK Custom Scenery/Obj__Treelines_Farms_Europe_v2/
SCENERY_PACK Custom Scenery/Obj_ADaeroplanes/
SCENERY_PACK Custom Scenery/Obj_ADobjets/
SCENERY_PACK Custom Scenery/Obj_Eoliennes_France/
SCENERY_PACK Custom Scenery/Obj_Global Airports/
SCENERY_PACK Custom Scenery/Obj_LFZZ_roads/
SCENERY_PACK Custom Scenery/Obj_Marquages_France/
SCENERY_PACK Custom Scenery/Obj_Obstacles_FR/
SCENERY_PACK Custom Scenery/Obj_Prefab_Airports_1xp/
SCENERY_PACK Custom Scenery/Obj_Prefab_Library/
SCENERY_PACK Custom Scenery/Obj_traffic_vecteur_france/
SCENERY_PACK Custom Scenery/OpenSceneryX/
SCENERY_PACK Custom Scenery/R2_Library/
SCENERY_PACK Custom Scenery/RE_Library/
SCENERY_PACK Custom Scenery/RescueX_Lib/
SCENERY_PACK Custom Scenery/RescueX_Terrain/
SCENERY_PACK Custom Scenery/ruscenery/
SCENERY_PACK Custom Scenery/world-models/
SCENERY_PACK Custom Scenery/zPhotoXP_+45+004_16_Lyon_XP10_2012-10/
SCENERY_PACK Custom Scenery/zz_hd_w2xp_Europe/
SCENERY_PACK Custom Scenery/zzz_uhd_global_scenery1/
SCENERY_PACK Custom Scenery/zzzz_world/

#18 Re : -1 »  Le topic de X-Plane : avis aux pilotes ! » Le 03/10/2015, à 15:51

Pacifick_FR42
Réponses : 132

Bonjour !
Oui, je suis de ton avis, je suis bien en 64 bit, mais effectivement, ma carte est légère, le processeur aussi (i5 650)
Je vais commencé par investir dans une CG plus adapté, toujours basé sur du Nvidia (ma préférence), tu me conseille quoi ?
Et aussi dans du SSD, ça devrait commencer à le faire, ensuite, plus tard, une autre CM et proc.... wink

#19 Re : -1 »  Le topic de X-Plane : avis aux pilotes ! » Le 07/12/2015, à 09:32

Pacifick_FR42
Réponses : 132

Intéressant ces chiffres, pour ma part, c'est plutôt Joystick, mais je passerais bientôt au Yoke, avec palonnier.
Pour les aéronef, mon premier choix pour le 172SP, B757 (vraiment sublime) et Robin DR400 (140/180) le A350 est aussi pas mal du-tout.

Par contre, j'ai changer de CG, qui était vraiment légère pour GTX 960, bon, c'est pas une 980, mais avec la résolution texture à fond, même pas peur, un vrai régale, plus OMS Europe et ZonePhoto, ça crache bien !!  (+/-30 FPS) smile

#20 Re : -1 »  [Contourné] Où est passé "indicator-weather" dans 13.04 ? » Le 10/11/2015, à 00:52

Pacifick_FR42
Réponses : 10

Bonsoir, je viens d'installer my-weather-indicator mail il apparaît nul part, ni dans mes appli, ni en ligne de commade (j'ai installé le ppa, et update) ??

#21 -1 »  Problème disque chiffré » Le 28/10/2015, à 22:57

Pacifick_FR42
Réponses : 5

Bonjour à tous ! wink
Parmi mes disque, j'en ai un de 1To, un segate chiffré à l'installation de Ubuntu depuis 2012 'le seul a être chiffré)
Actuellement, je suis sous Ubuntu 14.04, j'ai du stopper ma machine (c'est très rare) pour y installer une nouvelle carte vidéo (gtx 960 4g), et ce jour, 80 mise à jour... j'en profite... bref... je reboote, tous fonctionne parfaitement bien sauf... que maintenant, j'ai très envie de tester X-plane10 fraîchement installé sur mon disque... chiffré...

Ça fait un bout de temps qu'il ce monte plus tous seul, mais bon, je clic dessus, et... me demande un mot de passe que je pense être celui de MA session, pour la première fois en... 3 ans 1/2 !
Et... c'est pas celui de ma session, voici le message que j'ai :

Error unlocking /dev/sdc: Command-line `cryptsetup luksOpen "/dev/sdc" "luks-486c0134-dc9d-4a36-82f2-1166fc34e3e4" ' exited with non-zero exit status 1: .

Si je réessaye, j'ai un "exit satuts 2"

Error unlocking /dev/sdc: Command-line `cryptsetup luksOpen "/dev/sdc" "luks-486c0134-dc9d-4a36-82f2-1166fc34e3e4" ' exited with non-zero exit status 2: No key available with this passphrase.

Bref, là, je suis dans le brouillard le plus complet, j'ai passé plusieurs heure à faire des recherche, mais... rien.

J'ai déjà fait plusieurs réinstall, j'ai jamais eu besoin de faire quoique ce soit pour utiliser ce disque...

Si vous avez des idées.... wink
Merci ! smile

EDIT : Petite précision, mon fichier /etc/crypttab est vide depuis la MAJ (fichier modifié ce jour)

#22 Re : -1 »  Problème disque chiffré » Le 28/10/2015, à 23:52

Pacifick_FR42
Réponses : 5

Bonsoir, et merci de ta réponse.
2 problèmes,
1) Il me parle pas de passphrase (que j'ai peu de chance de retrouver) mais d'abord le mot de passe session, ensuite mot de passe du trousseau (tien c'est nouveau ça aussi... et c'est quoi le mot de pass ?...)
2) au moment de l'install.... effectivement il le demande de le créer (donc de la recréer... sans jamais me demander l'ancienne)
3) Pourquoi du jour au lendemain il me demande un mot de passe ?
Et... du coup... ça fait 3.... wink

#23 Re : -1 »  Problème disque chiffré » Le 29/10/2015, à 11:18

Pacifick_FR42
Réponses : 5

Bon... Problème supplémentaire... Toutes mes connections SSH par clé sont confronté aux même problème le fameux mot de passe 'phantom' (j'ai déjà essayé tous ceux que j'utilise habituellement....

ssh-add
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
@         WARNING: UNPROTECTED PRIVATE KEY FILE!          @
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
Permissions 0644 for '/home/paul/.ssh/id_rsa' are too open.
It is required that your private key files are NOT accessible by others.
This private key will be ignored.
Enter passphrase for /home/paul/.ssh/id_dsa: 
Bad passphrase, try again for /home/paul/.ssh/id_dsa: 

Le brouillard s’épaissit...

#24 Re : -1 »  Problème disque chiffré » Le 02/11/2015, à 01:57

Pacifick_FR42
Réponses : 5

Petit Up ? wink