Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 20

#0 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 14/09/2009, à 23:46

utope
Réponses : 224

Bonsoir

merci Pierguiard pour l'utilité de ton poste. Je découvre ubuntu 9.04 depuis 3 jours.
Alors je crains ne pas être un bon élève.

J'ai essayé de suivre à la lettre les recommandations et je
bloque pour le moment à l'étape 3
le fichier :hplip-3.9.8.run est sur le bureau
j'ai fait le clic droit propriété. mais comment faire glisser le fichier

Dans le terminal j'ai :
fred@fred-laptop:~$ sudo hplip-3.9.8.run
[sudo] password for fred:
sudo: hplip-3.9.8.run: command not found
fred@fred-laptop:~$

J'ai un peu honte mais c'est comme ça!
merci à bientôt

#1 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 15/09/2009, à 21:27

utope
Réponses : 224

Les permissions ?
Je n'avais plus entendu parler de permissions depuis le service militaire !

En fait j'avais zoomé sur l'image et comme je suis "bigleux" je n'avais pas réussi à lire.
Alors qu'il suffisait tout betement de cliquer dessus.

Bravo Pierguiard.(et merci pour ta réponse)
Donc dans l'onglet permission de la fenêtre propriété je modifie

lecture et écriture// et autoriser l'exécution ...

ensuite l'étape 4

J'essaye de suite et je donnerai des nouvelles.

#2 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 15/09/2009, à 22:25

utope
Réponses : 224

voila l'etape 4
j'ai suivi les instructions
j'ai inséré le disque d'installation d'ubuntu comme demandé
et au moment ou il m'a demandé de brancher l'imprimante

message error 4 hp-setup failed
please run set-up manually

désormais quand je branche l'imprimante j'ai un message :
... requires a proprietary plug-in, run hp-setup

et je ne sais pas comment et où lancer hp-setup

j'ai encore besoin de vos lumières sans vouloir déranger.
A plus..

#3 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 17/09/2009, à 23:12

utope
Réponses : 224

""faire glisser le fichier dans la console puis valider
suivre les indications a la lettre,""

C'est là qu'il m'a demandé de faire des choix
a pour automatique si je me souviens bien
et comme s'il doutait que j'eusse bien la version 9.04 de ubuntu
il m'a demandé d'insérer le disque d'installation d ubuntu
ensuite le message que j'ai écris plus haut

si je lance l'utilitaire hp il ne se passe rien.
Donc j'ai du rater quelque chose
demain je recommencerai à zéro
et je raconterai.
Merci et à PLUS

#4 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 17/09/2009, à 23:32

utope
Réponses : 224

voici une copie de ce que j'ai à l'écran lors de l'étape 4

INTRODUCTION
------------
This installer will install HPLIP version 3.9.8 on your computer.
Please close any running package management systems now (YaST, Adept, Synaptic, Up2date, etc).


DISTRO/OS CONFIRMATION
----------------------
Distro appears to be Ubuntu 9.04.

Is "Ubuntu 9.04" your correct distro/OS and version (y=yes*, n=no, q=quit) ? y


ENTER ROOT/SUPERUSER PASSWORD
-----------------------------
Please enter the root/superuser password:
Password accepted


INSTALLATION NOTES
------------------
Enable the universe/multiverse repositories. Also be sure you are using the Ubuntu "Main" Repositories. See: https://help.ubuntu.com/community/Repositories/Ubuntu for more information.  Disable the CD-ROM/DVD source if you do not have the Ubuntu installation media inserted in the drive.

Please read the installation notes. Press <enter> to continue or 'q' to quit:

#5 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 17/09/2009, à 23:53

utope
Réponses : 224

et je continue
c'est à ce moment que j'ai inséré le CD
Mais j'ai recommencé et ce coup-ci j'ai fait directement enter.(sans mettre de CD)

Je suis allé jusqu'au bout de l'installation

Miracle ça fonctionne à merveille
Alors je confirme la méthode de Pierguiard fonctionne à merveille.

Merci Mille fois car ça fait un moment que je bataillais et tu es le seul à m'avoir donné la bonne solution.
(j'ai une HP Laserjet 1020 et ça peut fonctionner très bien avec Ubuntu 9.04)
Bravo aussi  pour le forum.

#6 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 17/01/2010, à 13:07

utope
Réponses : 224

bonjour,
j'ai deja installe sur in ordi Hplip avec succes grace a ton fil.

Aujourd'hui je renouvelle l'aventure
et je me retrouve avec le message d'erreur suivant.
error."make" command failed with status code 2

quelqu'un a -t-il une piste?(pour moi c'est du chinois)
ubuntu 9.04

#7 Re : -1 »  Installation de HPLIP 3.9.X sous 9.04, à 12.04 » Le 17/01/2010, à 23:57

utope
Réponses : 224

Oui,
pardon, je ne pensais pas être hors sujet.
milles excuses:

#8 Re : -1 »  Probleme scanner canon lide 90 xsane » Le 20/01/2010, à 14:42

utope
Réponses : 20

Bonjour
je recherche le moyen de faire fonctionner mon scaner canon LIDE 90 sur ubuntu

Pas moyen de trouver sur le site canon le pilote approprié
je n'ai rien trouvé par ici non plus.

Pourtant il doit bien y avoir quequ'un qui sait les faire fonctionner !¡
merci pour ceux qui auront la gentillesse de me tendre une piste.

ubuntu 9.04

#9 Re : -1 »  Probleme scanner canon lide 90 xsane » Le 20/01/2010, à 20:51

utope
Réponses : 20

Voila une piste intéressante
je suis allé sur la page tout en japonnais
j'ai essayé de la faire traduire sans sucés
j'ai cliqué dessus de ci de lá
mais tout est resté calmement comme avt
merci tout de même:

Faut-il renoncer quand on se trouve dans ce cas ?

#10 Re : -1 »  Probleme scanner canon lide 90 xsane » Le 21/01/2010, à 22:23

utope
Réponses : 20

jmarpu33
as-tu réussi á faire fonctionner ton scanner ?

#11 Re : -1 »  Probleme scanner canon lide 90 xsane » Le 22/01/2010, à 12:52

utope
Réponses : 20

Si tu as un .exe je pense pas que ce soit un pilote pour linux.

#12 Re : -1 »  Probleme scanner canon lide 90 xsane » Le 23/01/2010, à 22:28

utope
Réponses : 20

PAS grave mydjey
au moins ça entretien l'espoir

#13 -1 »  subitement plus rien ne se passe au demarrage » Le 03/02/2010, à 20:28

utope
Réponses : 0

Bonsoir,
Ubuntu 9.04
Tout fonctionnait bien sur un ordi portable Dell
mais hier j'ai supprimé les mots de passe au demarrage et en sortie de veille et hibernation
Jusque la je n'avais jamais testé l'hibernation
Ce fut fatal
L'ordi ne démarre pas; après le bios  il ne charge pas Ubuntu

Avec le disque d'installation j'ai essayé ubuntu ss l'installer et j'ai pu récupérer des fichier.
Il y a -t-il une solution pour qu'ubuntu redémarre sans tout réinstaller ?

cordialement Jusqu'ubuntiste.

#14 -1 »  HPLIP error."make" command failed with status code 2 » Le 18/01/2010, à 00:16

utope
Réponses : 3

Bonsoir,
Après avoir suivi les recomandations pour telecharger le pilote de mon imprimante HP laser 1020
je me retrouve face à un message qui vient d'une autre planéte:
vous l'avez lu dans le titre et vous ça a l'air de vous parler.

status code 2
rien à voir avec le code de la route ?
status botus motus bouche cousu !

C'est vrai que ça flatte mon imagination.


alors voici l'excelent topic de piergular http://forum.ubuntu-fr.org/viewtopic.php?id=343745
la premiere fois j'ai bien été depanné et je lui serais eternellement reconnaissant
mais le sujet est épinglé .

ubuntu 9.04

#15 Re : -1 »  HPLIP error."make" command failed with status code 2 » Le 18/01/2010, à 10:22

utope
Réponses : 3

Salut

oui je suis désolé je n'ai pas encore bien compris le fonctionnement des forums.

Il serait telment plus clair d'avoir un fil sur HPLIP  pilotes pour périphérique HP Solutions
et  un fil sur HPLIP  pilotes pour périphérique HP Problèmes ,dans ce cas.
Mais bon je ne vais certainement pas refaire le monde.

Pour mon problème j'ai décidé de renoncer,
c'était une installation neuve.

Mais voilà cet ordi est trop lent , je vais d'abord réinstaller une version moins lourde.
J'ai choisi Xubuntu.

Je laisse le poste car certainement que d'autres ont eu ce problème.

Pierguiard t'es quand même quelqu'un de vachement sympas pour répondre si rapidement.
bonne journée.

#16 Re : -1 »  HPLIP error."make" command failed with status code 2 » Le 20/01/2010, à 10:42

utope
Réponses : 3

vous vous souvenez j'avais un soucis pour installer mon imprimante HP 1020

j'ai décidé entre tps d'installer Xubuntu pour gagner en rapidité
ça c'est soldé par un échec: c'est tout l'inverse l'ordinateur rame très très lentement.

Du coup j'ai remis Ubuntu et cette fois j'ai suivi pas à pas la Documentation de ce forum.
c'est un comble j'y entrai tjrs par le biè d'un lien, il ne m'etait pas venu á l'idée de cliquer sur Documentation.

Le moment venu, après les mises á jour
j'ai branché mon imprimante laser  HP 1020
il m'a spontanément proposé . installer un greffon

j'ai validé
tout c'est bloqué j'ai forcé la fermeture

j'ai rebranché mon imprimante laser  HP 1020
il m'a spontanément re proposé . installer un greffon

j'ai validé bien-sur, (mais j'aurai peut être du débrancher l'imprimante)
et lá, il a fait son travail
page test . échec

je debranche et rebranche l'imprimante
A ce moment là, il reconnait bien mon imprimante et dans Configuration de l'impression aparait une seconde
imprimante.   HP 1020 et   HP 10202
et ds proprieté imprimante je clic page test
Bingo, la feuille sort.

Du coup j'aurai peut-être du poster dans le dossier épinglé,LOL
mes amitiés á Pierguiard
cordialement Utope

#17 Re : -1 »  [Résolu] problèmes divers avec Ubuntu 9.10 » Le 02/11/2009, à 15:21

utope
Réponses : 103

Un système d'exploitation est obligé d'évoluer sans cesse.
Donc ça c'est irréprochable.

Maintenant à vous lire je suis surpris que dans la nouvelle version des témoignages rapportent qu' il est plus long à démarrer ou à s'éteindre.
Quel dommage si l'on fait moins bien à chaque fois.

Pour MuseScore, pourquoi la derniere version n'y figure pas? Quand on sait que pour le moment c'est la galère  pour l'utilisateur lambda comme moi de télécharger les paquets.

Quand j'imagine l'ampleur du travail que ça représente de mettre un peu d'huile dans tous ces rouages, je me dit , pourvu que les développeurs ne se découragent pas à cause de gens comme moi.

Bon courage à tous!

#18 -1 »  imprimante reconnue mais impression virtuelle » Le 13/09/2009, à 23:46

utope
Réponses : 1

Bonsoir,

Je suis novice , n'hésitez pas à me gronder si je n'écris pas au bon endroit.

Je tente de faire fonctionner mon imprimante (HP laserJet 1020) sur ubuntu 4.09.
(elle fonctionne bien sur XP)

Tout ce passe bien lors de l'impression , une petite fleche sur l'imprimante (barre des taches)
et Un message en noir me disant que la tache d'impression vient d'être exécutée. 

Mais rien ne sort de mon imprimante .

Si quelqu'un à une piste ou une idée , c'est un grand merci d'avance.

A bientôt.
Utope

#19 Re : -1 »  imprimante reconnue mais impression virtuelle » Le 17/09/2009, à 23:57

utope
Réponses : 1

j'ai trouvé la réponse à ma question sur ce forum, ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=343745